<!DOCTYPE html>
<html class="no-js" lang="en-GB" dir="ltr">
<head>
<meta charset="utf-8">
<link rel="dns-prefetch" href="https://media1.popsugar-assets.com" />
<link rel="preconnect" href="https://media1.popsugar-assets.com" />
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="viewport" content="width=1120, maximum-scale=1.0" />
<title>Jennifer Lawrence Vogue September 2017 | POPSUGAR Celebrity UK</title>
<link rel="canonical" href="https://www.popsugar.co.uk/celebrity/Jennifer-Lawrence-Vogue-September-2017-43861121" />
<link rel="alternate" hreflang="en-au" href="https://www.popsugar.com.au/celebrity/Jennifer-Lawrence-Vogue-September-2017-43858579" />
<link rel="alternate" hreflang="en-us" href="https://www.popsugar.com/celebrity/Jennifer-Lawrence-Vogue-September-2017-43855789" />
<link rel="alternate" hreflang="en-gb" href="https://www.popsugar.co.uk/celebrity/Jennifer-Lawrence-Vogue-September-2017-43861121" />
<link rel="amphtml" href="https://www.popsugar.co.uk/celebrity/Jennifer-Lawrence-Vogue-September-2017-43861121/amp" />
<meta property="article:author" content="Kelsie Gibson" />
<meta property="article:published_time" content="2017-08-10T11:08:55+01:00" />
<meta name="author" content="Kelsie Gibson" />
<meta name="description" content="Jennifer Lawrence is only 26 years old, but she&#039;s already one of the biggest actresses in Hollywood. Aside from being incredibly talented, one of her most" />
<meta property="fb:app_id" content="128964814603" />
<meta property="fb:pages" content="70699574823" />
<link rel="image_src" href="https://media1.popsugar-assets.com/files/thumbor/bLOO9KkaKBF2YwXjv2NkUroTknI/fit-in/1200x630/filters:format_auto-!!-:strip_icc-!!-:fill-!white!-/2017/08/09/632/n/1922398/46e667fb598b17cf9e7e00.37952693_edit_img_facebook_post_image_file_17053399_1502287705.jpg" />
<meta property="og:article:modified_time" content="2017-08-10T11:13:44+01:00" />
<meta property="og:article:published_time" content="2017-08-10T11:08:55+01:00" />
<meta property="og:description" content="Jennifer Lawrence is only 26 years old, but she&#039;s already one of the biggest actresses in Hollywood. Aside from being incredibly talented, one of her most" />
<meta property="og:image" content="https://media1.popsugar-assets.com/files/thumbor/bLOO9KkaKBF2YwXjv2NkUroTknI/fit-in/1200x630/filters:format_auto-!!-:strip_icc-!!-:fill-!white!-/2017/08/09/632/n/1922398/46e667fb598b17cf9e7e00.37952693_edit_img_facebook_post_image_file_17053399_1502287705.jpg" />
<meta property="og:image:height" content="628" />
<meta property="og:image:width" content="1200" />
<meta property="og:locale" content="en_GB" />
<meta property="og:site_name" content="POPSUGAR Celebrity UK" />
<meta property="og:title" content="Jennifer Lawrence Reveals Why She Told Boyfriend Darren Aronofsky to &quot;Go F*ck Yourself&quot;" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.popsugar.co.uk/node/43861121" />
<meta property="pin:description" content="Jennifer Lawrence Reveals Why She Told Boyfriend Darren Aronofsky to &quot;Go F*ck Yourself&quot;" />
<meta property="pin:media" content="https://media1.popsugar-assets.com/files/thumbor/ynl6yi2_ywoN_3jLNnkdegpGutg/fit-in/728xorig/filters:format_auto-!!-:strip_icc-!!-/2017/08/09/632/n/1922398/c55c8ed3598b17d0ac9033.87895383_edit_img_tall_fashion_image_file_17053399_1502287705.jpg" />
<meta property="pin:url" content="https://www.popsugar.co.uk/node/43861121" />
<meta property="publish_date" content="Thu, 10 Aug 2017 11:08:55 BST" />
<meta property="twitter:card" content="summary_large_image" />
<meta property="twitter:creator" content="@popsugaruk" />
<meta property="twitter:description" content="Jennifer Lawrence is only 26 years old, but she&#039;s already one of the biggest actresses in Hollywood. Aside from being incredibly talented, one of her most" />
<meta property="twitter:domain" content="POPSUGAR Celebrity UK" />
<meta property="twitter:image" content="https://media1.popsugar-assets.com/files/thumbor/okrdSu_gvh5LeGt5A1B7MOj0mkE/fit-in/728xorig/filters:format_auto-!!-:strip_icc-!!-/2017/08/09/632/n/1922398/46e667fb598b17cf9e7e00.37952693_edit_img_facebook_post_image_file_17053399_1502287705.jpg" />
<meta property="twitter:image:height" content="380" />
<meta property="twitter:image:width" content="728" />
<meta property="twitter:site" content="@popsugaruk" />
<meta property="twitter:title" content="Jennifer Lawrence Reveals Why She Told Boyfriend Darren Aronofsky to &quot;Go F*ck Yourself&quot;" />
<style>
@font-face {
font-family: 'PS Savoy';
font-weight: bold;
src: url("https://media1.popsugar-assets.com/v3600/static/fonts/savoy/Savoy-Bold-webfont.woff2#iefix") format("woff2"),
url("https://media1.popsugar-assets.com/v3600/static/fonts/savoy/Savoy-Bold-webfont.woff") format("woff");
}
@font-face {
font-family: 'PS Savoy';
font-weight: normal;
font-style: italic;
src: url("https://media1.popsugar-assets.com/v3600/static/fonts/savoy/Savoy-Italic-webfont.woff2#iefix") format("woff2"),
url("https://media1.popsugar-assets.com/v3600/static/fonts/savoy/Savoy-Italic-webfont.woff") format("woff");
}
@font-face {
font-family: 'PS Savoy';
font-weight: normal;
src: url("https://media1.popsugar-assets.com/v3600/static/fonts/savoy/Savoy-Roman-webfont.woff2#iefix") format("woff2"),
url("https://media1.popsugar-assets.com/v3600/static/fonts/savoy/Savoy-Roman-webfont.woff") format("woff");
}
@font-face {
font-family: 'Texta';
font-weight: normal;
src: url("https://media1.popsugar-assets.com/v3600/static/fonts/texta/Texta-Medium-webfont.woff2#iefix") format("woff2"),
url("https://media1.popsugar-assets.com/v3600/static/fonts/texta/Texta-Medium-webfont.woff") format("woff");
}
@font-face {
font-family: 'Texta';
font-weight: bold;
src: url("https://media1.popsugar-assets.com/v3600/static/fonts/texta/Texta-Heavy-webfont.woff2#iefix") format("woff2"),
url("https://media1.popsugar-assets.com/v3600/static/fonts/texta/Texta-Heavy-webfont.woff") format("woff");
}
@font-face {
font-family: 'Texta';
font-weight: 100;
src: url("https://media1.popsugar-assets.com/v3600/static/fonts/texta/Texta-Light-webfont.woff2#iefix") format("woff2"),
url("https://media1.popsugar-assets.com/v3600/static/fonts/texta/Texta-Light-webfont.woff") format("woff");
}
</style>
<link rel="stylesheet" href="https://media1.popsugar-assets.com/v3600/static/css/compiled/lightspeed.css" type="text/css" media="screen" />
<link rel="apple-touch-icon" href="https://media1.popsugar-assets.com/v3600/static/imgs/apple/apple-touch-icon-76x76.png">
<link rel="apple-touch-icon" sizes="180x180" href="https://media1.popsugar-assets.com/v3600/static/imgs/apple/apple-touch-icon-180x180.png">
<meta name="msapplication-TileColor" content="#002FA7">
<meta name="msapplication-TileImage" content="https://media1.popsugar-assets.com/v3600/static/imgs/apple/apple-touch-icon-180x180.png">
<link rel="icon" href="/favicon.ico?v=2" type="image/x-icon"/>
<link rel="shortcut icon" href="/favicon.ico?v=2" type="image/x-icon"/>
<link rel="alternate" type="application/rss+xml" title="RSS Feed for POPSUGAR Celebrity UK" href="https://www.popsugar.co.uk/celebrity/feed" />
<!--[if lt IE 9]>
<script src="//cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7/html5shiv.min.js"></script>
<![endif]-->
<script type="text/javascript">
var s_account = 'popsugarglobalprod';
</script>
<script>
// Load GA
if(!window.universal_ga_added){(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){ (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o), m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m) })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');window.universal_ga_added=true}
</script>
<script  src="https://media1.popsugar-assets.com/assets/b12a5bc9373163a5a92a40e7427f730e.js?v=3600"></script>
<script type="text/javascript">
var locale = ONSUGAR.Util.getCookie('client_locale');
var source_locale = "UK";
var userReferrer = document.referrer.toLowerCase();
var referrerHost = typeof(userReferrer.split( '/' )[2]) !== 'undefined' ? userReferrer.split( '/' )[2] : 'direct';
var utms = '?utm_medium=redirect&utm_campaign=' + source_locale + ':' + locale + '&utm_source=' + encodeURIComponent(referrerHost);
</script>
<script type="text/javascript">
var au_link = 'https://www.popsugar.com.au/celebrity/Jennifer-Lawrence-Vogue-September-2017-43858579';
var no_redirect = ONSUGAR.Util.getCookie('no_au_redir2');
if (!no_redirect && (locale == 'AU' || locale == 'NZ')) {document.location = au_link + utms;}
</script>
<script type="application/ld+json">
{
"@context": "http://schema.org/",
"@type": "Organization",
"url": "https://www.popsugar.co.uk",
"logo": {
"@type": "ImageObject",
"url": "https://media1.popsugar-assets.com/v3600/themes/onsugar_themes/lightspeed/imgs/logo-new-600.png",
"width": 600,
"height": 49
},
"name": "POPSUGAR",
"sameAs": [
"https://twitter.com/popsugaruk",
"https://www.facebook.com/PopSugarUK",
"https://plus.google.com/118036638547920486777",
"https://instagram.com/popsugaruk",
"https://www.pinterest.com/popsugaruk",
"https://corp.popsugar.com"     ],
"contactPoint": [
{
"@type": "ContactPoint",
"telephone": "+1-415-391-7576",
"contactType": "customer service"
}
]
}
</script>
<script type="application/ld+json">
{
"@context": "http://schema.org/",
"@type": "WebPage",
"name": "Jennifer Lawrence Reveals Why She Told Boyfriend Darren Aronofsky to &quot;Go F*ck Yourself&quot;",
"speakable":
{
"@type": "SpeakableSpecification",
"cssSelector": [".title-text", ".highlightable"]
},
"url": "https://www.popsugar.co.uk/celebrity/Jennifer-Lawrence-Vogue-September-2017-43861121"
}
</script>
<style>
#post-43861121.stream-view:not(.teaser-on-page) {display: none;}
</style>
<script type='text/javascript'>var _sf_startpt=(new Date()).getTime()</script>
<!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,document,'script','//connect.facebook.net/en_US/fbevents.js');
fbq('init', '258101201039378');
fbq('track', "PageView");
</script>
<!-- End Facebook Pixel Code -->
<script>
var __pb_page_type = '5485/UK/popsugar/celebrity/gallery/' + 'desktop/';
__pb_page_type = __pb_page_type + 'false';
</script>
<script type="text/javascript">
// Overwrite the global variable set by prebid.js (a.k.a pb.js) to control the lazy loading of ads.
// This stops the refresh call made to googletag.pubads().refresh() by pb.js .
window.checkforLazyLoad = function() {
};
</script>
<script src="https://acdn.adnxs.com/prebid/c/7040/pb.js" async onload="window.checkforLazyLoad()"></script>
<script type="text/javascript">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</script>
</head>
<body
class="node_page site-ukpop
node-type-gallery                         has-carousel                                                                                                                                     hide-search                                                             allow_favorite            ikb
"
data-login-site="ukpop"        data-popsugar-host="https://www.popsugar.co.uk"
data-short-host="https://www.popsugar.co.uk"
data-page-type="node"
data-comscore-channel="celebrity"        data-shopping-host="http://www.shopstyle.co.uk"
data-popup-shown=""
data-newsletter-site=""
data-site-source="POPSUGAR Celebrity UK"
data-l10n-ad="Advertisement"
data-ab-api-host="https://ab_api.circleofmoms.com/ab/"
data-assets-rev="3600"
data-sugar-pubexchange-name="popsugar_uk"                                data-is-not-cache=""
>
<!-- Facebook Pixel Code -->
<noscript><img height="1" width="1" style="display:none;" src="https://www.facebook.com/tr?id=258101201039378&ev=PageView&noscript=1" alt="fb-track" /></noscript>
<!-- End Facebook Pixel Code -->
<a class="visuallyhidden focusable" href="#content">Skip Nav</a>
<!-- Begin comScore Tag -->
<script>
var comscoreClientID = 6035900;
var comscoreHash = "0a2fd88f7fde4b6417639bef228c6395";
var _comscore = _comscore || [];
var comscoreParams = {
c1: 2,
c2: comscoreClientID,
c3: "",
c4: "www.popsugar.co.uk%2Fcelebrity%2FJennifer-Lawrence-Vogue-September-2017-43861121",
c5: "",
c6: "",
c15: comscoreHash
};
_comscore.push(comscoreParams);
(function() {
var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
el.parentNode.insertBefore(s, el);
})();
</script>
<noscript>
<img src="//sb.scorecardresearch.com/p?c1=2&amp;c2=6035900&amp;c3=&amp;c4=www.popsugar.co.uk%2Fcelebrity%2FJennifer-Lawrence-Vogue-September-2017-43861121&amp;c5=&amp;c6=&amp;c15=0a2fd88f7fde4b6417639bef228c6395&amp;cv=2.0&amp;cj=1" alt="comscore-tag" />
</noscript>
<!-- End comScore Tag -->
<div class="body-container ">
<header id="fixednav">
<div id="js-primary-navigation" class="ikb-nav slim">
<div class="nav-logo-container">
<nav>
<i class="overlay-menu-toggle hamburger icon-menu"></i>
<div class="current-channel">
<a href="https://www.popsugar.co.uk/celebrity/">Celebrity</a>
</div>
</nav>
<div class="nav-favorite favorite-tooltip">
<a class="icon icon-star-round-filled omniture-track" href="https://www.popsugar.co.uk/favorites" data-omniture-type="front-page-link" data-omniture-subtype="nav:favorite"></a>
<div class="submenu-favorite">
Love It. Save Your Favorites Now.
</div>
</div>
<div class = "nav-search-wrapper">
<div class="nav-search">
<a class="icon icon-search omniture-track" href="#" data-omniture-type="front-page-link" data-omniture-subtype="nav:search box"></a>
</div>
<div class="search-overlay">
<form class="search-overlay-form" action="/gsearch">
<input
class="search-overlay-input nav-search-box"
name="query"
value=""
type="search"
placeholder="Search...">
<button class="search-overlay-submit" type="submit"><i class="icon-search"></i></button>
</form>
<i class="icon-close close-search-overlay"></i>
</div>
</div>
<div class="nav-country-selector desktop fixedheader">
<div class="country-selector">
<a class="selected-country icon icon-ps-globe"></a>
<div class="submenu">
<ul class="country-dropdown globe">
<li><a class="country-link" href="https://www.popsugar.com/?cancel_uk_redir=1" data-iso="US" data-market="US" data-locale="en_US">US</a></li>
<li><a class="country-link" href="https://www.popsugar.com.au/?cancel_uk_redir=1" data-iso="AU" data-market="Australia" data-locale="en_AU">Australia</a></li>
<li><a class="country-link" href="https://www.popsugar.fr/?cancel_uk_redir=1" data-iso="FR" data-market="France" data-locale="fr_FR">France</a></li>
<li><a class="country-link" href="https://www.popsugar.de/?cancel_uk_redir=1" data-iso="DE" data-market="Deutschland" data-locale="de_DE">Deutschland</a></li>
<li><a class="country-link" href="https://me.popsugar.com/?cancel_uk_redir=1" data-iso="AE" data-market="Middle East" data-locale="en_AE">Middle East</a></li>
<li><a class="country-link" href="https://ar.popsugar.com/?cancel_uk_redir=1" data-iso="SA" data-market="الشرق الأوسط" data-locale="ar_SA">الشرق الأوسط</a></li>
</ul>
</div>
</div>
<div class="country-selector-tip desktop fixedheader">
<div class="site US">
<a class="country-link" href="https://www.popsugar.com/?cancel_uk_redir=1" data-iso="US" data-market="US" data-locale="en_US">
Did you know we have a <span class="country"> US </span> site?
</a>
</div>
<div class="site AU">
<a class="country-link" href="https://www.popsugar.com.au/?cancel_uk_redir=1" data-iso="AU" data-market="Australia" data-locale="en_AU">
Did you know we have a <span class="country"> Australia </span> site?
</a>
</div>
<div class="site FR">
<a class="country-link" href="https://www.popsugar.fr/?cancel_uk_redir=1" data-iso="FR" data-market="France" data-locale="fr_FR">
Did you know we have a <span class="country"> France </span> site?
</a>
</div>
<div class="site DE">
<a class="country-link" href="https://www.popsugar.de/?cancel_uk_redir=1" data-iso="DE" data-market="Deutschland" data-locale="de_DE">
Did you know we have a <span class="country"> Deutschland </span> site?
</a>
</div>
<div class="site AE">
<a class="country-link" href="https://me.popsugar.com/?cancel_uk_redir=1" data-iso="AE" data-market="Middle East" data-locale="en_AE">
Did you know we have a <span class="country"> Middle East </span> site?
</a>
</div>
<div class="site SA">
<a class="country-link" href="https://ar.popsugar.com/?cancel_uk_redir=1" data-iso="SA" data-market="الشرق الأوسط" data-locale="ar_SA">
Did you know we have a <span class="country"> الشرق الأوسط </span> site?
</a>
</div>
<div class="closebtn">x</div>
</div>
</div>                
<a class="omniture-track" data-omniture-type="front-page-link" data-omniture-subtype="nav:popsugar-logo"
href="https://www.popsugar.co.uk"
><span class="main-logo"></span></a>
</div>
<div class="post-info">
<i class="icon-ps-mark"></i>
<div class="post-path-title">
<div class="title">Jennifer Lawrence Reveals Why She Told Boyfriend Darren Aronofsky to "Go F*ck Yourself"</div>
</div>
<div class="nav-social ">
<div class="clearfix social-share-buttons">
<div class="social-share-buttons-consolidated -branded -noIncrement"
data-share-position="sticky-nav"         data-title="Jennifer Lawrence Reveals Why She Told Boyfriend Darren Aronofsky to &quot;Go F*ck Yourself&quot;"
data-twitter-title="Jennifer Lawrence Reveals Why She Told Boyfriend Darren Aronofsky to &quot;Go F*ck Yourself&quot;"
data-twitter-caption=""
data-pin-caption="Jennifer Lawrence Reveals Why She Told Boyfriend Darren Aronofsky to &quot;Go F*ck Yourself&quot;"
data-fb-quote=""
data-permalink="https://www.popsugar.co.uk/celebrity/Jennifer-Lawrence-Vogue-September-2017-43861121"
data-new-permalink="https://www.popsugar.co.uk/celebrity/Jennifer-Lawrence-Vogue-September-2017-43861121"
data-share-image=""
data-share-pinterest-image=""
>
<span class="social-button-container favorite-container favorite-tooltip">
<a href='#' class="favorite social-button  omniture-track"
data-favorite-action="add"
data-favorite-id="43861121"
data-favorite-type="node"
data-omniture-type="favorite-click" data-omniture-subtype="page">
<span class="icon icon-star-round-empty"></span>
<span class="icon icon-star-round-filled"></span>
</a>
<div class="submenu-favorite">
Love It. Favorite It Now.
</div>
</span>
<span class="social-button-container facebook-container">
<a href="https://www.facebook.com/dialog/share?href=https%3A%2F%2Fwww.popsugar.co.uk%2Fcelebrity%2FJennifer-Lawrence-Vogue-September-2017-43861121%3Futm_campaign%3Ddesktop_share%26utm_medium%3Dfacebook%26utm_source%3Dukpop&app_id=175338224756&redirect_uri=https%3A%2F%2Fwww.popsugar.com%2Fselfclosing" target="_blank" class="facebook omniture-track social-button icon-facebook" data-omniture-type="social-share-content" data-share-type="facebook-share"  data-service="facebook">
</a>
</span>
<span class="social-button-container pinterest-container">
<a data-pin-do="buttonBookmark" data-pin-custom="true" href="//www.pinterest.com/pin/create/button/?" data-pin-log="button_pinit_bookmarklet" class="omniture-track social-button pinterest icon-pinterest" data-omniture-type="social-share-content" data-share-type="pinterest">
</a>
</span>
<span class="social-button-container twitter-container">
<a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.popsugar.co.uk%2Fcelebrity%2FJennifer-Lawrence-Vogue-September-2017-43861121%3Futm_campaign%3Ddesktop_share%26utm_medium%3Dtwitter%26utm_source%3Dukpop&amp;text=Jennifer%20Lawrence%20Reveals%20Why%20She%20Told%20Boyfriend%20Darren%20Aronofsky%20to%20%22Go%20F%2Ack%20Yourself%22&amp;via=popsugaruk" target="_blank" class="twitter omniture-track social-button icon-twitter" data-omniture-type="social-share-content" data-share-type="twitter"  data-service="twitter">
</a>
</span>
<span class="social-button-container google-container">
<a href="https://plus.google.com/share?url=https%3A%2F%2Fwww.popsugar.co.uk%2Fcelebrity%2FJennifer-Lawrence-Vogue-September-2017-43861121%3Futm_campaign%3Ddesktop_share%26utm_medium%3Dgoogleplus%26utm_source%3Dukpop" target="_blank" class="google omniture-track social-button icon-gplus" data-omniture-type="social-share-content" data-share-type="google-plus-share"  data-service="gplus">
</a>
</span>
<span class="social-button-container tumblr-container">
<a href="https://www.tumblr.com/widgets/share/tool?posttype=photo&amp;content=&amp;canonicalUrl=https%3A%2F%2Fwww.popsugar.co.uk%2Fcelebrity%2FJennifer-Lawrence-Vogue-September-2017-43861121%3Futm_campaign%3Ddesktop_share%26utm_medium%3Dtumblr%26utm_source%3Dukpop&amp;clickthroughUrl=https%3A%2F%2Fwww.popsugar.co.uk%2Fcelebrity%2FJennifer-Lawrence-Vogue-September-2017-43861121%3Futm_campaign%3Ddesktop_share%26utm_medium%3Dtumblr%26utm_source%3Dukpop&amp;caption=Jennifer%20Lawrence%20Reveals%20Why%20She%20Told%20Boyfriend%20Darren%20Aronofsky%20to%20%26quot%3BGo%20F%2Ack%20Yourself%26quot%3B" target="_blank" class="tumblr omniture-track social-button icon-tumblr" data-omniture-type="social-share-content" data-share-type="tumblr-share"  data-service="tumblr">
</a>
</span>
<span class="social-button-container mail-container">
<a href="mailto:?body=https%3A%2F%2Fwww.popsugar.co.uk%2Fcelebrity%2FJennifer-Lawrence-Vogue-September-2017-43861121%3Futm_campaign%3Ddesktop_share%26utm_medium%3Demail%26utm_source%3Dukpop&amp;subject=Jennifer%20Lawrence%20Reveals%20Why%20She%20Told%20Boyfriend%20Darren%20Aronofsky%20to%20%22Go%20F%2Ack%20Yourself%22" class="mail omniture-track social-button icon-mail" data-omniture-type="social-share-content" data-share-type="email" data-service="email">
</a>
</span>
</div>
</div>
</div>
</div>
</div>
<div class="tooltip_holder">
<div id="navtooltip"></div>
</div>
</header>        
<div id="top-nav">
<div id="js-nav-container-ikb">
<div id="nav-content">
<div id="special-banner-container"></div>
<nav id="admin-nav" class="nav-prime nav-special">
<ul>
<li id="nav-admin" class="nav-admin sugar-sso-refresh" data-src="/ajax/lightspeed/nav_admin">
</li>
</ul>
</nav>
</div>
</div>
</div>
<div class="feature-section clearfix ikb">
<a
href="https://www.popsugar.co.uk/celebrity/Sting-Trudie-Styler-Photos-43856736"
data-omniture-type="article-carousel"
data-index="0"
class="hero omniture-track gallery">
<div class="hero-image-container">
<div
class="hero-image gallery"
style="background-image:url('https://media1.popsugar-assets.com/files/thumbor/tSLaEGDfwXAWNiI53lC3PES6_ao/fit-in/320x320/filters:format_auto-!!-:strip_icc-!!-:sharpen-!1,0,true!-/2017/08/09/776/n/2589278/119f1e15598b486e89e9f5.90908384_edit_img_image_43856736_1502297494/i/Sting-Trudie-Styler-Photos.jpg')"></div>
</div>
<div class="hero-content">
<div class="hero-channel">
British Celebrities
</div>
<div class="hero-title">
Even After All This Time, Sting and Trudie Are Still Smitten With Each Other
</div>
</div>
</a>
<a
href="https://www.popsugar.co.uk/celebrity/Chris-Pratt-Anna-Faris-Divorce-Details-43861162"
data-omniture-type="article-carousel"
data-index="1"
class="hero omniture-track text">
<div class="hero-image-container">
<div
class="hero-image text"
style="background-image:url('https://media1.popsugar-assets.com/files/thumbor/YqvyrCe9hdroQzQjx7eN8UZLv-4/fit-in/320x320/filters:format_auto-!!-:strip_icc-!!-:sharpen-!1,0,true!-/2017/08/09/962/n/1922398/ed99f36b598b8748ad7011.31069660_edit_img_image_43858331_1502312593/i/Chris-Pratt-Anna-Faris-Divorce-Details.jpg')"></div>
</div>
<div class="hero-content">
<div class="hero-channel">
Celebrity Couples
</div>
<div class="hero-title">
Is Fame to Blame For Anna Faris and Chris Pratt's Split? Here's What We Know
</div>
</div>
</a>
<a
href="https://www.popsugar.co.uk/celebrity/Finn-Jones-Hot-Pictures-43861160"
data-omniture-type="article-carousel"
data-index="2"
class="hero omniture-track gallery">
<div class="hero-image-container">
<div
class="hero-image gallery"
style="background-image:url('https://media1.popsugar-assets.com/files/thumbor/48s2woQiw7tAddzczXAN4D_yQDs/fit-in/320x320/filters:format_auto-!!-:strip_icc-!!-:sharpen-!1,0,true!-/2017/08/09/692/n/1922398/41f3538e598b2c0eedec55.87533269_edit_img_image_17053399_1502292660/i/Finn-Jones-Hot-Pictures.jpg')"></div>
</div>
<div class="hero-content">
<div class="hero-channel">
Finn Jones
</div>
<div class="hero-title">
Finn Jones Traded the Iron Throne For an Iron Fist — and Has Never Looked Sexier
</div>
</div>
</a>
<div class="ad-native_upper" id="native_upper-0" data-l10n-ad="Advertisement" data-sizes="[360, 100]"></div>
</div>
<div class="js-slideshow-stub"></div>
<div class="ad ad-leaderboard-marquee hold" id="sugar-subnav-ad">
<div class="ad-leaderboard" id="leaderboard-0" data-l10n-ad="Advertisement" data-sizes="[[728,90],[970,90]]"></div>
<div class="gpt ad-oop" id="leaderboard-0-oop"></div>
</div>
<div class="cookie-consent" id="cookie-consent-banners">
<span class="cookie-consent-title">Cookie Use</span>
<span class="cookie-consent-body">POPSUGAR uses cookies to ensure that we give you the best experience on our website.
If you continue, we assume that you consent to receive all cookies on all POPSUGAR websites to notably
measure the audience of our website and to analyze your interests to provide you with personalized
advertising. To learn more and manage the cookies, please click <a href='https://www.popsugar.co.uk/privacy'>here</a>.</span>
<input id="cookie-consent-key" type="hidden" value="cookie_consent_en_GB">
<div class="consent-button" id="cookie-consent-submit">OK</div>
</div>        
<div id="header-wrapper">
</div>
<div id="page-wrapper" class="clearfix  ">
<div id="content-wrapper" >
<div id="content" class="">
<article id="post-43861121" class="post-page clearfix gallery js-slideshow" data-nid="43861121" data-node-type="gallery"
data-timestamp="1502359735"
data-permalink="https://www.popsugar.co.uk/celebrity/Jennifer-Lawrence-Vogue-September-2017-43861121"
data-tags="Celebrity quotes,Celebrity Interviews,Magazine Covers,Jennifer Lawrence,Vogue"
data-sharingurls="[&quot;https:\/\/www.popsugar.co.uk\/node\/43861121&quot;,&quot;http:\/\/www.popsugar.co.uk\/celebrity\/Jennifer-Lawrence-Vogue-September-2017-43861121&quot;,&quot;https:\/\/www.popsugar.co.uk\/celebrity\/Jennifer-Lawrence-Vogue-September-2017-43861121&quot;]"
data-gid="2589278" data-uid="17053399"
data-img="https://media1.popsugar-assets.com/files/thumbor/sbHFmND_-pVkMSRv9IDV1y5lKPw/fit-in/320x320/filters:format_auto-!!-:strip_icc-!!-:sharpen-!1,0,true!-/2017/08/09/632/n/1922398/94ca0b92598b17d167e615.46334205_edit_img_image_17053399_1502287705/i/Jennifer-Lawrence-Vogue-September-2017.jpg"
data-twitter-title="Jennifer Lawrence Reveals Why She Told Boyfriend Darren Aronofsky to &quot;Go F*ck Yourself&quot;"
data-title="Jennifer Lawrence Reveals Why She Told Boyfriend Darren Aronofsky to &quot;Go F*ck Yourself&quot;"
data-pin-caption="Jennifer Lawrence Reveals Why She Told Boyfriend Darren Aronofsky to &quot;Go F*ck Yourself&quot;"
data-share-image="https://media1.popsugar-assets.com/files/thumbor/V9PhW21ZbQze_Ic5-Z0k7YXNihk/fit-in/1024x1024/filters:format_auto-!!-:strip_icc-!!-/2017/08/09/632/n/1922398/a7c9b9a5598b17cee69172.40866682_edit_img_front_page_image_file_17053399_1502287705/i/Jennifer-Lawrence-Vogue-September-2017.jpg"
data-share-pinterest-image="https://media1.popsugar-assets.com/files/thumbor/JeQSYa6-0N-eZEa8gHEZMe0LXZI/fit-in/2048xorig/filters:strip_icc-!!-/2017/08/09/632/n/1922398/af784950263f2971_vo0917_InezVinoodhCover_logo/i/having-her-personal-photos-hacked-scary-when-you-feel.jpg"
data-author="Kelsie Gibson"  itemscope itemtype="http://schema.org/Article" data-loc="node-gallery">
<div id="gallery-content" class="clearfix">
<div class="left-side">
<div id="gallery-header">
<div class="visuallyhidden">
<time datetime="2017-08-10T11:13:44+01:00" itemprop="dateModified">10/8/17</time>
<time datetime="2017-08-10T11:08:55+01:00" itemprop="datePublished">10/8/17</time>
<div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
<meta itemprop="url" content="https://media1.popsugar-assets.com/files/thumbor/nkAw6Am5Ihe9PYEMMGKWyuGs-Ao/fit-in/2048xorig/filters:format_auto-!!-:strip_icc-!!-/2017/08/09/632/n/1922398/94ca0b92598b17d167e615.46334205_edit_img_image_17053399_1502287705/i/Jennifer-Lawrence-Vogue-September-2017.jpg">
<meta itemprop="width" content="2048">
<meta itemprop="height" content="2048">
</div>
<meta itemscope itemprop="mainEntityOfPage"  itemType="https://schema.org/WebPage" itemid="https://www.popsugar.co.uk/celebrity/Jennifer-Lawrence-Vogue-September-2017-43861121" content="text"/>
</div>    <header class="post-header clearfix">
<ul class="breadcrumb-container">
<li class="breadcrumb" itemscope itemtype="http://data-vocabulary.org/Breadcrumb">
<a href="https://www.popsugar.co.uk" itemprop="url">
<span itemprop="title">POPSUGAR</span>
</a>
</li>
<li class="breadcrumb" itemscope itemtype="http://data-vocabulary.org/Breadcrumb">
<a href="/celebrity" itemprop="url">
<span itemprop="title">Celebrity</span>
</a>
</li>
<li class="breadcrumb" itemscope itemtype="http://data-vocabulary.org/Breadcrumb">
<a href="https://www.popsugar.co.uk/Celebrity-Interviews" itemprop="url">
<span itemprop="title">Celebrity Interviews</span>
</a>
</li>
</ul>                <h1 itemprop="alternativeHeadline" class="post-alt-title">Jennifer Lawrence Vogue September 2017</h1>
<h2 itemprop="headline" class="post-title"
>
<span class="title-text">Jennifer Lawrence Reveals Why She Told Boyfriend Darren Aronofsky to "Go F*ck Yourself"</span>
</h2>
<div class="post-meta">
<time title="Thu, 10 Aug 2017 11:08:55 +0100" datetime="2017-08-10T11:08:55+01:00" itemprop="datePublished">
10 August 2017
</time>
<span class="byline standard" itemprop="author">
<span itemscope itemtype="http://schema.org/Person">
<span class="by"> by </span> <a href="https://www.popsugar.co.uk/author/Kelsie-Gibson" rel="author">Kelsie Gibson</a>
<meta itemprop="name" content="Kelsie Gibson" />
<meta itemprop="homeLocation" content="US" />
<meta itemprop="url" content="https://www.popsugar.co.uk/author/Kelsie-Gibson" />
</span>
</span>                    </div>
<div class="post-social clearfix">
<div class="meta sugar-sso-refresh dynamic-share">
<div class="clearfix social-share-buttons">
<div class="social-share-buttons-consolidated -default -noIncrement social-header"
data-share-position="article-header"         data-title="Jennifer Lawrence Reveals Why She Told Boyfriend Darren Aronofsky to &quot;Go F*ck Yourself&quot;"
data-twitter-title="Jennifer Lawrence Reveals Why She Told Boyfriend Darren Aronofsky to &quot;Go F*ck Yourself&quot;"
data-twitter-caption=""
data-pin-caption="Jennifer Lawrence Reveals Why She Told Boyfriend Darren Aronofsky to &quot;Go F*ck Yourself&quot;"
data-fb-quote=""
data-permalink="https://www.popsugar.co.uk/celebrity/Jennifer-Lawrence-Vogue-September-2017-43861121"
data-new-permalink="https://www.popsugar.co.uk/celebrity/Jennifer-Lawrence-Vogue-September-2017-43861121"
data-share-image="https://media1.popsugar-assets.com/files/thumbor/V9PhW21ZbQze_Ic5-Z0k7YXNihk/fit-in/1024x1024/filters:format_auto-!!-:strip_icc-!!-/2017/08/09/632/n/1922398/a7c9b9a5598b17cee69172.40866682_edit_img_front_page_image_file_17053399_1502287705/i/Jennifer-Lawrence-Vogue-September-2017.jpg"
data-share-pinterest-image="https://media1.popsugar-assets.com/files/thumbor/JeQSYa6-0N-eZEa8gHEZMe0LXZI/fit-in/2048xorig/filters:strip_icc-!!-/2017/08/09/632/n/1922398/af784950263f2971_vo0917_InezVinoodhCover_logo/i/having-her-personal-photos-hacked-scary-when-you-feel.jpg"
>
<span class="total-share-count">
<span id="total-shares-number" data-count="0">0</span> Shares
</span>
<span class="social-button-container messenger-container">
<a class="facebook-messenger omniture-track no-hover-share social-button icon-facebook-messenger" target="_blank"  data-omniture-type="social-share-content" data-share-type="facebook-messenger" data-service="messenger">
</a>
</span>
<div class="send-to-messenger-container facebook-messenger">
<div class="messenger-top-bar"><i class="icon-close send-to-messenger-close"></i></div>
<div class="content">
<div class="message">Chat with us on Facebook Messenger. Learn what's trending across POPSUGAR.</div>
<div class="fb-send-to-messenger" messenger_app_id="1205802566118006" page_id="112402358796244" data-ref="43861121" color="blue" size="large">
</div>
</div>
</div>
<span class="social-button-container favorite-container ">
<a href='#' class="favorite social-button  omniture-track"
data-favorite-action="add"
data-favorite-id="43861121"
data-favorite-type="node"
data-omniture-type="favorite-click" data-omniture-subtype="page">
<span class="icon icon-star-round-empty"></span>
<span class="icon icon-star-round-filled"></span>
</a>
</span>
<span class="social-button-container facebook-container">
<a href="https://www.facebook.com/dialog/share?href=https%3A%2F%2Fwww.popsugar.co.uk%2Fcelebrity%2FJennifer-Lawrence-Vogue-September-2017-43861121%3Futm_campaign%3Ddesktop_share%26utm_medium%3Dfacebook%26utm_source%3Dukpop&app_id=175338224756&redirect_uri=https%3A%2F%2Fwww.popsugar.com%2Fselfclosing" target="_blank" class="facebook omniture-track social-button icon-facebook" data-omniture-type="social-share-content" data-share-type="facebook-share"  data-service="facebook">
</a>
</span>
<span class="social-button-container pinterest-container">
<a data-pin-do="buttonBookmark" data-pin-custom="true" href="//www.pinterest.com/pin/create/button/?" data-pin-log="button_pinit_bookmarklet" class="omniture-track social-button pinterest icon-pinterest" data-omniture-type="social-share-content" data-share-type="pinterest">
</a>
</span>
<span class="social-button-container twitter-container">
<a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.popsugar.co.uk%2Fcelebrity%2FJennifer-Lawrence-Vogue-September-2017-43861121%3Futm_campaign%3Ddesktop_share%26utm_medium%3Dtwitter%26utm_source%3Dukpop&amp;text=Jennifer%20Lawrence%20Reveals%20Why%20She%20Told%20Boyfriend%20Darren%20Aronofsky%20to%20%22Go%20F%2Ack%20Yourself%22&amp;via=popsugaruk" target="_blank" class="twitter omniture-track social-button icon-twitter" data-omniture-type="social-share-content" data-share-type="twitter"  data-service="twitter">
</a>
</span>
<span id="social-header-extra" class="social-header-extra hidden">                    <span class="social-button-container google-container">
<a href="https://plus.google.com/share?url=https%3A%2F%2Fwww.popsugar.co.uk%2Fcelebrity%2FJennifer-Lawrence-Vogue-September-2017-43861121%3Futm_campaign%3Ddesktop_share%26utm_medium%3Dgoogleplus%26utm_source%3Dukpop" target="_blank" class="google omniture-track social-button icon-gplus" data-omniture-type="social-share-content" data-share-type="google-plus-share"  data-service="gplus">
</a>
</span>
<span class="social-button-container tumblr-container">
<a href="https://www.tumblr.com/widgets/share/tool?posttype=photo&amp;content=https%3A%2F%2Fmedia1.popsugar-assets.com%2Ffiles%2Fthumbor%2FV9PhW21ZbQze_Ic5-Z0k7YXNihk%2Ffit-in%2F1024x1024%2Ffilters%3Aformat_auto-%21%21-%3Astrip_icc-%21%21-%2F2017%2F08%2F09%2F632%2Fn%2F1922398%2Fa7c9b9a5598b17cee69172.40866682_edit_img_front_page_image_file_17053399_1502287705%2Fi%2FJennifer-Lawrence-Vogue-September-2017.jpg&amp;canonicalUrl=https%3A%2F%2Fwww.popsugar.co.uk%2Fcelebrity%2FJennifer-Lawrence-Vogue-September-2017-43861121%3Futm_campaign%3Ddesktop_share%26utm_medium%3Dtumblr%26utm_source%3Dukpop&amp;clickthroughUrl=https%3A%2F%2Fwww.popsugar.co.uk%2Fcelebrity%2FJennifer-Lawrence-Vogue-September-2017-43861121%3Futm_campaign%3Ddesktop_share%26utm_medium%3Dtumblr%26utm_source%3Dukpop&amp;caption=Jennifer%20Lawrence%20Reveals%20Why%20She%20Told%20Boyfriend%20Darren%20Aronofsky%20to%20%26quot%3BGo%20F%2Ack%20Yourself%26quot%3B" target="_blank" class="tumblr omniture-track social-button icon-tumblr" data-omniture-type="social-share-content" data-share-type="tumblr-share"  data-service="tumblr">
</a>
</span>
<span class="social-button-container mail-container">
<a href="mailto:?body=https%3A%2F%2Fwww.popsugar.co.uk%2Fcelebrity%2FJennifer-Lawrence-Vogue-September-2017-43861121%3Futm_campaign%3Ddesktop_share%26utm_medium%3Demail%26utm_source%3Dukpop&amp;subject=Jennifer%20Lawrence%20Reveals%20Why%20She%20Told%20Boyfriend%20Darren%20Aronofsky%20to%20%22Go%20F%2Ack%20Yourself%22" class="mail omniture-track social-button icon-mail" data-omniture-type="social-share-content" data-share-type="email" data-service="email">
</a>
</span>
<span class="social-button-container print-container">
<a class="print omniture-track social-button icon-print" data-omniture-type="social-share-content" data-share-type="print" data-service="print" href="https://www.popsugar.co.uk/celebrity/Jennifer-Lawrence-Vogue-September-2017-43861121/print" rel="nofollow"></a>
</span>
</span>
<a class="share-expand omniture-track social-button icon-close" data-omniture-type="social-share-content" data-share-type="share-expand" data-service="share-expand">
</a>
</div>
</div>
</div>
</div>
</header>            </div>
<div class="controls clearfix">
<div class="stream-link-container">
<a id="stream-link" class="stream-link ga-track omniture-track" href="?stream_view=1"
data-ga-category="gallery" data-ga-action="stream" data-omniture-type="gallery-stream-link">
View On One Page
</a>
</div>
<div class="slide-count" style="display:none;">
Photo <span class="progress">0</span> of 2&nbsp;&nbsp;
</div>
<div class="interstitial-header">
ADVERTISEMENT (<span class="count"
data-pluralize-count="0"
data-pluralize-singular="1 more slide"
data-pluralize-plural="@count more slides"></span>)
</div>
<div class="gallery-nav">
<div id="next-prev-area">
<a class="prev" href="" style="display:none;"><i aria-hidden="true" class="icon-left-open"></i></a>
<a class="next" href="https://www.popsugar.co.uk/celebrity/photo-gallery/43861121/image/43861119/having-her-personal-photos-hacked-scary-when-you-feel" style="display:none;"><i aria-hidden="true" class="icon-right-open"></i></a>
</div>
<a id="start-slideshow" >Start Slideshow <i id="start-slide-arrow" aria-hidden="true" class="icon-right-open"></i>
</a>
</div>
</div>
<div class="slide-image reduced-height" id="slide-container">
<div class="image-container">
<div class="contents">
<img class="slide" src="https://media1.popsugar-assets.com/files/thumbor/QxmRKQr2rehlpSjqTvd7JM-uHVE/fit-in/1024x1024/filters:format_auto-!!-:strip_icc-!!-/2017/08/09/632/n/1922398/8403441c598b17ce4717c4.71456179_edit_img_cover_file_17053399_1502287705/i/Jennifer-Lawrence-Vogue-September-2017.jpg">
</div>
<span class="share-link">
<span>Share This Link</span>
<input type="text" value="" class="copy-box" placeholder="Getting URL" />
<span data-clipboard-text="" class="btn copy-button" data-copied-text="Copied!"
data-fallback-text="Press Ctrl+C/Cmd+C to copy"  role="button">Copy</span>
<b class="x"></b>
</span>
<div id="reactions-open" aria-hidden="true" class="icon-thumbs-up image-button"></div>
<div id="reactions-container">        <div class="reactions mini omniture-track hidden" data-nid="43861121" data-omniture-type="reactions" data-share-after-reacted="" data-current-type="reaction">
<span class="title">What&rsquo;s Your Reaction?</span>
<span class="share-copy-title">Thanks for your reaction</span>
<span class="share-copy-label">Don&rsquo;t forget to share this with your friends!</span>
<span class="reaction icon-thumbs-up ga-track" data-id="1" data-ga-category="image-react" data-ga-action="star" data-ga-label="gallery" data-reaction-type="star"></span>
<span class="reaction icon-heart ga-track" data-id="2" data-ga-category="image-react" data-ga-action="heart" data-ga-label="gallery" data-reaction-type="heart"></span>
<span class="reaction icon-happy ga-track" data-id="3" data-ga-category="image-react" data-ga-action="smile" data-ga-label="gallery" data-reaction-type="smile"></span>
<span class="reaction icon-lol ga-track" data-id="4" data-ga-category="image-react" data-ga-action="lol" data-ga-label="gallery" data-reaction-type="lol"></span>
<span class="reaction icon-omg ga-track" data-id="5" data-ga-category="image-react" data-ga-action="omg" data-ga-label="gallery" data-reaction-type="omg"></span>
<span class="reaction icon-thumbs-down ga-track" data-id="6" data-ga-category="image-react" data-ga-action="dislike" data-ga-label="gallery" data-reaction-type="dislike"></span>
</div>
</div>
<div id="slide-sharing" class="social-share-buttons"></div>
<div id="share-open" class="share-open icon-share image-button"></div>
</div>
</div>
<div id="nav-keys">
&#8592; Use Arrows Keys &#8594;
</div>
<div id="photo-source"></div>
<div id="gallery-body"></div>
<div class="title-wrap">
<div id="special-numbers">0</div>
<div id="slide-title" >
Jennifer Lawrence Reveals Why She Told Boyfriend Darren Aronofsky to "Go F*ck Yourself"
</div>
</div>
<div class="body-wrap">
<div class="slide-body" id="slide-body">
<p><a class="sugar-inline-link" title="Latest photos and news for Jennifer Lawrence" href="https://www.popsugar.co.uk/Jennifer-Lawrence" target="_blank">Jennifer Lawrence</a> is only 26 years old, but she's already one of the biggest actresses in Hollywood. Aside from being incredibly talented, one of her most relatable qualities is how down-to-earth and candid she is, especially during interviews. Although, she definitely wouldn't call herself "a regular person" by any means. As she preps for the release of <strong><a href="https://www.popsugar.co.uk/celebrity/Mother-Movie-Trailer-43813766" target="_blank">Mother!</a></strong>, a psychological thriller that she says "took her to a darker place than she's ever been in her life," the actress found time to grace the cover of <strong></strong><a href="http://www.vogue.com/article/jennifer-lawrence-vogue-september-issue-2017-cover?mbid=zr" onclick="trackOutboundLink('article:page', 'www.vogue.com', '43861121', 'http://www.vogue.com/article/jennifer-lawrence-vogue-september-issue-2017-cover?mbid=zr')"  target="_blank"><strong>Vogue</strong>'s coveted September issue</a>. Not only does she open up about the pressures of fame and <a href="https://www.popsugar.com/celebrity/Jennifer-Lawrence-Darren-Aronofsky-NYC-Dec-2016-42923826" >her under-the-radar romance with director Darren Aronofsky</a>, but the feature also includes some sweet anecdotes from <a href="https://www.popsugar.com/celebrity/Jennifer-Lawrence-Best-Friends-Pictures-39194535" >her celebrity friends</a>. See the best quotes ahead.</p>
</div>
</div>
<div class="image-copy-container image-full-width clearfix">
<div id='slide-product-info' class="shop-product-info">
</div>
</div>
<div class="image-thumbs" >
<div id="previous-images" class="image-thumb" style="display: none">
<div id="previous-images-count">0</div>
previous images
</div>
<figure id="image-thumb-0" class="image-thumb" >
<a href="https://www.popsugar.co.uk/celebrity/photo-gallery/43861121/image/43861119/having-her-personal-photos-hacked-scary-when-you-feel">
<img src="https://media1.popsugar-assets.com/files/thumbor/UK4xLFXPMY9Vyynawf13VCZhvtw/160x160/filters:strip_icc-!!-:sharpen-!1,0,true!-/2017/08/09/632/n/1922398/af784950263f2971_vo0917_InezVinoodhCover_logo/i/having-her-personal-photos-hacked-scary-when-you-feel.jpg"  alt="
On having her personal photos hacked: &quot;It&#039;s scary when you feel the whole world judges you. I think people saw [the hacking] for what it was, which was a sex crime, but that feeling, I haven&#039;t been able to get rid of it. Having your privacy violated constantly isn&#039;t a problem if you&#039;re perfect. But if you&#039;re human, it&#039;s terrifying. When my publicist calls me, I&#039;m like, &#039;Oh, my God, what is it?&#039; Even when it&#039;s nothing. I&#039;m always waiting to get blindsided again.&quot;
Darren Aronofsky on Jennifer&#039;s talent: &quot;It&#039;s such a raw, natural talent she has. I always kind of compare her to Michael Jordan.&quot;
On her relationship with Darren: &quot;We had energy. I had energy for him. I don&#039;t know how he felt about me. When I saw the movie [Mother!], I was reminded all over again how brilliant he is. For the past year, I&#039;ve been dealing with him as just a human. I&#039;ve been in relationships before where I am just confused. And I&#039;m never confused with him. I normally don&#039;t like Harvard people, because they can&#039;t go two minutes without mentioning that they went to Harvard. He&#039;s not like that.&quot;
On filming dark scenes for Mother!: &quot;I had to go to a darker place than I&#039;ve ever been in my life. . . . I didn&#039;t know if I&#039;d be able to come out OK. I ended up getting on oxygen. I have oxygen tubes in my nostrils, and Darren&#039;s like, &#039;It was out of focus; we&#039;ve got to do it again.&#039; And I was just like, &#039;Go f*ck yourself.&#039;&quot;
On speaking up about gender pay inequality: &quot;My opinion is: You can have millions of dollars and a dream career, but if you&#039;re not willing to stand up for what you believe, or if you see wrongdoing and don&#039;t talk about it, then you have nothing.&quot;
" class="image largesquare" width="160" height="160" title="
On having her personal photos hacked: &quot;It&#039;s scary when you feel the whole world judges you. I think people saw [the hacking] for what it was, which was a sex crime, but that feeling, I haven&#039;t been able to get rid of it. Having your privacy violated constantly isn&#039;t a problem if you&#039;re perfect. But if you&#039;re human, it&#039;s terrifying. When my publicist calls me, I&#039;m like, &#039;Oh, my God, what is it?&#039; Even when it&#039;s nothing. I&#039;m always waiting to get blindsided again.&quot;
Darren Aronofsky on Jennifer&#039;s talent: &quot;It&#039;s such a raw, natural talent she has. I always kind of compare her to Michael Jordan.&quot;
On her relationship with Darren: &quot;We had energy. I had energy for him. I don&#039;t know how he felt about me. When I saw the movie [Mother!], I was reminded all over again how brilliant he is. For the past year, I&#039;ve been dealing with him as just a human. I&#039;ve been in relationships before where I am just confused. And I&#039;m never confused with him. I normally don&#039;t like Harvard people, because they can&#039;t go two minutes without mentioning that they went to Harvard. He&#039;s not like that.&quot;
On filming dark scenes for Mother!: &quot;I had to go to a darker place than I&#039;ve ever been in my life. . . . I didn&#039;t know if I&#039;d be able to come out OK. I ended up getting on oxygen. I have oxygen tubes in my nostrils, and Darren&#039;s like, &#039;It was out of focus; we&#039;ve got to do it again.&#039; And I was just like, &#039;Go f*ck yourself.&#039;&quot;
On speaking up about gender pay inequality: &quot;My opinion is: You can have millions of dollars and a dream career, but if you&#039;re not willing to stand up for what you believe, or if you see wrongdoing and don&#039;t talk about it, then you have nothing.&quot;
" />
</a>
</figure>
<figure id="image-thumb-1" class="image-thumb" >
<a href="https://www.popsugar.co.uk/celebrity/photo-gallery/43861121/image/43861120/Emma-Stone-her-friendship-Jennifer-I-like-how-clear-Jen">
<img src="https://media1.popsugar-assets.com/files/thumbor/OHkurWGJYTf5vLWMsf880TMW2-Q/160x160/filters:strip_icc-!!-:sharpen-!1,0,true!-/2017/08/09/632/n/1922398/73c807da16571be3_vo0917_BruceWeberCover_logo/i/Emma-Stone-her-friendship-Jennifer-I-like-how-clear-Jen.jpg"  alt="
Emma Stone on her friendship with Jennifer: &quot;I like how clear Jen is. She makes her opinions very, very clear to me, all the time — whether I ask for it or not. I appreciate that quality. She&#039;s just fun, a shot of light.&quot; 
On the mixed reviews for Passengers: &quot;I thought the script was beautiful — it was this tainted, complicated love story. It definitely wasn&#039;t a failure. I&#039;m not embarrassed by it by any means. There was just stuff that I wished I&#039;d looked into deeper before jumping on.&quot; 
On her pole dancing tape getting released to the public: &quot;My biggest fear from that whole thing was that people were going to think that I was trying to be sexy. Also, it looked like I had taken my shirt off. I was in a crop top. I did not take off my shirt. I&#039;m on the phone with my lawyers, and everybody&#039;s like, &#039;Is there anything we need to know before it comes out?&#039; And I&#039;m like, &#039;No, it&#039;s all there.&#039;&quot;
Amy Schumer on her friendship with Jennifer: &quot;Jen is funny like a comic. She understands the rhythm of a joke and how to play both the straight man and the idiot. She has one of the darkest senses of humour I&#039;ve ever encountered and it&#039;s delightful. My only problem with her is that she&#039;s fat.&quot;
" class="image largesquare" width="160" height="160" title="
Emma Stone on her friendship with Jennifer: &quot;I like how clear Jen is. She makes her opinions very, very clear to me, all the time — whether I ask for it or not. I appreciate that quality. She&#039;s just fun, a shot of light.&quot; 
On the mixed reviews for Passengers: &quot;I thought the script was beautiful — it was this tainted, complicated love story. It definitely wasn&#039;t a failure. I&#039;m not embarrassed by it by any means. There was just stuff that I wished I&#039;d looked into deeper before jumping on.&quot; 
On her pole dancing tape getting released to the public: &quot;My biggest fear from that whole thing was that people were going to think that I was trying to be sexy. Also, it looked like I had taken my shirt off. I was in a crop top. I did not take off my shirt. I&#039;m on the phone with my lawyers, and everybody&#039;s like, &#039;Is there anything we need to know before it comes out?&#039; And I&#039;m like, &#039;No, it&#039;s all there.&#039;&quot;
Amy Schumer on her friendship with Jennifer: &quot;Jen is funny like a comic. She understands the rhythm of a joke and how to play both the straight man and the idiot. She has one of the darkest senses of humour I&#039;ve ever encountered and it&#039;s delightful. My only problem with her is that she&#039;s fat.&quot;
" />
</a>
</figure>
<div id="more-images" class="image-thumb" style="display: none">
<div id="more-images-count">-29</div>
more images
</div>
</div>
<div class="slideshow-btm-controls">
<a href="" class="prev-btm" style="display: none">Previous</a>
<a href="https://www.popsugar.co.uk/celebrity/photo-gallery/43861121/image/43861119/having-her-personal-photos-hacked-scary-when-you-feel" class="next-btm" style="display: none">Next <i id="next-arrow-btm" class="icon-right-open"></i></a>
<a id="start-slideshow-btm" >Start Slideshow <i id="start-slide-arrow-btm" aria-hidden="true" class="icon-right-open"></i></a>
</div>
<div class="auto-body"></div>
<section class="post-footer">
<div id="end-of-node-page"></div>
<div class="cta-button-placeholder"></div>
<div class="clearfix post-footer-nav">
<div class="left">
<a id="back-to-home-page" class="node-type-gallery" href="https://www.popsugar.co.uk/celebrity?page=1#post-43861121">
<i aria-hidden="true" class="icon-ps-mark"></i>
</a>
<a class="join-the-convo-cta" data-group="comments_cta_bottom" href="#comments">
<span>
<i class="icon-chat"></i> Join the conversation
</span>
</a>        
<i class="icon-comments"></i>
</div>
<div class="right">
<div class="clearfix social-share-buttons">
<div class="social-share-buttons-consolidated -branded -noIncrement"
data-share-position="article-footer"         data-title="Jennifer Lawrence Reveals Why She Told Boyfriend Darren Aronofsky to &quot;Go F*ck Yourself&quot;"
data-twitter-title="Jennifer Lawrence Reveals Why She Told Boyfriend Darren Aronofsky to &quot;Go F*ck Yourself&quot;"
data-twitter-caption=""
data-pin-caption="Jennifer Lawrence Reveals Why She Told Boyfriend Darren Aronofsky to &quot;Go F*ck Yourself&quot;"
data-fb-quote=""
data-permalink="https://www.popsugar.co.uk/celebrity/Jennifer-Lawrence-Vogue-September-2017-43861121"
data-new-permalink="https://www.popsugar.co.uk/celebrity/Jennifer-Lawrence-Vogue-September-2017-43861121"
data-share-image="https://media1.popsugar-assets.com/files/thumbor/V9PhW21ZbQze_Ic5-Z0k7YXNihk/fit-in/1024x1024/filters:format_auto-!!-:strip_icc-!!-/2017/08/09/632/n/1922398/a7c9b9a5598b17cee69172.40866682_edit_img_front_page_image_file_17053399_1502287705/i/Jennifer-Lawrence-Vogue-September-2017.jpg"
data-share-pinterest-image="https://media1.popsugar-assets.com/files/thumbor/JeQSYa6-0N-eZEa8gHEZMe0LXZI/fit-in/2048xorig/filters:strip_icc-!!-/2017/08/09/632/n/1922398/af784950263f2971_vo0917_InezVinoodhCover_logo/i/having-her-personal-photos-hacked-scary-when-you-feel.jpg"
>
<span class="social-button-container favorite-container ">
<a href='#' class="favorite social-button  omniture-track"
data-favorite-action="add"
data-favorite-id="43861121"
data-favorite-type="node"
data-omniture-type="favorite-click" data-omniture-subtype="page">
<span class="icon icon-star-round-empty"></span>
<span class="icon icon-star-round-filled"></span>
</a>
</span>
<span class="social-button-container facebook-container">
<a href="https://www.facebook.com/dialog/share?href=https%3A%2F%2Fwww.popsugar.co.uk%2Fcelebrity%2FJennifer-Lawrence-Vogue-September-2017-43861121%3Futm_campaign%3Ddesktop_share%26utm_medium%3Dfacebook%26utm_source%3Dukpop&app_id=175338224756&redirect_uri=https%3A%2F%2Fwww.popsugar.com%2Fselfclosing" target="_blank" class="facebook omniture-track social-button icon-facebook" data-omniture-type="social-share-content" data-share-type="facebook-share"  data-service="facebook">
</a>
</span>
<span class="social-button-container pinterest-container">
<a data-pin-do="buttonBookmark" data-pin-custom="true" href="//www.pinterest.com/pin/create/button/?" data-pin-log="button_pinit_bookmarklet" class="omniture-track social-button pinterest icon-pinterest" data-omniture-type="social-share-content" data-share-type="pinterest">
</a>
</span>
<span class="social-button-container twitter-container">
<a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.popsugar.co.uk%2Fcelebrity%2FJennifer-Lawrence-Vogue-September-2017-43861121%3Futm_campaign%3Ddesktop_share%26utm_medium%3Dtwitter%26utm_source%3Dukpop&amp;text=Jennifer%20Lawrence%20Reveals%20Why%20She%20Told%20Boyfriend%20Darren%20Aronofsky%20to%20%22Go%20F%2Ack%20Yourself%22&amp;via=popsugaruk" target="_blank" class="twitter omniture-track social-button icon-twitter" data-omniture-type="social-share-content" data-share-type="twitter"  data-service="twitter">
</a>
</span>
<span class="social-button-container google-container">
<a href="https://plus.google.com/share?url=https%3A%2F%2Fwww.popsugar.co.uk%2Fcelebrity%2FJennifer-Lawrence-Vogue-September-2017-43861121%3Futm_campaign%3Ddesktop_share%26utm_medium%3Dgoogleplus%26utm_source%3Dukpop" target="_blank" class="google omniture-track social-button icon-gplus" data-omniture-type="social-share-content" data-share-type="google-plus-share"  data-service="gplus">
</a>
</span>
<span class="social-button-container tumblr-container">
<a href="https://www.tumblr.com/widgets/share/tool?posttype=photo&amp;content=https%3A%2F%2Fmedia1.popsugar-assets.com%2Ffiles%2Fthumbor%2FV9PhW21ZbQze_Ic5-Z0k7YXNihk%2Ffit-in%2F1024x1024%2Ffilters%3Aformat_auto-%21%21-%3Astrip_icc-%21%21-%2F2017%2F08%2F09%2F632%2Fn%2F1922398%2Fa7c9b9a5598b17cee69172.40866682_edit_img_front_page_image_file_17053399_1502287705%2Fi%2FJennifer-Lawrence-Vogue-September-2017.jpg&amp;canonicalUrl=https%3A%2F%2Fwww.popsugar.co.uk%2Fcelebrity%2FJennifer-Lawrence-Vogue-September-2017-43861121%3Futm_campaign%3Ddesktop_share%26utm_medium%3Dtumblr%26utm_source%3Dukpop&amp;clickthroughUrl=https%3A%2F%2Fwww.popsugar.co.uk%2Fcelebrity%2FJennifer-Lawrence-Vogue-September-2017-43861121%3Futm_campaign%3Ddesktop_share%26utm_medium%3Dtumblr%26utm_source%3Dukpop&amp;caption=Jennifer%20Lawrence%20Reveals%20Why%20She%20Told%20Boyfriend%20Darren%20Aronofsky%20to%20%26quot%3BGo%20F%2Ack%20Yourself%26quot%3B" target="_blank" class="tumblr omniture-track social-button icon-tumblr" data-omniture-type="social-share-content" data-share-type="tumblr-share"  data-service="tumblr">
</a>
</span>
<span class="social-button-container mail-container">
<a href="mailto:?body=https%3A%2F%2Fwww.popsugar.co.uk%2Fcelebrity%2FJennifer-Lawrence-Vogue-September-2017-43861121%3Futm_campaign%3Ddesktop_share%26utm_medium%3Demail%26utm_source%3Dukpop&amp;subject=Jennifer%20Lawrence%20Reveals%20Why%20She%20Told%20Boyfriend%20Darren%20Aronofsky%20to%20%22Go%20F%2Ack%20Yourself%22" class="mail omniture-track social-button icon-mail" data-omniture-type="social-share-content" data-share-type="email" data-service="email">
</a>
</span>
</div>
</div>
</div>
</div>
<div class="post-tags clearfix">
<a href="https://www.popsugar.co.uk/tag/Celebrity-Quotes" class="tag-permalink omniture-track" data-omniture-type="post-tags">Celebrity Quotes</a><a href="https://www.popsugar.co.uk/Celebrity-Interviews" class="tag-permalink omniture-track" data-omniture-type="post-tags">Celebrity Interviews</a><a href="https://www.popsugar.co.uk/tag/Magazine-Covers" class="tag-permalink omniture-track" data-omniture-type="post-tags">Magazine Covers</a><a href="https://www.popsugar.co.uk/Jennifer-Lawrence" class="tag-permalink omniture-track" data-omniture-type="post-tags">Jennifer Lawrence</a><a href="https://www.popsugar.co.uk/Vogue" class="tag-permalink omniture-track" data-omniture-type="post-tags">Vogue</a></div>
</section>
</div>
<div id="right-side">
</div>
</div>
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"ItemList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"Thing","name":"Jennifer Lawrence Reveals Why She Told Boyfriend Darren Aronofsky to \"Go F*ck Yourself\"","url":"https:\/\/www.popsugar.co.uk\/celebrity\/Jennifer-Lawrence-Vogue-September-2017-43861121#photo-43861121","image":"https:\/\/media1.popsugar-assets.com\/files\/thumbor\/LsmcOZ5eKL6fr2vFCEa8shXsDfM\/fit-in\/1024x1024\/filters:format_auto-!!-:strip_icc-!!-\/2017\/08\/09\/632\/n\/1922398\/94ca0b92598b17d167e615.46334205_edit_img_image_17053399_1502287705\/i\/Jennifer-Lawrence-Vogue-September-2017.jpg"}},{"@type":"ListItem","position":2,"item":{"@type":"Thing","name":"On having her personal photos hacked: \"It's scary when you feel the whole world judges you. I think people saw [the hacking] for what it was, which was a sex crime, but that feeling, I haven't been able to get rid of it. Having your privacy violated constantly isn't a problem if you're perfect. But if you're human, it's terrifying. When my publicist calls me, I'm like, 'Oh, my God, what is it?' Even when it's nothing. I'm always waiting to get blindsided again.\" Darren Aronofsky on Jennifer's talent: \"It's such a raw, natural talent she has. I always kind of compare her to Michael Jordan.\" On her relationship with Darren: \"We had energy. I had energy for him. I don't know how he felt about me. When I saw the movie [Mother!], I was reminded all over again how brilliant he is. For the past year, I've been dealing with him as just a human. I've been in relationships before where I am just confused. And I'm never confused with him. I normally don't like Harvard people, because they can't","url":"https:\/\/www.popsugar.co.uk\/celebrity\/Jennifer-Lawrence-Vogue-September-2017-43861121#photo-43861119","image":"https:\/\/media1.popsugar-assets.com\/files\/thumbor\/4lohhKYXC3IOf8L_Kh2s8SvOBQc\/fit-in\/1024x1024\/filters:strip_icc-!!-\/2017\/08\/09\/632\/n\/1922398\/af784950263f2971_vo0917_InezVinoodhCover_logo\/i\/having-her-personal-photos-hacked-scary-when-you-feel.jpg"}},{"@type":"ListItem","position":3,"item":{"@type":"Thing","name":"Emma Stone on her friendship with Jennifer: \"I like how clear Jen is. She makes her opinions very, very clear to me, all the time \u2014 whether I ask for it or not. I appreciate that quality. She's just fun, a shot of light.\" On the mixed reviews for Passengers: \"I thought the script was beautiful \u2014 it was this tainted, complicated love story. It definitely wasn't a failure. I'm not embarrassed by it by any means. There was just stuff that I wished I'd looked into deeper before jumping on.\" On her pole dancing tape getting released to the public: \"My biggest fear from that whole thing was that people were going to think that I was trying to be sexy. Also, it looked like I had taken my shirt off. I was in a crop top. I did not take off my shirt. I'm on the phone with my lawyers, and everybody's like, 'Is there anything we need to know before it comes out?' And I'm like, 'No, it's all there.'\" Amy Schumer on her friendship with Jennifer: \"Jen is funny like a comic. She understands the","url":"https:\/\/www.popsugar.co.uk\/celebrity\/Jennifer-Lawrence-Vogue-September-2017-43861121#photo-43861120","image":"https:\/\/media1.popsugar-assets.com\/files\/thumbor\/_C_aTK9Eoyx3JXmB-1HiU_FHziE\/fit-in\/1024x1024\/filters:strip_icc-!!-\/2017\/08\/09\/632\/n\/1922398\/73c807da16571be3_vo0917_BruceWeberCover_logo\/i\/Emma-Stone-her-friendship-Jennifer-I-like-how-clear-Jen.jpg"}}]}</script>
</article>
<div class="reactions-emails">
<section id="reactions" >
<div class="reactions-container">
<div id="reactions-loader-wrap" class="reactions-loader-wrap clearfix">
<div class="loader">
<i aria-hidden="true" class="icon-ps-mark fa-flash"></i>
</div>
</div>
<div class="reactions reactions-main omniture-track hidden" data-nid="43861121" data-omniture-type="reactions" data-share-after-reacted="1" data-current-type="reaction">
<span class="title">What&rsquo;s Your Reaction?</span>
<span class="share-copy-title">Thanks for your reaction</span>
<span class="share-copy-label">Don&rsquo;t forget to share this with your friends!</span>
<span class="reaction icon-thumbs-up ga-track" data-id="1" data-ga-category="node-react" data-ga-action="star" data-ga-label="gallery" data-reaction-type="star"></span>
<span class="reaction icon-heart ga-track" data-id="2" data-ga-category="node-react" data-ga-action="heart" data-ga-label="gallery" data-reaction-type="heart"></span>
<span class="reaction icon-happy ga-track" data-id="3" data-ga-category="node-react" data-ga-action="smile" data-ga-label="gallery" data-reaction-type="smile"></span>
<span class="reaction icon-lol ga-track" data-id="4" data-ga-category="node-react" data-ga-action="lol" data-ga-label="gallery" data-reaction-type="lol"></span>
<span class="reaction icon-omg ga-track" data-id="5" data-ga-category="node-react" data-ga-action="omg" data-ga-label="gallery" data-reaction-type="omg"></span>
<span class="reaction icon-thumbs-down ga-track" data-id="6" data-ga-category="node-react" data-ga-action="dislike" data-ga-label="gallery" data-reaction-type="dislike"></span>
<div class="clearfix social-share-buttons">
<div class="social-share-buttons-consolidated -branded -noIncrement"
data-title="Jennifer Lawrence Reveals Why She Told Boyfriend Darren Aronofsky to &quot;Go F*ck Yourself&quot;"
data-twitter-title="I just reacted to Jennifer Lawrence Reveals Why She Told Boyfriend Darren Aronofsky to &quot;Go F*ck Yourself&quot;. Check it out!"
data-twitter-caption="I just reacted to Jennifer Lawrence Reveals Why She Told Boyfriend Darren Aronofsky to &quot;Go F*ck Yourself&quot;. Check it out!"
data-pin-caption="I just reacted to Jennifer Lawrence Reveals Why She Told Boyfriend Darren Aronofsky to &quot;Go F*ck Yourself&quot;. Check it out!"
data-fb-quote=""
data-permalink="https://www.popsugar.co.uk/celebrity/Jennifer-Lawrence-Vogue-September-2017-43861121"
data-new-permalink="https://www.popsugar.co.uk/celebrity/Jennifer-Lawrence-Vogue-September-2017-43861121"
data-share-image=""
data-share-pinterest-image=""
>
<span class="social-button-container facebook-container">
<a href="https://www.facebook.com/dialog/share?href=https%3A%2F%2Fwww.popsugar.co.uk%2Fcelebrity%2FJennifer-Lawrence-Vogue-September-2017-43861121%3Futm_campaign%3Ddesktop_share%26utm_medium%3Dfacebook%26utm_source%3Dukpop&app_id=175338224756&redirect_uri=https%3A%2F%2Fwww.popsugar.com%2Fselfclosing" target="_blank" class="facebook omniture-track social-button icon-facebook" data-omniture-type="social-share-content" data-share-type="facebook-share"  data-service="facebook">
</a>
</span>
<span class="social-button-container pinterest-container">
<a data-pin-do="buttonBookmark" data-pin-custom="true" href="//www.pinterest.com/pin/create/button/?" data-pin-log="button_pinit_bookmarklet" class="omniture-track social-button pinterest icon-pinterest" data-omniture-type="social-share-content" data-share-type="pinterest">
</a>
</span>
<span class="social-button-container twitter-container">
<a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.popsugar.co.uk%2Fcelebrity%2FJennifer-Lawrence-Vogue-September-2017-43861121%3Futm_campaign%3Ddesktop_share%26utm_medium%3Dtwitter%26utm_source%3Dukpop&amp;text=Jennifer%20Lawrence%20Reveals%20Why%20She%20Told%20Boyfriend%20Darren%20Aronofsky%20to%20%22Go%20F%2Ack%20Yourself%22&amp;via=popsugaruk" target="_blank" class="twitter omniture-track social-button icon-twitter" data-omniture-type="social-share-content" data-share-type="twitter"  data-service="twitter">
</a>
</span>
<span class="social-button-container google-container">
<a href="https://plus.google.com/share?url=https%3A%2F%2Fwww.popsugar.co.uk%2Fcelebrity%2FJennifer-Lawrence-Vogue-September-2017-43861121%3Futm_campaign%3Ddesktop_share%26utm_medium%3Dgoogleplus%26utm_source%3Dukpop" target="_blank" class="google omniture-track social-button icon-gplus" data-omniture-type="social-share-content" data-share-type="google-plus-share"  data-service="gplus">
</a>
</span>
<span class="social-button-container tumblr-container">
<a href="https://www.tumblr.com/widgets/share/tool?posttype=photo&amp;content=&amp;canonicalUrl=https%3A%2F%2Fwww.popsugar.co.uk%2Fcelebrity%2FJennifer-Lawrence-Vogue-September-2017-43861121%3Futm_campaign%3Ddesktop_share%26utm_medium%3Dtumblr%26utm_source%3Dukpop&amp;clickthroughUrl=https%3A%2F%2Fwww.popsugar.co.uk%2Fcelebrity%2FJennifer-Lawrence-Vogue-September-2017-43861121%3Futm_campaign%3Ddesktop_share%26utm_medium%3Dtumblr%26utm_source%3Dukpop&amp;caption=Jennifer%20Lawrence%20Reveals%20Why%20She%20Told%20Boyfriend%20Darren%20Aronofsky%20to%20%26quot%3BGo%20F%2Ack%20Yourself%26quot%3B" target="_blank" class="tumblr omniture-track social-button icon-tumblr" data-omniture-type="social-share-content" data-share-type="tumblr-share"  data-service="tumblr">
</a>
</span>
<span class="social-button-container mail-container">
<a href="mailto:?body=https%3A%2F%2Fwww.popsugar.co.uk%2Fcelebrity%2FJennifer-Lawrence-Vogue-September-2017-43861121%3Futm_campaign%3Ddesktop_share%26utm_medium%3Demail%26utm_source%3Dukpop&amp;subject=Jennifer%20Lawrence%20Reveals%20Why%20She%20Told%20Boyfriend%20Darren%20Aronofsky%20to%20%22Go%20F%2Ack%20Yourself%22" class="mail omniture-track social-button icon-mail" data-omniture-type="social-share-content" data-share-type="email" data-service="email">
</a>
</span>
</div>
</div>
<span class="reaction-count"><span>0</span>Reactions</span>
</div>
</div>
<a id="join-the-conversation">
<i class="icon-chat"></i>
<span class="fb-comments-count" data-href="https://www.popsugar.co.uk/node/43861121"></span>
Join The Conversation
</a>
</section>
<section id="comments">
<div class="fb-comments" data-href="https://www.popsugar.co.uk/node/43861121" data-colorscheme="light" data-width="100%"></div>
</section>
</div>
<div id="related-posts-header" class="ikb-header">
<div class="title">Related Posts</div>
</div>
<div class="ikb-post-grid post-page ">
<div class="ikb-post-container fancy">
<div class="ikb-post" id="post-43248543" data-timestamp="1488380610"
>
<a     href="https://www.popsugar.co.uk/celebrity/Emma-Watson-March-Vanity-Fair-Cover-2017-43248543"
class="omniture-track"
data-omniture-type="front-page-link" data-omniture-subtype="latest-2up:43248543"
>
<div class="ikb-post-image text">
<span
class="ikb-post-image-full"
style="background-image:url('https://media1.popsugar-assets.com/files/thumbor/vrQXEPagLW7coUSboKmBoa7LDD4/fit-in/1024x1024/filters:format_auto-!!-:strip_icc-!!-/2017/02/28/720/n/1922398/3ff1454d58b5a2759d6946.07071171_edit_img_front_page_image_file_43243595_1488297790/i/Emma-Watson-March-Vanity-Fair-Cover-2017.jpg')"></span>
</div>
</a>
<div class="ikb-post-info ">
<a     href="https://www.popsugar.co.uk/celebrity/Emma-Watson-March-Vanity-Fair-Cover-2017-43248543"
class="omniture-track"
data-omniture-type="front-page-link" data-omniture-subtype="latest-2up:43248543"
>
<div class="ikb-post-header">
Celebrity Interviews
</div>
<div class="ikb-post-title">
Emma Watson Reveals the 1 Person She Wanted Approval From Before Playing Belle
</div>
<div class="ikb-post-meta">
<span class="by"> by </span> Quinn Keaney
<time title="Wed, 01 Mar 2017 15:03:30 +0000" datetime="2017-03-01T15:03:30+00:00" itemprop="dateCreated">
01/3
</time>
</div>
</a>
</div>
</div>                                </div>
<div class="ikb-post-container fancy">
<div class="ikb-post" id="post-43705636" data-timestamp="1499169775"
>
<a     href="https://www.popsugar.co.uk/celebrity/Jennifer-Lawrence-Paris-Fashion-Week-July-2017-43705636"
class="omniture-track"
data-omniture-type="front-page-link" data-omniture-subtype="latest-1up:43705636"
>
<div class="ikb-post-image gallery">
<img src="https://media1.popsugar-assets.com/files/thumbor/stg5RooxX4oMaRfcxkrp0zkD2QI/fit-in/550x550/filters:format_auto-!!-:strip_icc-!!-/2017/07/03/819/n/1922398/444413af595a8fa5a75f89.08848823_edit_img_image_16360412_1499107093/i/Jennifer-Lawrence-Paris-Fashion-Week-July-2017.jpg"  alt="Jennifer Lawrence at Paris Fashion Week July 2017" class="image preview" width="550" height="550" title="Jennifer Lawrence at Paris Fashion Week July 2017" />
</div>
</a>
<div class="ikb-post-info ">
<a     href="https://www.popsugar.co.uk/celebrity/Jennifer-Lawrence-Paris-Fashion-Week-July-2017-43705636"
class="omniture-track"
data-omniture-type="front-page-link" data-omniture-subtype="latest-1up:43705636"
>
<div class="ikb-post-header">
Jennifer Lawrence
</div>
<div class="ikb-post-title">
Jennifer Lawrence, Robert Pattinson, and Natalie Portman Casually Hang Out in Paris
</div>
<div class="ikb-post-meta">
<span class="by"> by </span> Caitlin Hacker
<time title="Tue, 04 Jul 2017 13:02:55 +0100" datetime="2017-07-04T13:02:55+01:00" itemprop="dateCreated">
04/7
</time>
</div>
</a>
</div>
</div>                                </div>
<div class="ikb-post-container fancy">
<div class="ikb-post" id="post-43831571" data-timestamp="1501772392"
>
<a     href="https://www.popsugar.co.uk/celebrity/Why-Did-Justin-Bieber-Cancel-His-Purpose-Tour-43831571"
class="omniture-track"
data-omniture-type="front-page-link" data-omniture-subtype="latest-1up:43831571"
>
<div class="ikb-post-image text">
<img src="https://media1.popsugar-assets.com/files/thumbor/H1aQsGdly-fUVLVVB9_AIwpXNbM/fit-in/550x550/filters:format_auto-!!-:strip_icc-!!-/2017/08/03/603/n/1922398/bf833e9759832518879174.00501890_edit_img_image_17053399_1501765469/i/Why-Did-Justin-Bieber-Cancel-His-Purpose-Tour.jpg"  alt="Why Did Justin Bieber Cancel His Purpose Tour?" class="image preview" width="550" height="550" title="Why Did Justin Bieber Cancel His Purpose Tour?" />
</div>
</a>
<div class="ikb-post-info ">
<a     href="https://www.popsugar.co.uk/celebrity/Why-Did-Justin-Bieber-Cancel-His-Purpose-Tour-43831571"
class="omniture-track"
data-omniture-type="front-page-link" data-omniture-subtype="latest-1up:43831571"
>
<div class="ikb-post-header">
Celebrity Instagrams
</div>
<div class="ikb-post-title">
Justin Bieber Explains Tour Cancellation: "I'm VERY Aware I'm Never Gonna Be Perfect"
</div>
<div class="ikb-post-meta">
<span class="by"> by </span> Kelsie Gibson
<time title="Thu, 03 Aug 2017 15:59:52 +0100" datetime="2017-08-03T15:59:52+01:00" itemprop="dateCreated">
6 days ago
</time>
</div>
</a>
</div>
</div>                                </div>
<div class="ikb-post-container fancy">
<div class="ikb-post" id="post-43723806" data-timestamp="1499718429"
>
<a     href="https://www.popsugar.co.uk/celebrity/Kit-Harington-Quotes-About-Jon-Snow-Sansa-July-2017-43723806"
class="omniture-track"
data-omniture-type="front-page-link" data-omniture-subtype="latest-1up:43723806"
>
<div class="ikb-post-image text">
<img src="https://media1.popsugar-assets.com/files/thumbor/fQ0jjyuYF01dZFLah0Q7qtlwNy0/fit-in/550x550/filters:format_auto-!!-:strip_icc-!!-/2017/07/07/625/n/1922283/151d076f595f942c7a4239.74828077_edit_img_image_17268548_1499435858/i/Kit-Harington-Quotes-About-Jon-Snow-Sansa-July-2017.jpg"  alt="Kit Harington Quotes About Jon Snow and Sansa July 2017" class="image preview" width="550" height="550" title="Kit Harington Quotes About Jon Snow and Sansa July 2017" />
</div>
</a>
<div class="ikb-post-info ">
<a     href="https://www.popsugar.co.uk/celebrity/Kit-Harington-Quotes-About-Jon-Snow-Sansa-July-2017-43723806"
class="omniture-track"
data-omniture-type="front-page-link" data-omniture-subtype="latest-1up:43723806"
>
<div class="ikb-post-header">
Celebrity Interviews
</div>
<div class="ikb-post-title">
Game of Thrones: The 1 Thing That Could Tear Jon and Sansa Apart in Season 7
</div>
<div class="ikb-post-meta">
<span class="by"> by </span> Quinn Keaney
<time title="Mon, 10 Jul 2017 21:27:09 +0100" datetime="2017-07-10T21:27:09+01:00" itemprop="dateCreated">
10/7
</time>
</div>
</a>
</div>
</div>                                </div>
<div class="ikb-post-container fancy">
<div class="ikb-post" id="post-43799507" data-timestamp="1501184593"
>
<a     href="https://www.popsugar.co.uk/celebrity/Angelina-Jolie-Diagnosed-Bell-Palsy-43799507"
class="omniture-track"
data-omniture-type="front-page-link" data-omniture-subtype="latest-1up:43799507"
>
<div class="ikb-post-image text">
<img src="https://media1.popsugar-assets.com/files/thumbor/g4MtBNsLhfeQWIquB9W4z6BnfX8/fit-in/550x550/filters:format_auto-!!-:strip_icc-!!-/2017/07/26/020/n/1922398/7952767959792603065bf0.61778221_edit_img_image_14364447_1501111590/i/Angelina-Jolie-Diagnosed-Bell-Palsy.jpg"  alt="Angelina Jolie Diagnosed With Bell&#039;s Palsy" class="image preview" width="550" height="550" title="Angelina Jolie Diagnosed With Bell&#039;s Palsy" />
</div>
</a>
<div class="ikb-post-info ">
<a     href="https://www.popsugar.co.uk/celebrity/Angelina-Jolie-Diagnosed-Bell-Palsy-43799507"
class="omniture-track"
data-omniture-type="front-page-link" data-omniture-subtype="latest-1up:43799507"
>
<div class="ikb-post-header">
Celebrity Interviews
</div>
<div class="ikb-post-title">
Angelina Jolie Reveals Bell's Palsy Diagnosis After "Difficult" Split From Brad Pitt
</div>
<div class="ikb-post-meta">
<span class="by"> by </span> Monica Sisavat
<time title="Thu, 27 Jul 2017 20:43:13 +0100" datetime="2017-07-27T20:43:13+01:00" itemprop="dateCreated">
1 week ago
</time>
</div>
</a>
</div>
</div>                                </div>
</div>
<div id="recommended-posts-header" class="ikb-header">
<div class="title">Recommended</div>
</div>
<div class="ikb-recommended-post-grid">
<div class="ikb-post-container">
<div class="ad-native_lower" id="native_lower-0" data-l10n-ad="Advertisement" data-sizes="[324, 492]"></div>
</div>
<div class="ikb-post-container">
<div class="ad-native_lower" id="native_lower-1" data-l10n-ad="Advertisement" data-sizes="[324, 492]"></div>
</div>
<div class="ikb-post-container">
<div class="ad-native_lower" id="native_lower-2" data-l10n-ad="Advertisement" data-sizes="[324, 492]"></div>
</div>
<div class="ikb-post-container">
<div class="ad-native_lower" id="native_lower-3" data-l10n-ad="Advertisement" data-sizes="[324, 492]"></div>
</div>
<div class="ikb-post-container">
<div class="ad-native_lower" id="native_lower-4" data-l10n-ad="Advertisement" data-sizes="[324, 492]"></div>
</div>
<div class="ikb-post-container">
<div class="ad-native_lower" id="native_lower-5" data-l10n-ad="Advertisement" data-sizes="[324, 492]"></div>
</div>
<div class="ikb-post-container">
<div class="ad-native_lower" id="native_lower-6" data-l10n-ad="Advertisement" data-sizes="[324, 492]"></div>
</div>
<div class="ikb-post-container">
<div class="ad-native_lower" id="native_lower-7" data-l10n-ad="Advertisement" data-sizes="[324, 492]"></div>
</div>
<div class="ikb-post-container">
<div class="ad-native_lower" id="native_lower-8" data-l10n-ad="Advertisement" data-sizes="[324, 492]"></div>
</div>
</div>
<div class="ikb-header">
<div class="title">From Our Partners</div>
</div>
<div class="pubexchange_module" id="pubexchange_below_content"  data-pubexchange-module-id="1638"></div>
<div class="ikb-header latest-title-header">
<div class="title">Latest Celebrity</div>
</div>
<div class="infinite-scroll-on-post-page">
<nav id="pager"
class="pager clearfix"
data-nomore-text="The End."
data-scroll-no-more="0"
>
<span>        <a class="pager-next" href="/celebrity/"><i aria-hidden="true" class="icon-ps-mark fa-flash"></i></a>
</span>
</nav></div>
<script type="text/javascript">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</script>
</div>
</div>
<div id="sidebar" class="slideshow">
<div class="social-cta-like ">
<div class="like-button-container facebook-like-button-container">
<div id="fb-cta-like" class="fb-like" data-href="https://www.facebook.com/PopSugarUK" data-page="186143471836" data-send="false" data-width="250" data-layout="button_count" data-show-faces="false" data-button-size="large" data-share-type="facebook-like"></div>
</div>
<div class="like-button-container pinterest-like-button-container">
<span id="pinterest-follow-widget" class="omniture-track" data-omniture-type="social-share-content" data-share-type="pinterest-follow">
<a data-pin-do="buttonFollow" href="https://www.pinterest.com/popsugaruk">Pinterest</a>
</span>
</div>
<div class="like-button-container twitter-like-button-container">
<span id="twitter-follow-widget">
<a href="https://twitter.com/popsugaruk" class="twitter-follow-button" data-show-screen-name="false" data-show-count="false">Follow</a>
</span>
</div>
<div class="like-button-container snapchat-like-button-container">
<div class="social-cta-like snapchat-follow" >
<span class="snapchat-follow-iconholder icon-snapchat-ghost"></span>
<a id="snapcode" class="omniture-track" data-omniture-type="modal-view" data-src="snapcode" href="#snapcode-modal" role="button" data-toggle="modal" >Add us on Snapchat</a>
</div>
</div>
</div>
<div id="waypoint-for-fixed-ads"></div>
<div class="sidebar-ad-container">
<div class="ad-container ad-upper_Rec" data-ad-type="upper_Rec" data-index="0">
<div class="ad-upper_rec" id="upper_rec-0" data-l10n-ad="Advertisement" data-sizes="[[300,250],[300,600]]"></div>
<div class="gpt ad-oop" id="upper_rec-0-oop"></div>
</div>
</div>
</div>                                                                </div>
<footer>
<div class="columns clearfix no-email">
<div class="column">
<a href="//corp.popsugar.com/#careers"><strong>We&rsquo;re Hiring!</strong></a>
<a href="https://www.popsugar.com/celebrity/Writing-POPSUGAR-40810428">Write For Us</a>
<a href="//corp.popsugar.com/#about">About Us</a>
<a href="//corp.popsugar.com/tos">Terms</a>
<a href="//corp.popsugar.com/privacy">Privacy Policy</a>
<a href="//corp.popsugar.com/#contact" target="_blank">Contact</a>
</div>
<div class="column">
<strong>More POPSUGAR:</strong>
<a href="https://www.poweryourhappy.com" target="_blank" class="link omniture-track" data-omniture-type="front-page-link" data-omniture-subtype="side-nav:poweryourhappy">Power Your Happy</a>
<a href="https://insights.popsugar.com" target="_blank" class="link omniture-track" data-omniture-type="front-page-link" data-omniture-subtype="side-nav:PS insights">POPSUGAR Insights</a>
</div>
<div class="column">
<strong>POPSUGAR International:</strong>
<a href="https://www.popsugar.com/?cancel_uk_redir=1">US</a>
<a href="https://www.popsugar.com.au/?cancel_uk_redir=1">Australia</a>
<a href="https://www.popsugar.fr/?cancel_uk_redir=1">France</a>
<a href="https://www.popsugar.de/?cancel_uk_redir=1">Deutschland</a>
<a href="https://me.popsugar.com/?cancel_uk_redir=1">Middle East</a>
<a href="https://ar.popsugar.com/?cancel_uk_redir=1">الشرق الأوسط</a>
</div>
<div class="column follow-column">
<strong>Follow Us</strong>
<div class="social-follow-buttons">
<div class="button-container facebook-container">
<a target="_blank" class="facebook omniture-track" data-omniture-type="footer-follow" href="https://www.facebook.com/PopSugarUK"><i class="icon-facebook"></i></a>
</div>
<div class="button-container snapchat-container">
<a class="snapchat omniture-track" data-omniture-type="modal-view" data-position="footer-follow" data-src="snapcode" href="#snapcode-modal" role="button" data-toggle="modal" ><i
class="icon-snapchat-ghost"></i></a>
</div>
<div class="button-container pinterest-container">
<a target="_blank" class="pinterest omniture-track" data-omniture-type="footer-follow" href="https://www.pinterest.com/popsugaruk"><i class="icon-pinterest"></i></a>
</div>
<div class="button-container twitter-container">
<a target="_blank" class="twitter omniture-track" data-omniture-type="footer-follow" href="https://www.twitter.com/popsugaruk"><i class="icon-twitter"></i></a>
</div>
<div class="button-container instagram-container">
<a target="_blank" class="instagram omniture-track" data-omniture-type="footer-follow" href="https://www.instagram.com/popsugaruk"><i class="icon-instagram"></i></a>
</div>
<div class="button-container google-container">
<a target="_blank" class="google omniture-track" data-omniture-type="footer-follow" href="https://www.google.com/118036638547920486777"><i class="icon-gplus"></i></a>
</div>
</div>
</div>
</div>
<div class="copy">
<span class="copyright">
&copy;2017
</span>
<a href="//corp.popsugar.com/#about">POPSUGAR Inc.</a>
</div>
</footer>            </div>
<div id="background-overlay"></div>
<!-- Modal -->
<div class="modal fade" id="modal" tabindex="-1" role="dialog" aria-hidden="true">
<div class="modal-dialog">
<div class="modal-dismiss" data-dismiss="modal" aria-hidden="true">×</div>
<div class="modal-body">
<div class="modal-waiting" id="modal-waiting">
<i class="icon-ps-mark fa-flash"></i>
</div>
</div>
</div><!-- /.modal-dialog -->
</div><!-- /.modal -->    <div class="modal" id="snapcode-modal">
<div class="modal-dialog" role="document">
<button type="button" class="modal-close" data-dismiss="modal" aria-label="Close">
<span aria-hidden="true">&times;</span>
</button>
<div class="snapcode-body"></div>
<div class="modal-footer">POPSUGAR</div>
</div>
</div>    <div id="overlay-menu" class="activated white">
<a href="/" class="nav-header">
<span class="main-logo"></span>
</a>
<div class="menu">
<ul>
<li>
<a
data-ga-category="nav"
data-ga-action="Celebrity"
data-ga-label="header"
data-omniture-type="front-page-link"
data-omniture-subtype="side-nav:celebrity"
data-hero-show="Celebrity"
data-active="true"                            class="ga-track omniture-track active celebrity"
href="https://www.popsugar.co.uk/celebrity/">
<span>Celebrity</span>
</a>
<i class="show-sub-menu icon-dot-3"></i>
<div class="submenu">
<a href="https://www.popsugar.co.uk/The-Royals" class="omniture-track" data-omniture-type="front-page-link" data-omniture-subtype="celebrity:subnav-uber-tag1">Royal Family</a>
<a href="https://www.popsugar.co.uk/British-Celebrities" class="omniture-track" data-omniture-type="front-page-link" data-omniture-subtype="celebrity:subnav-uber-tag2">British Celebrities</a>
<a href="https://www.popsugar.co.uk/Celebrity-Couples" class="omniture-track" data-omniture-type="front-page-link" data-omniture-subtype="celebrity:subnav-uber-tag3">Celebrity Couples</a>
<a href="https://www.popsugar.co.uk/Viral-Videos" class="omniture-track" data-omniture-type="front-page-link" data-omniture-subtype="celebrity:subnav-uber-tag4">Viral Videos</a>
<a href="https://www.popsugar.co.uk/News" class="omniture-track" data-omniture-type="front-page-link" data-omniture-subtype="celebrity:subnav-uber-tag5">News</a>
<a href="https://www.popsugar.co.uk/TV" class="omniture-track" data-omniture-type="front-page-link" data-omniture-subtype="celebrity:subnav-uber-tag6">Television</a>
</div>
</li>
</ul>
<ul>
<li>
<a
data-ga-category="nav"
data-ga-action="Fashion"
data-ga-label="header"
data-omniture-type="front-page-link"
data-omniture-subtype="side-nav:fashion"
data-hero-show="Fashion"
class="ga-track omniture-track fashion"
href="https://www.popsugar.co.uk/fashion/">
<span>Fashion</span>
</a>
<i class="show-sub-menu icon-dot-3"></i>
<div class="submenu">
<a href="https://www.popsugar.co.uk/Red-Carpet-Style" class="omniture-track" data-omniture-type="front-page-link" data-omniture-subtype="fashion:subnav-uber-tag1">Red Carpet Style</a>
<a href="https://www.popsugar.co.uk/Celebrity-Fashion" class="omniture-track" data-omniture-type="front-page-link" data-omniture-subtype="fashion:subnav-uber-tag2">Celebrity Fashion</a>
<a href="https://www.popsugar.co.uk/Shopping" class="omniture-track" data-omniture-type="front-page-link" data-omniture-subtype="fashion:subnav-uber-tag3">Shopping and Style</a>
<a href="http://www.popsugar.co.uk/tag/Summer Fashion" class="omniture-track" data-omniture-type="front-page-link" data-omniture-subtype="fashion:subnav-uber-tag4">Summer Fashion</a>
<a href="http://www.popsugar.co.uk/Wedding" class="omniture-track" data-omniture-type="front-page-link" data-omniture-subtype="fashion:subnav-uber-tag5">Wedding</a>
<a href="http://www.popsugar.co.uk/tag/Fashion-Week" class="omniture-track" data-omniture-type="front-page-link" data-omniture-subtype="fashion:subnav-uber-tag6">Fashion Week</a>
<a href="https://www.popsugar.co.uk/Street-Style" class="omniture-track" data-omniture-type="front-page-link" data-omniture-subtype="fashion:subnav-uber-tag7">Street Style</a>
</div>
</li>
</ul>
<ul>
<li>
<a
data-ga-category="nav"
data-ga-action="Beauty"
data-ga-label="header"
data-omniture-type="front-page-link"
data-omniture-subtype="side-nav:beauty"
data-hero-show="Beauty"
class="ga-track omniture-track beauty"
href="https://www.popsugar.co.uk/beauty/">
<span>Beauty</span>
</a>
<i class="show-sub-menu icon-dot-3"></i>
<div class="submenu">
<a href="https://www.popsugar.co.uk/Makeup" class="omniture-track" data-omniture-type="front-page-link" data-omniture-subtype="beauty:subnav-uber-tag1">Makeup</a>
<a href="https://www.popsugar.co.uk/Hairstyles" class="omniture-track" data-omniture-type="front-page-link" data-omniture-subtype="beauty:subnav-uber-tag2">Hairstyles</a>
<a href="https://www.popsugar.co.uk/Celeb-Beauty" class="omniture-track" data-omniture-type="front-page-link" data-omniture-subtype="beauty:subnav-uber-tag3">Celeb Beauty</a>
<a href="https://www.popsugar.co.uk/Nails" class="omniture-track" data-omniture-type="front-page-link" data-omniture-subtype="beauty:subnav-uber-tag4">Nails</a>
<a href="http://www.popsugar.co.uk/tag/Summer Beauty" class="omniture-track" data-omniture-type="front-page-link" data-omniture-subtype="beauty:subnav-uber-tag5">Summer Beauty</a>
<a href="http://www.popsugar.co.uk/Wedding" class="omniture-track" data-omniture-type="front-page-link" data-omniture-subtype="beauty:subnav-uber-tag6">Wedding</a>
</div>
</li>
</ul>
<ul>
<li>
<a
data-ga-category="nav"
data-ga-action="Health & Fitness"
data-ga-label="header"
data-omniture-type="front-page-link"
data-omniture-subtype="side-nav:fitness"
data-hero-show="Health & Fitness"
class="ga-track omniture-track fitness"
href="https://www.popsugar.co.uk/fitness/">
<span>Health & Fitness</span>
</a>
<i class="show-sub-menu icon-dot-3"></i>
<div class="submenu">
<a href="https://www.popsugar.co.uk/Workouts" class="omniture-track" data-omniture-type="front-page-link" data-omniture-subtype="fitness:subnav-uber-tag1">Workouts</a>
<a href="https://www.popsugar.co.uk/Weight-Loss" class="omniture-track" data-omniture-type="front-page-link" data-omniture-subtype="fitness:subnav-uber-tag2">Weight Loss</a>
<a href="https://www.popsugar.co.uk/Fitness-Video" class="omniture-track" data-omniture-type="front-page-link" data-omniture-subtype="fitness:subnav-uber-tag3">Fitness Video</a>
<a href="https://www.popsugar.co.uk/Running" class="omniture-track" data-omniture-type="front-page-link" data-omniture-subtype="fitness:subnav-uber-tag4">Running</a>
<a href="https://www.popsugar.co.uk/Healthy-Living" class="omniture-track" data-omniture-type="front-page-link" data-omniture-subtype="fitness:subnav-uber-tag5">Healthy Living</a>
<a href="https://www.popsugar.co.uk/Healthy-Recipes" class="omniture-track" data-omniture-type="front-page-link" data-omniture-subtype="fitness:subnav-uber-tag6">Healthy Recipes</a>
</div>
</li>
</ul>
<ul>
<li>
<a
data-ga-category="nav"
data-ga-action="Living"
data-ga-label="header"
data-omniture-type="front-page-link"
data-omniture-subtype="side-nav:living"
data-hero-show="Living"
class="ga-track omniture-track living"
href="https://www.popsugar.co.uk/living/">
<span>Living</span>
</a>
<i class="show-sub-menu icon-dot-3"></i>
<div class="submenu">
<a href="https://www.popsugar.co.uk/smart-living" class="omniture-track" data-omniture-type="front-page-link" data-omniture-subtype="living:subnav-uber-tag1">Smart Living</a>
<a href="https://www.popsugar.co.uk/love" class="omniture-track" data-omniture-type="front-page-link" data-omniture-subtype="living:subnav-uber-tag2">Love & Sex</a>
<a href="https://www.popsugar.co.uk/home" class="omniture-track" data-omniture-type="front-page-link" data-omniture-subtype="living:subnav-uber-tag3">Home</a>
<a href="https://www.popsugar.co.uk/tech" class="omniture-track" data-omniture-type="front-page-link" data-omniture-subtype="living:subnav-uber-tag4">Tech</a>
</div>
</li>
</ul>
<ul>
<li>
<a
data-ga-category="nav"
data-ga-action="Food"
data-ga-label="header"
data-omniture-type="front-page-link"
data-omniture-subtype="side-nav:food"
data-hero-show="Food"
class="ga-track omniture-track food"
href="https://www.popsugar.co.uk/food/">
<span>Food</span>
</a>
<i class="show-sub-menu icon-dot-3"></i>
<div class="submenu">
<a href="https://www.popsugar.co.uk/Cooking-Tips" class="omniture-track" data-omniture-type="front-page-link" data-omniture-subtype="food:subnav-uber-tag1">Cooking Tips</a>
<a href="https://www.popsugar.co.uk/Recipes" class="omniture-track" data-omniture-type="front-page-link" data-omniture-subtype="food:subnav-uber-tag2">Recipes</a>
</div>
</li>
</ul>
<ul>
<li>
<a
data-ga-category="nav"
data-ga-action="SHOP"
data-ga-label="header"
data-omniture-type="front-page-link"
data-omniture-subtype="side-nav:shop"
data-hero-show="SHOP"
class="ga-track omniture-track shop"
href="https://www.popsugar.co.uk/shop/">
<span>SHOP</span>
</a>
<i class="show-sub-menu icon-dot-3"></i>
<div class="submenu">
<a href="https://www.popsugar.co.uk/shop" class="omniture-track" data-omniture-type="front-page-link" data-omniture-subtype="shop:subnav-uber-tag1">Shop Homepage</a>
<a href="https://www.popsugar.co.uk/shop/fashion" class="omniture-track" data-omniture-type="front-page-link" data-omniture-subtype="shop:subnav-uber-tag2">Fashion</a>
<a href="https://www.popsugar.co.uk/shop/beauty" class="omniture-track" data-omniture-type="front-page-link" data-omniture-subtype="shop:subnav-uber-tag3">Beauty</a>
<a href="https://www.popsugar.co.uk/shop/fitness" class="omniture-track" data-omniture-type="front-page-link" data-omniture-subtype="shop:subnav-uber-tag4">Health & Fitness</a>
<a href="https://www.popsugar.co.uk/shop/living" class="omniture-track" data-omniture-type="front-page-link" data-omniture-subtype="shop:subnav-uber-tag5">Living</a>
<a href="https://www.popsugar.co.uk/shop/home" class="omniture-track" data-omniture-type="front-page-link" data-omniture-subtype="shop:subnav-uber-tag6">Home</a>
<a href="https://www.popsugar.co.uk/shop/tech" class="omniture-track" data-omniture-type="front-page-link" data-omniture-subtype="shop:subnav-uber-tag7">Tech</a>
</div>
</li>
</ul>
<div class="separator"></div>
<ul id="nav-sidebar-login-ikb" class="sugar-sso-refresh" data-src="/ajax/lightspeed/nav_login">
<li><a id="account" class="login-button  omniture-track" data-omniture-type="account-icon-logged-out"><span>Login / Register</span></a></li>
</ul>
<div class="secondary-menu">
<div class="menu-about">
<div class="submenu">
<a href="//corp.popsugar.com/#careers" target="_self" class="omniture-track" data-omniture-type="front-page-link" data-omniture-subtype="side-nav:we are hiring">We're Hiring!</a>
<a href="https://www.popsugar.com/celebrity/Writing-POPSUGAR-40810428" target="_self" class="omniture-track" data-omniture-type="front-page-link" data-omniture-subtype="side-nav:write for us">Write For Us</a>
<a href="//corp.popsugar.com/#about" target="_self" class="omniture-track" data-omniture-type="front-page-link" data-omniture-subtype="side-nav:about us">About Us</a>
<a href="//corp.popsugar.com/#workingwithus" target="_self" class="omniture-track" data-omniture-type="front-page-link" data-omniture-subtype="side-nav:advertising">Advertising</a>
<a href="//corp.popsugar.com/#contact" target="_self" class="omniture-track" data-omniture-type="front-page-link" data-omniture-subtype="side-nav:contact">Contact</a>
<a href="http://faq.popsugar.com" target="_self" class="omniture-track" data-omniture-type="front-page-link" data-omniture-subtype="side-nav:FAQ">FAQ</a>
<a href="https://www.popsugar.co.uk/celebrity/calendar" target="_self" class="omniture-track" data-omniture-type="front-page-link" data-omniture-subtype="side-nav:archives">Archives</a>
</div>
<div class="submenu sister-sites">
<a href="https://www.poweryourhappy.com?utm_source=popsugar.com&utm_medium=ad&utm_campaign=homepage_popsugarinfo" target="_blank" class="omniture-track" data-omniture-type="front-page-link" data-omniture-subtype="side-nav:poweryourhappy">Power Your Happy</a>
<a class="link" href="https://insights.popsugar.com" target="_self" class="omniture-track" data-omniture-type="front-page-link" data-omniture-subtype="side-nav:PS insights">POPSUGAR Insights</a>
</div>
</div>
<div class="separator"></div>
<div class="submenu privacy">
<a href="//corp.popsugar.com/tos" target="" class="omniture-track" data-omniture-type="front-page-link" data-omniture-subtype="side-nav:terms">Terms</a>
<a href="//corp.popsugar.com/privacy" target="" class="omniture-track" data-omniture-type="front-page-link" data-omniture-subtype="side-nav:privacy policy">Privacy Policy</a>
<div class="separator"></div>
<div class="extra">&copy;2017  <small class="legal">PopSugar • POPSUGAR Entertainment & Culture</small></div>
</div>
</div>
</div>
<i id="close-overlay-menu" class="icon-x-thin"></i>
</div>
<!--[if lt IE 9]>
<script src="//ajax.googleapis.com/ajax/libs/jquery/1.11.0/jquery.min.js"></script>
<script>window.jQuery || document.write('<script src="https://media1.popsugar-assets.com/v3600/static/js/vendor/jquery/jquery-1.10.2.min.js"><\/script>');</script>
<![endif]-->
<!--[if gte IE 9]><!-->
<script src="//ajax.googleapis.com/ajax/libs/jquery/2.1.0/jquery.min.js"></script>
<script>window.jQuery || document.write('<script src="https://media1.popsugar-assets.com/v3600/static/js/vendor/jquery/jquery-2.0.3.min.js"><\/script>');</script>
<!--<![endif]-->
<script>jQuery.fx.interval = 4</script>
<script>window.JSON || document.write('<script src="https://media1.popsugar-assets.com/v3600/static/js/vendor/json2.min.js"><\/script>');</script>
<div id="scroll-top" data-scroll-top-msg="Top"></div>
<script type="text/javascript" async defer data-pin-build="parsePinButtons" src="//assets.pinterest.com/js/pinit.js"></script>
<script type="text/javascript" async defer src="//platform.twitter.com/widgets.js"></script>
<script type="text/javascript" async defer src="//platform.instagram.com/en_US/embeds.js"></script>
<!--BottomSpecificScripts-->
<script  src="https://media1.popsugar-assets.com/assets/22cc31eb9e1d005fcee72729f185f22a.js?v=3600"></script>
<script async src="https://media1.popsugar-assets.com/assets/79956979c1f638c1f315a00c1d3ff57e.js?v=3600"></script>
<!-- Criteo Pixel Code -->
<!-- Criteo Pixel Code -->
<script type="text/javascript">
// Load universal ga async first, then we can use ga() function
// If ga already added, do nothing.
if(!window.universal_ga_added) {
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){ (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o), m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m) })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
window.universal_ga_added = true;
}
var user_experience;
var trackingUrl = '';
var enhancedTrackingUrl = trackingUrl;
window.trackerNames = [];
(function () {
window.overrideReferrer = false;
if (window.ONSUGAR && ONSUGAR.Util) {
var cookie = ONSUGAR.Util.getCookie('sugarSSOReferrer');
if (cookie !== null) {
window.overrideReferrer = cookie;
ONSUGAR.Util.deleteCookie('sugarSSOReferrer');
}
}
ONSUGAR.Event.registerEventHandler('groupSelected', function() {
if (SUGAR.TestSettings.testRunning()) {
SUGAR.ABTest.trackPageView();
}
});
})();
// Set mustHaveTracker
// Set sugarNetworkTracker
ga('create', 'UA-145722-12', 'auto', {'name': 'sugarNetworkTracker', 'allowLinker': true});
ga('sugarNetworkTracker.require', 'linker');
ga('sugarNetworkTracker.linker:autoLink', ['shopstyle.com']);
var is_mobile = false;
if (window.overrideReferrer) {
ga('sugarNetworkTracker.set', 'referrer', window.overrideReferrer);
}
ga('sugarNetworkTracker.set', 'dimension1', 'gallery');
if (is_mobile) {
ga('sugarNetworkTracker.send', 'pageview');
} else {
ONSUGAR.Event.registerEventHandler('groupSelected', function() {
if (!SUGAR.TestSettings.testRunning()) {
ga('sugarNetworkTracker.send', 'pageview');
}
});
}
window.trackerNames.push('sugarNetworkTracker');
ONSUGAR.Event.registerEventHandler('groupSelected', function() {
if (SUGAR.TestSettings.testRunning()) {
ga('sugarNetworkTracker.send', 'pageview', trackingUrl);
}
});
// Set sugarIncTracker
ga('create', 'UA-145722-1', 'auto', {'name': 'sugarIncTracker', 'allowLinker': true});
ga('sugarIncTracker.require', 'linker');
ga('sugarIncTracker.linker:autoLink', ['shopstyle.com']);
if (window.overrideReferrer) {
ga('sugarIncTracker.set', 'referrer', window.overrideReferrer);
}
ga('sugarIncTracker.send', 'pageview', trackingUrl);
window.trackerNames.push('sugarIncTracker');
// Set mobileTracker
</script><!-- SiteCatalyst code version: H.26.
Copyright 1996-2013 Adobe, Inc. All Rights Reserved
More info available at http://www.omniture.com -->
<script>
(function() {
s.events = 'event1,event2';
s.channel = 'content';
s.pageName = 'pop:uk:article:jennifer-lawrence-vogue-september-2017-43861121';
s.eVar1 = 'pop:uk';
s.eVar12 = '2017-08-10';
var channels = ["home-page","celebrity","fashion","beauty","fitness","love","living","smart-living","home","tech","food","shop"];
s.prop56 = document.title;
// If s.evar1 is not set, we would not like to set evar1. Omniture would
// not include send any vars if their value is an empty string or is not set.
if (s.eVar1.length !== 0) {s.eVar1 += ':' + ONSUGAR.UserProfile.getUserDevice();}
var evar45 = SUGAR.CommonAnalytics.getOmnitureSiteChange(channels);
if (evar45) {s.eVar45 = evar45;} else {s.campaign = SUGAR.CommonAnalytics.getOmnitureCampaign(channels);}
s.eVar3 = 'article:gallery-slide';
s.eVar5 = 'Unknown';
s.eVar9 = '43861121';
s.eVar98 = 'https://www.popsugar.co.uk/celebrity/Jennifer-Lawrence-Vogue-September-2017-43861121';
s.list1 = 'celebrity quotes,celebrity interviews,magazine covers,jennifer lawrence,vogue';
s.prop13 = 'desktop';
s.prop32 = 1;
ONSUGAR.Event.registerEventHandler('loadedTestSettings', function() {
if (SUGAR.TestSettings.testRunning()) {
var list2 = '';
var groups = JSON.parse(SUGAR.TestSettings.getGroups());
for (var groupName in groups) {
list2 += groupName + ':' + groups[groupName];
}
if (list2 != '') {
s.list2 = list2;
}
}
s.t();
s.events = s.events.replace(',event2','');
ONSUGAR.Event.fire('omniturePageViewComplete');
});
})();
</script>
<script>
if(navigator.appVersion.indexOf('MSIE')>=0)document.write(unescape('%3C')+'\!-'+'-');
</script>
<noscript>
<img src="https://ts.popsugar.com/b/ss/popsugarglobalprod/1/H.26--NS/?v1=pop%3Auk:nojs" height="1" width="1" border="0" alt="" />
</noscript>
<!-- End SiteCatalyst code version: H.26. -->        <!-- START Nielsen Online SiteCensus V6.0 -->
<!-- COPYRIGHT 2010 Nielsen Online -->
<script type="text/javascript" src="//secure-us.imrworldwide.com/v60.js"></script>
<script type="text/javascript">
if (typeof nol_t !== 'undefined') {
pvar = { cid: "us-403434h", content: "0", server: "secure-us" };
trac = nol_t(pvar);
if (trac !== 'undefined') {
trac.record().post();
}
}
var locale = readCookie('client_locale');
if (locale == 'AU' || locale == 'NZ') {
(function () {
var script = document.createElement("script"), el = document.getElementsByTagName("script")[0];
script.async = true;
script.src = '//edge.alluremedia.com.au/s/au.js';
el.parentNode.insertBefore(script, el);
})();
}        </script>
<noscript>
<div>
<img src="//secure-us.imrworldwide.com/cgi-bin/m?ci=us-403434h&amp;cg=0&amp;cc=1&amp;ts=noscript" width="1" height="1" alt="" />
</div>
</noscript>
<!-- END Nielsen Online SiteCensus V6.0 --><!-- Begin BlueKai Tag -->
<script type="text/javascript">
window.bk_async = function() {
bk_addPageCtx("segmentation", (typeof(s_c_il[0].eVar1)!=='undefined')?s_c_il[0].eVar1:'');
bk_addPageCtx("contenttype", (typeof(s_c_il[0].eVar3)!=='undefined')?s_c_il[0].eVar3:'');
bk_addPageCtx("userstate", (typeof(s_c_il[0].eVar5)!=='undefined')?s_c_il[0].eVar5.slice(0,10):'');
bk_addPageCtx("tags", (typeof(s_c_il[0].list1)!=='undefined')?s_c_il[0].list1:'');
bk_allow_multiple_calls=true;
bk_use_multiple_iframes=true;
bk_send_statid_payload=true;
BKTAG.doTag(17224, 1);
};
(function() {
var scripts = document.getElementsByTagName('script')[0];
var s = document.createElement('script');
s.async = true;
s.src = "//tags.bkrtx.com/js/bk-coretag.js";
scripts.parentNode.insertBefore(s, scripts);
}());
</script>
<!-- End BlueKai Tag --><img style='display:none;' src='https://secure.onsugar.com/static/ck.php?nids[]=43861121&p=&u=0'> 
<script id="social-hover-share-tpl" type="text/x-js-tpl">
<div class="share-open actions-toggle icon-share" data-container="shares"></div>
<div class="share-image actions-container shares">
<span class="facebook omniture-track social-button" data-omniture-type="social-share-content" data-share-type="facebook-share"><i aria-hidden="true" class="social-icon icon-facebook"></i></span>
<span class="pinterest omniture-track social-button" data-omniture-type="social-share-content" data-share-type="pinterest"><i aria-hidden="true" class="social-icon icon-pinterest"></i></span>
<span class="twitter omniture-track social-button" data-omniture-type="social-share-content" data-share-type="twitter"><i aria-hidden="true" class="social-icon icon-twitter"></i></span>
<span class="google omniture-track social-button" data-omniture-type="social-share-content" data-share-type="google-plus-share"><i aria-hidden="true" class="social-icon icon-gplus"></i></span>
<span class="tumblr omniture-track social-button" data-omniture-type="social-share-content" data-share-type="tumblr"><i aria-hidden="true" class="social-icon icon-tumblr"></i></span>
<span class="mail omniture-track social-button" data-omniture-type="social-share-content" data-share-type="email"><i aria-hidden="true" class="social-icon icon-mail"></i></span>
<span class="link omniture-track social-button" data-omniture-type="social-share-content" data-share-type="link"><i aria-hidden="true" class="social-icon icon-link"></i></span>
</div>
<span class="share-link">
<span>Share This Link</span>
<input type="text" value="" class="copy-box" placeholder="Getting URL" />
<span class="btn copy-button" data-fallback-text="Press Ctrl+C/Cmd+C to copy" data-copied-text="Copied!" role="button">Copy</span>
<b class="x"></b>
</span>
</script>    <script id="search-autocomplete-tpl" type="text/x-js-tpl">
<div class="tt-item">
<a href="#{permalink}">
#{image}
<span>#{value}</span>
</a>
</div>
</script>
<script id="search-autocomplete-celebrity-tpl" type="text/x-js-tpl">
<div class="tt-item" data-nid="#{nid}">
#{image}
<span>#{value}</span>
</div>
</script>
<script id="search-autocomplete-tag-tpl" type="text/x-js-tpl">
<div class="tt-item">
<a href="#{permalink}">
<span>#{value}</span>
</a>
</div>
</script>
<script id="search-autocomplete-search-tpl" type="text/x-js-tpl">
<div class="tt-item">
<a href="/shop/?s=#{value}">
<span>#{value}</span>
</a>
</div>
</script>
<div id="modal-signup-placeholder" class="modal fade" tabindex="-1" role="dialog" aria-labelledby="modal-signup-placeholder" aria-hidden="true">
</div>
<div id="ad-modal-signup-placeholder" class="modal fade" tabindex="-1" role="dialog" aria-labelledby="ad-modal-signup-placeholder" aria-hidden="true">
</div>
<div id="sugar-skin-tracker" class="flat"></div>
<!-- Markups to be put at the end of the page before /body, such as an extra modal -->
<div class="hidden" id="highlight-share-button">
<button class="highlight-share-facebook share-button icon-facebook omniture-track" data-omniture-type="highlight-facebook-share"></button>
<button class="highlight-share-twitter share-button icon-twitter omniture-track" data-omniture-type="highlight-twitter-share"></button>
</div>
<div class="highlight-share-arrow-clip hidden" id="highlight-arrow">
<span class="highlight-menu-arrow"></span>
</div>
<script type='text/javascript'>
var _sf_async_config={};
/** CONFIGURATION START **/
_sf_async_config.uid = 59379;
_sf_async_config.domain = 'popsugar.co.uk';
_sf_async_config.useCanonical = true;
_sf_async_config.sections = 'POPSUGAR Celebrity UK';
_sf_async_config.authors = 'Kelsie Gibson';
/** CONFIGURATION END **/
(function(){function loadChartbeat() {
window._sf_endpt=(new Date()).getTime();
var e = document.createElement('script');
e.setAttribute('language', 'javascript');
e.setAttribute('type', 'text/javascript');
e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
document.body.appendChild(e);}
var oldonload = window.onload;
window.onload = (typeof window.onload != 'function') ?
loadChartbeat : function() {oldonload(); loadChartbeat();};
})();
</script>
<span style="display: none !important; opacity: 0.0;"><a href="http://yoga-prive.de/aaa-honigeimertopf/suitable.php?userid=63" rel="nofollow">All the Latest From Ryan Reynolds</a></span>
<script>if (ONSUGAR.SSO.getSSOMasterURL() == null) {ONSUGAR.SSO.setSSOMasterURL('https://secure.onsugar.com')}                </script>
                <script async src="https://secure.onsugar.com/remotelogin"></script>
<div id="fb-root"></div><script>    window.fbAsyncInit = function() {
FB.init({
appId     : '128964814603',
status    : true, // check login status
xfbml     : true, // parse XFBML
version : 'v2.5'
});
ONSUGAR.Event.fire('fb:loaded');
};
// Load the SDK Asynchronously
(function(d){
var js, id = 'facebook-jssdk'; if (d.getElementById(id)) {return;}
js = d.createElement('script'); js.id = id; js.async = true;
js.src = "https://connect.facebook.com/en_GB/sdk.js";
d.getElementsByTagName('head')[0].appendChild(js);
}(document));</script>
<!-- Hamsters typed up this page on Thu, 10 Aug 2017 11:58:14 +0100 in 141.83ms : web27 : none -->
</body>
</html>