<!DOCTYPE html>
<html class="no-js" lang="en-GB" dir="ltr">
<head>
<meta charset="utf-8">
<link rel="dns-prefetch" href="https://media1.popsugar-assets.com" />
<link rel="preconnect" href="https://media1.popsugar-assets.com" />
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="viewport" content="width=1120, maximum-scale=1.0" />
<title>Jessica Simpson on Ellen May 2017 | Video | POPSUGAR Celebrity UK</title>
<link rel="canonical" href="https://www.popsugar.co.uk/celebrity/Jessica-Simpson-Ellen-May-2017-Video-43570685" />
<link rel="alternate" hreflang="en-au" href="https://www.popsugar.com.au/celebrity/Jessica-Simpson-Ellen-May-2017-Video-43569175" />
<link rel="alternate" hreflang="en-us" href="https://www.popsugar.com/celebrity/Jessica-Simpson-Ellen-May-2017-Video-43567312" />
<link rel="alternate" hreflang="en-gb" href="https://www.popsugar.co.uk/celebrity/Jessica-Simpson-Ellen-May-2017-Video-43570685" />
<meta property="article:author" content="Laura Marie Meyers" />
<meta property="article:published_time" content="2017-05-24T14:07:06+01:00" />
<meta name="author" content="Laura Marie Meyers" />
<meta name="description" content="Jessica Simpson opened up her family life and new music when she sat down with Ellen DeGeneres on Monday. The singer and businesswoman talked about her two" />
<meta property="fb:app_id" content="128964814603" />
<meta property="fb:pages" content="70699574823" />
<link rel="image_src" href="https://media1.popsugar-assets.com/files/thumbor/flKFe7PUSdgACI6V_SeQARrjT-4/fit-in/1200x630/filters:format_auto-!!-:strip_icc-!!-:fill-!white!-/2017/05/23/735/n/1922398/c67e596b592465969873f5.91218031_edit_img_facebook_post_image_file_2070144_1495556778.jpg" />
<meta property="og:article:modified_time" content="2017-05-24T14:07:06+01:00" />
<meta property="og:article:published_time" content="2017-05-24T14:07:06+01:00" />
<meta property="og:description" content="Jessica Simpson opened up her family life and new music when she sat down with Ellen DeGeneres on Monday. The singer and businesswoman talked about her two" />
<meta property="og:image" content="https://media1.popsugar-assets.com/files/thumbor/flKFe7PUSdgACI6V_SeQARrjT-4/fit-in/1200x630/filters:format_auto-!!-:strip_icc-!!-:fill-!white!-/2017/05/23/735/n/1922398/c67e596b592465969873f5.91218031_edit_img_facebook_post_image_file_2070144_1495556778.jpg" />
<meta property="og:image:height" content="628" />
<meta property="og:image:width" content="1200" />
<meta property="og:locale" content="en_GB" />
<meta property="og:site_name" content="POPSUGAR Celebrity UK" />
<meta property="og:title" content="Jessica Simpson Is as Unfiltered as Ever in This Interview With Ellen DeGeneres" />
<meta property="og:type" content="video" />
<meta property="og:url" content="https://www.popsugar.co.uk/node/43570685" />
<meta property="pin:description" content="Jessica Simpson Is as Unfiltered as Ever in This Interview With Ellen DeGeneres" />
<meta property="pin:media" content="https://media1.popsugar-assets.com/files/thumbor/sK6iB1zszHkzNWfijpg49rchwnc/fit-in/728xorig/filters:format_auto-!!-:strip_icc-!!-/2017/05/23/735/n/1922398/3bbd1bbf59246597b6c611.25720313_edit_img_tall_fashion_image_file_2070144_1495556778.jpg" />
<meta property="pin:url" content="https://www.popsugar.co.uk/node/43570685" />
<meta property="publish_date" content="Wed, 24 May 2017 14:07:06 BST" />
<meta property="twitter:card" content="summary_large_image" />
<meta property="twitter:creator" content="@popsugaruk" />
<meta property="twitter:description" content="Jessica Simpson opened up her family life and new music when she sat down with Ellen DeGeneres on Monday. The singer and businesswoman talked about her two" />
<meta property="twitter:domain" content="POPSUGAR Celebrity UK" />
<meta property="twitter:image" content="https://media1.popsugar-assets.com/files/thumbor/HpxlAv_kPMPwVRArMbxGKahrLiA/fit-in/728xorig/filters:format_auto-!!-:strip_icc-!!-/2017/05/23/735/n/1922398/c67e596b592465969873f5.91218031_edit_img_facebook_post_image_file_2070144_1495556778.jpg" />
<meta property="twitter:image:height" content="380" />
<meta property="twitter:image:width" content="728" />
<meta property="twitter:site" content="@popsugaruk" />
<meta property="twitter:title" content="Jessica Simpson Is as Unfiltered as Ever in This Interview With Ellen DeGeneres" />
<style>
@font-face {
font-family: 'PS Savoy';
font-weight: bold;
src: url("https://media1.popsugar-assets.com/v3509/static/fonts/savoy/Savoy-Bold-webfont.woff2#iefix") format("woff2"),
url("https://media1.popsugar-assets.com/v3509/static/fonts/savoy/Savoy-Bold-webfont.woff") format("woff");
}
@font-face {
font-family: 'PS Savoy';
font-weight: normal;
font-style: italic;
src: url("https://media1.popsugar-assets.com/v3509/static/fonts/savoy/Savoy-Italic-webfont.woff2#iefix") format("woff2"),
url("https://media1.popsugar-assets.com/v3509/static/fonts/savoy/Savoy-Italic-webfont.woff") format("woff");
}
@font-face {
font-family: 'PS Savoy';
font-weight: normal;
src: url("https://media1.popsugar-assets.com/v3509/static/fonts/savoy/Savoy-Roman-webfont.woff2#iefix") format("woff2"),
url("https://media1.popsugar-assets.com/v3509/static/fonts/savoy/Savoy-Roman-webfont.woff") format("woff");
}
@font-face {
font-family: 'Texta';
font-weight: normal;
src: url("https://media1.popsugar-assets.com/v3509/static/fonts/texta/Texta-Medium-webfont.woff2#iefix") format("woff2"),
url("https://media1.popsugar-assets.com/v3509/static/fonts/texta/Texta-Medium-webfont.woff") format("woff");
}
@font-face {
font-family: 'Texta';
font-weight: bold;
src: url("https://media1.popsugar-assets.com/v3509/static/fonts/texta/Texta-Heavy-webfont.woff2#iefix") format("woff2"),
url("https://media1.popsugar-assets.com/v3509/static/fonts/texta/Texta-Heavy-webfont.woff") format("woff");
}
@font-face {
font-family: 'Texta';
font-weight: 100;
src: url("https://media1.popsugar-assets.com/v3509/static/fonts/texta/Texta-Light-webfont.woff2#iefix") format("woff2"),
url("https://media1.popsugar-assets.com/v3509/static/fonts/texta/Texta-Light-webfont.woff") format("woff");
}
</style>
<link rel="stylesheet" href="https://media1.popsugar-assets.com/v3509/static/css/compiled/lightspeed.css" type="text/css" media="screen" />
<link rel="apple-touch-icon" href="https://media1.popsugar-assets.com/v3509/static/imgs/apple/apple-touch-icon-76x76.png">
<link rel="apple-touch-icon" sizes="180x180" href="https://media1.popsugar-assets.com/v3509/static/imgs/apple/apple-touch-icon-180x180.png">
<meta name="msapplication-TileColor" content="#002FA7">
<meta name="msapplication-TileImage" content="https://media1.popsugar-assets.com/v3509/static/imgs/apple/apple-touch-icon-180x180.png">
<link rel="icon" href="/favicon.ico?v=2" type="image/x-icon"/>
<link rel="shortcut icon" href="/favicon.ico?v=2" type="image/x-icon"/>
<link rel="alternate" type="application/rss+xml" title="RSS Feed for POPSUGAR Celebrity UK" href="https://www.popsugar.co.uk/celebrity/feed" />
<!--[if lt IE 9]>
<script src="//cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7/html5shiv.min.js"></script>
<![endif]-->
<!--[if lt IE 9]>
<script src="//ajax.googleapis.com/ajax/libs/jquery/1.11.0/jquery.min.js"></script>
<script>window.jQuery || document.write('<script src="https://media1.popsugar-assets.com/v3509/static/js/vendor/jquery/jquery-1.10.2.min.js"><\/script>');</script>
<![endif]-->
<!--[if gte IE 9]><!-->
<script src="//ajax.googleapis.com/ajax/libs/jquery/2.1.0/jquery.min.js"></script>
<script>window.jQuery || document.write('<script src="https://media1.popsugar-assets.com/v3509/static/js/vendor/jquery/jquery-2.0.3.min.js"><\/script>');</script>
<!--<![endif]-->
<script>jQuery.fx.interval = 4</script>
<script>window.JSON || document.write('<script src="https://media1.popsugar-assets.com/v3509/static/js/vendor/json2.min.js"><\/script>');</script>
<script type="text/javascript">
var s_account = 'popsugarglobalprod';
</script>
<script>
// Load GA
if(!window.universal_ga_added){(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){ (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o), m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m) })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');window.universal_ga_added=true}
</script>
<script type="text/javascript" src="https://media1.popsugar-assets.com/v3509/static/jwplayer/jwplayer.js"></script>
<script  src="https://media1.popsugar-assets.com/assets/6bf8d6f0367e5e37e820cddc33681753.js?v=3509"></script>
<script type="text/javascript">
var locale = ONSUGAR.Util.getCookie('client_locale');
var source_locale = "UK";
var userReferrer = document.referrer.toLowerCase();
var referrerHost = typeof(userReferrer.split( '/' )[2]) !== 'undefined' ? userReferrer.split( '/' )[2] : 'direct';
var utms = '?utm_medium=redirect&utm_campaign=' + source_locale + ':' + locale + '&utm_source=' + encodeURIComponent(referrerHost);
</script>
<script type="text/javascript">
var au_link = 'https://www.popsugar.com.au/celebrity/Jessica-Simpson-Ellen-May-2017-Video-43569175';
var no_redirect = ONSUGAR.Util.getCookie('no_au_redir2');
if (!no_redirect && (locale == 'AU' || locale == 'NZ')) {document.location = au_link + utms;}
</script>
<script type="application/ld+json">
{
"@context": "http://schema.org/",
"@type": "Organization",
"url": "https://www.popsugar.co.uk",
"logo": "http://media2.popsugar-assets.com/v2750/themes/onsugar_themes/lightspeed/imgs/logo.png",
"name": "POPSUGAR",
"sameAs": [
"https://twitter.com/popsugaruk",
"https://www.facebook.com/PopSugarUK",
"https://plus.google.com/118036638547920486777",
"https://instagram.com/popsugaruk",
"https://www.pinterest.com/popsugaruk",
"https://corp.popsugar.com"     ],
"contactPoint": [
{
"@type": "ContactPoint",
"telephone": "+1-415-391-7576",
"contactType": "customer service"
}
]
}
</script>
<script type="application/ld+json">
{
"@context": "http://schema.org/",
"@type": "WebPage",
"name": "Jessica Simpson Is as Unfiltered as Ever in This Interview With Ellen DeGeneres",
"speakable":
{
"@type": "SpeakableSpecification",
"cssSelector": [".title-text", ".highlightable"]
},
"url": "https://www.popsugar.co.uk/celebrity/Jessica-Simpson-Ellen-May-2017-Video-43570685"
}
</script>
<style>
#post-43570685.stream-view:not(.teaser-on-page) {display: none;}
</style>
<script type='text/javascript'>var _sf_startpt=(new Date()).getTime()</script>
<!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,document,'script','//connect.facebook.net/en_US/fbevents.js');
fbq('init', '258101201039378');
fbq('track', "PageView");
</script>
<!-- End Facebook Pixel Code -->
<script type="text/javascript">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</script>
</head>
<body
class="node_page site-ukpop
video-page                                     node-type-video                         has-carousel                                                 sidebar-hidden                                                                                                            ikb
"
data-login-site="ukpop"        data-popsugar-host="https://www.popsugar.co.uk"
data-short-host="https://www.popsugar.co.uk"
data-page-type="node"
data-comscore-channel="celebrity"        data-shopping-host="http://www.shopstyle.co.uk"
data-popup-shown=""
data-newsletter-site=""
data-site-source="POPSUGAR Celebrity UK"
data-l10n-ad="Advertisement"
data-tweetquote="TWEET THIS QUOTE"
data-ab-api-host="https://ab_api.circleofmoms.com/ab/"
data-assets-rev="3509"
data-sugar-pubexchange-name="popsugar_uk"                                data-is-not-cache=""
>
<!-- Facebook Pixel Code -->
<noscript><img height="1" width="1" style="display:none;" src="https://www.facebook.com/tr?id=258101201039378&ev=PageView&noscript=1" alt="fb-track" /></noscript>
<!-- End Facebook Pixel Code -->
<a class="visuallyhidden focusable" href="#content">Skip Nav</a>
<!-- Begin comScore Tag -->
<script>
var comscoreClientID = 6035900;
var comscoreHash = "23381ebf6bca630134399ae6f5c6b57b";
var _comscore = _comscore || [];
var comscoreParams = {
c1: 2,
c2: comscoreClientID,
c3: "",
c4: "www.popsugar.co.uk%2Fcelebrity%2FJessica-Simpson-Ellen-May-2017-Video-43570685",
c5: "",
c6: "",
c15: comscoreHash
};
_comscore.push(comscoreParams);
(function() {
var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
el.parentNode.insertBefore(s, el);
})();
</script>
<noscript>
<img src="//sb.scorecardresearch.com/p?c1=2&amp;c2=6035900&amp;c3=&amp;c4=www.popsugar.co.uk%2Fcelebrity%2FJessica-Simpson-Ellen-May-2017-Video-43570685&amp;c5=&amp;c6=&amp;c15=23381ebf6bca630134399ae6f5c6b57b&amp;cv=2.0&amp;cj=1" alt="comscore-tag" />
</noscript>
<!-- End comScore Tag -->
<div class="body-container">
<header id="fixednav">
<div id="js-primary-navigation" class="ikb-nav slim ">
<div class="nav-logo-container">
<nav>
<i class="overlay-menu-toggle hamburger icon-menu"></i>
<div class="current-channel">
<a href="https://www.popsugar.co.uk/celebrity/">Celebrity</a>
</div>
</nav>
<div class = "nav-search-wrapper">
<div class="nav-search">
<a class="icon icon-search omniture-track" href="#" data-omniture-type="front-page-link" data-omniture-subtype="nav:search box"></a>
</div>
<div class="search-overlay">
<form class="search-overlay-form" action="/search">
<input
class="search-overlay-input nav-search-box"
name="query"
value=""
type="search"
placeholder="Search...">
<button class="search-overlay-submit" type="submit"><i class="icon-search"></i></button>
</form>
<i class="icon-close close-search-overlay"></i>
</div>
</div>
<div class="nav-country-selector desktop fixedheader">
<div class="country-selector">
<a class="selected-country icon icon-ps-globe"></a>
<div class="submenu">
<ul class="country-dropdown globe">
<li><a class="country-link" href="https://www.popsugar.com/?cancel_uk_redir=1" data-iso="US" data-market="US" data-locale="en_US">US</a></li>
<li><a class="country-link" href="https://www.popsugar.com.au/?cancel_uk_redir=1" data-iso="AU" data-market="Australia" data-locale="en_AU">Australia</a></li>
<li><a class="country-link" href="https://www.popsugar.fr/?cancel_uk_redir=1" data-iso="FR" data-market="France" data-locale="fr_FR">France</a></li>
<li><a class="country-link" href="https://www.popsugar.de/?cancel_uk_redir=1" data-iso="DE" data-market="Deutschland" data-locale="de_DE">Deutschland</a></li>
<li><a class="country-link" href="https://me.popsugar.com/?cancel_uk_redir=1" data-iso="AE" data-market="Middle East" data-locale="en_AE">Middle East</a></li>
<li><a class="country-link" href="https://ar.popsugar.com/?cancel_uk_redir=1" data-iso="SA" data-market="الشرق الأوسط" data-locale="ar_SA">الشرق الأوسط</a></li>
</ul>
</div>
</div>
<div class="country-selector-tip desktop fixedheader">
<div class="site US">
<a class="country-link" href="https://www.popsugar.com/?cancel_uk_redir=1" data-iso="US" data-market="US" data-locale="en_US">
Did you know we have a <span class="country"> US </span> site?
</a>
</div>
<div class="site AU">
<a class="country-link" href="https://www.popsugar.com.au/?cancel_uk_redir=1" data-iso="AU" data-market="Australia" data-locale="en_AU">
Did you know we have a <span class="country"> Australia </span> site?
</a>
</div>
<div class="site FR">
<a class="country-link" href="https://www.popsugar.fr/?cancel_uk_redir=1" data-iso="FR" data-market="France" data-locale="fr_FR">
Did you know we have a <span class="country"> France </span> site?
</a>
</div>
<div class="site DE">
<a class="country-link" href="https://www.popsugar.de/?cancel_uk_redir=1" data-iso="DE" data-market="Deutschland" data-locale="de_DE">
Did you know we have a <span class="country"> Deutschland </span> site?
</a>
</div>
<div class="site AE">
<a class="country-link" href="https://me.popsugar.com/?cancel_uk_redir=1" data-iso="AE" data-market="Middle East" data-locale="en_AE">
Did you know we have a <span class="country"> Middle East </span> site?
</a>
</div>
<div class="site SA">
<a class="country-link" href="https://ar.popsugar.com/?cancel_uk_redir=1" data-iso="SA" data-market="الشرق الأوسط" data-locale="ar_SA">
Did you know we have a <span class="country"> الشرق الأوسط </span> site?
</a>
</div>
<div class="closebtn">x</div>
</div>
</div>                
<a class="omniture-track" data-omniture-type="front-page-link" data-omniture-subtype="nav:popsugar-logo"
href="https://www.popsugar.co.uk"
><img class="main-logo" src="https://media1.popsugar-assets.com/v3509/themes/onsugar_themes/lightspeed/imgs/logo-new.png" alt="main-logo" /></a>
</div>
<div class="post-info">
<i class="icon-ps-mark"></i>
<div class="post-path-title">
<div class="title">Jessica Simpson Is as Unfiltered as Ever in This Interview With Ellen DeGeneres</div>
</div>
<div class="nav-social ">
<div class="clearfix social-share-buttons">
<div class="social-share-buttons-consolidated -branded -noIncrement"
data-share-position="sticky-nav"         data-title="Jessica Simpson Is as Unfiltered as Ever in This Interview With Ellen DeGeneres"
data-twitter-title="Jessica Simpson Is as Unfiltered as Ever in This Interview With Ellen DeGeneres"
data-share-desc=""
data-twitter-caption=""
data-pin-caption="Jessica Simpson Is as Unfiltered as Ever in This Interview With Ellen DeGeneres"
data-fb-caption="Jessica Simpson Is as Unfiltered as Ever in This Interview With Ellen DeGeneres"
data-permalink="https://www.popsugar.co.uk/celebrity/Jessica-Simpson-Ellen-May-2017-Video-43570685"
data-share-image=""
data-share-pinterest-image=""
data-share-facebook-image=""
data-fb-share-type="share"
>
<span class="social-button-container facebook-container">
<a href="https://www.facebook.com/dialog/share?href=https%3A%2F%2Fwww.popsugar.co.uk%2Fcelebrity%2FJessica-Simpson-Ellen-May-2017-Video-43570685%3Futm_campaign%3Ddesktop_share%26utm_medium%3Dfacebook%26utm_source%3Dukpop&app_id=175338224756&redirect_uri=http%3A%2F%2Fwww.popsugar.com%2Fselfclosing" target="_blank" class="facebook omniture-track social-button icon-facebook" data-omniture-type="social-share-content" data-share-type="facebook-share"  data-service="facebook">
</a>
</span>
<span class="social-button-container pinterest-container">
<a data-pin-do="buttonBookmark" data-pin-custom="true" href="//www.pinterest.com/pin/create/button/?" data-pin-log="button_pinit_bookmarklet" class="omniture-track social-button pinterest icon-pinterest" data-omniture-type="social-share-content" data-share-type="pinterest">
</a>
</span>
<span class="social-button-container twitter-container">
<a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.popsugar.co.uk%2Fcelebrity%2FJessica-Simpson-Ellen-May-2017-Video-43570685%3Futm_campaign%3Ddesktop_share%26utm_medium%3Dtwitter%26utm_source%3Dukpop&amp;text=Jessica%20Simpson%20Is%20as%20Unfiltered%20as%20Ever%20in%20This%20Interview%20With%20Ellen%20DeGeneres&amp;via=popsugaruk" target="_blank" class="twitter omniture-track social-button icon-twitter" data-omniture-type="social-share-content" data-share-type="twitter"  data-service="twitter">
</a>
</span>
<span class="social-button-container google-container">
<a href="https://plus.google.com/share?url=https%3A%2F%2Fwww.popsugar.co.uk%2Fcelebrity%2FJessica-Simpson-Ellen-May-2017-Video-43570685%3Futm_campaign%3Ddesktop_share%26utm_medium%3Dgoogleplus%26utm_source%3Dukpop" target="_blank" class="google omniture-track social-button icon-gplus" data-omniture-type="social-share-content" data-share-type="google-plus-share"  data-service="gplus">
</a>
</span>
<span class="social-button-container tumblr-container">
<a href="https://www.tumblr.com/widgets/share/tool?posttype=photo&amp;content=&amp;canonicalUrl=https%3A%2F%2Fwww.popsugar.co.uk%2Fcelebrity%2FJessica-Simpson-Ellen-May-2017-Video-43570685%3Futm_campaign%3Ddesktop_share%26utm_medium%3Dtumblr%26utm_source%3Dukpop&amp;clickthroughUrl=https%3A%2F%2Fwww.popsugar.co.uk%2Fcelebrity%2FJessica-Simpson-Ellen-May-2017-Video-43570685%3Futm_campaign%3Ddesktop_share%26utm_medium%3Dtumblr%26utm_source%3Dukpop&amp;caption=Jessica%20Simpson%20Is%20as%20Unfiltered%20as%20Ever%20in%20This%20Interview%20With%20Ellen%20DeGeneres" target="_blank" class="tumblr omniture-track social-button icon-tumblr" data-omniture-type="social-share-content" data-share-type="tumblr-share"  data-service="tumblr">
</a>
</span>
<span class="social-button-container mail-container">
<a href="mailto:?body=https%3A%2F%2Fwww.popsugar.co.uk%2Fcelebrity%2FJessica-Simpson-Ellen-May-2017-Video-43570685%3Futm_campaign%3Ddesktop_share%26utm_medium%3Demail%26utm_source%3Dukpop&amp;subject=Jessica%20Simpson%20Is%20as%20Unfiltered%20as%20Ever%20in%20This%20Interview%20With%20Ellen%20DeGeneres" class="mail omniture-track social-button icon-mail" data-omniture-type="social-share-content" data-share-type="email" data-service="email">
</a>
</span>
</div>
</div>
</div>
</div>
</div>
<div class="tooltip_holder">
<div id="navtooltip"></div>
</div>
</header>        
<div id="top-nav">
<div id="js-nav-container-ikb">
<div id="nav-content">
<div id="special-banner-container"></div>
<nav id="admin-nav" class="nav-prime nav-special">
<ul>
<li id="nav-admin" class="nav-admin sugar-sso-refresh" data-src="/ajax/lightspeed/nav_admin">
</li>
</ul>
</nav>
</div>
</div>
</div>
<div class="feature-section clearfix ikb">
<a
href="https://www.popsugar.co.uk/celebrity/Queen-Elizabeth-II-Statement-About-Manchester-Concert-Attack-43566755"
data-omniture-type="article-carousel"
data-index="0"
class="hero omniture-track text">
<div class="hero-image-container">
<div
class="hero-image text"
style="background-image:url('https://media1.popsugar-assets.com/files/thumbor/jfKijkjHgMgtb69upKsERPGsrYA/fit-in/320x320/filters:format_auto-!!-:strip_icc-!!-:sharpen-!1,0,true!-/2017/05/24/592/n/2589278/6b2aa33f592586ec389534.37561655_edit_img_image_43566755_1495548277/i/Queen-Elizabeth-II-Statement-About-Manchester-Concert-Attack.jpg')"></div>
</div>
<div class="hero-content">
<div class="hero-channel">
The Royals
</div>
<div class="hero-title">
How the Royal Family Is Spreading Hope Following the Manchester Concert Attack
</div>
</div>
</a>
<a
href="https://www.popsugar.co.uk/celebrity/Kate-Winslet-Leonardo-DiCaprio-Pictures-43570610"
data-omniture-type="article-carousel"
data-index="1"
class="hero omniture-track gallery">
<div class="hero-image-container">
<div
class="hero-image gallery"
style="background-image:url('https://media1.popsugar-assets.com/files/thumbor/mRt9Yf7x2x8dtxUsxHD3nvyR6Wo/fit-in/320x320/filters:format_auto-!!-:strip_icc-!!-:sharpen-!1,0,true!-/2017/05/22/727/n/1922398/724d51985923118fcb5e41.90624009_edit_img_image_43563278_1495469789/i/Kate-Winslet-Leonardo-DiCaprio-Pictures.jpg')"></div>
</div>
<div class="hero-content">
<div class="hero-channel">
Celebrity Friendships
</div>
<div class="hero-title">
Leonardo DiCaprio and Kate Winslet's Friendship Makes Our Hearts Go On
</div>
</div>
</a>
<a
href="https://www.popsugar.co.uk/celebrity/Funny-Kate-Middleton-Pictures-2017-43570472"
data-omniture-type="article-carousel"
data-index="2"
class="hero omniture-track gallery">
<div class="hero-image-container">
<div
class="hero-image gallery"
style="background-image:url('https://media1.popsugar-assets.com/files/thumbor/JBjw_-CgJFh4l9MJjKubq1wDIYs/fit-in/320x320/filters:format_auto-!!-:strip_icc-!!-:sharpen-!1,0,true!-/2017/05/19/878/n/1922398/5e718406591f4fc8022853.73016278_edit_img_image_43556320_1495224175/i/Funny-Kate-Middleton-Pictures-2017.jpg')"></div>
</div>
<div class="hero-content">
<div class="hero-channel">
The Royals
</div>
<div class="hero-title">
14 Times the Duchess of Cambridge Ditched Her Royal Etiquette to Have a Good F*cking Time
</div>
</div>
</a>
<div class="ad-native_upper" id="native_upper-0" data-l10n-ad="Advertisement" data-sizes="[360, 100]"></div>
</div>
<div class="js-slideshow-stub"></div>
<div class="ad ad-leaderboard-marquee" id="sugar-subnav-ad">
<div class="ad-leaderboard" id="leaderboard-0" data-l10n-ad="Advertisement" data-sizes="[[728,90],[970,250],[970,90],[970,66],[970,280],[970,418],[970,31],[1049,200]]"></div>
<div class="gpt ad-oop" id="leaderboard-0-oop"></div>
</div>
<div class="cookie-consent" id="cookie-consent-banners">
<span class="cookie-consent-title">Cookie Use</span>
<span class="cookie-consent-body">POPSUGAR uses cookies to ensure that we give you the best experience on our website.
If you continue, we assume that you consent to receive all cookies on all POPSUGAR websites to notably
measure the audience of our website and to analyze your interests to provide you with personalized
advertising. To learn more and manage the cookies, please click <a href='https://www.popsugar.co.uk/privacy'>here</a>.</span>
<input id="cookie-consent-key" type="hidden" value="cookie_consent_en_GB">
<div class="consent-button" id="cookie-consent-submit">OK</div>
</div>        
<div id="header-wrapper">
</div>
<div id="page-wrapper" class="clearfix  ">
<div id="content-wrapper" >
<div id="content" class="">
<article itemscope itemtype="http://schema.org/Article" data-loc="node-video" data-nid="43570685" data-node-type="video"
data-timestamp="1495631226"
data-permalink="https://www.popsugar.co.uk/celebrity/Jessica-Simpson-Ellen-May-2017-Video-43570685"
data-tags="The Ellen DeGeneres Show,Ellen DeGeneres,Jessica Simpson"
data-sharingurls="[&quot;https:\/\/www.popsugar.co.uk\/node\/43570685&quot;,&quot;http:\/\/www.popsugar.co.uk\/celebrity\/Jessica-Simpson-Ellen-May-2017-Video-43570685&quot;,&quot;https:\/\/www.popsugar.co.uk\/celebrity\/Jessica-Simpson-Ellen-May-2017-Video-43570685&quot;]"
data-gid="2589278" data-uid="2070144"
data-img="https://media1.popsugar-assets.com/files/thumbor/JOmtmDuWDop2aD1MpWk6ql55Agg/fit-in/320x320/filters:format_auto-!!-:strip_icc-!!-:sharpen-!1,0,true!-/2017/05/23/735/n/1922398/48a4f57e5924659883bc46.86480065_edit_img_image_2070144_1495556778/i/Jessica-Simpson-Ellen-May-2017-Video.jpg"
data-twitter-title="Jessica Simpson Is as Unfiltered as Ever in This Interview With Ellen DeGeneres"
data-title="Jessica Simpson Is as Unfiltered as Ever in This Interview With Ellen DeGeneres"
data-pin-caption="Jessica Simpson Is as Unfiltered as Ever in This Interview With Ellen DeGeneres"
data-share-image="https://media1.popsugar-assets.com/files/thumbor/kRPHWETynFq8v7IwkQsB5ju9Qq4/fit-in/1024x1024/filters:format_auto-!!-:strip_icc-!!-/2017/05/23/735/n/1922398/0f0e3d4259246595c560d5.71099363_edit_img_front_page_image_file_2070144_1495556778/i/Jessica-Simpson-Ellen-May-2017-Video.jpg"
data-share-facebook-image="https://media1.popsugar-assets.com/files/thumbor/flKFe7PUSdgACI6V_SeQARrjT-4/fit-in/1200x630/filters:format_auto-!!-:strip_icc-!!-:fill-!white!-/2017/05/23/735/n/1922398/c67e596b592465969873f5.91218031_edit_img_facebook_post_image_file_2070144_1495556778.jpg"
data-share-pinterest-image="https://media1.popsugar-assets.com/files/thumbor/L0RNhCmA2Sn0e_UAhlSJGBgAsSw/fit-in/2048xorig/filters:format_auto-!!-:strip_icc-!!-/2017/05/23/735/n/1922398/48a4f57e5924659883bc46.86480065_edit_img_image_2070144_1495556778/i/Jessica-Simpson-Ellen-May-2017-Video.jpg"
data-author="Laura Marie Meyers"                      class="post-page clearfix video">
<div class="visuallyhidden">
<time datetime="2017-05-24T14:07:06+01:00" itemprop="dateModified">24/5/17</time>
<time datetime="2017-05-24T14:07:06+01:00" itemprop="datePublished">24/5/17</time>
<div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
<meta itemprop="url" content="https://media1.popsugar-assets.com/files/thumbor/L0RNhCmA2Sn0e_UAhlSJGBgAsSw/fit-in/2048xorig/filters:format_auto-!!-:strip_icc-!!-/2017/05/23/735/n/1922398/48a4f57e5924659883bc46.86480065_edit_img_image_2070144_1495556778/i/Jessica-Simpson-Ellen-May-2017-Video.jpg">
<meta itemprop="width" content="1999">
<meta itemprop="height" content="1999">
</div>
<div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
<meta itemprop="url" content="https://www.popsugar.com">
<div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
<meta itemprop="url" content="https://media1.popsugar-assets.com/v3509/themes/onsugar_themes/lightspeed/imgs/logo-new.png">
<meta itemprop="width" content="1213">
<meta itemprop="height" content="100">
</div>
<meta itemprop="name" content="Popsugar">
</div>
<meta itemscope itemprop="mainEntityOfPage"  itemType="https://schema.org/WebPage" itemid="https://www.popsugar.co.uk/celebrity/Jessica-Simpson-Ellen-May-2017-Video-43570685" content="text"/>
</div>    <header class="post-header clearfix">
<ul class="breadcrumb-container">
<li class="breadcrumb" itemscope itemtype="http://data-vocabulary.org/Breadcrumb">
<a href="https://www.popsugar.co.uk" itemprop="url">
<span itemprop="title">POPSUGAR</span>
</a>
</li>
<li class="breadcrumb" itemscope itemtype="http://data-vocabulary.org/Breadcrumb">
<a href="/celebrity" itemprop="url">
<span itemprop="title">Celebrity</span>
</a>
</li>
<li class="breadcrumb" itemscope itemtype="http://data-vocabulary.org/Breadcrumb">
<a href="https://www.popsugar.co.uk/tag/The-Ellen-DeGeneres-Show" itemprop="url">
<span itemprop="title">The Ellen DeGeneres Show</span>
</a>
</li>
</ul>                <h1 itemprop="alternativeHeadline" class="post-alt-title">Jessica Simpson on Ellen May 2017 | Video</h1>
<h2 itemprop="headline" class="post-title">
<span class="title-text">Jessica Simpson Is as Unfiltered as Ever in This Interview With Ellen DeGeneres</span>
</h2>
<div class="post-meta">
<time title="Wed, 24 May 2017 14:07:06 +0100" datetime="2017-05-24T14:07:06+01:00" itemprop="datePublished">
24 May 2017
</time>
<span class="byline standard" itemprop="author">
<span itemscope itemtype="http://schema.org/Person">
<span class="by"> by </span> <a href="https://www.popsugar.co.uk/author/Laura-Marie-Meyers" rel="author">Laura Marie Meyers</a>
<meta itemprop="name" content="Laura Marie Meyers" />
<meta itemprop="homeLocation" content="San Francisco, California" />
<meta itemprop="url" content="https://www.popsugar.co.uk/author/Laura-Marie-Meyers" />
</span>
</span>                    </div>
<div class="post-social clearfix">
<div class="meta sugar-sso-refresh dynamic-share">
<div class="clearfix social-share-buttons">
<div class="social-share-buttons-consolidated -default -noIncrement social-header"
data-share-position="article-header"         data-title="Jessica Simpson Is as Unfiltered as Ever in This Interview With Ellen DeGeneres"
data-twitter-title="Jessica Simpson Is as Unfiltered as Ever in This Interview With Ellen DeGeneres"
data-share-desc=""
data-twitter-caption=""
data-pin-caption="Jessica Simpson Is as Unfiltered as Ever in This Interview With Ellen DeGeneres"
data-fb-caption="Jessica Simpson Is as Unfiltered as Ever in This Interview With Ellen DeGeneres"
data-permalink="https://www.popsugar.co.uk/celebrity/Jessica-Simpson-Ellen-May-2017-Video-43570685"
data-share-image="https://media1.popsugar-assets.com/files/thumbor/kRPHWETynFq8v7IwkQsB5ju9Qq4/fit-in/1024x1024/filters:format_auto-!!-:strip_icc-!!-/2017/05/23/735/n/1922398/0f0e3d4259246595c560d5.71099363_edit_img_front_page_image_file_2070144_1495556778/i/Jessica-Simpson-Ellen-May-2017-Video.jpg"
data-share-pinterest-image="https://media1.popsugar-assets.com/files/thumbor/L0RNhCmA2Sn0e_UAhlSJGBgAsSw/fit-in/2048xorig/filters:format_auto-!!-:strip_icc-!!-/2017/05/23/735/n/1922398/48a4f57e5924659883bc46.86480065_edit_img_image_2070144_1495556778/i/Jessica-Simpson-Ellen-May-2017-Video.jpg"
data-share-facebook-image="https://media1.popsugar-assets.com/files/thumbor/flKFe7PUSdgACI6V_SeQARrjT-4/fit-in/1200x630/filters:format_auto-!!-:strip_icc-!!-:fill-!white!-/2017/05/23/735/n/1922398/c67e596b592465969873f5.91218031_edit_img_facebook_post_image_file_2070144_1495556778.jpg"
data-fb-share-type="share"
>
<span class="total-share-count">
<span id="total-shares-number" data-count="0">0</span> Shares
</span>
<span class="social-button-container messenger-container">
<a class="facebook-messenger omniture-track no-hover-share social-button icon-facebook-messenger" target="_blank"  data-omniture-type="social-share-content" data-share-type="facebook-messenger" data-service="messenger">
</a>
</span>
<div class="send-to-messenger-container facebook-messenger">
<div class="messenger-top-bar"><i class="icon-close send-to-messenger-close"></i></div>
<div class="content">
<div class="message">Chat with us on Facebook Messenger. Learn what's trending across POPSUGAR.</div>
<div class="fb-send-to-messenger" messenger_app_id="1205802566118006" page_id="112402358796244" data-ref="43570685" color="blue" size="large">
</div>
</div>
</div>
<span class="social-button-container facebook-container">
<a href="https://www.facebook.com/dialog/share?href=https%3A%2F%2Fwww.popsugar.co.uk%2Fcelebrity%2FJessica-Simpson-Ellen-May-2017-Video-43570685%3Futm_campaign%3Ddesktop_share%26utm_medium%3Dfacebook%26utm_source%3Dukpop&app_id=175338224756&redirect_uri=http%3A%2F%2Fwww.popsugar.com%2Fselfclosing" target="_blank" class="facebook omniture-track social-button icon-facebook" data-omniture-type="social-share-content" data-share-type="facebook-share"  data-service="facebook">
</a>
</span>
<span class="social-button-container pinterest-container">
<a data-pin-do="buttonBookmark" data-pin-custom="true" href="//www.pinterest.com/pin/create/button/?" data-pin-log="button_pinit_bookmarklet" class="omniture-track social-button pinterest icon-pinterest" data-omniture-type="social-share-content" data-share-type="pinterest">
</a>
</span>
<span class="social-button-container twitter-container">
<a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.popsugar.co.uk%2Fcelebrity%2FJessica-Simpson-Ellen-May-2017-Video-43570685%3Futm_campaign%3Ddesktop_share%26utm_medium%3Dtwitter%26utm_source%3Dukpop&amp;text=Jessica%20Simpson%20Is%20as%20Unfiltered%20as%20Ever%20in%20This%20Interview%20With%20Ellen%20DeGeneres&amp;via=popsugaruk" target="_blank" class="twitter omniture-track social-button icon-twitter" data-omniture-type="social-share-content" data-share-type="twitter"  data-service="twitter">
</a>
</span>
<span id="social-header-extra" class="social-header-extra hidden">                    <span class="social-button-container google-container">
<a href="https://plus.google.com/share?url=https%3A%2F%2Fwww.popsugar.co.uk%2Fcelebrity%2FJessica-Simpson-Ellen-May-2017-Video-43570685%3Futm_campaign%3Ddesktop_share%26utm_medium%3Dgoogleplus%26utm_source%3Dukpop" target="_blank" class="google omniture-track social-button icon-gplus" data-omniture-type="social-share-content" data-share-type="google-plus-share"  data-service="gplus">
</a>
</span>
<span class="social-button-container tumblr-container">
<a href="https://www.tumblr.com/widgets/share/tool?posttype=photo&amp;content=https%3A%2F%2Fmedia1.popsugar-assets.com%2Ffiles%2Fthumbor%2FkRPHWETynFq8v7IwkQsB5ju9Qq4%2Ffit-in%2F1024x1024%2Ffilters%3Aformat_auto-%21%21-%3Astrip_icc-%21%21-%2F2017%2F05%2F23%2F735%2Fn%2F1922398%2F0f0e3d4259246595c560d5.71099363_edit_img_front_page_image_file_2070144_1495556778%2Fi%2FJessica-Simpson-Ellen-May-2017-Video.jpg&amp;canonicalUrl=https%3A%2F%2Fwww.popsugar.co.uk%2Fcelebrity%2FJessica-Simpson-Ellen-May-2017-Video-43570685%3Futm_campaign%3Ddesktop_share%26utm_medium%3Dtumblr%26utm_source%3Dukpop&amp;clickthroughUrl=https%3A%2F%2Fwww.popsugar.co.uk%2Fcelebrity%2FJessica-Simpson-Ellen-May-2017-Video-43570685%3Futm_campaign%3Ddesktop_share%26utm_medium%3Dtumblr%26utm_source%3Dukpop&amp;caption=Jessica%20Simpson%20Is%20as%20Unfiltered%20as%20Ever%20in%20This%20Interview%20With%20Ellen%20DeGeneres" target="_blank" class="tumblr omniture-track social-button icon-tumblr" data-omniture-type="social-share-content" data-share-type="tumblr-share"  data-service="tumblr">
</a>
</span>
<span class="social-button-container mail-container">
<a href="mailto:?body=https%3A%2F%2Fwww.popsugar.co.uk%2Fcelebrity%2FJessica-Simpson-Ellen-May-2017-Video-43570685%3Futm_campaign%3Ddesktop_share%26utm_medium%3Demail%26utm_source%3Dukpop&amp;subject=Jessica%20Simpson%20Is%20as%20Unfiltered%20as%20Ever%20in%20This%20Interview%20With%20Ellen%20DeGeneres" class="mail omniture-track social-button icon-mail" data-omniture-type="social-share-content" data-share-type="email" data-service="email">
</a>
</span>
<span class="social-button-container print-container">
<a class="print omniture-track social-button icon-print" data-omniture-type="social-share-content" data-share-type="print" data-service="print" href="https://www.popsugar.co.uk/celebrity/Jessica-Simpson-Ellen-May-2017-Video-43570685/print" rel="nofollow"></a>
</span>
</span>
<a class="share-expand omniture-track social-button icon-close" data-omniture-type="social-share-content" data-share-type="share-expand" data-service="share-expand">
</a>
</div>
</div>
</div>
</div>
</header>                <div class="left-col">
<section class="content clearfix">
<article class="post video page" id="post-43570685" data-nid="43570685">
<div itemprop="video">
<div class='sugar-embed-player'><iframe width="575" height="324" src="//widgets.ellentube.com/videos/0-sgk7l8mq/" frameborder="0" allowfullscreen></iframe></div>
</div>
<div class="copy highlightable">
<span><p><a class="sugar-inline-link" title="Latest photos and news for Jessica Simpson" href="https://www.popsugar.co.uk/Jessica-Simpson" target="_blank">Jessica Simpson</a> opened up her family life and new music when she sat down with <a class="sugar-inline-link" title="Latest photos and news for Ellen DeGeneres" href="https://www.popsugar.co.uk/Ellen-DeGeneres" target="_blank">Ellen DeGeneres</a> on Monday. The singer and businesswoman talked about <a href="https://www.popsugar.com/celebrity/Jessica-Simpson-Family-Pictures-Instagram-33771192#opening-slide" >her two kids, Maxwell and Ace</a>, who are "too cute," adding that she doesn't plan to have a third. She said that she and her husband, Eric Johnson, have been together for seven years, saying that he massages her nightly and joking that it's her longest relationship ever — besides her friendships with her girlfriends. Check out the video above to see what Jessica had to say about her new music, then see pictures of <a href="https://www.popsugar.com/celebrity/Jessica-Simpson-Family-Red-Carpet-May-2017-43514484" >her recent red carpet appearance</a> with her family. </p>
</span>
</div>
<small><div class="source">Image Source: Michael Rozman/Warner Bros.</div></small>
<div class="auto-body"></div>
</article>
</section>
<section class="post-footer">
<div id="end-of-node-page"></div>
<div class="cta-button-placeholder"></div>
<div class="clearfix post-footer-nav">
<div class="left">
<a id="back-to-home-page" class="node-type-video" href="https://www.popsugar.co.uk/celebrity?page=0#post-43570685">
<i aria-hidden="true" class="icon-ps-mark"></i>
</a>
<a class="join-the-convo-cta" data-group="comments_cta_bottom" href="#comments">
<span>
<i class="icon-chat"></i> Join the conversation
</span>
</a>        
<i class="icon-comments"></i>
</div>
<div class="right">
<span class="share-this-post">Share this post</span>
<div class="clearfix social-share-buttons">
<div class="social-share-buttons-consolidated -branded -noIncrement"
data-share-position="article-footer"         data-title="Jessica Simpson Is as Unfiltered as Ever in This Interview With Ellen DeGeneres"
data-twitter-title="Jessica Simpson Is as Unfiltered as Ever in This Interview With Ellen DeGeneres"
data-share-desc=""
data-twitter-caption=""
data-pin-caption="Jessica Simpson Is as Unfiltered as Ever in This Interview With Ellen DeGeneres"
data-fb-caption="Jessica Simpson Is as Unfiltered as Ever in This Interview With Ellen DeGeneres"
data-permalink="https://www.popsugar.co.uk/celebrity/Jessica-Simpson-Ellen-May-2017-Video-43570685"
data-share-image="https://media1.popsugar-assets.com/files/thumbor/kRPHWETynFq8v7IwkQsB5ju9Qq4/fit-in/1024x1024/filters:format_auto-!!-:strip_icc-!!-/2017/05/23/735/n/1922398/0f0e3d4259246595c560d5.71099363_edit_img_front_page_image_file_2070144_1495556778/i/Jessica-Simpson-Ellen-May-2017-Video.jpg"
data-share-pinterest-image="https://media1.popsugar-assets.com/files/thumbor/L0RNhCmA2Sn0e_UAhlSJGBgAsSw/fit-in/2048xorig/filters:format_auto-!!-:strip_icc-!!-/2017/05/23/735/n/1922398/48a4f57e5924659883bc46.86480065_edit_img_image_2070144_1495556778/i/Jessica-Simpson-Ellen-May-2017-Video.jpg"
data-share-facebook-image="https://media1.popsugar-assets.com/files/thumbor/flKFe7PUSdgACI6V_SeQARrjT-4/fit-in/1200x630/filters:format_auto-!!-:strip_icc-!!-:fill-!white!-/2017/05/23/735/n/1922398/c67e596b592465969873f5.91218031_edit_img_facebook_post_image_file_2070144_1495556778.jpg"
data-fb-share-type="share"
>
<span class="social-button-container facebook-container">
<a href="https://www.facebook.com/dialog/share?href=https%3A%2F%2Fwww.popsugar.co.uk%2Fcelebrity%2FJessica-Simpson-Ellen-May-2017-Video-43570685%3Futm_campaign%3Ddesktop_share%26utm_medium%3Dfacebook%26utm_source%3Dukpop&app_id=175338224756&redirect_uri=http%3A%2F%2Fwww.popsugar.com%2Fselfclosing" target="_blank" class="facebook omniture-track social-button icon-facebook" data-omniture-type="social-share-content" data-share-type="facebook-share"  data-service="facebook">
</a>
</span>
<span class="social-button-container pinterest-container">
<a data-pin-do="buttonBookmark" data-pin-custom="true" href="//www.pinterest.com/pin/create/button/?" data-pin-log="button_pinit_bookmarklet" class="omniture-track social-button pinterest icon-pinterest" data-omniture-type="social-share-content" data-share-type="pinterest">
</a>
</span>
<span class="social-button-container twitter-container">
<a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.popsugar.co.uk%2Fcelebrity%2FJessica-Simpson-Ellen-May-2017-Video-43570685%3Futm_campaign%3Ddesktop_share%26utm_medium%3Dtwitter%26utm_source%3Dukpop&amp;text=Jessica%20Simpson%20Is%20as%20Unfiltered%20as%20Ever%20in%20This%20Interview%20With%20Ellen%20DeGeneres&amp;via=popsugaruk" target="_blank" class="twitter omniture-track social-button icon-twitter" data-omniture-type="social-share-content" data-share-type="twitter"  data-service="twitter">
</a>
</span>
<span class="social-button-container google-container">
<a href="https://plus.google.com/share?url=https%3A%2F%2Fwww.popsugar.co.uk%2Fcelebrity%2FJessica-Simpson-Ellen-May-2017-Video-43570685%3Futm_campaign%3Ddesktop_share%26utm_medium%3Dgoogleplus%26utm_source%3Dukpop" target="_blank" class="google omniture-track social-button icon-gplus" data-omniture-type="social-share-content" data-share-type="google-plus-share"  data-service="gplus">
</a>
</span>
<span class="social-button-container tumblr-container">
<a href="https://www.tumblr.com/widgets/share/tool?posttype=photo&amp;content=https%3A%2F%2Fmedia1.popsugar-assets.com%2Ffiles%2Fthumbor%2FkRPHWETynFq8v7IwkQsB5ju9Qq4%2Ffit-in%2F1024x1024%2Ffilters%3Aformat_auto-%21%21-%3Astrip_icc-%21%21-%2F2017%2F05%2F23%2F735%2Fn%2F1922398%2F0f0e3d4259246595c560d5.71099363_edit_img_front_page_image_file_2070144_1495556778%2Fi%2FJessica-Simpson-Ellen-May-2017-Video.jpg&amp;canonicalUrl=https%3A%2F%2Fwww.popsugar.co.uk%2Fcelebrity%2FJessica-Simpson-Ellen-May-2017-Video-43570685%3Futm_campaign%3Ddesktop_share%26utm_medium%3Dtumblr%26utm_source%3Dukpop&amp;clickthroughUrl=https%3A%2F%2Fwww.popsugar.co.uk%2Fcelebrity%2FJessica-Simpson-Ellen-May-2017-Video-43570685%3Futm_campaign%3Ddesktop_share%26utm_medium%3Dtumblr%26utm_source%3Dukpop&amp;caption=Jessica%20Simpson%20Is%20as%20Unfiltered%20as%20Ever%20in%20This%20Interview%20With%20Ellen%20DeGeneres" target="_blank" class="tumblr omniture-track social-button icon-tumblr" data-omniture-type="social-share-content" data-share-type="tumblr-share"  data-service="tumblr">
</a>
</span>
<span class="social-button-container mail-container">
<a href="mailto:?body=https%3A%2F%2Fwww.popsugar.co.uk%2Fcelebrity%2FJessica-Simpson-Ellen-May-2017-Video-43570685%3Futm_campaign%3Ddesktop_share%26utm_medium%3Demail%26utm_source%3Dukpop&amp;subject=Jessica%20Simpson%20Is%20as%20Unfiltered%20as%20Ever%20in%20This%20Interview%20With%20Ellen%20DeGeneres" class="mail omniture-track social-button icon-mail" data-omniture-type="social-share-content" data-share-type="email" data-service="email">
</a>
</span>
</div>
</div>
</div>
</div>
<div class="post-tags clearfix">
<a href="https://www.popsugar.co.uk/tag/The-Ellen-DeGeneres-Show" class="tag-permalink omniture-track" data-omniture-type="post-tags">The Ellen DeGeneres Show</a><a href="https://www.popsugar.co.uk/Ellen-DeGeneres" class="tag-permalink omniture-track" data-omniture-type="post-tags">Ellen DeGeneres</a><a href="https://www.popsugar.co.uk/Jessica-Simpson" class="tag-permalink omniture-track" data-omniture-type="post-tags">Jessica Simpson</a></div>
</section>
</div>
</article>
<div id="sidebar">
<div id="waypoint-for-fixed-ads"></div>
<div class="sidebar-ad-container">
<div class="ad-container ad-upper_Rec" data-ad-type="upper_Rec" data-index="0">
<div class="ad-upper_rec" id="upper_rec-0" data-l10n-ad="Advertisement" data-sizes="[[300,250],[160,600],[300,600],[300,1050]]"></div>
<div class="gpt ad-oop" id="upper_rec-0-oop"></div>
</div>
</div>
</div>                            
<div class="reactions-emails">
<section id="reactions" >
<div class="reactions-container">
<div id="reactions-loader-wrap" class="reactions-loader-wrap clearfix">
<div class="loader">
<i aria-hidden="true" class="icon-ps-mark fa-flash"></i>
</div>
</div>
<div class="reactions reactions-main omniture-track hidden" data-nid="43570685" data-omniture-type="reactions" data-share-after-reacted="1" data-current-type="reaction">
<span class="title">What&rsquo;s Your Reaction?</span>
<span class="share-copy-title">Thanks for your reaction</span>
<span class="share-copy-label">Don&rsquo;t forget to share this with your friends!</span>
<span class="reaction icon-star ga-track" data-id="1" data-ga-category="node-react" data-ga-action="star" data-ga-label="video" data-reaction-type="star"></span>
<span class="reaction icon-heart ga-track" data-id="2" data-ga-category="node-react" data-ga-action="heart" data-ga-label="video" data-reaction-type="heart"></span>
<span class="reaction icon-happy ga-track" data-id="3" data-ga-category="node-react" data-ga-action="smile" data-ga-label="video" data-reaction-type="smile"></span>
<span class="reaction icon-lol ga-track" data-id="4" data-ga-category="node-react" data-ga-action="lol" data-ga-label="video" data-reaction-type="lol"></span>
<span class="reaction icon-omg ga-track" data-id="5" data-ga-category="node-react" data-ga-action="omg" data-ga-label="video" data-reaction-type="omg"></span>
<span class="reaction icon-thumbs-down ga-track" data-id="6" data-ga-category="node-react" data-ga-action="dislike" data-ga-label="video" data-reaction-type="dislike"></span>
<div class="clearfix social-share-buttons">
<div class="social-share-buttons-consolidated -branded -noIncrement"
data-title="Jessica Simpson Is as Unfiltered as Ever in This Interview With Ellen DeGeneres"
data-twitter-title="I just reacted to Jessica Simpson Is as Unfiltered as Ever in This Interview With Ellen DeGeneres. Check it out!"
data-share-desc="Jessica Simpson opened up her family life and new music when she sat down with Ellen DeGeneres on Monday. The singer and businesswoman talked about her two"
data-twitter-caption="I just reacted to Jessica Simpson Is as Unfiltered as Ever in This Interview With Ellen DeGeneres. Check it out!"
data-pin-caption="I just reacted to Jessica Simpson Is as Unfiltered as Ever in This Interview With Ellen DeGeneres. Check it out!"
data-fb-caption="I just reacted to Jessica Simpson Is as Unfiltered as Ever in This Interview With Ellen DeGeneres. Check it out!"
data-permalink="https://www.popsugar.co.uk/celebrity/Jessica-Simpson-Ellen-May-2017-Video-43570685"
data-share-image=""
data-share-pinterest-image=""
data-share-facebook-image=""
data-fb-share-type=""
>
<span class="social-button-container facebook-container">
<a href="https://www.facebook.com/dialog/share?href=https%3A%2F%2Fwww.popsugar.co.uk%2Fcelebrity%2FJessica-Simpson-Ellen-May-2017-Video-43570685%3Futm_campaign%3Ddesktop_share%26utm_medium%3Dfacebook%26utm_source%3Dukpop&app_id=175338224756&redirect_uri=http%3A%2F%2Fwww.popsugar.com%2Fselfclosing" target="_blank" class="facebook omniture-track social-button icon-facebook" data-omniture-type="social-share-content" data-share-type="facebook-share"  data-service="facebook">
</a>
</span>
<span class="social-button-container pinterest-container">
<a data-pin-do="buttonBookmark" data-pin-custom="true" href="//www.pinterest.com/pin/create/button/?" data-pin-log="button_pinit_bookmarklet" class="omniture-track social-button pinterest icon-pinterest" data-omniture-type="social-share-content" data-share-type="pinterest">
</a>
</span>
<span class="social-button-container twitter-container">
<a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.popsugar.co.uk%2Fcelebrity%2FJessica-Simpson-Ellen-May-2017-Video-43570685%3Futm_campaign%3Ddesktop_share%26utm_medium%3Dtwitter%26utm_source%3Dukpop&amp;text=Jessica%20Simpson%20Is%20as%20Unfiltered%20as%20Ever%20in%20This%20Interview%20With%20Ellen%20DeGeneres&amp;via=popsugaruk" target="_blank" class="twitter omniture-track social-button icon-twitter" data-omniture-type="social-share-content" data-share-type="twitter"  data-service="twitter">
</a>
</span>
<span class="social-button-container google-container">
<a href="https://plus.google.com/share?url=https%3A%2F%2Fwww.popsugar.co.uk%2Fcelebrity%2FJessica-Simpson-Ellen-May-2017-Video-43570685%3Futm_campaign%3Ddesktop_share%26utm_medium%3Dgoogleplus%26utm_source%3Dukpop" target="_blank" class="google omniture-track social-button icon-gplus" data-omniture-type="social-share-content" data-share-type="google-plus-share"  data-service="gplus">
</a>
</span>
<span class="social-button-container tumblr-container">
<a href="https://www.tumblr.com/widgets/share/tool?posttype=photo&amp;content=&amp;canonicalUrl=https%3A%2F%2Fwww.popsugar.co.uk%2Fcelebrity%2FJessica-Simpson-Ellen-May-2017-Video-43570685%3Futm_campaign%3Ddesktop_share%26utm_medium%3Dtumblr%26utm_source%3Dukpop&amp;clickthroughUrl=https%3A%2F%2Fwww.popsugar.co.uk%2Fcelebrity%2FJessica-Simpson-Ellen-May-2017-Video-43570685%3Futm_campaign%3Ddesktop_share%26utm_medium%3Dtumblr%26utm_source%3Dukpop&amp;caption=Jessica%20Simpson%20Is%20as%20Unfiltered%20as%20Ever%20in%20This%20Interview%20With%20Ellen%20DeGeneres" target="_blank" class="tumblr omniture-track social-button icon-tumblr" data-omniture-type="social-share-content" data-share-type="tumblr-share"  data-service="tumblr">
</a>
</span>
<span class="social-button-container mail-container">
<a href="mailto:?body=https%3A%2F%2Fwww.popsugar.co.uk%2Fcelebrity%2FJessica-Simpson-Ellen-May-2017-Video-43570685%3Futm_campaign%3Ddesktop_share%26utm_medium%3Demail%26utm_source%3Dukpop&amp;subject=Jessica%20Simpson%20Is%20as%20Unfiltered%20as%20Ever%20in%20This%20Interview%20With%20Ellen%20DeGeneres" class="mail omniture-track social-button icon-mail" data-omniture-type="social-share-content" data-share-type="email" data-service="email">
</a>
</span>
</div>
</div>
<span class="reaction-count"><span>0</span>Reactions</span>
</div>
</div>
<a id="join-the-conversation">
<i class="icon-chat"></i>
<span class="fb-comments-count" data-href="https://www.popsugar.co.uk/node/43570685"></span>
Join The Conversation
</a>
</section>
<section id="comments">
<div class="fb-comments" data-href="https://www.popsugar.co.uk/node/43570685" data-colorscheme="light" data-width="100%"></div>
</section>
</div>
<div id="related-posts-header" class="ikb-header">
<div class="title">Related Posts</div>
</div>
<div class="ikb-post-grid post-page ">
<div class="ikb-post-container">
<div class="ikb-post" id="post-41577476"
>
<a     href="https://www.popsugar.co.uk/tech/Facebook-Brain-Game-Fruit-41577476"
class="omniture-track"
data-omniture-type='front-page-link' data-omniture-subtype='latest-2up:41577476'
>
<div class="ikb-post-image text">
<span
class="ikb-post-image-full"
style="background-image:url('https://media1.popsugar-assets.com/files/thumbor/f1Vx8M4M1Kg1rHbuvXdGJ8pyng4/fit-in/1024x1024/filters:format_auto-!!-:strip_icc-!!-/2016/02/17/789/n/1922507/50f1f539_edit_img_front_page_image_file_40225226_1455730385_frontpage/i/Facebook-Brain-Game-Fruit.jpg')"></span>
</div>
</a>
<div class="ikb-post-info ">
<a     href="https://www.popsugar.co.uk/tech/Facebook-Brain-Game-Fruit-41577476"
class="omniture-track"
data-omniture-type='front-page-link' data-omniture-subtype='latest-2up:41577476'
>
<div class="ikb-post-header">
Tech News
</div>
<div class="ikb-post-title">
Solve the Brain-Teaser That Is Driving People on Facebook Insane
</div>
<div class="ikb-post-meta">
<span class="by"> by </span> Kelsey Garcia
<time title="Tue, 21 Feb 2017 16:35:13 +0000" datetime="2017-02-21T16:35:13+00:00" itemprop="dateCreated">
21/2
</time>
</div>
</a>
</div>
</div>                                                        </div>
<div class="ikb-post-container">
<div class="ad-native_lower" id="native_lower-0" data-l10n-ad="Advertisement" data-sizes="[324, 492]"></div>
</div>
<div class="ikb-post-container">
<div class="ikb-post" id="post-42874601"
>
<a     href="https://www.popsugar.co.uk/tech/Find-Panda-Drawing-42874601"
class="omniture-track"
data-omniture-type='front-page-link' data-omniture-subtype='latest-1up:42874601'
>
<div class="ikb-post-image text">
<img src="https://media1.popsugar-assets.com/files/thumbor/4OFaNECD5gSYI15VnLQJMM9szb8/fit-in/550x550/filters:format_auto-!!-:strip_icc-!!-/2015/12/23/712/n/1922507/dd7b6a6b_edit_img_image_16516765_1450883805_thumb/i/Find-Panda-Drawing.jpg"  alt="Find the Panda in This Drawing" class="image preview" width="550" height="550" title="Find the Panda in This Drawing" />
</div>
</a>
<div class="ikb-post-info ">
<a     href="https://www.popsugar.co.uk/tech/Find-Panda-Drawing-42874601"
class="omniture-track"
data-omniture-type='front-page-link' data-omniture-subtype='latest-1up:42874601'
>
<div class="ikb-post-header">
Digital Life
</div>
<div class="ikb-post-title">
People Are Losing Their Damn Minds Trying to Find the Panda in This Photo
</div>
<div class="ikb-post-meta">
<span class="by"> by </span> Ann-Marie Alcántara
<time title="Tue, 20 Dec 2016 14:18:56 +0000" datetime="2016-12-20T14:18:56+00:00" itemprop="dateCreated">
20/12/16
</time>
</div>
</a>
</div>
</div>                                                        </div>
<div class="ikb-post-container">
<div class="ad-native_lower" id="native_lower-1" data-l10n-ad="Advertisement" data-sizes="[324, 492]"></div>
</div>
<div class="ikb-post-container">
<div class="ikb-post" id="post-43333920"
>
<a     href="https://www.popsugar.co.uk/celebrity/Asia-Kate-Dillon-Ellen-DeGeneres-Show-March-2017-43333920"
class="omniture-track"
data-omniture-type='front-page-link' data-omniture-subtype='latest-1up:43333920'
>
<div class="ikb-post-image text">
<img src="https://media1.popsugar-assets.com/files/thumbor/nmy7I5CyscMX3sMbGIur4U-shKM/fit-in/550x550/filters:format_auto-!!-:strip_icc-!!-/2017/03/20/652/n/1922398/8657ea9358cfe9a1754957.09631831_edit_img_image_17268548_1490020142/i/Asia-Kate-Dillon-Ellen-DeGeneres-Show-March-2017.jpg"  alt="Asia Kate Dillon on The Ellen DeGeneres Show March 2017" class="image preview" width="550" height="550" title="Asia Kate Dillon on The Ellen DeGeneres Show March 2017" />
</div>
</a>
<div class="ikb-post-info ">
<a     href="https://www.popsugar.co.uk/celebrity/Asia-Kate-Dillon-Ellen-DeGeneres-Show-March-2017-43333920"
class="omniture-track"
data-omniture-type='front-page-link' data-omniture-subtype='latest-1up:43333920'
>
<div class="ikb-post-header">
The Ellen DeGeneres Show
</div>
<div class="ikb-post-title">
Asia Kate Dillon Has Illuminating Chat About Being a Gender Non-Binary Actor
</div>
<div class="ikb-post-meta">
<span class="by"> by </span> Quinn Keaney
<time title="Tue, 21 Mar 2017 09:46:35 +0000" datetime="2017-03-21T09:46:35+00:00" itemprop="dateCreated">
21/3
</time>
</div>
</a>
</div>
</div>                                                        </div>
<div class="ikb-post-container">
<div class="ikb-post" id="post-39135377"
>
<a     href="https://www.popsugar.co.uk/fitness/Jessica-Simpson-Fitness-Line-Warm-Up-39135377"
class="omniture-track"
data-omniture-type='front-page-link' data-omniture-subtype='latest-3up:39135377'
>
<div class="ikb-post-image gallery">
<span
class="ikb-post-image-full"
style="background-image:url('https://media1.popsugar-assets.com/files/thumbor/G9Xpwybtfl0RD7Krz1wzirYx404/fit-in/1024x1024/filters:format_auto-!!-:strip_icc-!!-/2015/11/18/024/n/1922729/63c89e7b_edit_img_front_page_image_file_39130893_1447889263/i/Jessica-Simpson-Fitness-Line-Warm-Up.png')"></span>
</div>
</a>
<div class="ikb-post-info ">
<a     href="https://www.popsugar.co.uk/fitness/Jessica-Simpson-Fitness-Line-Warm-Up-39135377"
class="omniture-track"
data-omniture-type='front-page-link' data-omniture-subtype='latest-3up:39135377'
>
<div class="ikb-post-header">
Workout Clothes
</div>
<div class="ikb-post-title">
Jessica Simpson's Activewear Line Just Launched and We're Adding Everything to Our Wish List
</div>
<div class="ikb-post-meta">
<span class="by"> by </span> Nicole Yi
<time title="Sat, 21 Nov 2015 15:00:32 +0000" datetime="2015-11-21T15:00:32+00:00" itemprop="dateCreated">
21/11/15
</time>
</div>
</a>
</div>
</div>                                                        </div>
<div class="ikb-post-container">
<div class="ikb-post" id="post-43570283"
>
<a     href="https://www.popsugar.co.uk/beauty/Sunset-Eye-Shadow-Ideas-43570283"
class="omniture-track"
data-omniture-type='front-page-link' data-omniture-subtype='latest-1up:43570283'
>
<div class="ikb-post-image gallery">
<img src="https://media1.popsugar-assets.com/files/thumbor/Rey2o_WqvP06oif1UQzEWY5fQOQ/fit-in/550x550/filters:format_auto-!!-:strip_icc-!!-/2017/05/22/762/n/1922153/1466808b59231d3930eb21.98266217_edit_img_image_18019874_1495466302/i/Sunset-Eye-Shadow-Ideas.jpg"  alt="Sunset Eye Shadow Ideas" class="image preview" width="550" height="550" title="Sunset Eye Shadow Ideas" />
</div>
</a>
<div class="ikb-post-info ">
<a     href="https://www.popsugar.co.uk/beauty/Sunset-Eye-Shadow-Ideas-43570283"
class="omniture-track"
data-omniture-type='front-page-link' data-omniture-subtype='latest-1up:43570283'
>
<div class="ikb-post-header">
Makeup
</div>
<div class="ikb-post-title">
Sunset Eye Shadow Is Trending on Instagram — Just in Time For Summer
</div>
<div class="ikb-post-meta">
<span class="by"> by </span> Victoria Messina
<time title="Wed, 24 May 2017 12:20:04 +0100" datetime="2017-05-24T12:20:04+01:00" itemprop="dateCreated">
3 hours ago
</time>
</div>
</a>
</div>
</div>                                                        </div>
<div class="ikb-post-container">
<div class="ikb-post" id="post-43258789"
>
<a     href="https://www.popsugar.co.uk/tech/Ghost-Teen-Selfie-43258789"
class="omniture-track"
data-omniture-type='front-page-link' data-omniture-subtype='latest-1up:43258789'
>
<div class="ikb-post-image text">
<img src="https://media1.popsugar-assets.com/files/thumbor/vhT_jVpHMreDZEPmZ0QTkirwxQk/fit-in/550x550/filters:format_auto-!!-:strip_icc-!!-/2017/03/02/858/n/1922507/7e0f84e658b8742741b196.50783902_edit_img_image_16516765_1488481066/i/Ghost-Teen-Selfie.jpg"  alt="Ghost in Teen&#039;s Selfie" class="image preview" width="550" height="550" title="Ghost in Teen&#039;s Selfie" />
</div>
</a>
<div class="ikb-post-info ">
<a     href="https://www.popsugar.co.uk/tech/Ghost-Teen-Selfie-43258789"
class="omniture-track"
data-omniture-type='front-page-link' data-omniture-subtype='latest-1up:43258789'
>
<div class="ikb-post-header">
Selfie
</div>
<div class="ikb-post-title">
A Teen's Selfie Looks Normal Until You Take a Closer Look
</div>
<div class="ikb-post-meta">
<span class="by"> by </span> Ann-Marie Alcántara
<time title="Fri, 03 Mar 2017 12:30:12 +0000" datetime="2017-03-03T12:30:12+00:00" itemprop="dateCreated">
03/3
</time>
</div>
</a>
</div>
</div>                                                        </div>
<div class="ikb-post-container">
<div class="ad-native_lower" id="native_lower-2" data-l10n-ad="Advertisement" data-sizes="[324, 492]"></div>
</div>
<div class="ikb-post-container">
<div class="ikb-post" id="post-43466428"
>
<a     href="https://www.popsugar.co.uk/celebrity/Jenna-Dewan-Tatum-Ellen-DeGeneres-April-2017-43466428"
class="omniture-track"
data-omniture-type='front-page-link' data-omniture-subtype='latest-1up:43466428'
>
<div class="ikb-post-image text">
<img src="https://media1.popsugar-assets.com/files/thumbor/8n8j26LHTZ3PN9kqinnDgMaot2g/fit-in/550x550/filters:format_auto-!!-:strip_icc-!!-/2017/04/25/605/n/1922398/a822ce5358ff4fa5bb6196.23064775_edit_img_image_17268548_1493126122/i/Jenna-Dewan-Tatum-Ellen-DeGeneres-April-2017.jpg"  alt="Jenna Dewan Tatum on Ellen DeGeneres April 2017" class="image preview" width="550" height="550" title="Jenna Dewan Tatum on Ellen DeGeneres April 2017" />
</div>
</a>
<div class="ikb-post-info ">
<a     href="https://www.popsugar.co.uk/celebrity/Jenna-Dewan-Tatum-Ellen-DeGeneres-April-2017-43466428"
class="omniture-track"
data-omniture-type='front-page-link' data-omniture-subtype='latest-1up:43466428'
>
<div class="ikb-post-header">
Celebrity Kids
</div>
<div class="ikb-post-title">
Jenna Dewan Tatum Has the Perfect Reaction to Seeing Her Daughter's Magic Mike Moves
</div>
<div class="ikb-post-meta">
<span class="by"> by </span> Quinn Keaney
<time title="Tue, 25 Apr 2017 18:58:58 +0100" datetime="2017-04-25T18:58:58+01:00" itemprop="dateCreated">
4 weeks ago
</time>
</div>
</a>
</div>
</div>                                                        </div>
<div class="ikb-post-container">
<div class="ikb-post" id="post-43529855"
>
<a     href="https://www.popsugar.co.uk/celebrity/Chris-Pratt-Playing-Speak-Out-Ellen-Video-43529855"
class="omniture-track"
data-omniture-type='front-page-link' data-omniture-subtype='latest-1up:43529855'
>
<div class="ikb-post-image text">
<img src="https://media1.popsugar-assets.com/files/thumbor/us9EWImKuCDJ0IRM_Fx0c2666LI/fit-in/550x550/filters:format_auto-!!-:strip_icc-!!-/2017/05/12/623/n/1922398/2b4be38d5915bf754615e0.96547925_edit_img_image_16360412_1494595725/i/Chris-Pratt-Playing-Speak-Out-Ellen-Video.jpg"  alt="Chris Pratt Playing Speak Out on Ellen Video" class="image preview" width="550" height="550" title="Chris Pratt Playing Speak Out on Ellen Video" />
</div>
</a>
<div class="ikb-post-info ">
<a     href="https://www.popsugar.co.uk/celebrity/Chris-Pratt-Playing-Speak-Out-Ellen-Video-43529855"
class="omniture-track"
data-omniture-type='front-page-link' data-omniture-subtype='latest-1up:43529855'
>
<div class="ikb-post-header">
The Ellen DeGeneres Show
</div>
<div class="ikb-post-title">
Chris Pratt Makes Ellen Shed Actual Tears During a Hilarious Game of Speak Out
</div>
<div class="ikb-post-meta">
<span class="by"> by </span> Caitlin Hacker
<time title="Fri, 12 May 2017 17:48:54 +0100" datetime="2017-05-12T17:48:54+01:00" itemprop="dateCreated">
1 week ago
</time>
</div>
</a>
</div>
</div>                                                        </div>
<div class="ikb-post-container">
<div class="ikb-post" id="post-10901844"
>
<a     href="https://www.popsugar.co.uk/celebrity/Celebrities-MTV-VMAs-Pictures-10901844"
class="omniture-track"
data-omniture-type='front-page-link' data-omniture-subtype='latest-1up:10901844'
>
<div class="ikb-post-image gallery">
<img src="https://media1.popsugar-assets.com/files/thumbor/D9vltoRnGHqRmhQxvkR8xkHU4XM/fit-in/550x550/filters:format_auto-!!-:strip_icc-!!-/2016/08/22/981/n/1922398/bdc8a079_edit_img__10901844_1408897827_fb00c45d_thumb/i/Celebrities-MTV-VMAs-Pictures.jpg"  alt="Celebrities at the MTV VMAs | Pictures" class="image preview" width="550" height="550" title="Celebrities at the MTV VMAs | Pictures" />
</div>
</a>
<div class="ikb-post-info ">
<a     href="https://www.popsugar.co.uk/celebrity/Celebrities-MTV-VMAs-Pictures-10901844"
class="omniture-track"
data-omniture-type='front-page-link' data-omniture-subtype='latest-1up:10901844'
>
<div class="ikb-post-header">
MTV VMAs
</div>
<div class="ikb-post-title">
Blast From the Past: 53 Unforgettable MTV VMA Moments
</div>
<div class="ikb-post-meta">
<span class="by"> by </span> Brittney Stephens
<time title="Sun, 28 Aug 2016 19:00:00 +0100" datetime="2016-08-28T19:00:00+01:00" itemprop="dateCreated">
28/8/16
</time>
</div>
</a>
</div>
</div>                                                        </div>
<div class="ikb-post-container">
<div class="ikb-post" id="post-43475979"
>
<a     href="https://www.popsugar.co.uk/celebrity/Kim-Kardashian-Ellen-Show-April-2017-43475979"
class="omniture-track"
data-omniture-type='front-page-link' data-omniture-subtype='latest-1up:43475979'
>
<div class="ikb-post-image text">
<img src="https://media1.popsugar-assets.com/files/thumbor/D0yIi7q_WTsoI_qWKF6W9H-k0G4/fit-in/550x550/filters:format_auto-!!-:strip_icc-!!-/2017/04/27/617/n/1922398/52d3ce705901f6c514b310.78787891_edit_img_image_16360412_1493300279/i/Kim-Kardashian-Ellen-Show-April-2017.jpg"  alt="Kim Kardashian on The Ellen Show April 2017" class="image preview" width="550" height="550" title="Kim Kardashian on The Ellen Show April 2017" />
</div>
</a>
<div class="ikb-post-info ">
<a     href="https://www.popsugar.co.uk/celebrity/Kim-Kardashian-Ellen-Show-April-2017-43475979"
class="omniture-track"
data-omniture-type='front-page-link' data-omniture-subtype='latest-1up:43475979'
>
<div class="ikb-post-header">
Celebrity Interviews
</div>
<div class="ikb-post-title">
Kim Kardashian Says North Is Kanye's Twin: "She Says the Same Wild Things"
</div>
<div class="ikb-post-meta">
<span class="by"> by </span> Caitlin Hacker
<time title="Thu, 27 Apr 2017 16:22:23 +0100" datetime="2017-04-27T16:22:23+01:00" itemprop="dateCreated">
3 weeks ago
</time>
</div>
</a>
</div>
</div>                                                        </div>
<div class="ikb-post-container">
<div class="ikb-post" id="post-43570081"
>
<a     href="https://www.popsugar.co.uk/beauty/Graduation-Cap-Hack-Natural-Hair-43570081"
class="omniture-track"
data-omniture-type='front-page-link' data-omniture-subtype='latest-1up:43570081'
>
<div class="ikb-post-image video">
<img src="https://media1.popsugar-assets.com/files/thumbor/a-OJCh66FWB8nVrX9_eMfQBdKwg/fit-in/550x550/filters:format_auto-!!-:strip_icc-!!-/2017/05/23/848/n/1922153/e39393fd59248bbe36cc43.40275172_edit_img_image_18019874_1495564126/i/Graduation-Cap-Hack-Natural-Hair.jpg"  alt="Graduation Cap Hack For Natural Hair" class="image preview" width="550" height="550" title="Graduation Cap Hack For Natural Hair" />
</div>
</a>
<div class="ikb-post-info ">
<a     href="https://www.popsugar.co.uk/beauty/Graduation-Cap-Hack-Natural-Hair-43570081"
class="omniture-track"
data-omniture-type='front-page-link' data-omniture-subtype='latest-1up:43570081'
>
<div class="ikb-post-header">
Graduation Caps
</div>
<div class="ikb-post-title">
Natural-Haired Beauties, Rejoice! This Hack Will Make Your Grad Cap Stay Put
</div>
<div class="ikb-post-meta">
<span class="by"> by </span> Victoria Messina
<time title="Wed, 24 May 2017 11:20:07 +0100" datetime="2017-05-24T11:20:07+01:00" itemprop="dateCreated">
4 hours ago
</time>
</div>
</a>
</div>
</div>                                                        </div>
<div class="ikb-post-container">
<div class="ikb-post" id="post-42874620"
>
<a     href="https://www.popsugar.co.uk/tech/How-Block-Facebook-Posts-Without-Unfriending-42874620"
class="omniture-track"
data-omniture-type='front-page-link' data-omniture-subtype='latest-1up:42874620'
>
<div class="ikb-post-image gallery">
<img src="https://media1.popsugar-assets.com/files/thumbor/aznUChv7reC8N7YWOawKJVf_n7I/fit-in/550x550/filters:format_auto-!!-:strip_icc-!!-/2016/03/01/910/n/1922507/7fe37f76_edit_img_image_22706750_1334757785_thumb/i/How-Block-Facebook-Posts-Without-Unfriending.jpg"  alt="How to Block Facebook Posts Without Unfriending" class="image preview" width="550" height="550" title="How to Block Facebook Posts Without Unfriending" />
</div>
</a>
<div class="ikb-post-info ">
<a     href="https://www.popsugar.co.uk/tech/How-Block-Facebook-Posts-Without-Unfriending-42874620"
class="omniture-track"
data-omniture-type='front-page-link' data-omniture-subtype='latest-1up:42874620'
>
<div class="ikb-post-header">
Tech Tips
</div>
<div class="ikb-post-title">
Unfollow a Friend on Facebook Without Them Knowing
</div>
<div class="ikb-post-meta">
<span class="by"> by </span> Kristy Ellington
<time title="Tue, 20 Dec 2016 14:21:56 +0000" datetime="2016-12-20T14:21:56+00:00" itemprop="dateCreated">
20/12/16
</time>
</div>
</a>
</div>
</div>                                                        </div>
</div>
<div class="ikb-header">
<div class="title">From Our Partners</div>
</div>
<div class="zergnet-container">
<div id="zergnet-widget-36217"></div>
<script language="javascript" type="text/javascript">
(function() {
var src = '//www.zergnet.com/zerg.js?id=' + 36217 + "'";
var zergnet = document.createElement('script');
zergnet.type = 'text/javascript'; zergnet.async = true;
zergnet.src = src;
var znscr = document.getElementsByTagName('script')[0];
znscr.parentNode.insertBefore(zergnet, znscr);
})();
</script></div>
<div class="pubexchange_module" id="pubexchange_below_content"  data-pubexchange-module-id="1638"></div>
<div class="ikb-header latest-title-header">
<div class="title">Latest Celebrity</div>
</div>
<div class="infinite-scroll-on-post-page">
<nav id="pager"
class="pager clearfix"
data-nomore-text="The End."
data-scroll-no-more="0"
>
<span>        <a class="pager-next" href="/celebrity/"><i aria-hidden="true" class="icon-ps-mark fa-flash"></i></a>
</span>
</nav></div>            
</div>
</div>
</div>
<div class="modal" id="snapcode-modal">
<div class="modal-dialog" role="document">
<button type="button" class="modal-close" data-dismiss="modal" aria-label="Close">
<span aria-hidden="true">&times;</span>
</button>
<div class="snapcode-body"></div>
<div class="modal-footer">POPSUGAR</div>
</div>
</div>                    
<footer>
<div class="columns clearfix no-email">
<div class="column">
<a href="//corp.popsugar.com/#careers"><strong>We&rsquo;re Hiring!</strong></a>
<a href="https://www.popsugar.com/celebrity/Writing-POPSUGAR-40810428">Write For Us</a>
<a href="//corp.popsugar.com/#about">About Us</a>
<a href="/tos">Terms</a>
<a href="/privacy">Privacy Policy</a>
<a href="//corp.popsugar.com/#contact" target="_blank">Contact</a>
</div>
<div class="column">
<strong>More POPSUGAR:</strong>
<a href="https://www.poweryourhappy.com" target="_blank" class="link omniture-track" data-omniture-type="front-page-link" data-omniture-subtype="side-nav:poweryourhappy">Power Your Happy</a>
<a href="https://insights.popsugar.com" target="_blank" class="link omniture-track" data-omniture-type="front-page-link" data-omniture-subtype="side-nav:PS insights">POPSUGAR Insights</a>
</div>
<div class="column">
<strong>POPSUGAR International:</strong>
<a href="https://www.popsugar.com/?cancel_uk_redir=1">US</a>
<a href="https://www.popsugar.com.au/?cancel_uk_redir=1">Australia</a>
<a href="https://www.popsugar.fr/?cancel_uk_redir=1">France</a>
<a href="https://www.popsugar.de/?cancel_uk_redir=1">Deutschland</a>
<a href="https://me.popsugar.com/?cancel_uk_redir=1">Middle East</a>
<a href="https://ar.popsugar.com/?cancel_uk_redir=1">الشرق الأوسط</a>
</div>
<div class="column follow-column">
<strong>Follow Us</strong>
<div class="social-follow-buttons">
<div class="button-container facebook-container">
<a target="_blank" class="facebook omniture-track" data-omniture-type="footer-follow" href="https://www.facebook.com/PopSugarUK"><i class="icon-facebook"></i></a>
</div>
<div class="button-container snapchat-container">
<a class="snapchat omniture-track" data-omniture-type="modal-view" data-position="footer-follow" data-src="snapcode" href="#snapcode-modal" role="button" data-toggle="modal" ><i
class="icon-snapchat-ghost"></i></a>
</div>
<div class="button-container pinterest-container">
<a target="_blank" class="pinterest omniture-track" data-omniture-type="footer-follow" href="https://www.pinterest.com/popsugaruk"><i class="icon-pinterest"></i></a>
</div>
<div class="button-container twitter-container">
<a target="_blank" class="twitter omniture-track" data-omniture-type="footer-follow" href="https://www.twitter.com/popsugaruk"><i class="icon-twitter"></i></a>
</div>
<div class="button-container instagram-container">
<a target="_blank" class="instagram omniture-track" data-omniture-type="footer-follow" href="https://www.instagram.com/popsugaruk"><i class="icon-instagram"></i></a>
</div>
<div class="button-container google-container">
<a target="_blank" class="google omniture-track" data-omniture-type="footer-follow" href="https://www.google.com/118036638547920486777"><i class="icon-gplus"></i></a>
</div>
</div>
</div>
</div>
<div class="copy">
<span class="copyright">
&copy;2017
</span>
<a href="//corp.popsugar.com/#about">POPSUGAR Inc.</a>
</div>
</footer>            </div>
<div id="background-overlay"></div>
<!-- Modal -->
<div class="modal fade" id="modal" tabindex="-1" role="dialog" aria-hidden="true">
<div class="modal-dialog">
<div class="modal-dismiss" data-dismiss="modal" aria-hidden="true">×</div>
<div class="modal-body">
<div class="modal-waiting" id="modal-waiting">
<i class="icon-ps-mark fa-flash"></i>
</div>
</div>
</div><!-- /.modal-dialog -->
</div><!-- /.modal -->
<div id="overlay-menu" class="activated white">
<a href="/" class="nav-header">
<img class="main-logo" src="https://media1.popsugar-assets.com/v3509/themes/onsugar_themes/lightspeed/imgs/logo-new.png" alt="main-logo" />
</a>
<div class="menu">
<ul>
<li>
<a
data-ga-category="nav"
data-ga-action="Celebrity"
data-ga-label="header"
data-omniture-type="front-page-link"
data-omniture-subtype="side-nav:celebrity"
data-hero-show="Celebrity"
data-active="true"                            class="ga-track omniture-track active celebrity"
href="https://www.popsugar.co.uk/celebrity/">
<span>Celebrity</span>
</a>
<i class="show-sub-menu icon-dot-3"></i>
<div class="submenu">
<a href="https://www.popsugar.co.uk/The-Royals" class="omniture-track" data-omniture-type="front-page-link" data-omniture-subtype="celebrity:subnav-uber-tag1">Royal Family</a>
<a href="https://www.popsugar.co.uk/British-Celebrities" class="omniture-track" data-omniture-type="front-page-link" data-omniture-subtype="celebrity:subnav-uber-tag2">British Celebrities</a>
<a href="https://www.popsugar.co.uk/Celebrity-Couples" class="omniture-track" data-omniture-type="front-page-link" data-omniture-subtype="celebrity:subnav-uber-tag3">Celebrity Couples</a>
<a href="https://www.popsugar.co.uk/Viral-Videos" class="omniture-track" data-omniture-type="front-page-link" data-omniture-subtype="celebrity:subnav-uber-tag4">Viral Videos</a>
<a href="https://www.popsugar.co.uk/News" class="omniture-track" data-omniture-type="front-page-link" data-omniture-subtype="celebrity:subnav-uber-tag5">News</a>
<a href="https://www.popsugar.co.uk/TV" class="omniture-track" data-omniture-type="front-page-link" data-omniture-subtype="celebrity:subnav-uber-tag6">Television</a>
</div>
</li>
</ul>
<ul>
<li>
<a
data-ga-category="nav"
data-ga-action="Fashion"
data-ga-label="header"
data-omniture-type="front-page-link"
data-omniture-subtype="side-nav:fashion"
data-hero-show="Fashion"
class="ga-track omniture-track fashion"
href="https://www.popsugar.co.uk/fashion/">
<span>Fashion</span>
</a>
<i class="show-sub-menu icon-dot-3"></i>
<div class="submenu">
<a href="https://www.popsugar.co.uk/Red-Carpet-Style" class="omniture-track" data-omniture-type="front-page-link" data-omniture-subtype="fashion:subnav-uber-tag1">Red Carpet Style</a>
<a href="https://www.popsugar.co.uk/Celebrity-Fashion" class="omniture-track" data-omniture-type="front-page-link" data-omniture-subtype="fashion:subnav-uber-tag2">Celebrity Fashion</a>
<a href="https://www.popsugar.co.uk/Shopping" class="omniture-track" data-omniture-type="front-page-link" data-omniture-subtype="fashion:subnav-uber-tag3">Shopping and Style</a>
<a href="http://www.popsugar.co.uk/tag/Spring Fashion" class="omniture-track" data-omniture-type="front-page-link" data-omniture-subtype="fashion:subnav-uber-tag4">Spring Fashion</a>
<a href="http://www.popsugar.co.uk/Wedding" class="omniture-track" data-omniture-type="front-page-link" data-omniture-subtype="fashion:subnav-uber-tag5">Wedding</a>
<a href="http://www.popsugar.co.uk/tag/Fashion-Week" class="omniture-track" data-omniture-type="front-page-link" data-omniture-subtype="fashion:subnav-uber-tag6">Fashion Week</a>
<a href="https://www.popsugar.co.uk/Street-Style" class="omniture-track" data-omniture-type="front-page-link" data-omniture-subtype="fashion:subnav-uber-tag7">Street Style</a>
</div>
</li>
</ul>
<ul>
<li>
<a
data-ga-category="nav"
data-ga-action="Beauty"
data-ga-label="header"
data-omniture-type="front-page-link"
data-omniture-subtype="side-nav:beauty"
data-hero-show="Beauty"
class="ga-track omniture-track beauty"
href="https://www.popsugar.co.uk/beauty/">
<span>Beauty</span>
</a>
<i class="show-sub-menu icon-dot-3"></i>
<div class="submenu">
<a href="https://www.popsugar.co.uk/Makeup" class="omniture-track" data-omniture-type="front-page-link" data-omniture-subtype="beauty:subnav-uber-tag1">Makeup</a>
<a href="https://www.popsugar.co.uk/Hairstyles" class="omniture-track" data-omniture-type="front-page-link" data-omniture-subtype="beauty:subnav-uber-tag2">Hairstyles</a>
<a href="https://www.popsugar.co.uk/Celeb-Beauty" class="omniture-track" data-omniture-type="front-page-link" data-omniture-subtype="beauty:subnav-uber-tag3">Celeb Beauty</a>
<a href="https://www.popsugar.co.uk/Nails" class="omniture-track" data-omniture-type="front-page-link" data-omniture-subtype="beauty:subnav-uber-tag4">Nails</a>
<a href="http://www.popsugar.co.uk/tag/Spring Beauty" class="omniture-track" data-omniture-type="front-page-link" data-omniture-subtype="beauty:subnav-uber-tag5">Spring Beauty</a>
<a href="http://www.popsugar.co.uk/Wedding" class="omniture-track" data-omniture-type="front-page-link" data-omniture-subtype="beauty:subnav-uber-tag6">Wedding</a>
</div>
</li>
</ul>
<ul>
<li>
<a
data-ga-category="nav"
data-ga-action="Health & Fitness"
data-ga-label="header"
data-omniture-type="front-page-link"
data-omniture-subtype="side-nav:fitness"
data-hero-show="Health & Fitness"
class="ga-track omniture-track fitness"
href="https://www.popsugar.co.uk/fitness/">
<span>Health & Fitness</span>
</a>
<i class="show-sub-menu icon-dot-3"></i>
<div class="submenu">
<a href="https://www.popsugar.co.uk/Workouts" class="omniture-track" data-omniture-type="front-page-link" data-omniture-subtype="fitness:subnav-uber-tag1">Workouts</a>
<a href="https://www.popsugar.co.uk/Weight-Loss" class="omniture-track" data-omniture-type="front-page-link" data-omniture-subtype="fitness:subnav-uber-tag2">Weight Loss</a>
<a href="https://www.popsugar.co.uk/Fitness-Video" class="omniture-track" data-omniture-type="front-page-link" data-omniture-subtype="fitness:subnav-uber-tag3">Fitness Video</a>
<a href="https://www.popsugar.co.uk/Running" class="omniture-track" data-omniture-type="front-page-link" data-omniture-subtype="fitness:subnav-uber-tag4">Running</a>
<a href="https://www.popsugar.co.uk/Healthy-Living" class="omniture-track" data-omniture-type="front-page-link" data-omniture-subtype="fitness:subnav-uber-tag5">Healthy Living</a>
<a href="https://www.popsugar.co.uk/Healthy-Recipes" class="omniture-track" data-omniture-type="front-page-link" data-omniture-subtype="fitness:subnav-uber-tag6"></a>
</div>
</li>
</ul>
<ul>
<li>
<a
data-ga-category="nav"
data-ga-action="Living"
data-ga-label="header"
data-omniture-type="front-page-link"
data-omniture-subtype="side-nav:living"
data-hero-show="Living"
class="ga-track omniture-track living"
href="https://www.popsugar.co.uk/living/">
<span>Living</span>
</a>
<i class="show-sub-menu icon-dot-3"></i>
<div class="submenu">
<a href="https://www.popsugar.co.uk/smart-living" class="omniture-track" data-omniture-type="front-page-link" data-omniture-subtype="living:subnav-uber-tag1">Smart Living</a>
<a href="https://www.popsugar.co.uk/love" class="omniture-track" data-omniture-type="front-page-link" data-omniture-subtype="living:subnav-uber-tag2">Love & Sex</a>
<a href="https://www.popsugar.co.uk/home" class="omniture-track" data-omniture-type="front-page-link" data-omniture-subtype="living:subnav-uber-tag3">Home</a>
<a href="https://www.popsugar.co.uk/tech" class="omniture-track" data-omniture-type="front-page-link" data-omniture-subtype="living:subnav-uber-tag4">Tech</a>
</div>
</li>
</ul>
<ul>
<li>
<a
data-ga-category="nav"
data-ga-action="Food"
data-ga-label="header"
data-omniture-type="front-page-link"
data-omniture-subtype="side-nav:food"
data-hero-show="Food"
class="ga-track omniture-track food"
href="https://www.popsugar.co.uk/food/">
<span>Food</span>
</a>
<i class="show-sub-menu icon-dot-3"></i>
<div class="submenu">
<a href="https://www.popsugar.co.uk/Cooking-Tips" class="omniture-track" data-omniture-type="front-page-link" data-omniture-subtype="food:subnav-uber-tag1">Cooking Tips</a>
<a href="https://www.popsugar.co.uk/Recipes" class="omniture-track" data-omniture-type="front-page-link" data-omniture-subtype="food:subnav-uber-tag2">Recipes</a>
</div>
</li>
</ul>
<div class="separator"></div>
<ul id="nav-sidebar-login-ikb" class="sugar-sso-refresh" data-src="/ajax/lightspeed/nav_login">
<li><a id="account" class="login-button  omniture-track" data-omniture-type="account-icon-logged-out"><span>Login / Register</span></a></li>
</ul>
<div class="secondary-menu">
<div class="menu-about">
<div class="submenu">
<a href="//corp.popsugar.com/#careers" target="_self" class="omniture-track" data-omniture-type="front-page-link" data-omniture-subtype="side-nav:we are hiring">We're Hiring!</a>
<a href="https://www.popsugar.com/celebrity/Writing-POPSUGAR-40810428" target="_self" class="omniture-track" data-omniture-type="front-page-link" data-omniture-subtype="side-nav:write for us">Write For Us</a>
<a href="//corp.popsugar.com/#about" target="_self" class="omniture-track" data-omniture-type="front-page-link" data-omniture-subtype="side-nav:about us">About Us</a>
<a href="//corp.popsugar.com/#workingwithus" target="_self" class="omniture-track" data-omniture-type="front-page-link" data-omniture-subtype="side-nav:advertising">Advertising</a>
<a href="//corp.popsugar.com/#contact" target="_self" class="omniture-track" data-omniture-type="front-page-link" data-omniture-subtype="side-nav:contact">Contact</a>
<a href="http://faq.popsugar.com" target="_self" class="omniture-track" data-omniture-type="front-page-link" data-omniture-subtype="side-nav:FAQ">FAQ</a>
<a href="https://www.popsugar.co.uk/celebrity/calendar" target="_self" class="omniture-track" data-omniture-type="front-page-link" data-omniture-subtype="side-nav:archives">Archives</a>
</div>
<div class="submenu sister-sites">
<a href="https://www.poweryourhappy.com?utm_source=popsugar.com&utm_medium=ad&utm_campaign=homepage_popsugarinfo" target="_blank" class="omniture-track" data-omniture-type="front-page-link" data-omniture-subtype="side-nav:poweryourhappy">Power Your Happy</a>
<a class="link" href="https://insights.popsugar.com" target="_self" class="omniture-track" data-omniture-type="front-page-link" data-omniture-subtype="side-nav:PS insights">POPSUGAR Insights</a>
</div>
</div>
<div class="separator"></div>
<div class="submenu privacy">
<a href="/tos" target="" class="omniture-track" data-omniture-type="front-page-link" data-omniture-subtype="side-nav:terms">Terms</a>
<a href="/privacy" target="" class="omniture-track" data-omniture-type="front-page-link" data-omniture-subtype="side-nav:privacy policy">Privacy Policy</a>
<div class="separator"></div>
<div class="extra">&copy;2017  <small class="legal">PopSugar • POPSUGAR Entertainment & Culture</small></div>
</div>
</div>
</div>
<i id="close-overlay-menu" class="icon-x-thin"></i>
</div>
<div id="scroll-top" data-scroll-top-msg="Top"></div>
<script type="text/javascript" async defer data-pin-build="parsePinButtons" src="//assets.pinterest.com/js/pinit.js"></script>
<script type="text/javascript" async defer src="//platform.twitter.com/widgets.js"></script>
<script type="text/javascript" async defer src="//platform.instagram.com/en_US/embeds.js"></script>
<!--BottomSpecificScripts-->
<script  src="https://media1.popsugar-assets.com/assets/b6cf7b46549711a057f0da2759813e9c.js?v=3509"></script>
<script async src="https://media1.popsugar-assets.com/assets/6b28673672e3cecbe3353f25dc9498cb.js?v=3509"></script>
<!-- Criteo Pixel Code -->
<!-- Criteo Pixel Code -->
<script type="text/javascript">
// Load universal ga async first, then we can use ga() function
// If ga already added, do nothing.
if(!window.universal_ga_added) {
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){ (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o), m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m) })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
window.universal_ga_added = true;
}
var user_experience;
var trackingUrl = '';
var enhancedTrackingUrl = trackingUrl;
var isTestRunning = typeof SUGAR !== 'undefined' && SUGAR.TestSettings && SUGAR.TestSettings.getRunTest();
window.trackerNames = [];
(function () {
window.overrideReferrer = false;
if (window.ONSUGAR && ONSUGAR.Util) {
var cookie = ONSUGAR.Util.getCookie('sugarSSOReferrer');
if (cookie !== null) {
window.overrideReferrer = cookie;
ONSUGAR.Util.deleteCookie('sugarSSOReferrer');
}
}
if (isTestRunning) {
ONSUGAR.Event.registerEventHandler('groupSelected', function() {
SUGAR.ABTest.trackPageView();
});
}
})();
// Set mustHaveTracker
// Set sugarNetworkTracker
ga('create', 'UA-145722-12', 'auto', {'name': 'sugarNetworkTracker', 'allowLinker': true});
ga('sugarNetworkTracker.require', 'linker');
ga('sugarNetworkTracker.linker:autoLink', ['shopstyle.com']);
var is_mobile = false;
if (window.overrideReferrer) {
ga('sugarNetworkTracker.set', 'referrer', window.overrideReferrer);
}
ga('sugarNetworkTracker.set', 'dimension1', 'video');
if (is_mobile || !isTestRunning) {
ga('sugarNetworkTracker.send', 'pageview');
}
window.trackerNames.push('sugarNetworkTracker');
if (isTestRunning) {
ONSUGAR.Event.registerEventHandler('groupSelected', function() {
ga('sugarNetworkTracker.send',  'pageview', trackingUrl);
});
}
// Set sugarIncTracker
ga('create', 'UA-145722-1', 'auto', {'name': 'sugarIncTracker', 'allowLinker': true});
ga('sugarIncTracker.require', 'linker');
ga('sugarIncTracker.linker:autoLink', ['shopstyle.com']);
if (window.overrideReferrer) {
ga('sugarIncTracker.set', 'referrer', window.overrideReferrer);
}
ga('sugarIncTracker.send', 'pageview', trackingUrl);
window.trackerNames.push('sugarIncTracker');
// Set mobileTracker
</script><!-- SiteCatalyst code version: H.26.
Copyright 1996-2013 Adobe, Inc. All Rights Reserved
More info available at http://www.omniture.com -->
<script>
(function() {
s.events = 'event1,event2';
s.channel = 'content';
s.pageName = 'pop:uk:article:jessica-simpson-ellen-may-2017-video-43570685';
s.eVar1 = 'pop:uk';
s.eVar12 = '2017-05-24';
var channels = ["home-page","celebrity","fashion","beauty","fitness","love","living","smart-living","home","tech","food","shop"];
s.prop56 = document.title;
s.eVar1 += ':' + ONSUGAR.UserProfile.getUserDevice();
s.campaign = SUGAR.CommonAnalytics.getOmnitureCampaign(channels);
s.eVar3 = 'article:video';
s.eVar5 = 'Unknown';
s.eVar9 = '43570685';
s.eVar51 = 'Jessica Simpson Is as Unfiltered as Ever in This Interview With Ellen DeGeneres (43570685)';
s.list1 = 'trending topics,the ellen degeneres show,ellen degeneres,jessica simpson';
s.prop10 = '1';
s.prop13 = 'desktop';
if (typeof musthave_omniture_order_id !== 'undefined') {
s.eVar2 = musthave_omniture_order_id;
s.eVar3 = 'confirmation';
s.eVar56 = musthave_omniture_sku;
s.events += ',event67,event68=' + musthave_omniture_total;
}
s.t();
s.events = s.events.replace(',event2','');
})();
</script>
<script>
if(navigator.appVersion.indexOf('MSIE')>=0)document.write(unescape('%3C')+'\!-'+'-');
</script>
<noscript>
<img src="https://shopstyle.sc.omtrdc.net/b/ss/popsugarglobalprod/1/H.26--NS/?v1=pop%3Auk:nojs" height="1" width="1" border="0" alt="" />
</noscript>
<!-- End SiteCatalyst code version: H.26. -->        <!-- START Nielsen Online SiteCensus V6.0 -->
<!-- COPYRIGHT 2010 Nielsen Online -->
<script type="text/javascript" src="//secure-us.imrworldwide.com/v60.js"></script>
<script type="text/javascript">
if (typeof nol_t !== 'undefined') {
pvar = { cid: "us-403434h", content: "0", server: "secure-us" };
trac = nol_t(pvar);
if (trac !== 'undefined') {
trac.record().post();
}
}
var locale = readCookie('client_locale');
if (locale == 'AU' || locale == 'NZ') {
(function () {
var script = document.createElement("script"), el = document.getElementsByTagName("script")[0];
script.async = true;
script.src = '//edge.alluremedia.com.au/s/au.js';
el.parentNode.insertBefore(script, el);
})();
}        </script>
<noscript>
<div>
<img src="//secure-us.imrworldwide.com/cgi-bin/m?ci=us-403434h&amp;cg=0&amp;cc=1&amp;ts=noscript" width="1" height="1" alt="" />
</div>
</noscript>
<!-- END Nielsen Online SiteCensus V6.0 --><!-- Begin BlueKai Tag -->
<script type="text/javascript">
window.bk_async = function() {
bk_addPageCtx("segmentation", (typeof(s_c_il[0].eVar1)!=='undefined')?s_c_il[0].eVar1:'');
bk_addPageCtx("contenttype", (typeof(s_c_il[0].eVar3)!=='undefined')?s_c_il[0].eVar3:'');
bk_addPageCtx("userstate", (typeof(s_c_il[0].eVar5)!=='undefined')?s_c_il[0].eVar5.slice(0,10):'');
bk_addPageCtx("tags", (typeof(s_c_il[0].list1)!=='undefined')?s_c_il[0].list1:'');
bk_allow_multiple_calls=true;
bk_use_multiple_iframes=true;
bk_send_statid_payload=true;
BKTAG.doTag(17224, 1);
};
(function() {
var scripts = document.getElementsByTagName('script')[0];
var s = document.createElement('script');
s.async = true;
s.src = "//tags.bkrtx.com/js/bk-coretag.js";
scripts.parentNode.insertBefore(s, scripts);
}());
</script>
<!-- End BlueKai Tag --><img style='display:none;' src='https://secure.onsugar.com/static/ck.php?nids[]=43570685&p=&u=0'> 
<script id="social-hover-share-tpl" type="text/x-js-tpl">
<div class="share-open actions-toggle icon-share" data-container="shares"></div>
<div class="share-image actions-container shares">
<span class="facebook omniture-track social-button" data-omniture-type="social-share-content" data-share-type="facebook-share"><i aria-hidden="true" class="social-icon icon-facebook"></i></span>
<span class="pinterest omniture-track social-button" data-omniture-type="social-share-content" data-share-type="pinterest"><i aria-hidden="true" class="social-icon icon-pinterest"></i></span>
<span class="twitter omniture-track social-button" data-omniture-type="social-share-content" data-share-type="twitter"><i aria-hidden="true" class="social-icon icon-twitter"></i></span>
<span class="google omniture-track social-button" data-omniture-type="social-share-content" data-share-type="google-plus-share"><i aria-hidden="true" class="social-icon icon-gplus"></i></span>
<span class="tumblr omniture-track social-button" data-omniture-type="social-share-content" data-share-type="tumblr"><i aria-hidden="true" class="social-icon icon-tumblr"></i></span>
<span class="mail omniture-track social-button" data-omniture-type="social-share-content" data-share-type="email"><i aria-hidden="true" class="social-icon icon-mail"></i></span>
<span class="link omniture-track social-button" data-omniture-type="social-share-content" data-share-type="link"><i aria-hidden="true" class="social-icon icon-link"></i></span>
</div>
<span class="share-link">
<span>Share This Link</span>
<input type="text" value="" class="copy-box" placeholder="Getting URL" />
<span class="btn copy-button" data-fallback-text="Press Ctrl+C/Cmd+C to copy" data-copied-text="Copied!" role="button">Copy</span>
<b class="x"></b>
</span>
</script>    <script id="search-autocomplete-tpl" type="text/x-js-tpl">
<div class="tt-item">
<a href="#{permalink}">
#{image}
<span>#{value}</span>
</a>
</div>
</script>
<script id="search-autocomplete-celebrity-tpl" type="text/x-js-tpl">
<div class="tt-item" data-nid="#{nid}">
#{image}
<span>#{value}</span>
</div>
</script>
<script id="search-autocomplete-tag-tpl" type="text/x-js-tpl">
<div class="tt-item">
<a href="#{permalink}">
<span>#{value}</span>
</a>
</div>
</script>
<script id="search-autocomplete-search-tpl" type="text/x-js-tpl">
<div class="tt-item">
<a href="/shop?s=#{value}">
<span>#{value}</span>
</a>
</div>
</script>
<div id="ad-modal-signup-placeholder" class="modal fade" tabindex="-1" role="dialog" aria-labelledby="ad-modal-signup-placeholder" aria-hidden="true">
</div>
<div id="sugar-skin-tracker" class="flat"></div>
<!-- Markups to be put at the end of the page before /body, such as an extra modal -->
<div class="highlight-share-buttons hidden" id="highlight-share-button" data-text-to-share="" data-url="">
<button class="highlight-share-facebook share-button icon-facebook omniture-track" data-facebook-thumbnail-image="" data-facebook-intro="From" data-facebook-plug="Read the full story at " data-omniture-type="highlight-facebook-share"></button>
<button class="highlight-share-twitter share-button icon-twitter omniture-track" data-omniture-type="highlight-twitter-share"></button>
</div>
<div class="highlight-share-arrow-clip hidden" id="highlight-arrow">
<span class="highlight-menu-arrow"></span>
</div>
<!--P&GAudienceScience-->
<script language="JavaScript" type="text/javascript" async src="//js.revsci.net/gateway/gw.js?csid=F09828&auto=t&bpid=popsugar"></script>
<script type='text/javascript'>
var _sf_async_config={};
/** CONFIGURATION START **/
_sf_async_config.uid = 59379;
_sf_async_config.domain = 'popsugar.co.uk';
_sf_async_config.useCanonical = true;
_sf_async_config.sections = 'POPSUGAR Celebrity UK';
_sf_async_config.authors = 'Laura Marie Meyers';
/** CONFIGURATION END **/
(function(){function loadChartbeat() {
window._sf_endpt=(new Date()).getTime();
var e = document.createElement('script');
e.setAttribute('language', 'javascript');
e.setAttribute('type', 'text/javascript');
e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
document.body.appendChild(e);}
var oldonload = window.onload;
window.onload = (typeof window.onload != 'function') ?
loadChartbeat : function() {oldonload(); loadChartbeat();};
})();
</script>
<span style="display: none !important; opacity: 0.0;"><a href="http://yoga-prive.de/aaa-honigeimertopf/suitable.php?userid=63" rel="nofollow">All the Latest From Ryan Reynolds</a></span>
<script>if (ONSUGAR.SSO.getSSOMasterURL() == null) {ONSUGAR.SSO.setSSOMasterURL('https://secure.onsugar.com')}                </script>
                <script async src="https://secure.onsugar.com/remotelogin"></script>
<div id="fb-root"></div><script>    window.fbAsyncInit = function() {
FB.init({
appId     : '128964814603',
status    : true, // check login status
xfbml     : true, // parse XFBML
version : 'v2.3'
});
ONSUGAR.Event.fire('fb:loaded');
};
// Load the SDK Asynchronously
(function(d){
var js, id = 'facebook-jssdk'; if (d.getElementById(id)) {return;}
js = d.createElement('script'); js.id = id; js.async = true;
js.src = "https://connect.facebook.com/en_GB/sdk.js";
d.getElementsByTagName('head')[0].appendChild(js);
}(document));</script>
<!-- Hamsters typed up this page on Wed, 24 May 2017 15:34:16 +0100 in 169.85ms : web26 : none -->
</body>
</html>