<!DOCTYPE html>
<html class="no-js" lang="en-GB" dir="ltr">
<head>
<meta charset="utf-8">
<link rel="dns-prefetch" href="https://media1.popsugar-assets.com" />
<link rel="preconnect" href="https://media1.popsugar-assets.com" />
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="viewport" content="width=1120, maximum-scale=1.0" />
<title>Kate Moss at Obsession Perfume Launch June 2017 | POPSUGAR Celebrity UK</title>
<link rel="canonical" href="https://www.popsugar.co.uk/celebrity/Kate-Moss-Obsession-Perfume-Launch-June-2017-43671632" />
<link rel="next" href="https://www.popsugar.co.uk/celebrity/photo-gallery/43671632/image/43671633/Kate-Moss-Obsession-Perfume-Launch-June-2017" />
<link rel="amphtml" href="https://www.popsugar.co.uk/celebrity/Kate-Moss-Obsession-Perfume-Launch-June-2017-43671632/amp" />
<meta property="article:author" content="Gemma Cartwright" />
<meta property="article:published_time" content="2017-06-23T15:10:13+01:00" />
<meta name="author" content="Gemma Cartwright" />
<meta name="description" content="Kate Moss left her current boyfriend at home on Thursday to hang out with an ex at a party to launch Calvin Klein&#039;s new fragrance. Cuddling up to her co-host" />
<meta property="fb:app_id" content="128964814603" />
<meta property="fb:pages" content="70699574823" />
<link rel="image_src" href="https://media1.popsugar-assets.com/files/thumbor/p1_EfsW7ccS09VQPO7MqJ0gWTn0/fit-in/1200x630/filters:format_auto-!!-:strip_icc-!!-:fill-!white!-/2017/06/23/619/n/2589278/c297fbbf594d1d06db7a19.39360790_edit_img_facebook_post_image_file_43671632_1498223197.jpg" />
<meta property="og:article:modified_time" content="2017-06-23T15:10:14+01:00" />
<meta property="og:article:published_time" content="2017-06-23T15:10:13+01:00" />
<meta property="og:description" content="There&#039;s been a lot of water under the bridge since these guys dated!" />
<meta property="og:image" content="https://media1.popsugar-assets.com/files/thumbor/p1_EfsW7ccS09VQPO7MqJ0gWTn0/fit-in/1200x630/filters:format_auto-!!-:strip_icc-!!-:fill-!white!-/2017/06/23/619/n/2589278/c297fbbf594d1d06db7a19.39360790_edit_img_facebook_post_image_file_43671632_1498223197.jpg" />
<meta property="og:image:height" content="628" />
<meta property="og:image:width" content="1200" />
<meta property="og:locale" content="en_GB" />
<meta property="og:site_name" content="POPSUGAR Celebrity UK" />
<meta property="og:title" content="Kate Moss is Pretty in Pink as She Cuddles Up to Her Ex" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.popsugar.co.uk/node/43671632" />
<meta property="pin:description" content="Kate Moss is Pretty in Pink as She Cuddles Up to Her Ex" />
<meta property="pin:media" content="https://media1.popsugar-assets.com/files/thumbor/bQ9hNZUhqObrm8MgY975Ai10Fck/fit-in/728xorig/filters:format_auto-!!-:strip_icc-!!-/2017/06/23/619/n/2589278/35dcf674594d1d0673d1d5.70598907_edit_img_pinterest_post_image_file_43671632_1498223197.jpg" />
<meta property="pin:url" content="https://www.popsugar.co.uk/node/43671632" />
<meta property="publish_date" content="Fri, 23 Jun 2017 15:10:13 BST" />
<meta property="twitter:card" content="summary_large_image" />
<meta property="twitter:creator" content="@popsugaruk" />
<meta property="twitter:description" content="Kate Moss left her current boyfriend at home on Thursday to hang out with an ex at a party to launch Calvin Klein&#039;s new fragrance. Cuddling up to her co-host" />
<meta property="twitter:domain" content="POPSUGAR Celebrity UK" />
<meta property="twitter:image" content="https://media1.popsugar-assets.com/files/thumbor/IvJXGHbjmL1ms3nK1z4vwLZg0cc/fit-in/728xorig/filters:format_auto-!!-:strip_icc-!!-/2017/06/23/619/n/2589278/b3da4550594d1d083e7836.05280507_edit_img_twitter_post_image_file_43671632_1498223197.jpg" />
<meta property="twitter:image:height" content="502" />
<meta property="twitter:image:width" content="728" />
<meta property="twitter:site" content="@popsugaruk" />
<meta property="twitter:title" content="Kate Moss is Pretty in Pink as She Cuddles Up to Her Ex" />
<style>
@font-face {
font-family: 'PS Savoy';
font-weight: bold;
src: url("https://media1.popsugar-assets.com/v3544/static/fonts/savoy/Savoy-Bold-webfont.woff2#iefix") format("woff2"),
url("https://media1.popsugar-assets.com/v3544/static/fonts/savoy/Savoy-Bold-webfont.woff") format("woff");
}
@font-face {
font-family: 'PS Savoy';
font-weight: normal;
font-style: italic;
src: url("https://media1.popsugar-assets.com/v3544/static/fonts/savoy/Savoy-Italic-webfont.woff2#iefix") format("woff2"),
url("https://media1.popsugar-assets.com/v3544/static/fonts/savoy/Savoy-Italic-webfont.woff") format("woff");
}
@font-face {
font-family: 'PS Savoy';
font-weight: normal;
src: url("https://media1.popsugar-assets.com/v3544/static/fonts/savoy/Savoy-Roman-webfont.woff2#iefix") format("woff2"),
url("https://media1.popsugar-assets.com/v3544/static/fonts/savoy/Savoy-Roman-webfont.woff") format("woff");
}
@font-face {
font-family: 'Texta';
font-weight: normal;
src: url("https://media1.popsugar-assets.com/v3544/static/fonts/texta/Texta-Medium-webfont.woff2#iefix") format("woff2"),
url("https://media1.popsugar-assets.com/v3544/static/fonts/texta/Texta-Medium-webfont.woff") format("woff");
}
@font-face {
font-family: 'Texta';
font-weight: bold;
src: url("https://media1.popsugar-assets.com/v3544/static/fonts/texta/Texta-Heavy-webfont.woff2#iefix") format("woff2"),
url("https://media1.popsugar-assets.com/v3544/static/fonts/texta/Texta-Heavy-webfont.woff") format("woff");
}
@font-face {
font-family: 'Texta';
font-weight: 100;
src: url("https://media1.popsugar-assets.com/v3544/static/fonts/texta/Texta-Light-webfont.woff2#iefix") format("woff2"),
url("https://media1.popsugar-assets.com/v3544/static/fonts/texta/Texta-Light-webfont.woff") format("woff");
}
</style>
<link rel="stylesheet" href="https://media1.popsugar-assets.com/v3544/static/css/compiled/lightspeed.css" type="text/css" media="screen" />
<link type="text/css" rel="stylesheet" href="https://media1.popsugar-assets.com/assets/6d6bbfbf20338891c792337271875194.css?v=3544" />
<link rel="apple-touch-icon" href="https://media1.popsugar-assets.com/v3544/static/imgs/apple/apple-touch-icon-76x76.png">
<link rel="apple-touch-icon" sizes="180x180" href="https://media1.popsugar-assets.com/v3544/static/imgs/apple/apple-touch-icon-180x180.png">
<meta name="msapplication-TileColor" content="#002FA7">
<meta name="msapplication-TileImage" content="https://media1.popsugar-assets.com/v3544/static/imgs/apple/apple-touch-icon-180x180.png">
<link rel="icon" href="/favicon.ico?v=2" type="image/x-icon"/>
<link rel="shortcut icon" href="/favicon.ico?v=2" type="image/x-icon"/>
<link rel="alternate" type="application/rss+xml" title="RSS Feed for POPSUGAR Celebrity UK" href="https://www.popsugar.co.uk/celebrity/feed" />
<!--[if lt IE 9]>
<script src="//cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7/html5shiv.min.js"></script>
<![endif]-->
<script type="text/javascript">
var s_account = 'popsugarglobalprod';
</script>
<script>
// Load GA
if(!window.universal_ga_added){(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){ (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o), m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m) })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');window.universal_ga_added=true}
</script>
<script  src="https://media1.popsugar-assets.com/assets/b12a5bc9373163a5a92a40e7427f730e.js?v=3544"></script>
<script type="text/javascript">
var locale = ONSUGAR.Util.getCookie('client_locale');
var source_locale = "UK";
var userReferrer = document.referrer.toLowerCase();
var referrerHost = typeof(userReferrer.split( '/' )[2]) !== 'undefined' ? userReferrer.split( '/' )[2] : 'direct';
var utms = '?utm_medium=redirect&utm_campaign=' + source_locale + ':' + locale + '&utm_source=' + encodeURIComponent(referrerHost);
</script>
<script type="application/ld+json">
{
"@context": "http://schema.org/",
"@type": "Organization",
"url": "https://www.popsugar.co.uk",
"logo": "http://media2.popsugar-assets.com/v2750/themes/onsugar_themes/lightspeed/imgs/logo.png",
"name": "POPSUGAR",
"sameAs": [
"https://twitter.com/popsugaruk",
"https://www.facebook.com/PopSugarUK",
"https://plus.google.com/118036638547920486777",
"https://instagram.com/popsugaruk",
"https://www.pinterest.com/popsugaruk",
"https://corp.popsugar.com"     ],
"contactPoint": [
{
"@type": "ContactPoint",
"telephone": "+1-415-391-7576",
"contactType": "customer service"
}
]
}
</script>
<script type="application/ld+json">
{
"@context": "http://schema.org/",
"@type": "WebPage",
"name": "Kate Moss is Pretty in Pink as She Cuddles Up to Her Ex",
"speakable":
{
"@type": "SpeakableSpecification",
"cssSelector": [".title-text", ".highlightable"]
},
"url": "https://www.popsugar.co.uk/celebrity/Kate-Moss-Obsession-Perfume-Launch-June-2017-43671632"
}
</script>
<style>
#post-43671632.stream-view:not(.teaser-on-page) {display: none;}
</style>
<script type='text/javascript'>var _sf_startpt=(new Date()).getTime()</script>
<!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,document,'script','//connect.facebook.net/en_US/fbevents.js');
fbq('init', '258101201039378');
fbq('track', "PageView");
</script>
<!-- End Facebook Pixel Code -->
<script>
var __pb_page_type = '5485/UK/popsugar/celebrity/gallery/' + 'desktop';
__pb_page_type = __pb_page_type + '/false';
</script>
<script src="https://acdn.adnxs.com/prebid/c/7040/pb.js" async></script>
<script type="text/javascript">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</script>
</head>
<body
class="node_page site-ukpop
node-type-gallery                         has-carousel                                                                                                                                     hide-search                                                 allow_favorite            ikb
"
data-login-site="ukpop"        data-popsugar-host="https://www.popsugar.co.uk"
data-short-host="https://www.popsugar.co.uk"
data-page-type="node"
data-comscore-channel="celebrity"        data-shopping-host="http://www.shopstyle.co.uk"
data-popup-shown=""
data-newsletter-site=""
data-site-source="POPSUGAR Celebrity UK"
data-l10n-ad="Advertisement"
data-tweetquote="TWEET THIS QUOTE"
data-ab-api-host="https://ab_api.circleofmoms.com/ab/"
data-assets-rev="3544"
data-sugar-pubexchange-name="popsugar_uk"                                data-is-not-cache=""
>
<!-- Facebook Pixel Code -->
<noscript><img height="1" width="1" style="display:none;" src="https://www.facebook.com/tr?id=258101201039378&ev=PageView&noscript=1" alt="fb-track" /></noscript>
<!-- End Facebook Pixel Code -->
<a class="visuallyhidden focusable" href="#content">Skip Nav</a>
<!-- Begin comScore Tag -->
<script>
var comscoreClientID = 6035900;
var comscoreHash = "c0f9ff4d7252c5cf097a4cf669413e74";
var _comscore = _comscore || [];
var comscoreParams = {
c1: 2,
c2: comscoreClientID,
c3: "",
c4: "www.popsugar.co.uk%2Fcelebrity%2FKate-Moss-Obsession-Perfume-Launch-June-2017-43671632",
c5: "",
c6: "",
c15: comscoreHash
};
_comscore.push(comscoreParams);
(function() {
var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
el.parentNode.insertBefore(s, el);
})();
</script>
<noscript>
<img src="//sb.scorecardresearch.com/p?c1=2&amp;c2=6035900&amp;c3=&amp;c4=www.popsugar.co.uk%2Fcelebrity%2FKate-Moss-Obsession-Perfume-Launch-June-2017-43671632&amp;c5=&amp;c6=&amp;c15=c0f9ff4d7252c5cf097a4cf669413e74&amp;cv=2.0&amp;cj=1" alt="comscore-tag" />
</noscript>
<!-- End comScore Tag -->
<div class="body-container">
<header id="fixednav">
<div id="js-primary-navigation" class="ikb-nav slim ">
<div class="nav-logo-container">
<nav>
<i class="overlay-menu-toggle hamburger icon-menu"></i>
<div class="current-channel">
<a href="https://www.popsugar.co.uk/celebrity/">Celebrity</a>
</div>
</nav>
<div class="nav-favorite favorite-tooltip">
<a class="icon icon-star-round-filled omniture-track" href="https://www.popsugar.co.uk/favorites" data-omniture-type="front-page-link" data-omniture-subtype="nav:favorite"></a>
<div class="submenu-favorite">
Love It. Save Your Favorites Now.
</div>
</div>
<div class = "nav-search-wrapper">
<div class="nav-search">
<a class="icon icon-search omniture-track" href="#" data-omniture-type="front-page-link" data-omniture-subtype="nav:search box"></a>
</div>
<div class="search-overlay">
<form class="search-overlay-form" action="/gsearch">
<input
class="search-overlay-input nav-search-box"
name="query"
value=""
type="search"
placeholder="Search...">
<button class="search-overlay-submit" type="submit"><i class="icon-search"></i></button>
</form>
<i class="icon-close close-search-overlay"></i>
</div>
</div>
<div class="nav-country-selector desktop fixedheader">
<div class="country-selector">
<a class="selected-country icon icon-ps-globe"></a>
<div class="submenu">
<ul class="country-dropdown globe">
<li><a class="country-link" href="https://www.popsugar.com/?cancel_uk_redir=1" data-iso="US" data-market="US" data-locale="en_US">US</a></li>
<li><a class="country-link" href="https://www.popsugar.com.au/?cancel_uk_redir=1" data-iso="AU" data-market="Australia" data-locale="en_AU">Australia</a></li>
<li><a class="country-link" href="https://www.popsugar.fr/?cancel_uk_redir=1" data-iso="FR" data-market="France" data-locale="fr_FR">France</a></li>
<li><a class="country-link" href="https://www.popsugar.de/?cancel_uk_redir=1" data-iso="DE" data-market="Deutschland" data-locale="de_DE">Deutschland</a></li>
<li><a class="country-link" href="https://me.popsugar.com/?cancel_uk_redir=1" data-iso="AE" data-market="Middle East" data-locale="en_AE">Middle East</a></li>
<li><a class="country-link" href="https://ar.popsugar.com/?cancel_uk_redir=1" data-iso="SA" data-market="الشرق الأوسط" data-locale="ar_SA">الشرق الأوسط</a></li>
</ul>
</div>
</div>
<div class="country-selector-tip desktop fixedheader">
<div class="site US">
<a class="country-link" href="https://www.popsugar.com/?cancel_uk_redir=1" data-iso="US" data-market="US" data-locale="en_US">
Did you know we have a <span class="country"> US </span> site?
</a>
</div>
<div class="site AU">
<a class="country-link" href="https://www.popsugar.com.au/?cancel_uk_redir=1" data-iso="AU" data-market="Australia" data-locale="en_AU">
Did you know we have a <span class="country"> Australia </span> site?
</a>
</div>
<div class="site FR">
<a class="country-link" href="https://www.popsugar.fr/?cancel_uk_redir=1" data-iso="FR" data-market="France" data-locale="fr_FR">
Did you know we have a <span class="country"> France </span> site?
</a>
</div>
<div class="site DE">
<a class="country-link" href="https://www.popsugar.de/?cancel_uk_redir=1" data-iso="DE" data-market="Deutschland" data-locale="de_DE">
Did you know we have a <span class="country"> Deutschland </span> site?
</a>
</div>
<div class="site AE">
<a class="country-link" href="https://me.popsugar.com/?cancel_uk_redir=1" data-iso="AE" data-market="Middle East" data-locale="en_AE">
Did you know we have a <span class="country"> Middle East </span> site?
</a>
</div>
<div class="site SA">
<a class="country-link" href="https://ar.popsugar.com/?cancel_uk_redir=1" data-iso="SA" data-market="الشرق الأوسط" data-locale="ar_SA">
Did you know we have a <span class="country"> الشرق الأوسط </span> site?
</a>
</div>
<div class="closebtn">x</div>
</div>
</div>                
<a class="omniture-track" data-omniture-type="front-page-link" data-omniture-subtype="nav:popsugar-logo"
href="https://www.popsugar.co.uk"
><span class="main-logo"></span></a>
</div>
<div class="post-info">
<i class="icon-ps-mark"></i>
<div class="post-path-title">
<div class="title">Kate Moss is Pretty in Pink as She Cuddles Up to Her Ex</div>
</div>
<div class="nav-social ">
<div class="clearfix social-share-buttons">
<div class="social-share-buttons-consolidated -branded -noIncrement"
data-share-position="sticky-nav"         data-title="Kate Moss is Pretty in Pink as She Cuddles Up to Her Ex"
data-twitter-title="Kate Moss is Pretty in Pink as She Cuddles Up to Her Ex"
data-share-desc=""
data-twitter-caption=""
data-pin-caption="Kate Moss is Pretty in Pink as She Cuddles Up to Her Ex"
data-fb-caption="There&apos;s been a lot of water under the bridge since these guys dated!"
data-permalink="https://www.popsugar.co.uk/celebrity/Kate-Moss-Obsession-Perfume-Launch-June-2017-43671632"
data-share-image=""
data-share-pinterest-image=""
data-share-facebook-image=""
data-fb-share-type="share"
>
<span class="social-button-container favorite-container favorite-tooltip">
<a href='#' class="favorite social-button "
data-favorite-action="add"
data-favorite-id="43671632"
data-favorite-type="node">
<span class="icon icon-star-round-empty"></span>
<span class="icon icon-star-round-filled"></span>
</a>
<div class="submenu-favorite">
Love It. Favorite It Now.
</div>
</span>
<span class="social-button-container facebook-container">
<a href="https://www.facebook.com/dialog/share?href=https%3A%2F%2Fwww.popsugar.co.uk%2Fcelebrity%2FKate-Moss-Obsession-Perfume-Launch-June-2017-43671632%3Futm_campaign%3Ddesktop_share%26utm_medium%3Dfacebook%26utm_source%3Dukpop&app_id=175338224756&redirect_uri=http%3A%2F%2Fwww.popsugar.com%2Fselfclosing" target="_blank" class="facebook omniture-track social-button icon-facebook" data-omniture-type="social-share-content" data-share-type="facebook-share"  data-service="facebook">
</a>
</span>
<span class="social-button-container pinterest-container">
<a data-pin-do="buttonBookmark" data-pin-custom="true" href="//www.pinterest.com/pin/create/button/?" data-pin-log="button_pinit_bookmarklet" class="omniture-track social-button pinterest icon-pinterest" data-omniture-type="social-share-content" data-share-type="pinterest">
</a>
</span>
<span class="social-button-container twitter-container">
<a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.popsugar.co.uk%2Fcelebrity%2FKate-Moss-Obsession-Perfume-Launch-June-2017-43671632%3Futm_campaign%3Ddesktop_share%26utm_medium%3Dtwitter%26utm_source%3Dukpop&amp;text=Kate%20Moss%20is%20Pretty%20in%20Pink%20as%20She%20Cuddles%20Up%20to%20Her%20Ex&amp;via=popsugaruk" target="_blank" class="twitter omniture-track social-button icon-twitter" data-omniture-type="social-share-content" data-share-type="twitter"  data-service="twitter">
</a>
</span>
<span class="social-button-container google-container">
<a href="https://plus.google.com/share?url=https%3A%2F%2Fwww.popsugar.co.uk%2Fcelebrity%2FKate-Moss-Obsession-Perfume-Launch-June-2017-43671632%3Futm_campaign%3Ddesktop_share%26utm_medium%3Dgoogleplus%26utm_source%3Dukpop" target="_blank" class="google omniture-track social-button icon-gplus" data-omniture-type="social-share-content" data-share-type="google-plus-share"  data-service="gplus">
</a>
</span>
<span class="social-button-container tumblr-container">
<a href="https://www.tumblr.com/widgets/share/tool?posttype=photo&amp;content=&amp;canonicalUrl=https%3A%2F%2Fwww.popsugar.co.uk%2Fcelebrity%2FKate-Moss-Obsession-Perfume-Launch-June-2017-43671632%3Futm_campaign%3Ddesktop_share%26utm_medium%3Dtumblr%26utm_source%3Dukpop&amp;clickthroughUrl=https%3A%2F%2Fwww.popsugar.co.uk%2Fcelebrity%2FKate-Moss-Obsession-Perfume-Launch-June-2017-43671632%3Futm_campaign%3Ddesktop_share%26utm_medium%3Dtumblr%26utm_source%3Dukpop&amp;caption=Kate%20Moss%20is%20Pretty%20in%20Pink%20as%20She%20Cuddles%20Up%20to%20Her%20Ex" target="_blank" class="tumblr omniture-track social-button icon-tumblr" data-omniture-type="social-share-content" data-share-type="tumblr-share"  data-service="tumblr">
</a>
</span>
<span class="social-button-container mail-container">
<a href="mailto:?body=https%3A%2F%2Fwww.popsugar.co.uk%2Fcelebrity%2FKate-Moss-Obsession-Perfume-Launch-June-2017-43671632%3Futm_campaign%3Ddesktop_share%26utm_medium%3Demail%26utm_source%3Dukpop&amp;subject=Kate%20Moss%20is%20Pretty%20in%20Pink%20as%20She%20Cuddles%20Up%20to%20Her%20Ex" class="mail omniture-track social-button icon-mail" data-omniture-type="social-share-content" data-share-type="email" data-service="email">
</a>
</span>
</div>
</div>
</div>
</div>
</div>
<div class="tooltip_holder">
<div id="navtooltip"></div>
</div>
</header>        
<div id="top-nav">
<div id="js-nav-container-ikb">
<div id="nav-content">
<div id="special-banner-container"></div>
<nav id="admin-nav" class="nav-prime nav-special">
<ul>
<li id="nav-admin" class="nav-admin sugar-sso-refresh" data-src="/ajax/lightspeed/nav_admin">
</li>
</ul>
</nav>
</div>
</div>
</div>
<div class="feature-section clearfix ikb">
<a
href="https://www.popsugar.co.uk/celebrity/Map-Where-British-Celebrities-Come-From-38587362"
data-omniture-type="article-carousel"
data-index="0"
class="hero omniture-track text">
<div class="hero-image-container">
<div
class="hero-image text"
style="background-image:url('https://media1.popsugar-assets.com/files/thumbor/_wfkGKthzhfTxUH5Cv3qvbbQLKE/fit-in/320x320/filters:format_auto-!!-:strip_icc-!!-:sharpen-!1,0,true!-/2016/05/31/631/n/2589278/d5b5ded4_edit_img_image_38587362_1464696000_tb2/i/Map-Where-British-Celebrities-Come-From.jpg')"></div>
</div>
<div class="hero-content">
<div class="hero-channel">
British Celebrities
</div>
<div class="hero-title">
Find Your Famous Neighbours on Our UK Map of the Stars
</div>
</div>
</a>
<a
href="https://www.popsugar.co.uk/celebrity/Rihanna-Advice-About-Heartbreak-43671378"
data-omniture-type="article-carousel"
data-index="1"
class="hero omniture-track text">
<div class="hero-image-container">
<div
class="hero-image text"
style="background-image:url('https://media1.popsugar-assets.com/files/thumbor/XaMyNTCbaaIusNUM8bPLA5YVVYY/fit-in/320x320/filters:format_auto-!!-:strip_icc-!!-:sharpen-!1,0,true!-/2017/06/22/081/n/1922398/b06ae99f594c67699c28a1.09632165_edit_img_image_17053398_1498177319/i/Rihanna-Advice-About-Heartbreak.jpg')"></div>
</div>
<div class="hero-content">
<div class="hero-channel">
Celebrity Quotes
</div>
<div class="hero-title">
Rihanna Gives Advice to a Fan Struggling With Heartbreak, Proves She Has a Heart of Gold
</div>
</div>
</a>
<a
href="https://www.popsugar.co.uk/celebrity/Steve-Carell-London-June-2017-43671317"
data-omniture-type="article-carousel"
data-index="2"
class="hero omniture-track gallery">
<div class="hero-image-container">
<div
class="hero-image gallery"
style="background-image:url('https://media1.popsugar-assets.com/files/thumbor/14AQ5i3T7Z1iFlt4e9n19YkZ11w/fit-in/320x320/filters:format_auto-!!-:strip_icc-!!-:sharpen-!1,0,true!-/2017/06/22/840/n/1922398/73a5d436594c16326078f7.62656577_edit_img_image_17053399_1498158000_14981586186306/i/Steve-Carell-London-June-2017.jpg')"></div>
</div>
<div class="hero-content">
<div class="hero-channel">
Eye Candy
</div>
<div class="hero-title">
Wow, Steve Carell Is Looking Like a Fine Silver Fox These Days
</div>
</div>
</a>
<div class="ad-native_upper" id="native_upper-0" data-l10n-ad="Advertisement" data-sizes="[360, 100]"></div>
</div>
<div class="js-slideshow-stub"></div>
<div class="ad ad-leaderboard-marquee hold" id="sugar-subnav-ad">
<div class="ad-leaderboard" id="leaderboard-0" data-l10n-ad="Advertisement" data-sizes="[[728,90],[970,90]]"></div>
<div class="gpt ad-oop" id="leaderboard-0-oop"></div>
</div>
<div class="cookie-consent" id="cookie-consent-banners">
<span class="cookie-consent-title">Cookie Use</span>
<span class="cookie-consent-body">POPSUGAR uses cookies to ensure that we give you the best experience on our website.
If you continue, we assume that you consent to receive all cookies on all POPSUGAR websites to notably
measure the audience of our website and to analyze your interests to provide you with personalized
advertising. To learn more and manage the cookies, please click <a href='https://www.popsugar.co.uk/privacy'>here</a>.</span>
<input id="cookie-consent-key" type="hidden" value="cookie_consent_en_GB">
<div class="consent-button" id="cookie-consent-submit">OK</div>
</div>        
<div id="header-wrapper">
</div>
<div id="page-wrapper" class="clearfix  ">
<div id="content-wrapper" >
<div id="content" class="">
<article id="post-43671632" class="post-page clearfix gallery js-slideshow" data-nid="43671632" data-node-type="gallery"
data-timestamp="1498227013"
data-permalink="https://www.popsugar.co.uk/celebrity/Kate-Moss-Obsession-Perfume-Launch-June-2017-43671632"
data-tags="Winnie Harlow,British Celebrities,Models,Kate Moss"
data-sharingurls="[&quot;https:\/\/www.popsugar.co.uk\/node\/43671632&quot;,&quot;http:\/\/www.popsugar.co.uk\/celebrity\/Kate-Moss-Obsession-Perfume-Launch-June-2017-43671632&quot;,&quot;https:\/\/www.popsugar.co.uk\/celebrity\/Kate-Moss-Obsession-Perfume-Launch-June-2017-43671632&quot;]"
data-gid="2589278" data-uid="401219"
data-img="https://media1.popsugar-assets.com/files/thumbor/lZRzgpPw4kK8WVMC_1xSJEA4ONo/fit-in/320x320/filters:format_auto-!!-:strip_icc-!!-:sharpen-!1,0,true!-/2017/06/23/619/n/2589278/c732662f594d1d099b1340.43657806_edit_img_image_43671632_1498223197/i/Kate-Moss-Obsession-Perfume-Launch-June-2017.jpg"
data-twitter-title="Kate Moss is Pretty in Pink as She Cuddles Up to Her Ex"
data-title="Kate Moss is Pretty in Pink as She Cuddles Up to Her Ex"
data-pin-caption="Kate Moss is Pretty in Pink as She Cuddles Up to Her Ex"
data-share-image="https://media1.popsugar-assets.com/files/thumbor/m6BJr_KhyAz4cquKCViJD8EUjpA/fit-in/1024x1024/filters:format_auto-!!-:strip_icc-!!-/2017/06/23/619/n/2589278/7d81d1b0594d1d05deeaf4.78613032_edit_img_front_page_image_file_43671632_1498223197/i/Kate-Moss-Obsession-Perfume-Launch-June-2017.jpg"
data-share-facebook-image="https://media1.popsugar-assets.com/files/thumbor/p1_EfsW7ccS09VQPO7MqJ0gWTn0/fit-in/1200x630/filters:format_auto-!!-:strip_icc-!!-:fill-!white!-/2017/06/23/619/n/2589278/c297fbbf594d1d06db7a19.39360790_edit_img_facebook_post_image_file_43671632_1498223197.jpg"
data-share-pinterest-image="https://media1.popsugar-assets.com/files/2017/06/23/619/n/2589278/35dcf674594d1d0673d1d5.70598907_edit_img_pinterest_post_image_file_43671632_1498223197.jpg"
data-author="Gemma Cartwright"  itemscope itemtype="http://schema.org/Article" data-loc="node-gallery">
<div id="gallery-content" class="clearfix">
<div class="left-side">
<div id="gallery-header">
<div class="visuallyhidden">
<time datetime="2017-06-23T15:10:14+01:00" itemprop="dateModified">23/6/17</time>
<time datetime="2017-06-23T15:10:13+01:00" itemprop="datePublished">23/6/17</time>
<div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
<meta itemprop="url" content="https://media1.popsugar-assets.com/files/thumbor/LMkcJVeBmI5zl_fxODj3neX9VGU/fit-in/2048xorig/filters:format_auto-!!-:strip_icc-!!-/2017/06/23/619/n/2589278/c732662f594d1d099b1340.43657806_edit_img_image_43671632_1498223197/i/Kate-Moss-Obsession-Perfume-Launch-June-2017.jpg">
<meta itemprop="width" content="1463">
<meta itemprop="height" content="1463">
</div>
<div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
<meta itemprop="url" content="https://www.popsugar.com">
<div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
<meta itemprop="url" content="https://media1.popsugar-assets.com/v3544/themes/onsugar_themes/lightspeed/imgs/logo-new.png">
<meta itemprop="width" content="1213">
<meta itemprop="height" content="100">
</div>
<meta itemprop="name" content="Popsugar">
</div>
<meta itemscope itemprop="mainEntityOfPage"  itemType="https://schema.org/WebPage" itemid="https://www.popsugar.co.uk/celebrity/Kate-Moss-Obsession-Perfume-Launch-June-2017-43671632" content="text"/>
</div>    <header class="post-header clearfix">
<ul class="breadcrumb-container">
<li class="breadcrumb" itemscope itemtype="http://data-vocabulary.org/Breadcrumb">
<a href="https://www.popsugar.co.uk" itemprop="url">
<span itemprop="title">POPSUGAR</span>
</a>
</li>
<li class="breadcrumb" itemscope itemtype="http://data-vocabulary.org/Breadcrumb">
<a href="/celebrity" itemprop="url">
<span itemprop="title">Celebrity</span>
</a>
</li>
<li class="breadcrumb" itemscope itemtype="http://data-vocabulary.org/Breadcrumb">
<a href="https://www.popsugar.co.uk/British-Celebrities" itemprop="url">
<span itemprop="title">British Celebrities</span>
</a>
</li>
</ul>                <h1 itemprop="alternativeHeadline" class="post-alt-title">Kate Moss at Obsession Perfume Launch June 2017</h1>
<h2 itemprop="headline" class="post-title"
>
<span class="title-text">Kate Moss is Pretty in Pink as She Cuddles Up to Her Ex</span>
</h2>
<div class="post-meta">
<time title="Fri, 23 Jun 2017 15:10:13 +0100" datetime="2017-06-23T15:10:13+01:00" itemprop="datePublished">
23 June 2017
</time>
<span class="byline standard" itemprop="author">
<span itemscope itemtype="http://schema.org/Person">
<span class="by"> by </span> <a href="https://www.popsugar.co.uk/author/Gemma-Cartwright" rel="author">Gemma Cartwright</a>
<meta itemprop="name" content="Gemma Cartwright" />
<meta itemprop="homeLocation" content="London" />
<meta itemprop="url" content="https://www.popsugar.co.uk/author/Gemma-Cartwright" />
</span>
</span>                    </div>
<div class="post-social clearfix">
<div class="meta sugar-sso-refresh dynamic-share">
<div class="clearfix social-share-buttons">
<div class="social-share-buttons-consolidated -default -noIncrement social-header"
data-share-position="article-header"         data-title="Kate Moss is Pretty in Pink as She Cuddles Up to Her Ex"
data-twitter-title="Kate Moss is Pretty in Pink as She Cuddles Up to Her Ex"
data-share-desc=""
data-twitter-caption=""
data-pin-caption="Kate Moss is Pretty in Pink as She Cuddles Up to Her Ex"
data-fb-caption="There&apos;s been a lot of water under the bridge since these guys dated!"
data-permalink="https://www.popsugar.co.uk/celebrity/Kate-Moss-Obsession-Perfume-Launch-June-2017-43671632"
data-share-image="https://media1.popsugar-assets.com/files/thumbor/m6BJr_KhyAz4cquKCViJD8EUjpA/fit-in/1024x1024/filters:format_auto-!!-:strip_icc-!!-/2017/06/23/619/n/2589278/7d81d1b0594d1d05deeaf4.78613032_edit_img_front_page_image_file_43671632_1498223197/i/Kate-Moss-Obsession-Perfume-Launch-June-2017.jpg"
data-share-pinterest-image="https://media1.popsugar-assets.com/files/2017/06/23/619/n/2589278/35dcf674594d1d0673d1d5.70598907_edit_img_pinterest_post_image_file_43671632_1498223197.jpg"
data-share-facebook-image="https://media1.popsugar-assets.com/files/thumbor/p1_EfsW7ccS09VQPO7MqJ0gWTn0/fit-in/1200x630/filters:format_auto-!!-:strip_icc-!!-:fill-!white!-/2017/06/23/619/n/2589278/c297fbbf594d1d06db7a19.39360790_edit_img_facebook_post_image_file_43671632_1498223197.jpg"
data-fb-share-type="share"
>
<span class="total-share-count">
<span id="total-shares-number" data-count="0">0</span> Shares
</span>
<span class="social-button-container messenger-container">
<a class="facebook-messenger omniture-track no-hover-share social-button icon-facebook-messenger" target="_blank"  data-omniture-type="social-share-content" data-share-type="facebook-messenger" data-service="messenger">
</a>
</span>
<div class="send-to-messenger-container facebook-messenger">
<div class="messenger-top-bar"><i class="icon-close send-to-messenger-close"></i></div>
<div class="content">
<div class="message">Chat with us on Facebook Messenger. Learn what's trending across POPSUGAR.</div>
<div class="fb-send-to-messenger" messenger_app_id="1205802566118006" page_id="112402358796244" data-ref="43671632" color="blue" size="large">
</div>
</div>
</div>
<span class="social-button-container favorite-container ">
<a href='#' class="favorite social-button "
data-favorite-action="add"
data-favorite-id="43671632"
data-favorite-type="node">
<span class="icon icon-star-round-empty"></span>
<span class="icon icon-star-round-filled"></span>
</a>
</span>
<span class="social-button-container facebook-container">
<a href="https://www.facebook.com/dialog/share?href=https%3A%2F%2Fwww.popsugar.co.uk%2Fcelebrity%2FKate-Moss-Obsession-Perfume-Launch-June-2017-43671632%3Futm_campaign%3Ddesktop_share%26utm_medium%3Dfacebook%26utm_source%3Dukpop&app_id=175338224756&redirect_uri=http%3A%2F%2Fwww.popsugar.com%2Fselfclosing" target="_blank" class="facebook omniture-track social-button icon-facebook" data-omniture-type="social-share-content" data-share-type="facebook-share"  data-service="facebook">
</a>
</span>
<span class="social-button-container pinterest-container">
<a data-pin-do="buttonBookmark" data-pin-custom="true" href="//www.pinterest.com/pin/create/button/?" data-pin-log="button_pinit_bookmarklet" class="omniture-track social-button pinterest icon-pinterest" data-omniture-type="social-share-content" data-share-type="pinterest">
</a>
</span>
<span class="social-button-container twitter-container">
<a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.popsugar.co.uk%2Fcelebrity%2FKate-Moss-Obsession-Perfume-Launch-June-2017-43671632%3Futm_campaign%3Ddesktop_share%26utm_medium%3Dtwitter%26utm_source%3Dukpop&amp;text=Kate%20Moss%20is%20Pretty%20in%20Pink%20as%20She%20Cuddles%20Up%20to%20Her%20Ex&amp;via=popsugaruk" target="_blank" class="twitter omniture-track social-button icon-twitter" data-omniture-type="social-share-content" data-share-type="twitter"  data-service="twitter">
</a>
</span>
<span id="social-header-extra" class="social-header-extra hidden">                    <span class="social-button-container google-container">
<a href="https://plus.google.com/share?url=https%3A%2F%2Fwww.popsugar.co.uk%2Fcelebrity%2FKate-Moss-Obsession-Perfume-Launch-June-2017-43671632%3Futm_campaign%3Ddesktop_share%26utm_medium%3Dgoogleplus%26utm_source%3Dukpop" target="_blank" class="google omniture-track social-button icon-gplus" data-omniture-type="social-share-content" data-share-type="google-plus-share"  data-service="gplus">
</a>
</span>
<span class="social-button-container tumblr-container">
<a href="https://www.tumblr.com/widgets/share/tool?posttype=photo&amp;content=https%3A%2F%2Fmedia1.popsugar-assets.com%2Ffiles%2Fthumbor%2Fm6BJr_KhyAz4cquKCViJD8EUjpA%2Ffit-in%2F1024x1024%2Ffilters%3Aformat_auto-%21%21-%3Astrip_icc-%21%21-%2F2017%2F06%2F23%2F619%2Fn%2F2589278%2F7d81d1b0594d1d05deeaf4.78613032_edit_img_front_page_image_file_43671632_1498223197%2Fi%2FKate-Moss-Obsession-Perfume-Launch-June-2017.jpg&amp;canonicalUrl=https%3A%2F%2Fwww.popsugar.co.uk%2Fcelebrity%2FKate-Moss-Obsession-Perfume-Launch-June-2017-43671632%3Futm_campaign%3Ddesktop_share%26utm_medium%3Dtumblr%26utm_source%3Dukpop&amp;clickthroughUrl=https%3A%2F%2Fwww.popsugar.co.uk%2Fcelebrity%2FKate-Moss-Obsession-Perfume-Launch-June-2017-43671632%3Futm_campaign%3Ddesktop_share%26utm_medium%3Dtumblr%26utm_source%3Dukpop&amp;caption=Kate%20Moss%20is%20Pretty%20in%20Pink%20as%20She%20Cuddles%20Up%20to%20Her%20Ex" target="_blank" class="tumblr omniture-track social-button icon-tumblr" data-omniture-type="social-share-content" data-share-type="tumblr-share"  data-service="tumblr">
</a>
</span>
<span class="social-button-container mail-container">
<a href="mailto:?body=https%3A%2F%2Fwww.popsugar.co.uk%2Fcelebrity%2FKate-Moss-Obsession-Perfume-Launch-June-2017-43671632%3Futm_campaign%3Ddesktop_share%26utm_medium%3Demail%26utm_source%3Dukpop&amp;subject=Kate%20Moss%20is%20Pretty%20in%20Pink%20as%20She%20Cuddles%20Up%20to%20Her%20Ex" class="mail omniture-track social-button icon-mail" data-omniture-type="social-share-content" data-share-type="email" data-service="email">
</a>
</span>
<span class="social-button-container print-container">
<a class="print omniture-track social-button icon-print" data-omniture-type="social-share-content" data-share-type="print" data-service="print" href="https://www.popsugar.co.uk/celebrity/Kate-Moss-Obsession-Perfume-Launch-June-2017-43671632/print" rel="nofollow"></a>
</span>
</span>
<a class="share-expand omniture-track social-button icon-close" data-omniture-type="social-share-content" data-share-type="share-expand" data-service="share-expand">
</a>
</div>
</div>
</div>
</div>
</header>            </div>
<div class="controls clearfix">
<div class="stream-link-container">
<a id="stream-link" class="stream-link ga-track omniture-track" href="?stream_view=1"
data-ga-category="gallery" data-ga-action="stream" data-omniture-type="gallery-stream-link">
View on One Page
</a>
</div>
<div class="slide-count" style="display:none;">
Photo <span class="progress">0</span> of 6&nbsp;&nbsp;
</div>
<div class="start-slideshow" >
Start Slideshow
</div>
<div class="interstitial-header">
ADVERTISEMENT (<span class="count"
data-pluralize-count="0"
data-pluralize-singular="1 more slide"
data-pluralize-plural="@count more slides"></span>)
</div>
<div class="gallery-nav">
<a class="prev" href="" ><i aria-hidden="true" class="icon-angle-left"></i></a>
<a class="next" href="https://www.popsugar.co.uk/celebrity/photo-gallery/43671632/image/43671633/Kate-Moss-Obsession-Perfume-Launch-June-2017"><i aria-hidden="true" class="icon-angle-right"></i></a>
</div>
</div>
<div class="slide-image reduced-height" id="slide-container">
<div class="image-container">
<div class="contents">
<img class="slide" src="https://media1.popsugar-assets.com/files/thumbor/rmYcB37IniHp5BPU5Moxc7tPuGA/fit-in/1024x1024/filters:format_auto-!!-:strip_icc-!!-/2017/06/23/619/n/2589278/85670afe594d1d052ddf15.94897937_edit_img_cover_file_43671632_1498223197/i/Kate-Moss-Obsession-Perfume-Launch-June-2017.jpg">
</div>
<span class="share-link">
<span>Share This Link</span>
<input type="text" value="" class="copy-box" placeholder="Getting URL" />
<span data-clipboard-text="" class="btn copy-button" data-copied-text="Copied!"
data-fallback-text="Press Ctrl+C/Cmd+C to copy"  role="button">Copy</span>
<b class="x"></b>
</span>
<div id="reactions-open" aria-hidden="true" class="icon-thumbs-up image-button"></div>
<div id="reactions-container">        <div class="reactions mini omniture-track hidden" data-nid="43671632" data-omniture-type="reactions" data-share-after-reacted="" data-current-type="reaction">
<span class="title">What&rsquo;s Your Reaction?</span>
<span class="share-copy-title">Thanks for your reaction</span>
<span class="share-copy-label">Don&rsquo;t forget to share this with your friends!</span>
<span class="reaction icon-thumbs-up ga-track" data-id="1" data-ga-category="image-react" data-ga-action="star" data-ga-label="gallery" data-reaction-type="star"></span>
<span class="reaction icon-heart ga-track" data-id="2" data-ga-category="image-react" data-ga-action="heart" data-ga-label="gallery" data-reaction-type="heart"></span>
<span class="reaction icon-happy ga-track" data-id="3" data-ga-category="image-react" data-ga-action="smile" data-ga-label="gallery" data-reaction-type="smile"></span>
<span class="reaction icon-lol ga-track" data-id="4" data-ga-category="image-react" data-ga-action="lol" data-ga-label="gallery" data-reaction-type="lol"></span>
<span class="reaction icon-omg ga-track" data-id="5" data-ga-category="image-react" data-ga-action="omg" data-ga-label="gallery" data-reaction-type="omg"></span>
<span class="reaction icon-thumbs-down ga-track" data-id="6" data-ga-category="image-react" data-ga-action="dislike" data-ga-label="gallery" data-reaction-type="dislike"></span>
</div>
</div>
<div id="slide-sharing" class="social-share-buttons"></div>
<div id="share-open" class="share-open icon-share image-button"></div>
</div>
</div>
<div id="nav-keys">
&#8592; Use Arrows Keys &#8594;
</div>
<div id="photo-source"></div>
<div id="gallery-body"></div>
<div class="title-wrap">
<div id="special-numbers">0</div>
<div id="slide-title" >
Kate Moss is Pretty in Pink as She Cuddles Up to Her Ex
</div>
</div>
<div class="body-wrap">
<div class="slide-body" id="slide-body">
<p><a class="sugar-inline-link" title="Latest photos and news for Kate Moss" href="https://www.popsugar.co.uk/Kate-Moss" target="_blank">Kate Moss</a> left <a href="https://www.popsugar.co.uk/celebrity/Who-Kate-Moss-Boyfriend-Count-Nikolai-von-Bismarck-41534899" target="_blank">her current boyfriend</a> at home on Thursday to hang out with an ex at a party to launch Calvin Klein's new fragrance. Cuddling up to her co-host and former lover, photographer Mario Sorrenti, Kate grinned for photos and looked totally at ease in her pink silk dress. In celebration of the new fragrance, Sorrenti has released previously unseen footage and photos of Kate that he shot in the early '90s for Calvin Klein's Obsession fragrance. With the release of the new fragrance, Obsessed, the brand is tapping into '90s nostalgia, inviting us to take a look back at a teenage Kate posing on the beach in the British Virgin Islands. The shoot was intense back then (<a href="https://www.youtube.com/watch?v=CRHeYkrk0i8" onclick="trackOutboundLink('article:page', 'www.youtube.com', '43671632', 'https://www.youtube.com/watch?v=CRHeYkrk0i8')"  target="_blank">Kate said in an interview that it resulted in their breakup</a>) and it's lost none of its appeal almost 25 years later. Take a look for yourself, and check out Kate posing with Mario and fellow model Winnie Harlow.</p>
<iframe width="728" height="410" src="https://www.youtube.com/embed/ctn3cgsx4mA" frameborder="0" allowfullscreen=""></iframe>
</div>
</div>
<div class="image-copy-container image-full-width clearfix">
<div id='slide-product-info' class="shop-product-info">
</div>
</div>
<div class="slideshow-btm-controls">
<a href="" class="prev-btm">Previous</a>
<a href="https://www.popsugar.co.uk/celebrity/photo-gallery/43671632/image/43671633/Kate-Moss-Obsession-Perfume-Launch-June-2017" class="next-btm">Next <i class="icon-angle-right"></i></a>
</div>
<div class="auto-body"></div>
<section class="post-footer">
<div id="end-of-node-page"></div>
<div class="cta-button-placeholder"></div>
<div class="clearfix post-footer-nav">
<div class="left">
<a id="back-to-home-page" class="node-type-gallery" href="https://www.popsugar.co.uk/celebrity?page=0#post-43671632">
<i aria-hidden="true" class="icon-ps-mark"></i>
</a>
<a class="join-the-convo-cta" data-group="comments_cta_bottom" href="#comments">
<span>
<i class="icon-chat"></i> Join the conversation
</span>
</a>        
<i class="icon-comments"></i>
</div>
<div class="right">
<div class="clearfix social-share-buttons">
<div class="social-share-buttons-consolidated -branded -noIncrement"
data-share-position="article-footer"         data-title="Kate Moss is Pretty in Pink as She Cuddles Up to Her Ex"
data-twitter-title="Kate Moss is Pretty in Pink as She Cuddles Up to Her Ex"
data-share-desc=""
data-twitter-caption=""
data-pin-caption="Kate Moss is Pretty in Pink as She Cuddles Up to Her Ex"
data-fb-caption="There&apos;s been a lot of water under the bridge since these guys dated!"
data-permalink="https://www.popsugar.co.uk/celebrity/Kate-Moss-Obsession-Perfume-Launch-June-2017-43671632"
data-share-image="https://media1.popsugar-assets.com/files/thumbor/m6BJr_KhyAz4cquKCViJD8EUjpA/fit-in/1024x1024/filters:format_auto-!!-:strip_icc-!!-/2017/06/23/619/n/2589278/7d81d1b0594d1d05deeaf4.78613032_edit_img_front_page_image_file_43671632_1498223197/i/Kate-Moss-Obsession-Perfume-Launch-June-2017.jpg"
data-share-pinterest-image="https://media1.popsugar-assets.com/files/2017/06/23/619/n/2589278/35dcf674594d1d0673d1d5.70598907_edit_img_pinterest_post_image_file_43671632_1498223197.jpg"
data-share-facebook-image="https://media1.popsugar-assets.com/files/thumbor/p1_EfsW7ccS09VQPO7MqJ0gWTn0/fit-in/1200x630/filters:format_auto-!!-:strip_icc-!!-:fill-!white!-/2017/06/23/619/n/2589278/c297fbbf594d1d06db7a19.39360790_edit_img_facebook_post_image_file_43671632_1498223197.jpg"
data-fb-share-type="share"
>
<span class="social-button-container favorite-container ">
<a href='#' class="favorite social-button "
data-favorite-action="add"
data-favorite-id="43671632"
data-favorite-type="node">
<span class="icon icon-star-round-empty"></span>
<span class="icon icon-star-round-filled"></span>
</a>
</span>
<span class="social-button-container facebook-container">
<a href="https://www.facebook.com/dialog/share?href=https%3A%2F%2Fwww.popsugar.co.uk%2Fcelebrity%2FKate-Moss-Obsession-Perfume-Launch-June-2017-43671632%3Futm_campaign%3Ddesktop_share%26utm_medium%3Dfacebook%26utm_source%3Dukpop&app_id=175338224756&redirect_uri=http%3A%2F%2Fwww.popsugar.com%2Fselfclosing" target="_blank" class="facebook omniture-track social-button icon-facebook" data-omniture-type="social-share-content" data-share-type="facebook-share"  data-service="facebook">
</a>
</span>
<span class="social-button-container pinterest-container">
<a data-pin-do="buttonBookmark" data-pin-custom="true" href="//www.pinterest.com/pin/create/button/?" data-pin-log="button_pinit_bookmarklet" class="omniture-track social-button pinterest icon-pinterest" data-omniture-type="social-share-content" data-share-type="pinterest">
</a>
</span>
<span class="social-button-container twitter-container">
<a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.popsugar.co.uk%2Fcelebrity%2FKate-Moss-Obsession-Perfume-Launch-June-2017-43671632%3Futm_campaign%3Ddesktop_share%26utm_medium%3Dtwitter%26utm_source%3Dukpop&amp;text=Kate%20Moss%20is%20Pretty%20in%20Pink%20as%20She%20Cuddles%20Up%20to%20Her%20Ex&amp;via=popsugaruk" target="_blank" class="twitter omniture-track social-button icon-twitter" data-omniture-type="social-share-content" data-share-type="twitter"  data-service="twitter">
</a>
</span>
<span class="social-button-container google-container">
<a href="https://plus.google.com/share?url=https%3A%2F%2Fwww.popsugar.co.uk%2Fcelebrity%2FKate-Moss-Obsession-Perfume-Launch-June-2017-43671632%3Futm_campaign%3Ddesktop_share%26utm_medium%3Dgoogleplus%26utm_source%3Dukpop" target="_blank" class="google omniture-track social-button icon-gplus" data-omniture-type="social-share-content" data-share-type="google-plus-share"  data-service="gplus">
</a>
</span>
<span class="social-button-container tumblr-container">
<a href="https://www.tumblr.com/widgets/share/tool?posttype=photo&amp;content=https%3A%2F%2Fmedia1.popsugar-assets.com%2Ffiles%2Fthumbor%2Fm6BJr_KhyAz4cquKCViJD8EUjpA%2Ffit-in%2F1024x1024%2Ffilters%3Aformat_auto-%21%21-%3Astrip_icc-%21%21-%2F2017%2F06%2F23%2F619%2Fn%2F2589278%2F7d81d1b0594d1d05deeaf4.78613032_edit_img_front_page_image_file_43671632_1498223197%2Fi%2FKate-Moss-Obsession-Perfume-Launch-June-2017.jpg&amp;canonicalUrl=https%3A%2F%2Fwww.popsugar.co.uk%2Fcelebrity%2FKate-Moss-Obsession-Perfume-Launch-June-2017-43671632%3Futm_campaign%3Ddesktop_share%26utm_medium%3Dtumblr%26utm_source%3Dukpop&amp;clickthroughUrl=https%3A%2F%2Fwww.popsugar.co.uk%2Fcelebrity%2FKate-Moss-Obsession-Perfume-Launch-June-2017-43671632%3Futm_campaign%3Ddesktop_share%26utm_medium%3Dtumblr%26utm_source%3Dukpop&amp;caption=Kate%20Moss%20is%20Pretty%20in%20Pink%20as%20She%20Cuddles%20Up%20to%20Her%20Ex" target="_blank" class="tumblr omniture-track social-button icon-tumblr" data-omniture-type="social-share-content" data-share-type="tumblr-share"  data-service="tumblr">
</a>
</span>
<span class="social-button-container mail-container">
<a href="mailto:?body=https%3A%2F%2Fwww.popsugar.co.uk%2Fcelebrity%2FKate-Moss-Obsession-Perfume-Launch-June-2017-43671632%3Futm_campaign%3Ddesktop_share%26utm_medium%3Demail%26utm_source%3Dukpop&amp;subject=Kate%20Moss%20is%20Pretty%20in%20Pink%20as%20She%20Cuddles%20Up%20to%20Her%20Ex" class="mail omniture-track social-button icon-mail" data-omniture-type="social-share-content" data-share-type="email" data-service="email">
</a>
</span>
</div>
</div>
</div>
</div>
<div class="post-tags clearfix">
<a href="https://www.popsugar.co.uk/tag/Winnie-Harlow" class="tag-permalink omniture-track" data-omniture-type="post-tags">Winnie Harlow</a><a href="https://www.popsugar.co.uk/British-Celebrities" class="tag-permalink omniture-track" data-omniture-type="post-tags">British Celebrities</a><a href="https://www.popsugar.co.uk/tag/Models" class="tag-permalink omniture-track" data-omniture-type="post-tags">Models</a><a href="https://www.popsugar.co.uk/Kate-Moss" class="tag-permalink omniture-track" data-omniture-type="post-tags">Kate Moss</a></div>
</section>
</div>
<div id="right-side">
</div>
</div>
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"ItemList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"Thing","name":"Kate Moss is Pretty in Pink as She Cuddles Up to Her Ex","url":"https:\/\/www.popsugar.co.uk\/celebrity\/Kate-Moss-Obsession-Perfume-Launch-June-2017-43671632#photo-43671632","image":"https:\/\/media1.popsugar-assets.com\/files\/thumbor\/ivqcpElc3Ex6mHk1HbvKGZ8EviU\/fit-in\/1024x1024\/filters:format_auto-!!-:strip_icc-!!-\/2017\/06\/23\/619\/n\/2589278\/c732662f594d1d099b1340.43657806_edit_img_image_43671632_1498223197\/i\/Kate-Moss-Obsession-Perfume-Launch-June-2017.jpg"}},{"@type":"ListItem","position":2,"item":{"@type":"Thing","name":"Kate Moss is Pretty in Pink as She Cuddles Up to Her Ex","url":"https:\/\/www.popsugar.co.uk\/celebrity\/Kate-Moss-Obsession-Perfume-Launch-June-2017-43671632#photo-43671633","image":"https:\/\/media1.popsugar-assets.com\/files\/thumbor\/UvHp0GmRAS9j-u_h4SbiQSFa1Jg\/fit-in\/1024x1024\/filters:format_auto-!!-:strip_icc-!!-\/2017\/06\/23\/588\/n\/2589278\/a5a7cae3de19e62d_GettyImages-699964808_master\/i\/Kate-Moss-Obsession-Perfume-Launch-June-2017.jpg"}},{"@type":"ListItem","position":3,"item":{"@type":"Thing","name":"Kate Moss is Pretty in Pink as She Cuddles Up to Her Ex","url":"https:\/\/www.popsugar.co.uk\/celebrity\/Kate-Moss-Obsession-Perfume-Launch-June-2017-43671632#photo-43671634","image":"https:\/\/media1.popsugar-assets.com\/files\/thumbor\/ot3WmlWfgQ9gu3DNx-Y16RF6-wM\/fit-in\/1024x1024\/filters:format_auto-!!-:strip_icc-!!-\/2017\/06\/23\/588\/n\/2589278\/cb04f9351769bf2d_GettyImages-699964832_master\/i\/Kate-Moss-Obsession-Perfume-Launch-June-2017.jpg"}},{"@type":"ListItem","position":4,"item":{"@type":"Thing","name":"Kate Moss is Pretty in Pink as She Cuddles Up to Her Ex","url":"https:\/\/www.popsugar.co.uk\/celebrity\/Kate-Moss-Obsession-Perfume-Launch-June-2017-43671632#photo-43671635","image":"https:\/\/media1.popsugar-assets.com\/files\/thumbor\/jJJi8oRhw8vD0xL4inIJf-vx7qg\/fit-in\/1024x1024\/filters:format_auto-!!-:strip_icc-!!-\/2017\/06\/23\/588\/n\/2589278\/542d23b4b7e05d7c_GettyImages-699965566_master\/i\/Kate-Moss-Obsession-Perfume-Launch-June-2017.jpg"}},{"@type":"ListItem","position":5,"item":{"@type":"Thing","name":"Kate Moss is Pretty in Pink as She Cuddles Up to Her Ex","url":"https:\/\/www.popsugar.co.uk\/celebrity\/Kate-Moss-Obsession-Perfume-Launch-June-2017-43671632#photo-43671636","image":"https:\/\/media1.popsugar-assets.com\/files\/thumbor\/KNcLL00GouRO7LI2me-mAGtPXP0\/fit-in\/1024x1024\/filters:format_auto-!!-:strip_icc-!!-\/2017\/06\/23\/588\/n\/2589278\/6a6a32ff0d9121a6_GettyImages-699968420_master\/i\/Kate-Moss-Obsession-Perfume-Launch-June-2017.jpg"}},{"@type":"ListItem","position":6,"item":{"@type":"Thing","name":"Kate Moss is Pretty in Pink as She Cuddles Up to Her Ex","url":"https:\/\/www.popsugar.co.uk\/celebrity\/Kate-Moss-Obsession-Perfume-Launch-June-2017-43671632#photo-43671637","image":"https:\/\/media1.popsugar-assets.com\/files\/thumbor\/bEEvudWLi4rg1wDKBM29myLXFfE\/fit-in\/1024x1024\/filters:format_auto-!!-:strip_icc-!!-\/2017\/06\/23\/588\/n\/2589278\/d832047ff5b1ccb3_GettyImages-699968716_master\/i\/Kate-Moss-Obsession-Perfume-Launch-June-2017.jpg"}},{"@type":"ListItem","position":7,"item":{"@type":"Thing","name":"Kate Moss is Pretty in Pink as She Cuddles Up to Her Ex","url":"https:\/\/www.popsugar.co.uk\/celebrity\/Kate-Moss-Obsession-Perfume-Launch-June-2017-43671632#photo-43671638","image":"https:\/\/media1.popsugar-assets.com\/files\/thumbor\/tKn5CnkSgVUpUM2Urwl_TnjDVEU\/fit-in\/1024x1024\/filters:format_auto-!!-:strip_icc-!!-\/2017\/06\/23\/588\/n\/2589278\/4979fff90a34fa83_GettyImages-800024538_master\/i\/Kate-Moss-Obsession-Perfume-Launch-June-2017.jpg"}}]}</script>
</article>
<div class="reactions-emails">
<section id="reactions" >
<div class="reactions-container">
<div id="reactions-loader-wrap" class="reactions-loader-wrap clearfix">
<div class="loader">
<i aria-hidden="true" class="icon-ps-mark fa-flash"></i>
</div>
</div>
<div class="reactions reactions-main omniture-track hidden" data-nid="43671632" data-omniture-type="reactions" data-share-after-reacted="1" data-current-type="reaction">
<span class="title">What&rsquo;s Your Reaction?</span>
<span class="share-copy-title">Thanks for your reaction</span>
<span class="share-copy-label">Don&rsquo;t forget to share this with your friends!</span>
<span class="reaction icon-thumbs-up ga-track" data-id="1" data-ga-category="node-react" data-ga-action="star" data-ga-label="gallery" data-reaction-type="star"></span>
<span class="reaction icon-heart ga-track" data-id="2" data-ga-category="node-react" data-ga-action="heart" data-ga-label="gallery" data-reaction-type="heart"></span>
<span class="reaction icon-happy ga-track" data-id="3" data-ga-category="node-react" data-ga-action="smile" data-ga-label="gallery" data-reaction-type="smile"></span>
<span class="reaction icon-lol ga-track" data-id="4" data-ga-category="node-react" data-ga-action="lol" data-ga-label="gallery" data-reaction-type="lol"></span>
<span class="reaction icon-omg ga-track" data-id="5" data-ga-category="node-react" data-ga-action="omg" data-ga-label="gallery" data-reaction-type="omg"></span>
<span class="reaction icon-thumbs-down ga-track" data-id="6" data-ga-category="node-react" data-ga-action="dislike" data-ga-label="gallery" data-reaction-type="dislike"></span>
<div class="clearfix social-share-buttons">
<div class="social-share-buttons-consolidated -branded -noIncrement"
data-title="Kate Moss is Pretty in Pink as She Cuddles Up to Her Ex"
data-twitter-title="I just reacted to Kate Moss is Pretty in Pink as She Cuddles Up to Her Ex. Check it out!"
data-share-desc="Kate Moss left her current boyfriend at home on Thursday to hang out with an ex at a party to launch Calvin Klein&apos;s new fragrance. Cuddling up to her co-host"
data-twitter-caption="I just reacted to Kate Moss is Pretty in Pink as She Cuddles Up to Her Ex. Check it out!"
data-pin-caption="I just reacted to Kate Moss is Pretty in Pink as She Cuddles Up to Her Ex. Check it out!"
data-fb-caption="I just reacted to Kate Moss is Pretty in Pink as She Cuddles Up to Her Ex. Check it out!"
data-permalink="https://www.popsugar.co.uk/celebrity/Kate-Moss-Obsession-Perfume-Launch-June-2017-43671632"
data-share-image=""
data-share-pinterest-image=""
data-share-facebook-image=""
data-fb-share-type=""
>
<span class="social-button-container facebook-container">
<a href="https://www.facebook.com/dialog/share?href=https%3A%2F%2Fwww.popsugar.co.uk%2Fcelebrity%2FKate-Moss-Obsession-Perfume-Launch-June-2017-43671632%3Futm_campaign%3Ddesktop_share%26utm_medium%3Dfacebook%26utm_source%3Dukpop&app_id=175338224756&redirect_uri=http%3A%2F%2Fwww.popsugar.com%2Fselfclosing" target="_blank" class="facebook omniture-track social-button icon-facebook" data-omniture-type="social-share-content" data-share-type="facebook-share"  data-service="facebook">
</a>
</span>
<span class="social-button-container pinterest-container">
<a data-pin-do="buttonBookmark" data-pin-custom="true" href="//www.pinterest.com/pin/create/button/?" data-pin-log="button_pinit_bookmarklet" class="omniture-track social-button pinterest icon-pinterest" data-omniture-type="social-share-content" data-share-type="pinterest">
</a>
</span>
<span class="social-button-container twitter-container">
<a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.popsugar.co.uk%2Fcelebrity%2FKate-Moss-Obsession-Perfume-Launch-June-2017-43671632%3Futm_campaign%3Ddesktop_share%26utm_medium%3Dtwitter%26utm_source%3Dukpop&amp;text=Kate%20Moss%20is%20Pretty%20in%20Pink%20as%20She%20Cuddles%20Up%20to%20Her%20Ex&amp;via=popsugaruk" target="_blank" class="twitter omniture-track social-button icon-twitter" data-omniture-type="social-share-content" data-share-type="twitter"  data-service="twitter">
</a>
</span>
<span class="social-button-container google-container">
<a href="https://plus.google.com/share?url=https%3A%2F%2Fwww.popsugar.co.uk%2Fcelebrity%2FKate-Moss-Obsession-Perfume-Launch-June-2017-43671632%3Futm_campaign%3Ddesktop_share%26utm_medium%3Dgoogleplus%26utm_source%3Dukpop" target="_blank" class="google omniture-track social-button icon-gplus" data-omniture-type="social-share-content" data-share-type="google-plus-share"  data-service="gplus">
</a>
</span>
<span class="social-button-container tumblr-container">
<a href="https://www.tumblr.com/widgets/share/tool?posttype=photo&amp;content=&amp;canonicalUrl=https%3A%2F%2Fwww.popsugar.co.uk%2Fcelebrity%2FKate-Moss-Obsession-Perfume-Launch-June-2017-43671632%3Futm_campaign%3Ddesktop_share%26utm_medium%3Dtumblr%26utm_source%3Dukpop&amp;clickthroughUrl=https%3A%2F%2Fwww.popsugar.co.uk%2Fcelebrity%2FKate-Moss-Obsession-Perfume-Launch-June-2017-43671632%3Futm_campaign%3Ddesktop_share%26utm_medium%3Dtumblr%26utm_source%3Dukpop&amp;caption=Kate%20Moss%20is%20Pretty%20in%20Pink%20as%20She%20Cuddles%20Up%20to%20Her%20Ex" target="_blank" class="tumblr omniture-track social-button icon-tumblr" data-omniture-type="social-share-content" data-share-type="tumblr-share"  data-service="tumblr">
</a>
</span>
<span class="social-button-container mail-container">
<a href="mailto:?body=https%3A%2F%2Fwww.popsugar.co.uk%2Fcelebrity%2FKate-Moss-Obsession-Perfume-Launch-June-2017-43671632%3Futm_campaign%3Ddesktop_share%26utm_medium%3Demail%26utm_source%3Dukpop&amp;subject=Kate%20Moss%20is%20Pretty%20in%20Pink%20as%20She%20Cuddles%20Up%20to%20Her%20Ex" class="mail omniture-track social-button icon-mail" data-omniture-type="social-share-content" data-share-type="email" data-service="email">
</a>
</span>
</div>
</div>
<span class="reaction-count"><span>0</span>Reactions</span>
</div>
</div>
<a id="join-the-conversation">
<i class="icon-chat"></i>
<span class="fb-comments-count" data-href="https://www.popsugar.co.uk/node/43671632"></span>
Join The Conversation
</a>
</section>
<section id="comments">
<div class="fb-comments" data-href="https://www.popsugar.co.uk/node/43671632" data-colorscheme="light" data-width="100%"></div>
</section>
</div>
<div id="related-posts-header" class="ikb-header">
<div class="title">Related Posts</div>
</div>
<div class="ikb-post-grid post-page ">
<div class="ikb-post-container fancy">
<div class="ikb-post" id="post-43632401" data-timestamp="1497411005"
>
<a     href="https://www.popsugar.co.uk/celebrity/Kate-Moss-Nikolai-von-Bismarck-London-June-2017-43632401"
class="omniture-track"
data-omniture-type='front-page-link' data-omniture-subtype='latest-2up:43632401'
>
<div class="ikb-post-image gallery">
<span
class="ikb-post-image-full"
style="background-image:url('https://media1.popsugar-assets.com/files/thumbor/A9oc2cZcblKKAtCUASrlLFRpOlQ/fit-in/1024x1024/filters:format_auto-!!-:strip_icc-!!-/2017/06/13/518/n/2589278/ab646796593fcc0adcc296.10871206_edit_img_front_page_image_file_43632401_1497352591/i/Kate-Moss-Nikolai-von-Bismarck-London-June-2017.jpg')"></span>
</div>
</a>
<div class="ikb-post-info ">
<a     href="https://www.popsugar.co.uk/celebrity/Kate-Moss-Nikolai-von-Bismarck-London-June-2017-43632401"
class="omniture-track"
data-omniture-type='front-page-link' data-omniture-subtype='latest-2up:43632401'
>
<div class="ikb-post-header">
British Celebrities
</div>
<div class="ikb-post-title">
Kate Moss and Count Nikolai von Bismarck Look as Loved Up as Ever in London
</div>
<div class="ikb-post-meta">
<span class="by"> by </span> Gemma Cartwright
<time title="Wed, 14 Jun 2017 04:30:05 +0100" datetime="2017-06-14T04:30:05+01:00" itemprop="dateCreated">
1 week ago
</time>
</div>
</a>
</div>
</div>                                </div>
<div class="ikb-post-container fancy">
<div class="ikb-post" id="post-43658074" data-timestamp="1498182000"
>
<a     href="https://www.popsugar.co.uk/fashion/Hats-Fashion-Royal-Ascot-2017-43658074"
class="omniture-track"
data-omniture-type='front-page-link' data-omniture-subtype='latest-1up:43658074'
>
<div class="ikb-post-image gallery">
<img src="https://media1.popsugar-assets.com/files/thumbor/DVufuYScaruBrJ05I1R7YnSd-Ws/fit-in/550x550/filters:format_auto-!!-:strip_icc-!!-/2017/06/23/647/n/2589280/9cd9bb51594d267fc7c148.75041101_edit_img_image_43658074_1498149604/i/Hats-Fashion-Royal-Ascot-2017.jpg"  alt="Hats and Fashion at Royal Ascot 2017" class="image preview" width="550" height="550" title="Hats and Fashion at Royal Ascot 2017" />
</div>
</a>
<div class="ikb-post-info ">
<a     href="https://www.popsugar.co.uk/fashion/Hats-Fashion-Royal-Ascot-2017-43658074"
class="omniture-track"
data-omniture-type='front-page-link' data-omniture-subtype='latest-1up:43658074'
>
<div class="ikb-post-header">
Summer Fashion
</div>
<div class="ikb-post-title">
Hats Off to the Ladies of Royal Ascot For a Fashion-Filled Week
</div>
<div class="ikb-post-meta">
<span class="by"> by </span> Gemma Cartwright
<time title="Fri, 23 Jun 2017 02:40:00 +0100" datetime="2017-06-23T02:40:00+01:00" itemprop="dateCreated">
13 hours ago
</time>
</div>
</a>
</div>
</div>                                </div>
<div class="ikb-post-container fancy">
<div class="ikb-post" id="post-43667148" data-timestamp="1498131670"
>
<a     href="https://www.popsugar.co.uk/celebrity/Orange-New-Black-Cast-Red-Carpet-Pictures-43667148"
class="omniture-track"
data-omniture-type='front-page-link' data-omniture-subtype='latest-1up:43667148'
>
<div class="ikb-post-image gallery">
<img src="https://media1.popsugar-assets.com/files/thumbor/QKOdO0I74OWQ2XNOioflP4esM8k/fit-in/550x550/filters:format_auto-!!-:strip_icc-!!-/2017/06/21/942/n/1922398/b46174a0594ae704c25cb5.63368055_edit_img_image_43665239_1498078645/i/Orange-New-Black-Cast-Red-Carpet-Pictures.jpg"  alt="Orange Is the New Black Cast Red Carpet Pictures" class="image preview" width="550" height="550" title="Orange Is the New Black Cast Red Carpet Pictures" />
</div>
</a>
<div class="ikb-post-info ">
<a     href="https://www.popsugar.co.uk/celebrity/Orange-New-Black-Cast-Red-Carpet-Pictures-43667148"
class="omniture-track"
data-omniture-type='front-page-link' data-omniture-subtype='latest-1up:43667148'
>
<div class="ikb-post-header">
Celebrity Friendships
</div>
<div class="ikb-post-title">
The Cast of OITNB Has Served Up Some Seriously Glamorous Moments
</div>
<div class="ikb-post-meta">
<span class="by"> by </span> Monica Sisavat
<time title="Thu, 22 Jun 2017 12:41:10 +0100" datetime="2017-06-22T12:41:10+01:00" itemprop="dateCreated">
1 day ago
</time>
</div>
</a>
</div>
</div>                                </div>
<div class="ikb-post-container fancy">
<div class="ikb-post" id="post-43545727" data-timestamp="1495040505"
>
<a     href="https://www.popsugar.co.uk/fashion/Emily-Ratajkowski-Topless-Cannes-Instagram-2017-43545727"
class="omniture-track"
data-omniture-type='front-page-link' data-omniture-subtype='latest-1up:43545727'
>
<div class="ikb-post-image gallery">
<img src="https://media1.popsugar-assets.com/files/thumbor/MjqXHgXgeJLc7c4VHt1nbHwB1oE/fit-in/550x550/filters:format_auto-!!-:strip_icc-!!-/2017/05/17/728/n/1922564/930e1a68591c7a42dd70c7.57618994_edit_img_image_43545426_1495038290/i/Emily-Ratajkowski-Topless-Cannes-Instagram-2017.jpg"  alt="Emily Ratajkowski Topless Cannes Instagram 2017" class="image preview" width="550" height="550" title="Emily Ratajkowski Topless Cannes Instagram 2017" />
</div>
</a>
<div class="ikb-post-info ">
<a     href="https://www.popsugar.co.uk/fashion/Emily-Ratajkowski-Topless-Cannes-Instagram-2017-43545727"
class="omniture-track"
data-omniture-type='front-page-link' data-omniture-subtype='latest-1up:43545727'
>
<div class="ikb-post-header">
Emily Ratajkowski
</div>
<div class="ikb-post-title">
Emily Ratajkowski Posted the Start of Her Cannes Look on Instagram — Totally Naked
</div>
<div class="ikb-post-meta">
<span class="by"> by </span> Sarah Wasilak
<time title="Wed, 17 May 2017 18:01:45 +0100" datetime="2017-05-17T18:01:45+01:00" itemprop="dateCreated">
17/5
</time>
</div>
</a>
</div>
</div>                                </div>
<div class="ikb-post-container fancy">
<div class="ikb-post" id="post-42425145" data-timestamp="1474377000"
>
<a     href="https://www.popsugar.co.uk/celebrity/Kate-Moss-Alexa-Chung-BoF-500-Gala-Dinner-42425145"
class="omniture-track"
data-omniture-type='front-page-link' data-omniture-subtype='latest-1up:42425145'
>
<div class="ikb-post-image gallery">
<img src="https://media1.popsugar-assets.com/files/thumbor/t2ewbpudAq0IcaehiJ5XroNMwhc/fit-in/550x550/filters:format_auto-!!-:strip_icc-!!-/2016/09/20/558/n/2589278/07a003fe_edit_img_image_42425145_1474371493/i/Kate-Moss-Alexa-Chung-BoF-500-Gala-Dinner.png"  alt="Kate Moss and Alexa Chung at the BoF 500 Gala Dinner" class="image preview" width="550" height="550" title="Kate Moss and Alexa Chung at the BoF 500 Gala Dinner" />
</div>
</a>
<div class="ikb-post-info ">
<a     href="https://www.popsugar.co.uk/celebrity/Kate-Moss-Alexa-Chung-BoF-500-Gala-Dinner-42425145"
class="omniture-track"
data-omniture-type='front-page-link' data-omniture-subtype='latest-1up:42425145'
>
<div class="ikb-post-header">
British Celebrities
</div>
<div class="ikb-post-title">
Golden Girl Kate Moss Partied the Night Away With Her Fashion Pals
</div>
<div class="ikb-post-meta">
<span class="by"> by </span> Gemma Cartwright
<time title="Tue, 20 Sep 2016 14:10:00 +0100" datetime="2016-09-20T14:10:00+01:00" itemprop="dateCreated">
20/9/16
</time>
</div>
</a>
</div>
</div>                                </div>
</div>
<div id="recommended-posts-header" class="ikb-header">
<div class="title">Recommended</div>
</div>
<div class="ikb-recommended-post-grid">
<div class="ikb-post-container">
<div class="ad-native_lower" id="native_lower-0" data-l10n-ad="Advertisement" data-sizes="[324, 492]"></div>
</div>
<div class="ikb-post-container">
<div class="ad-native_lower" id="native_lower-1" data-l10n-ad="Advertisement" data-sizes="[324, 492]"></div>
</div>
<div class="ikb-post-container">
<div class="ad-native_lower" id="native_lower-2" data-l10n-ad="Advertisement" data-sizes="[324, 492]"></div>
</div>
<div class="ikb-post-container">
<div class="ad-native_lower" id="native_lower-3" data-l10n-ad="Advertisement" data-sizes="[324, 492]"></div>
</div>
<div class="ikb-post-container">
<div class="ad-native_lower" id="native_lower-4" data-l10n-ad="Advertisement" data-sizes="[324, 492]"></div>
</div>
<div class="ikb-post-container">
<div class="ad-native_lower" id="native_lower-5" data-l10n-ad="Advertisement" data-sizes="[324, 492]"></div>
</div>
<div class="ikb-post-container">
<div class="ad-native_lower" id="native_lower-6" data-l10n-ad="Advertisement" data-sizes="[324, 492]"></div>
</div>
<div class="ikb-post-container">
<div class="ad-native_lower" id="native_lower-7" data-l10n-ad="Advertisement" data-sizes="[324, 492]"></div>
</div>
<div class="ikb-post-container">
<div class="ad-native_lower" id="native_lower-8" data-l10n-ad="Advertisement" data-sizes="[324, 492]"></div>
</div>
</div>
<div class="ikb-header">
<div class="title">From Our Partners</div>
</div>
<div class="pubexchange_module" id="pubexchange_below_content"  data-pubexchange-module-id="1638"></div>
<div class="ikb-header latest-title-header">
<div class="title">Latest Celebrity</div>
</div>
<div class="infinite-scroll-on-post-page">
<nav id="pager"
class="pager clearfix"
data-nomore-text="The End."
data-scroll-no-more="0"
>
<span>        <a class="pager-next" href="/celebrity/"><i aria-hidden="true" class="icon-ps-mark fa-flash"></i></a>
</span>
</nav></div>
<script type="text/javascript">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</script>
</div>
</div>
<div id="sidebar" class="slideshow">
<div class="social-cta-like ">
<div class="like-button-container facebook-like-button-container">
<div id="fb-cta-like" class="fb-like" data-href="https://www.facebook.com/PopSugarUK" data-page="186143471836" data-send="false" data-width="250" data-layout="button_count" data-show-faces="false" data-button-size="large" data-share-type="facebook-like"></div>
</div>
<div class="like-button-container pinterest-like-button-container">
<span id="pinterest-follow-widget" class="omniture-track" data-omniture-type="social-share-content" data-share-type="pinterest-follow">
<a data-pin-do="buttonFollow" href="https://www.pinterest.com/popsugaruk">Pinterest</a>
</span>
</div>
<div class="like-button-container twitter-like-button-container">
<span id="twitter-follow-widget">
<a href="https://twitter.com/popsugaruk" class="twitter-follow-button" data-show-screen-name="false" data-show-count="false">Follow</a>
</span>
</div>
<div class="like-button-container snapchat-like-button-container">
<div class="social-cta-like snapchat-follow" >
<span class="snapchat-follow-iconholder icon-snapchat-ghost"></span>
<a id="snapcode" class="omniture-track" data-omniture-type="modal-view" data-src="snapcode" href="#snapcode-modal" role="button" data-toggle="modal" >Add us on Snapchat</a>
</div>
</div>
</div>
<div id="waypoint-for-fixed-ads"></div>
<div class="sidebar-ad-container">
<div class="ad-container ad-upper_Rec" data-ad-type="upper_Rec" data-index="0">
<div class="ad-upper_rec" id="upper_rec-0" data-l10n-ad="Advertisement" data-sizes="[[300,250],[160,600],[300,600],[300,1050]]"></div>
<div class="gpt ad-oop" id="upper_rec-0-oop"></div>
</div>
</div>
</div>                                                                </div>
<div class="modal" id="snapcode-modal">
<div class="modal-dialog" role="document">
<button type="button" class="modal-close" data-dismiss="modal" aria-label="Close">
<span aria-hidden="true">&times;</span>
</button>
<div class="snapcode-body"></div>
<div class="modal-footer">POPSUGAR</div>
</div>
</div>                    
<footer>
<div class="columns clearfix no-email">
<div class="column">
<a href="//corp.popsugar.com/#careers"><strong>We&rsquo;re Hiring!</strong></a>
<a href="https://www.popsugar.com/celebrity/Writing-POPSUGAR-40810428">Write For Us</a>
<a href="//corp.popsugar.com/#about">About Us</a>
<a href="//corp.popsugar.com/tos">Terms</a>
<a href="//corp.popsugar.com/privacy">Privacy Policy</a>
<a href="//corp.popsugar.com/#contact" target="_blank">Contact</a>
</div>
<div class="column">
<strong>More POPSUGAR:</strong>
<a href="https://www.poweryourhappy.com" target="_blank" class="link omniture-track" data-omniture-type="front-page-link" data-omniture-subtype="side-nav:poweryourhappy">Power Your Happy</a>
<a href="https://insights.popsugar.com" target="_blank" class="link omniture-track" data-omniture-type="front-page-link" data-omniture-subtype="side-nav:PS insights">POPSUGAR Insights</a>
</div>
<div class="column">
<strong>POPSUGAR International:</strong>
<a href="https://www.popsugar.com/?cancel_uk_redir=1">US</a>
<a href="https://www.popsugar.com.au/?cancel_uk_redir=1">Australia</a>
<a href="https://www.popsugar.fr/?cancel_uk_redir=1">France</a>
<a href="https://www.popsugar.de/?cancel_uk_redir=1">Deutschland</a>
<a href="https://me.popsugar.com/?cancel_uk_redir=1">Middle East</a>
<a href="https://ar.popsugar.com/?cancel_uk_redir=1">الشرق الأوسط</a>
</div>
<div class="column follow-column">
<strong>Follow Us</strong>
<div class="social-follow-buttons">
<div class="button-container facebook-container">
<a target="_blank" class="facebook omniture-track" data-omniture-type="footer-follow" href="https://www.facebook.com/PopSugarUK"><i class="icon-facebook"></i></a>
</div>
<div class="button-container snapchat-container">
<a class="snapchat omniture-track" data-omniture-type="modal-view" data-position="footer-follow" data-src="snapcode" href="#snapcode-modal" role="button" data-toggle="modal" ><i
class="icon-snapchat-ghost"></i></a>
</div>
<div class="button-container pinterest-container">
<a target="_blank" class="pinterest omniture-track" data-omniture-type="footer-follow" href="https://www.pinterest.com/popsugaruk"><i class="icon-pinterest"></i></a>
</div>
<div class="button-container twitter-container">
<a target="_blank" class="twitter omniture-track" data-omniture-type="footer-follow" href="https://www.twitter.com/popsugaruk"><i class="icon-twitter"></i></a>
</div>
<div class="button-container instagram-container">
<a target="_blank" class="instagram omniture-track" data-omniture-type="footer-follow" href="https://www.instagram.com/popsugaruk"><i class="icon-instagram"></i></a>
</div>
<div class="button-container google-container">
<a target="_blank" class="google omniture-track" data-omniture-type="footer-follow" href="https://www.google.com/118036638547920486777"><i class="icon-gplus"></i></a>
</div>
</div>
</div>
</div>
<div class="copy">
<span class="copyright">
&copy;2017
</span>
<a href="//corp.popsugar.com/#about">POPSUGAR Inc.</a>
</div>
</footer>            </div>
<div id="background-overlay"></div>
<!-- Modal -->
<div class="modal fade" id="modal" tabindex="-1" role="dialog" aria-hidden="true">
<div class="modal-dialog">
<div class="modal-dismiss" data-dismiss="modal" aria-hidden="true">×</div>
<div class="modal-body">
<div class="modal-waiting" id="modal-waiting">
<i class="icon-ps-mark fa-flash"></i>
</div>
</div>
</div><!-- /.modal-dialog -->
</div><!-- /.modal -->
<div id="overlay-menu" class="activated white">
<a href="/" class="nav-header">
<span class="main-logo"></span>
</a>
<div class="menu">
<ul>
<li>
<a
data-ga-category="nav"
data-ga-action="Celebrity"
data-ga-label="header"
data-omniture-type="front-page-link"
data-omniture-subtype="side-nav:celebrity"
data-hero-show="Celebrity"
data-active="true"                            class="ga-track omniture-track active celebrity"
href="https://www.popsugar.co.uk/celebrity/">
<span>Celebrity</span>
</a>
<i class="show-sub-menu icon-dot-3"></i>
<div class="submenu">
<a href="https://www.popsugar.co.uk/The-Royals" class="omniture-track" data-omniture-type="front-page-link" data-omniture-subtype="celebrity:subnav-uber-tag1">Royal Family</a>
<a href="https://www.popsugar.co.uk/British-Celebrities" class="omniture-track" data-omniture-type="front-page-link" data-omniture-subtype="celebrity:subnav-uber-tag2">British Celebrities</a>
<a href="https://www.popsugar.co.uk/Celebrity-Couples" class="omniture-track" data-omniture-type="front-page-link" data-omniture-subtype="celebrity:subnav-uber-tag3">Celebrity Couples</a>
<a href="https://www.popsugar.co.uk/Viral-Videos" class="omniture-track" data-omniture-type="front-page-link" data-omniture-subtype="celebrity:subnav-uber-tag4">Viral Videos</a>
<a href="https://www.popsugar.co.uk/celebrity/News-30584806" class="omniture-track" data-omniture-type="front-page-link" data-omniture-subtype="celebrity:subnav-uber-tag5">News</a>
<a href="https://www.popsugar.co.uk/TV" class="omniture-track" data-omniture-type="front-page-link" data-omniture-subtype="celebrity:subnav-uber-tag6">Television</a>
</div>
</li>
</ul>
<ul>
<li>
<a
data-ga-category="nav"
data-ga-action="Fashion"
data-ga-label="header"
data-omniture-type="front-page-link"
data-omniture-subtype="side-nav:fashion"
data-hero-show="Fashion"
class="ga-track omniture-track fashion"
href="https://www.popsugar.co.uk/fashion/">
<span>Fashion</span>
</a>
<i class="show-sub-menu icon-dot-3"></i>
<div class="submenu">
<a href="https://www.popsugar.co.uk/Red-Carpet-Style" class="omniture-track" data-omniture-type="front-page-link" data-omniture-subtype="fashion:subnav-uber-tag1">Red Carpet Style</a>
<a href="https://www.popsugar.co.uk/Celebrity-Fashion" class="omniture-track" data-omniture-type="front-page-link" data-omniture-subtype="fashion:subnav-uber-tag2">Celebrity Fashion</a>
<a href="https://www.popsugar.co.uk/Shopping" class="omniture-track" data-omniture-type="front-page-link" data-omniture-subtype="fashion:subnav-uber-tag3">Shopping and Style</a>
<a href="http://www.popsugar.co.uk/tag/Spring Fashion" class="omniture-track" data-omniture-type="front-page-link" data-omniture-subtype="fashion:subnav-uber-tag4">Spring Fashion</a>
<a href="http://www.popsugar.co.uk/Wedding" class="omniture-track" data-omniture-type="front-page-link" data-omniture-subtype="fashion:subnav-uber-tag5">Wedding</a>
<a href="http://www.popsugar.co.uk/tag/Fashion-Week" class="omniture-track" data-omniture-type="front-page-link" data-omniture-subtype="fashion:subnav-uber-tag6">Fashion Week</a>
<a href="https://www.popsugar.co.uk/Street-Style" class="omniture-track" data-omniture-type="front-page-link" data-omniture-subtype="fashion:subnav-uber-tag7">Street Style</a>
</div>
</li>
</ul>
<ul>
<li>
<a
data-ga-category="nav"
data-ga-action="Beauty"
data-ga-label="header"
data-omniture-type="front-page-link"
data-omniture-subtype="side-nav:beauty"
data-hero-show="Beauty"
class="ga-track omniture-track beauty"
href="https://www.popsugar.co.uk/beauty/">
<span>Beauty</span>
</a>
<i class="show-sub-menu icon-dot-3"></i>
<div class="submenu">
<a href="https://www.popsugar.co.uk/Makeup" class="omniture-track" data-omniture-type="front-page-link" data-omniture-subtype="beauty:subnav-uber-tag1">Makeup</a>
<a href="https://www.popsugar.co.uk/Hairstyles" class="omniture-track" data-omniture-type="front-page-link" data-omniture-subtype="beauty:subnav-uber-tag2">Hairstyles</a>
<a href="https://www.popsugar.co.uk/Celeb-Beauty" class="omniture-track" data-omniture-type="front-page-link" data-omniture-subtype="beauty:subnav-uber-tag3">Celeb Beauty</a>
<a href="https://www.popsugar.co.uk/Nails" class="omniture-track" data-omniture-type="front-page-link" data-omniture-subtype="beauty:subnav-uber-tag4">Nails</a>
<a href="http://www.popsugar.co.uk/tag/Spring Beauty" class="omniture-track" data-omniture-type="front-page-link" data-omniture-subtype="beauty:subnav-uber-tag5">Spring Beauty</a>
<a href="http://www.popsugar.co.uk/Wedding" class="omniture-track" data-omniture-type="front-page-link" data-omniture-subtype="beauty:subnav-uber-tag6">Wedding</a>
</div>
</li>
</ul>
<ul>
<li>
<a
data-ga-category="nav"
data-ga-action="Health & Fitness"
data-ga-label="header"
data-omniture-type="front-page-link"
data-omniture-subtype="side-nav:fitness"
data-hero-show="Health & Fitness"
class="ga-track omniture-track fitness"
href="https://www.popsugar.co.uk/fitness/">
<span>Health & Fitness</span>
</a>
<i class="show-sub-menu icon-dot-3"></i>
<div class="submenu">
<a href="https://www.popsugar.co.uk/Workouts" class="omniture-track" data-omniture-type="front-page-link" data-omniture-subtype="fitness:subnav-uber-tag1">Workouts</a>
<a href="https://www.popsugar.co.uk/Weight-Loss" class="omniture-track" data-omniture-type="front-page-link" data-omniture-subtype="fitness:subnav-uber-tag2">Weight Loss</a>
<a href="https://www.popsugar.co.uk/Fitness-Video" class="omniture-track" data-omniture-type="front-page-link" data-omniture-subtype="fitness:subnav-uber-tag3">Fitness Video</a>
<a href="https://www.popsugar.co.uk/Running" class="omniture-track" data-omniture-type="front-page-link" data-omniture-subtype="fitness:subnav-uber-tag4">Running</a>
<a href="https://www.popsugar.co.uk/Healthy-Living" class="omniture-track" data-omniture-type="front-page-link" data-omniture-subtype="fitness:subnav-uber-tag5">Healthy Living</a>
<a href="https://www.popsugar.co.uk/Healthy-Recipes" class="omniture-track" data-omniture-type="front-page-link" data-omniture-subtype="fitness:subnav-uber-tag6">Healthy Recipes</a>
</div>
</li>
</ul>
<ul>
<li>
<a
data-ga-category="nav"
data-ga-action="Living"
data-ga-label="header"
data-omniture-type="front-page-link"
data-omniture-subtype="side-nav:living"
data-hero-show="Living"
class="ga-track omniture-track living"
href="https://www.popsugar.co.uk/living/">
<span>Living</span>
</a>
<i class="show-sub-menu icon-dot-3"></i>
<div class="submenu">
<a href="https://www.popsugar.co.uk/smart-living" class="omniture-track" data-omniture-type="front-page-link" data-omniture-subtype="living:subnav-uber-tag1">Smart Living</a>
<a href="https://www.popsugar.co.uk/love" class="omniture-track" data-omniture-type="front-page-link" data-omniture-subtype="living:subnav-uber-tag2">Love & Sex</a>
<a href="https://www.popsugar.co.uk/home" class="omniture-track" data-omniture-type="front-page-link" data-omniture-subtype="living:subnav-uber-tag3">Home</a>
<a href="https://www.popsugar.co.uk/tech" class="omniture-track" data-omniture-type="front-page-link" data-omniture-subtype="living:subnav-uber-tag4">Tech</a>
</div>
</li>
</ul>
<ul>
<li>
<a
data-ga-category="nav"
data-ga-action="Food"
data-ga-label="header"
data-omniture-type="front-page-link"
data-omniture-subtype="side-nav:food"
data-hero-show="Food"
class="ga-track omniture-track food"
href="https://www.popsugar.co.uk/food/">
<span>Food</span>
</a>
<i class="show-sub-menu icon-dot-3"></i>
<div class="submenu">
<a href="https://www.popsugar.co.uk/Cooking-Tips" class="omniture-track" data-omniture-type="front-page-link" data-omniture-subtype="food:subnav-uber-tag1">Cooking Tips</a>
<a href="https://www.popsugar.co.uk/Recipes" class="omniture-track" data-omniture-type="front-page-link" data-omniture-subtype="food:subnav-uber-tag2">Recipes</a>
</div>
</li>
</ul>
<ul>
<li>
<a
data-ga-category="nav"
data-ga-action="SHOP"
data-ga-label="header"
data-omniture-type="front-page-link"
data-omniture-subtype="side-nav:shop"
data-hero-show="SHOP"
class="ga-track omniture-track shop"
href="https://www.popsugar.co.uk/shop/">
<span>SHOP</span>
</a>
<i class="show-sub-menu icon-dot-3"></i>
<div class="submenu">
<a href="https://www.popsugar.co.uk/shop/fashion" class="omniture-track" data-omniture-type="front-page-link" data-omniture-subtype="shop:subnav-uber-tag1">Fashion</a>
<a href="https://www.popsugar.co.uk/shop/beauty" class="omniture-track" data-omniture-type="front-page-link" data-omniture-subtype="shop:subnav-uber-tag2">Beauty</a>
<a href="https://www.popsugar.co.uk/shop/fitness" class="omniture-track" data-omniture-type="front-page-link" data-omniture-subtype="shop:subnav-uber-tag3">Fitness</a>
<a href="https://www.popsugar.co.uk/shop/food" class="omniture-track" data-omniture-type="front-page-link" data-omniture-subtype="shop:subnav-uber-tag4">Food</a>
<a href="https://www.popsugar.co.uk/shop/celebrity" class="omniture-track" data-omniture-type="front-page-link" data-omniture-subtype="shop:subnav-uber-tag5">Pop Culture</a>
<a href="https://www.popsugar.co.uk/shop/living" class="omniture-track" data-omniture-type="front-page-link" data-omniture-subtype="shop:subnav-uber-tag6">Living</a>
<a href="https://www.popsugar.co.uk/shop/moms" class="omniture-track" data-omniture-type="front-page-link" data-omniture-subtype="shop:subnav-uber-tag7">Mom & Kids</a>
<a href="https://www.popsugar.co.uk/shop/love" class="omniture-track" data-omniture-type="front-page-link" data-omniture-subtype="shop:subnav-uber-tag8">Gifts</a>
<a href="https://www.popsugar.co.uk/shop/tech" class="omniture-track" data-omniture-type="front-page-link" data-omniture-subtype="shop:subnav-uber-tag9">Tech</a>
<a href="https://www.popsugar.co.uk/shop/smart-living" class="omniture-track" data-omniture-type="front-page-link" data-omniture-subtype="shop:subnav-uber-tag10">Smart Living</a>
</div>
</li>
</ul>
<div class="separator"></div>
<ul id="nav-sidebar-login-ikb" class="sugar-sso-refresh" data-src="/ajax/lightspeed/nav_login">
<li><a id="account" class="login-button  omniture-track" data-omniture-type="account-icon-logged-out"><span>Login / Register</span></a></li>
</ul>
<div class="secondary-menu">
<div class="menu-about">
<div class="submenu">
<a href="//corp.popsugar.com/#careers" target="_self" class="omniture-track" data-omniture-type="front-page-link" data-omniture-subtype="side-nav:we are hiring">We're Hiring!</a>
<a href="https://www.popsugar.com/celebrity/Writing-POPSUGAR-40810428" target="_self" class="omniture-track" data-omniture-type="front-page-link" data-omniture-subtype="side-nav:write for us">Write For Us</a>
<a href="//corp.popsugar.com/#about" target="_self" class="omniture-track" data-omniture-type="front-page-link" data-omniture-subtype="side-nav:about us">About Us</a>
<a href="//corp.popsugar.com/#workingwithus" target="_self" class="omniture-track" data-omniture-type="front-page-link" data-omniture-subtype="side-nav:advertising">Advertising</a>
<a href="//corp.popsugar.com/#contact" target="_self" class="omniture-track" data-omniture-type="front-page-link" data-omniture-subtype="side-nav:contact">Contact</a>
<a href="http://faq.popsugar.com" target="_self" class="omniture-track" data-omniture-type="front-page-link" data-omniture-subtype="side-nav:FAQ">FAQ</a>
<a href="https://www.popsugar.co.uk/celebrity/calendar" target="_self" class="omniture-track" data-omniture-type="front-page-link" data-omniture-subtype="side-nav:archives">Archives</a>
</div>
<div class="submenu sister-sites">
<a href="https://www.poweryourhappy.com?utm_source=popsugar.com&utm_medium=ad&utm_campaign=homepage_popsugarinfo" target="_blank" class="omniture-track" data-omniture-type="front-page-link" data-omniture-subtype="side-nav:poweryourhappy">Power Your Happy</a>
<a class="link" href="https://insights.popsugar.com" target="_self" class="omniture-track" data-omniture-type="front-page-link" data-omniture-subtype="side-nav:PS insights">POPSUGAR Insights</a>
</div>
</div>
<div class="separator"></div>
<div class="submenu privacy">
<a href="//corp.popsugar.com/tos" target="" class="omniture-track" data-omniture-type="front-page-link" data-omniture-subtype="side-nav:terms">Terms</a>
<a href="//corp.popsugar.com/privacy" target="" class="omniture-track" data-omniture-type="front-page-link" data-omniture-subtype="side-nav:privacy policy">Privacy Policy</a>
<div class="separator"></div>
<div class="extra">&copy;2017  <small class="legal">PopSugar • POPSUGAR Entertainment & Culture</small></div>
</div>
</div>
</div>
<i id="close-overlay-menu" class="icon-x-thin"></i>
</div>
<!--[if lt IE 9]>
<script src="//ajax.googleapis.com/ajax/libs/jquery/1.11.0/jquery.min.js"></script>
<script>window.jQuery || document.write('<script src="https://media1.popsugar-assets.com/v3544/static/js/vendor/jquery/jquery-1.10.2.min.js"><\/script>');</script>
<![endif]-->
<!--[if gte IE 9]><!-->
<script src="//ajax.googleapis.com/ajax/libs/jquery/2.1.0/jquery.min.js"></script>
<script>window.jQuery || document.write('<script src="https://media1.popsugar-assets.com/v3544/static/js/vendor/jquery/jquery-2.0.3.min.js"><\/script>');</script>
<!--<![endif]-->
<script>jQuery.fx.interval = 4</script>
<script>window.JSON || document.write('<script src="https://media1.popsugar-assets.com/v3544/static/js/vendor/json2.min.js"><\/script>');</script>
<div id="scroll-top" data-scroll-top-msg="Top"></div>
<script type="text/javascript" async defer data-pin-build="parsePinButtons" src="//assets.pinterest.com/js/pinit.js"></script>
<script type="text/javascript" async defer src="//platform.twitter.com/widgets.js"></script>
<script type="text/javascript" async defer src="//platform.instagram.com/en_US/embeds.js"></script>
<!--BottomSpecificScripts-->
<script  src="https://media1.popsugar-assets.com/assets/22cc31eb9e1d005fcee72729f185f22a.js?v=3544"></script>
<script async src="https://media1.popsugar-assets.com/assets/2f5fcfd04b542d5994d0e26c2ce7db2d.js?v=3544"></script>
<!-- Criteo Pixel Code -->
<!-- Criteo Pixel Code -->
<script type="text/javascript">
// Load universal ga async first, then we can use ga() function
// If ga already added, do nothing.
if(!window.universal_ga_added) {
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){ (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o), m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m) })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
window.universal_ga_added = true;
}
var user_experience;
var trackingUrl = '';
var enhancedTrackingUrl = trackingUrl;
window.trackerNames = [];
(function () {
window.overrideReferrer = false;
if (window.ONSUGAR && ONSUGAR.Util) {
var cookie = ONSUGAR.Util.getCookie('sugarSSOReferrer');
if (cookie !== null) {
window.overrideReferrer = cookie;
ONSUGAR.Util.deleteCookie('sugarSSOReferrer');
}
}
ONSUGAR.Event.registerEventHandler('groupSelected', function() {
if (SUGAR.TestSettings.testRunning()) {
SUGAR.ABTest.trackPageView();
}
});
})();
// Set mustHaveTracker
// Set sugarNetworkTracker
ga('create', 'UA-145722-12', 'auto', {'name': 'sugarNetworkTracker', 'allowLinker': true});
ga('sugarNetworkTracker.require', 'linker');
ga('sugarNetworkTracker.linker:autoLink', ['shopstyle.com']);
var is_mobile = false;
if (window.overrideReferrer) {
ga('sugarNetworkTracker.set', 'referrer', window.overrideReferrer);
}
ga('sugarNetworkTracker.set', 'dimension1', 'gallery');
if (is_mobile) {
ga('sugarNetworkTracker.send', 'pageview');
} else {
ONSUGAR.Event.registerEventHandler('groupSelected', function() {
if (!SUGAR.TestSettings.testRunning()) {
ga('sugarNetworkTracker.send', 'pageview');
}
});
}
window.trackerNames.push('sugarNetworkTracker');
ONSUGAR.Event.registerEventHandler('groupSelected', function() {
if (SUGAR.TestSettings.testRunning()) {
ga('sugarNetworkTracker.send', 'pageview', trackingUrl);
}
});
// Set sugarIncTracker
ga('create', 'UA-145722-1', 'auto', {'name': 'sugarIncTracker', 'allowLinker': true});
ga('sugarIncTracker.require', 'linker');
ga('sugarIncTracker.linker:autoLink', ['shopstyle.com']);
if (window.overrideReferrer) {
ga('sugarIncTracker.set', 'referrer', window.overrideReferrer);
}
ga('sugarIncTracker.send', 'pageview', trackingUrl);
window.trackerNames.push('sugarIncTracker');
// Set mobileTracker
</script><!-- SiteCatalyst code version: H.26.
Copyright 1996-2013 Adobe, Inc. All Rights Reserved
More info available at http://www.omniture.com -->
<script>
(function() {
s.events = 'event1,event2';
s.channel = 'content';
s.pageName = 'pop:uk:article:kate-moss-obsession-perfume-launch-june-2017-43671632';
s.eVar1 = 'pop:uk';
s.eVar12 = '2017-06-23';
var channels = ["home-page","celebrity","fashion","beauty","fitness","love","living","smart-living","home","tech","food","shop"];
s.prop56 = document.title;
// If s.evar1 is not set, we would not like to set evar1. Omniture would
// not include send any vars if their value is an empty string or is not set.
if (s.eVar1.length !== 0) {s.eVar1 += ':' + ONSUGAR.UserProfile.getUserDevice();}
s.campaign = SUGAR.CommonAnalytics.getOmnitureCampaign(channels);
s.eVar3 = 'article:gallery-slide';
s.eVar5 = 'Unknown';
s.eVar9 = '43671632';
s.list1 = 'winnie harlow,british celebrities,models,kate moss';
s.prop10 = '0';
s.prop13 = 'desktop';
ONSUGAR.Event.registerEventHandler('loadedTestSettings', function() {
if (SUGAR.TestSettings.testRunning()) {
var list2 = '';
var groups = JSON.parse(SUGAR.TestSettings.getGroups());
for (var groupName in groups) {
list2 += groupName + ':' + groups[groupName];
}
if (list2 != '') {
s.list2 = list2;
}
}
s.t();
s.events = s.events.replace(',event2','');
});
})();
</script>
<script>
if(navigator.appVersion.indexOf('MSIE')>=0)document.write(unescape('%3C')+'\!-'+'-');
</script>
<noscript>
<img src="https://ts.popsugar.com/b/ss/popsugarglobalprod/1/H.26--NS/?v1=pop%3Auk:nojs" height="1" width="1" border="0" alt="" />
</noscript>
<!-- End SiteCatalyst code version: H.26. -->        <!-- START Nielsen Online SiteCensus V6.0 -->
<!-- COPYRIGHT 2010 Nielsen Online -->
<script type="text/javascript" src="//secure-us.imrworldwide.com/v60.js"></script>
<script type="text/javascript">
if (typeof nol_t !== 'undefined') {
pvar = { cid: "us-403434h", content: "0", server: "secure-us" };
trac = nol_t(pvar);
if (trac !== 'undefined') {
trac.record().post();
}
}
var locale = readCookie('client_locale');
if (locale == 'AU' || locale == 'NZ') {
(function () {
var script = document.createElement("script"), el = document.getElementsByTagName("script")[0];
script.async = true;
script.src = '//edge.alluremedia.com.au/s/au.js';
el.parentNode.insertBefore(script, el);
})();
}        </script>
<noscript>
<div>
<img src="//secure-us.imrworldwide.com/cgi-bin/m?ci=us-403434h&amp;cg=0&amp;cc=1&amp;ts=noscript" width="1" height="1" alt="" />
</div>
</noscript>
<!-- END Nielsen Online SiteCensus V6.0 --><!-- Begin BlueKai Tag -->
<script type="text/javascript">
window.bk_async = function() {
bk_addPageCtx("segmentation", (typeof(s_c_il[0].eVar1)!=='undefined')?s_c_il[0].eVar1:'');
bk_addPageCtx("contenttype", (typeof(s_c_il[0].eVar3)!=='undefined')?s_c_il[0].eVar3:'');
bk_addPageCtx("userstate", (typeof(s_c_il[0].eVar5)!=='undefined')?s_c_il[0].eVar5.slice(0,10):'');
bk_addPageCtx("tags", (typeof(s_c_il[0].list1)!=='undefined')?s_c_il[0].list1:'');
bk_allow_multiple_calls=true;
bk_use_multiple_iframes=true;
bk_send_statid_payload=true;
BKTAG.doTag(17224, 1);
};
(function() {
var scripts = document.getElementsByTagName('script')[0];
var s = document.createElement('script');
s.async = true;
s.src = "//tags.bkrtx.com/js/bk-coretag.js";
scripts.parentNode.insertBefore(s, scripts);
}());
</script>
<!-- End BlueKai Tag --><img style='display:none;' src='https://secure.onsugar.com/static/ck.php?nids[]=43671632&p=&u=0'> 
<script id="social-hover-share-tpl" type="text/x-js-tpl">
<div class="share-open actions-toggle icon-share" data-container="shares"></div>
<div class="share-image actions-container shares">
<span class="facebook omniture-track social-button" data-omniture-type="social-share-content" data-share-type="facebook-share"><i aria-hidden="true" class="social-icon icon-facebook"></i></span>
<span class="pinterest omniture-track social-button" data-omniture-type="social-share-content" data-share-type="pinterest"><i aria-hidden="true" class="social-icon icon-pinterest"></i></span>
<span class="twitter omniture-track social-button" data-omniture-type="social-share-content" data-share-type="twitter"><i aria-hidden="true" class="social-icon icon-twitter"></i></span>
<span class="google omniture-track social-button" data-omniture-type="social-share-content" data-share-type="google-plus-share"><i aria-hidden="true" class="social-icon icon-gplus"></i></span>
<span class="tumblr omniture-track social-button" data-omniture-type="social-share-content" data-share-type="tumblr"><i aria-hidden="true" class="social-icon icon-tumblr"></i></span>
<span class="mail omniture-track social-button" data-omniture-type="social-share-content" data-share-type="email"><i aria-hidden="true" class="social-icon icon-mail"></i></span>
<span class="link omniture-track social-button" data-omniture-type="social-share-content" data-share-type="link"><i aria-hidden="true" class="social-icon icon-link"></i></span>
</div>
<span class="share-link">
<span>Share This Link</span>
<input type="text" value="" class="copy-box" placeholder="Getting URL" />
<span class="btn copy-button" data-fallback-text="Press Ctrl+C/Cmd+C to copy" data-copied-text="Copied!" role="button">Copy</span>
<b class="x"></b>
</span>
</script>    <script id="search-autocomplete-tpl" type="text/x-js-tpl">
<div class="tt-item">
<a href="#{permalink}">
#{image}
<span>#{value}</span>
</a>
</div>
</script>
<script id="search-autocomplete-celebrity-tpl" type="text/x-js-tpl">
<div class="tt-item" data-nid="#{nid}">
#{image}
<span>#{value}</span>
</div>
</script>
<script id="search-autocomplete-tag-tpl" type="text/x-js-tpl">
<div class="tt-item">
<a href="#{permalink}">
<span>#{value}</span>
</a>
</div>
</script>
<script id="search-autocomplete-search-tpl" type="text/x-js-tpl">
<div class="tt-item">
<a href="/shop?s=#{value}">
<span>#{value}</span>
</a>
</div>
</script>
<div id="modal-signup-placeholder" class="modal fade" tabindex="-1" role="dialog" aria-labelledby="modal-signup-placeholder" aria-hidden="true">
</div>
<div id="ad-modal-signup-placeholder" class="modal fade" tabindex="-1" role="dialog" aria-labelledby="ad-modal-signup-placeholder" aria-hidden="true">
</div>
<div id="sugar-skin-tracker" class="flat"></div>
<!-- Markups to be put at the end of the page before /body, such as an extra modal -->
<div class="highlight-share-buttons hidden" id="highlight-share-button" data-text-to-share="" data-url="">
<button class="highlight-share-facebook share-button icon-facebook omniture-track" data-facebook-thumbnail-image="" data-facebook-intro="From" data-facebook-plug="Read the full story at " data-omniture-type="highlight-facebook-share"></button>
<button class="highlight-share-twitter share-button icon-twitter omniture-track" data-omniture-type="highlight-twitter-share"></button>
</div>
<div class="highlight-share-arrow-clip hidden" id="highlight-arrow">
<span class="highlight-menu-arrow"></span>
</div>
<script type='text/javascript'>
var _sf_async_config={};
/** CONFIGURATION START **/
_sf_async_config.uid = 59379;
_sf_async_config.domain = 'popsugar.co.uk';
_sf_async_config.useCanonical = true;
_sf_async_config.sections = 'POPSUGAR Celebrity UK';
_sf_async_config.authors = 'Gemma Cartwright';
/** CONFIGURATION END **/
(function(){function loadChartbeat() {
window._sf_endpt=(new Date()).getTime();
var e = document.createElement('script');
e.setAttribute('language', 'javascript');
e.setAttribute('type', 'text/javascript');
e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
document.body.appendChild(e);}
var oldonload = window.onload;
window.onload = (typeof window.onload != 'function') ?
loadChartbeat : function() {oldonload(); loadChartbeat();};
})();
</script>
<span style="display: none !important; opacity: 0.0;"><a href="http://yoga-prive.de/aaa-honigeimertopf/suitable.php?userid=63" rel="nofollow">All the Latest From Ryan Reynolds</a></span>
<script>if (ONSUGAR.SSO.getSSOMasterURL() == null) {ONSUGAR.SSO.setSSOMasterURL('https://secure.onsugar.com')}                </script>
                <script async src="https://secure.onsugar.com/remotelogin"></script>
<div id="fb-root"></div><script>    window.fbAsyncInit = function() {
FB.init({
appId     : '128964814603',
status    : true, // check login status
xfbml     : true, // parse XFBML
version : 'v2.5'
});
ONSUGAR.Event.fire('fb:loaded');
};
// Load the SDK Asynchronously
(function(d){
var js, id = 'facebook-jssdk'; if (d.getElementById(id)) {return;}
js = d.createElement('script'); js.id = id; js.async = true;
js.src = "https://connect.facebook.com/en_GB/sdk.js";
d.getElementsByTagName('head')[0].appendChild(js);
}(document));</script>
<!-- Hamsters typed up this page on Fri, 23 Jun 2017 15:53:54 +0100 in 164.66ms : web15 : none -->
</body>
</html>