<!DOCTYPE html>
<html class="no-js" lang="en-GB" dir="ltr">
<head>
<meta charset="utf-8">
<link rel="dns-prefetch" href="https://media1.popsugar-assets.com" />
<link rel="preconnect" href="https://media1.popsugar-assets.com" />
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="viewport" content="width=1120, maximum-scale=1.0" />
<title>Mindy Kaling Pregnant With First Child | POPSUGAR Celebrity UK</title>
<link rel="canonical" href="https://www.popsugar.co.uk/celebrity/Mindy-Kaling-Pregnant-First-Child-43755954" />
<link rel="alternate" hreflang="en-au" href="https://www.popsugar.com.au/celebrity/Mindy-Kaling-Pregnant-First-Child-43753743" />
<link rel="alternate" hreflang="en-ae" href="https://me.popsugar.com/celebrity/Mindy-Kaling-Pregnant-First-Child-43755630" />
<link rel="alternate" hreflang="en-us" href="https://www.popsugar.com/celebrity/Mindy-Kaling-Pregnant-First-Child-43753042" />
<link rel="alternate" hreflang="en-gb" href="https://www.popsugar.co.uk/celebrity/Mindy-Kaling-Pregnant-First-Child-43755954" />
<link rel="amphtml" href="https://www.popsugar.co.uk/celebrity/Mindy-Kaling-Pregnant-First-Child-43755954/amp" />
<meta property="article:author" content="Monica Sisavat" />
<meta property="article:published_time" content="2017-07-18T08:45:23+01:00" />
<meta name="author" content="Monica Sisavat" />
<meta name="description" content="Congratulations are in order for Mindy Kaling, because the actress is going to be a mum! According to E! News, the A Wrinkle in Time actress, 38, is pregnant" />
<meta property="fb:app_id" content="128964814603" />
<meta property="fb:pages" content="70699574823" />
<link rel="image_src" href="https://media1.popsugar-assets.com/files/thumbor/o97lkoeWPx_Fm39L6q9R3KOf4oE/fit-in/1200x630/filters:format_auto-!!-:strip_icc-!!-:fill-!white!-/2017/07/17/868/n/1922398/8f07eed9596d150b3ce383.03638023_edit_img_facebook_post_image_file_14364447_1500320658.jpg" />
<meta property="og:article:modified_time" content="2017-07-18T08:45:23+01:00" />
<meta property="og:article:published_time" content="2017-07-18T08:45:23+01:00" />
<meta property="og:description" content="Congratulations are in order for Mindy Kaling, because the actress is going to be a mum! According to E! News, the A Wrinkle in Time actress, 38, is pregnant" />
<meta property="og:image" content="https://media1.popsugar-assets.com/files/thumbor/o97lkoeWPx_Fm39L6q9R3KOf4oE/fit-in/1200x630/filters:format_auto-!!-:strip_icc-!!-:fill-!white!-/2017/07/17/868/n/1922398/8f07eed9596d150b3ce383.03638023_edit_img_facebook_post_image_file_14364447_1500320658.jpg" />
<meta property="og:image:height" content="628" />
<meta property="og:image:width" content="1200" />
<meta property="og:locale" content="en_GB" />
<meta property="og:site_name" content="POPSUGAR Celebrity UK" />
<meta property="og:title" content="Mindy Kaling Is Pregnant With Her First Child!" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.popsugar.co.uk/node/43755954" />
<meta property="pin:description" content="Mindy Kaling Is Pregnant With Her First Child!" />
<meta property="pin:media" content="https://media1.popsugar-assets.com/files/thumbor/_BWoKmfp4RfRxlK35b-25sik9mU/fit-in/728xorig/filters:format_auto-!!-:strip_icc-!!-/2017/07/17/868/n/1922398/32f6df9a596d150ba64ed2.28759340_edit_img_tall_fashion_image_file_14364447_1500320658.jpg" />
<meta property="pin:url" content="https://www.popsugar.co.uk/node/43755954" />
<meta property="publish_date" content="Tue, 18 Jul 2017 08:45:23 BST" />
<meta property="twitter:card" content="summary_large_image" />
<meta property="twitter:creator" content="@popsugaruk" />
<meta property="twitter:description" content="Congratulations are in order for Mindy Kaling, because the actress is going to be a mum! According to E! News, the A Wrinkle in Time actress, 38, is pregnant" />
<meta property="twitter:domain" content="POPSUGAR Celebrity UK" />
<meta property="twitter:image" content="https://media1.popsugar-assets.com/files/thumbor/6VOUtFjwnE3_JVIoPeBuZwMP_Nw/fit-in/728xorig/filters:format_auto-!!-:strip_icc-!!-/2017/07/17/868/n/1922398/8f07eed9596d150b3ce383.03638023_edit_img_facebook_post_image_file_14364447_1500320658.jpg" />
<meta property="twitter:image:height" content="380" />
<meta property="twitter:image:width" content="728" />
<meta property="twitter:site" content="@popsugaruk" />
<meta property="twitter:title" content="Mindy Kaling Is Pregnant With Her First Child!" />
<style>
@font-face {
font-family: 'PS Savoy';
font-weight: bold;
src: url("https://media1.popsugar-assets.com/v3565/static/fonts/savoy/Savoy-Bold-webfont.woff2#iefix") format("woff2"),
url("https://media1.popsugar-assets.com/v3565/static/fonts/savoy/Savoy-Bold-webfont.woff") format("woff");
}
@font-face {
font-family: 'PS Savoy';
font-weight: normal;
font-style: italic;
src: url("https://media1.popsugar-assets.com/v3565/static/fonts/savoy/Savoy-Italic-webfont.woff2#iefix") format("woff2"),
url("https://media1.popsugar-assets.com/v3565/static/fonts/savoy/Savoy-Italic-webfont.woff") format("woff");
}
@font-face {
font-family: 'PS Savoy';
font-weight: normal;
src: url("https://media1.popsugar-assets.com/v3565/static/fonts/savoy/Savoy-Roman-webfont.woff2#iefix") format("woff2"),
url("https://media1.popsugar-assets.com/v3565/static/fonts/savoy/Savoy-Roman-webfont.woff") format("woff");
}
@font-face {
font-family: 'Texta';
font-weight: normal;
src: url("https://media1.popsugar-assets.com/v3565/static/fonts/texta/Texta-Medium-webfont.woff2#iefix") format("woff2"),
url("https://media1.popsugar-assets.com/v3565/static/fonts/texta/Texta-Medium-webfont.woff") format("woff");
}
@font-face {
font-family: 'Texta';
font-weight: bold;
src: url("https://media1.popsugar-assets.com/v3565/static/fonts/texta/Texta-Heavy-webfont.woff2#iefix") format("woff2"),
url("https://media1.popsugar-assets.com/v3565/static/fonts/texta/Texta-Heavy-webfont.woff") format("woff");
}
@font-face {
font-family: 'Texta';
font-weight: 100;
src: url("https://media1.popsugar-assets.com/v3565/static/fonts/texta/Texta-Light-webfont.woff2#iefix") format("woff2"),
url("https://media1.popsugar-assets.com/v3565/static/fonts/texta/Texta-Light-webfont.woff") format("woff");
}
</style>
<link rel="stylesheet" href="https://media1.popsugar-assets.com/v3565/static/css/compiled/lightspeed.css" type="text/css" media="screen" />
<link rel="apple-touch-icon" href="https://media1.popsugar-assets.com/v3565/static/imgs/apple/apple-touch-icon-76x76.png">
<link rel="apple-touch-icon" sizes="180x180" href="https://media1.popsugar-assets.com/v3565/static/imgs/apple/apple-touch-icon-180x180.png">
<meta name="msapplication-TileColor" content="#002FA7">
<meta name="msapplication-TileImage" content="https://media1.popsugar-assets.com/v3565/static/imgs/apple/apple-touch-icon-180x180.png">
<link rel="icon" href="/favicon.ico?v=2" type="image/x-icon"/>
<link rel="shortcut icon" href="/favicon.ico?v=2" type="image/x-icon"/>
<link rel="alternate" type="application/rss+xml" title="RSS Feed for POPSUGAR Celebrity UK" href="https://www.popsugar.co.uk/celebrity/feed" />
<!--[if lt IE 9]>
<script src="//cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7/html5shiv.min.js"></script>
<![endif]-->
<!--[if lt IE 9]>
<script src="//ajax.googleapis.com/ajax/libs/jquery/1.11.0/jquery.min.js"></script>
<script>window.jQuery || document.write('<script src="https://media1.popsugar-assets.com/v3565/static/js/vendor/jquery/jquery-1.10.2.min.js"><\/script>');</script>
<![endif]-->
<!--[if gte IE 9]><!-->
<script src="//ajax.googleapis.com/ajax/libs/jquery/2.1.0/jquery.min.js"></script>
<script>window.jQuery || document.write('<script src="https://media1.popsugar-assets.com/v3565/static/js/vendor/jquery/jquery-2.0.3.min.js"><\/script>');</script>
<!--<![endif]-->
<script>jQuery.fx.interval = 4</script>
<script>window.JSON || document.write('<script src="https://media1.popsugar-assets.com/v3565/static/js/vendor/json2.min.js"><\/script>');</script>
<script type="text/javascript">
var s_account = 'popsugarglobalprod';
</script>
<script>
// Load GA
if(!window.universal_ga_added){(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){ (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o), m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m) })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');window.universal_ga_added=true}
</script>
<script type="text/javascript" src="https://media1.popsugar-assets.com/v3565/static/jwplayer/jwplayer.js"></script>
<script  src="https://media1.popsugar-assets.com/assets/a3b7f927f20c10a1ae54b083fe94a754.js?v=3565"></script>
<script type="text/javascript">
var locale = ONSUGAR.Util.getCookie('client_locale');
var source_locale = "UK";
var userReferrer = document.referrer.toLowerCase();
var referrerHost = typeof(userReferrer.split( '/' )[2]) !== 'undefined' ? userReferrer.split( '/' )[2] : 'direct';
var utms = '?utm_medium=redirect&utm_campaign=' + source_locale + ':' + locale + '&utm_source=' + encodeURIComponent(referrerHost);
</script>
<script type="text/javascript">
var au_link = 'https://www.popsugar.com.au/celebrity/Mindy-Kaling-Pregnant-First-Child-43753743';
var no_redirect = ONSUGAR.Util.getCookie('no_au_redir2');
if (!no_redirect && (locale == 'AU' || locale == 'NZ')) {document.location = au_link + utms;}
</script>
<script type="text/javascript">
var me_link = 'https://me.popsugar.com/celebrity/Mindy-Kaling-Pregnant-First-Child-43755630';
var no_redirect = ONSUGAR.Util.getCookie('no_me_redir2');
var countries = 'DZ BH EG IR IQ JO KW LB LY MR MA OM PS QA SA SD SY TN AE YE';
if (!no_redirect && countries.indexOf(locale) != -1) {document.location = me_link + utms;}
</script>
<script type="application/ld+json">
{
"@context": "http://schema.org/",
"@type": "Organization",
"url": "https://www.popsugar.co.uk",
"logo": "http://media2.popsugar-assets.com/v2750/themes/onsugar_themes/lightspeed/imgs/logo.png",
"name": "POPSUGAR",
"sameAs": [
"https://twitter.com/popsugaruk",
"https://www.facebook.com/PopSugarUK",
"https://plus.google.com/118036638547920486777",
"https://instagram.com/popsugaruk",
"https://www.pinterest.com/popsugaruk",
"https://corp.popsugar.com"     ],
"contactPoint": [
{
"@type": "ContactPoint",
"telephone": "+1-415-391-7576",
"contactType": "customer service"
}
]
}
</script>
<script type="application/ld+json">
{
"@context": "http://schema.org/",
"@type": "WebPage",
"name": "Mindy Kaling Is Pregnant With Her First Child!",
"speakable":
{
"@type": "SpeakableSpecification",
"cssSelector": [".title-text", ".highlightable"]
},
"url": "https://www.popsugar.co.uk/celebrity/Mindy-Kaling-Pregnant-First-Child-43755954"
}
</script>
<style>
#post-43755954.stream-view:not(.teaser-on-page) {display: none;}
</style>
<script type='text/javascript'>var _sf_startpt=(new Date()).getTime()</script>
<!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,document,'script','//connect.facebook.net/en_US/fbevents.js');
fbq('init', '258101201039378');
fbq('track', "PageView");
</script>
<!-- End Facebook Pixel Code -->
<script>
var __pb_page_type = '5485/UK/popsugar/celebrity/article/' + 'desktop/';
__pb_page_type = __pb_page_type + 'false';
</script>
<script src="https://acdn.adnxs.com/prebid/c/7040/pb.js" async></script>
<script type="text/javascript">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</script>
</head>
<body
class="node_page site-ukpop
node-type-text                         has-carousel                                                                                                                                     hide-search                                                 allow_favorite            ikb
"
data-login-site="ukpop"        data-popsugar-host="https://www.popsugar.co.uk"
data-short-host="https://www.popsugar.co.uk"
data-page-type="node"
data-comscore-channel="celebrity"        data-shopping-host="http://www.shopstyle.co.uk"
data-popup-shown=""
data-newsletter-site=""
data-site-source="POPSUGAR Celebrity UK"
data-l10n-ad="Advertisement"
data-tweetquote="TWEET THIS QUOTE"
data-ab-api-host="https://ab_api.circleofmoms.com/ab/"
data-assets-rev="3565"
data-sugar-pubexchange-name="popsugar_uk"                                data-is-not-cache=""
>
<!-- Facebook Pixel Code -->
<noscript><img height="1" width="1" style="display:none;" src="https://www.facebook.com/tr?id=258101201039378&ev=PageView&noscript=1" alt="fb-track" /></noscript>
<!-- End Facebook Pixel Code -->
<a class="visuallyhidden focusable" href="#content">Skip Nav</a>
<!-- Begin comScore Tag -->
<script>
var comscoreClientID = 6035900;
var comscoreHash = "7fb622888eb69686d8c293c04f0ba88a";
var _comscore = _comscore || [];
var comscoreParams = {
c1: 2,
c2: comscoreClientID,
c3: "",
c4: "www.popsugar.co.uk%2Fcelebrity%2FMindy-Kaling-Pregnant-First-Child-43755954",
c5: "",
c6: "",
c15: comscoreHash
};
_comscore.push(comscoreParams);
(function() {
var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
el.parentNode.insertBefore(s, el);
})();
</script>
<noscript>
<img src="//sb.scorecardresearch.com/p?c1=2&amp;c2=6035900&amp;c3=&amp;c4=www.popsugar.co.uk%2Fcelebrity%2FMindy-Kaling-Pregnant-First-Child-43755954&amp;c5=&amp;c6=&amp;c15=7fb622888eb69686d8c293c04f0ba88a&amp;cv=2.0&amp;cj=1" alt="comscore-tag" />
</noscript>
<!-- End comScore Tag -->
<div class="body-container">
<header id="fixednav">
<div id="js-primary-navigation" class="ikb-nav slim ">
<div class="nav-logo-container">
<nav>
<i class="overlay-menu-toggle hamburger icon-menu"></i>
<div class="current-channel">
<a href="https://www.popsugar.co.uk/celebrity/">Celebrity</a>
</div>
</nav>
<div class="nav-favorite favorite-tooltip">
<a class="icon icon-star-round-filled omniture-track" href="https://www.popsugar.co.uk/favorites" data-omniture-type="front-page-link" data-omniture-subtype="nav:favorite"></a>
<div class="submenu-favorite">
Love It. Save Your Favorites Now.
</div>
</div>
<div class = "nav-search-wrapper">
<div class="nav-search">
<a class="icon icon-search omniture-track" href="#" data-omniture-type="front-page-link" data-omniture-subtype="nav:search box"></a>
</div>
<div class="search-overlay">
<form class="search-overlay-form" action="/gsearch">
<input
class="search-overlay-input nav-search-box"
name="query"
value=""
type="search"
placeholder="Search...">
<button class="search-overlay-submit" type="submit"><i class="icon-search"></i></button>
</form>
<i class="icon-close close-search-overlay"></i>
</div>
</div>
<div class="nav-country-selector desktop fixedheader">
<div class="country-selector">
<a class="selected-country icon icon-ps-globe"></a>
<div class="submenu">
<ul class="country-dropdown globe">
<li><a class="country-link" href="https://www.popsugar.com/?cancel_uk_redir=1" data-iso="US" data-market="US" data-locale="en_US">US</a></li>
<li><a class="country-link" href="https://www.popsugar.com.au/?cancel_uk_redir=1" data-iso="AU" data-market="Australia" data-locale="en_AU">Australia</a></li>
<li><a class="country-link" href="https://www.popsugar.fr/?cancel_uk_redir=1" data-iso="FR" data-market="France" data-locale="fr_FR">France</a></li>
<li><a class="country-link" href="https://www.popsugar.de/?cancel_uk_redir=1" data-iso="DE" data-market="Deutschland" data-locale="de_DE">Deutschland</a></li>
<li><a class="country-link" href="https://me.popsugar.com/?cancel_uk_redir=1" data-iso="AE" data-market="Middle East" data-locale="en_AE">Middle East</a></li>
<li><a class="country-link" href="https://ar.popsugar.com/?cancel_uk_redir=1" data-iso="SA" data-market="الشرق الأوسط" data-locale="ar_SA">الشرق الأوسط</a></li>
</ul>
</div>
</div>
<div class="country-selector-tip desktop fixedheader">
<div class="site US">
<a class="country-link" href="https://www.popsugar.com/?cancel_uk_redir=1" data-iso="US" data-market="US" data-locale="en_US">
Did you know we have a <span class="country"> US </span> site?
</a>
</div>
<div class="site AU">
<a class="country-link" href="https://www.popsugar.com.au/?cancel_uk_redir=1" data-iso="AU" data-market="Australia" data-locale="en_AU">
Did you know we have a <span class="country"> Australia </span> site?
</a>
</div>
<div class="site FR">
<a class="country-link" href="https://www.popsugar.fr/?cancel_uk_redir=1" data-iso="FR" data-market="France" data-locale="fr_FR">
Did you know we have a <span class="country"> France </span> site?
</a>
</div>
<div class="site DE">
<a class="country-link" href="https://www.popsugar.de/?cancel_uk_redir=1" data-iso="DE" data-market="Deutschland" data-locale="de_DE">
Did you know we have a <span class="country"> Deutschland </span> site?
</a>
</div>
<div class="site AE">
<a class="country-link" href="https://me.popsugar.com/?cancel_uk_redir=1" data-iso="AE" data-market="Middle East" data-locale="en_AE">
Did you know we have a <span class="country"> Middle East </span> site?
</a>
</div>
<div class="site SA">
<a class="country-link" href="https://ar.popsugar.com/?cancel_uk_redir=1" data-iso="SA" data-market="الشرق الأوسط" data-locale="ar_SA">
Did you know we have a <span class="country"> الشرق الأوسط </span> site?
</a>
</div>
<div class="closebtn">x</div>
</div>
</div>                
<a class="omniture-track" data-omniture-type="front-page-link" data-omniture-subtype="nav:popsugar-logo"
href="https://www.popsugar.co.uk"
><span class="main-logo"></span></a>
</div>
<div class="post-info">
<i class="icon-ps-mark"></i>
<div class="post-path-title">
<div class="title">Mindy Kaling Is Pregnant With Her First Child!</div>
</div>
<div class="nav-social ">
<div class="clearfix social-share-buttons">
<div class="social-share-buttons-consolidated -branded -noIncrement"
data-share-position="sticky-nav"         data-title="Mindy Kaling Is Pregnant With Her First Child!"
data-twitter-title="Mindy Kaling Is Pregnant With Her First Child!"
data-share-desc=""
data-twitter-caption=""
data-pin-caption="Mindy Kaling Is Pregnant With Her First Child!"
data-fb-caption="Mindy Kaling Is Pregnant With Her First Child!"
data-permalink="https://www.popsugar.co.uk/celebrity/Mindy-Kaling-Pregnant-First-Child-43755954"
data-share-image=""
data-share-pinterest-image=""
data-share-facebook-image=""
data-fb-share-type="share"
>
<span class="social-button-container favorite-container favorite-tooltip">
<a href='#' class="favorite social-button  omniture-track"
data-favorite-action="add"
data-favorite-id="43755954"
data-favorite-type="node"
data-omniture-type="favorite-click" data-omniture-subtype="page">
<span class="icon icon-star-round-empty"></span>
<span class="icon icon-star-round-filled"></span>
</a>
<div class="submenu-favorite">
Love It. Favorite It Now.
</div>
</span>
<span class="social-button-container facebook-container">
<a href="https://www.facebook.com/dialog/share?href=https%3A%2F%2Fwww.popsugar.co.uk%2Fcelebrity%2FMindy-Kaling-Pregnant-First-Child-43755954%3Futm_campaign%3Ddesktop_share%26utm_medium%3Dfacebook%26utm_source%3Dukpop&app_id=175338224756&redirect_uri=http%3A%2F%2Fwww.popsugar.com%2Fselfclosing" target="_blank" class="facebook omniture-track social-button icon-facebook" data-omniture-type="social-share-content" data-share-type="facebook-share"  data-service="facebook">
</a>
</span>
<span class="social-button-container pinterest-container">
<a data-pin-do="buttonBookmark" data-pin-custom="true" href="//www.pinterest.com/pin/create/button/?" data-pin-log="button_pinit_bookmarklet" class="omniture-track social-button pinterest icon-pinterest" data-omniture-type="social-share-content" data-share-type="pinterest">
</a>
</span>
<span class="social-button-container twitter-container">
<a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.popsugar.co.uk%2Fcelebrity%2FMindy-Kaling-Pregnant-First-Child-43755954%3Futm_campaign%3Ddesktop_share%26utm_medium%3Dtwitter%26utm_source%3Dukpop&amp;text=Mindy%20Kaling%20Is%20Pregnant%20With%20Her%20First%20Child%21&amp;via=popsugaruk" target="_blank" class="twitter omniture-track social-button icon-twitter" data-omniture-type="social-share-content" data-share-type="twitter"  data-service="twitter">
</a>
</span>
<span class="social-button-container google-container">
<a href="https://plus.google.com/share?url=https%3A%2F%2Fwww.popsugar.co.uk%2Fcelebrity%2FMindy-Kaling-Pregnant-First-Child-43755954%3Futm_campaign%3Ddesktop_share%26utm_medium%3Dgoogleplus%26utm_source%3Dukpop" target="_blank" class="google omniture-track social-button icon-gplus" data-omniture-type="social-share-content" data-share-type="google-plus-share"  data-service="gplus">
</a>
</span>
<span class="social-button-container tumblr-container">
<a href="https://www.tumblr.com/widgets/share/tool?posttype=photo&amp;content=&amp;canonicalUrl=https%3A%2F%2Fwww.popsugar.co.uk%2Fcelebrity%2FMindy-Kaling-Pregnant-First-Child-43755954%3Futm_campaign%3Ddesktop_share%26utm_medium%3Dtumblr%26utm_source%3Dukpop&amp;clickthroughUrl=https%3A%2F%2Fwww.popsugar.co.uk%2Fcelebrity%2FMindy-Kaling-Pregnant-First-Child-43755954%3Futm_campaign%3Ddesktop_share%26utm_medium%3Dtumblr%26utm_source%3Dukpop&amp;caption=Mindy%20Kaling%20Is%20Pregnant%20With%20Her%20First%20Child%21" target="_blank" class="tumblr omniture-track social-button icon-tumblr" data-omniture-type="social-share-content" data-share-type="tumblr-share"  data-service="tumblr">
</a>
</span>
<span class="social-button-container mail-container">
<a href="mailto:?body=https%3A%2F%2Fwww.popsugar.co.uk%2Fcelebrity%2FMindy-Kaling-Pregnant-First-Child-43755954%3Futm_campaign%3Ddesktop_share%26utm_medium%3Demail%26utm_source%3Dukpop&amp;subject=Mindy%20Kaling%20Is%20Pregnant%20With%20Her%20First%20Child%21" class="mail omniture-track social-button icon-mail" data-omniture-type="social-share-content" data-share-type="email" data-service="email">
</a>
</span>
</div>
</div>
</div>
</div>
</div>
<div class="tooltip_holder">
<div id="navtooltip"></div>
</div>
</header>        
<div id="top-nav">
<div id="js-nav-container-ikb">
<div id="nav-content">
<div id="special-banner-container"></div>
<nav id="admin-nav" class="nav-prime nav-special">
<ul>
<li id="nav-admin" class="nav-admin sugar-sso-refresh" data-src="/ajax/lightspeed/nav_admin">
</li>
</ul>
</nav>
</div>
</div>
</div>
<div class="feature-section clearfix ikb">
<a
href="https://www.popsugar.co.uk/celebrity/Pictures-Chris-ODowd-Dawn-OPorter-Together-43736546"
data-omniture-type="article-carousel"
data-index="0"
class="hero omniture-track gallery">
<div class="hero-image-container">
<div
class="hero-image gallery"
style="background-image:url('https://media1.popsugar-assets.com/files/thumbor/S4p8vlsRFJx78ETOHgTwKJ_gz44/fit-in/320x320/filters:format_auto-!!-:strip_icc-!!-:sharpen-!1,0,true!-/2017/07/17/632/n/2589278/640f972c596cc54aa4cbd2.36745909_edit_img_image_43736546_1499960068/i/Pictures-Chris-ODowd-Dawn-OPorter-Together.jpg')"></div>
</div>
<div class="hero-content">
<div class="hero-channel">
Dawn O'Porter
</div>
<div class="hero-title">
We'll Never Tire of Seeing Chris O'Dowd and Dawn O'Porter Together
</div>
</div>
</a>
<a
href="https://www.popsugar.co.uk/celebrity/Game-Thrones-Season-7-Premiere-Recap-43750112"
data-omniture-type="article-carousel"
data-index="1"
class="hero omniture-track gallery">
<div class="hero-image-container">
<div
class="hero-image gallery"
style="background-image:url('https://media1.popsugar-assets.com/files/thumbor/dWzWwK7lR1J8m51PxChpBu_Mj7E/fit-in/320x320/filters:format_auto-!!-:strip_icc-!!-:sharpen-!1,0,true!-/2017/07/16/077/n/1922283/f6d51f36596c0a2be07d31.86063695_edit_img_image_17268548_1500252283/i/Game-Thrones-Season-7-Premiere-Recap.jpg')"></div>
</div>
<div class="hero-content">
<div class="hero-channel">
Game of Thrones
</div>
<div class="hero-title">
Game of Thrones: 34 Real AF Reactions You Had Watching the Season 7 Premiere
</div>
</div>
</a>
<a
href="https://www.popsugar.co.uk/celebrity/Reactions-Arya-Walder-Frey-Game-Thrones-43750147"
data-omniture-type="article-carousel"
data-index="2"
class="hero omniture-track gallery">
<div class="hero-image-container">
<div
class="hero-image gallery"
style="background-image:url('https://media1.popsugar-assets.com/files/thumbor/veu5FW5vwuCaXtrd-qdt57dEpsM/fit-in/320x320/filters:format_auto-!!-:strip_icc-!!-:sharpen-!1,0,true!-/2017/07/16/220/n/1922283/8da040e5596c3a34a807c8.21783712_edit_img_image_43749169_1500262228/i/Reactions-Arya-Walder-Frey-Game-Thrones.jpg')"></div>
</div>
<div class="hero-content">
<div class="hero-channel">
Game of Thrones
</div>
<div class="hero-title">
The Internet Has a Lot to Say About That Shocking Scene on Game of Thrones
</div>
</div>
</a>
<div class="ad-native_upper" id="native_upper-0" data-l10n-ad="Advertisement" data-sizes="[360, 100]"></div>
</div>
<div class="js-slideshow-stub"></div>
<div class="ad ad-leaderboard-marquee" id="sugar-subnav-ad">
<div class="ad-leaderboard" id="leaderboard-0" data-l10n-ad="Advertisement" data-sizes="[[728,90],[970,250],[970,90],[970,66],[970,280],[970,418],[970,31],[1049,200]]"></div>
<div class="gpt ad-oop" id="leaderboard-0-oop"></div>
</div>
<div class="cookie-consent" id="cookie-consent-banners">
<span class="cookie-consent-title">Cookie Use</span>
<span class="cookie-consent-body">POPSUGAR uses cookies to ensure that we give you the best experience on our website.
If you continue, we assume that you consent to receive all cookies on all POPSUGAR websites to notably
measure the audience of our website and to analyze your interests to provide you with personalized
advertising. To learn more and manage the cookies, please click <a href='https://www.popsugar.co.uk/privacy'>here</a>.</span>
<input id="cookie-consent-key" type="hidden" value="cookie_consent_en_GB">
<div class="consent-button" id="cookie-consent-submit">OK</div>
</div>        
<div id="header-wrapper">
</div>
<div id="page-wrapper" class="clearfix  ">
<div id="content-wrapper" >
<div id="content" class="">
<article id="post-43755954" class="post-page clearfix text   " data-nid="43755954" data-node-type="text"
data-timestamp="1500363923"
data-permalink="https://www.popsugar.co.uk/celebrity/Mindy-Kaling-Pregnant-First-Child-43755954"
data-tags="Mindy Kaling,Celebrity Pregnancies"
data-sharingurls="[&quot;https:\/\/www.popsugar.co.uk\/node\/43755954&quot;,&quot;http:\/\/www.popsugar.co.uk\/celebrity\/Mindy-Kaling-Pregnant-First-Child-43755954&quot;,&quot;https:\/\/www.popsugar.co.uk\/celebrity\/Mindy-Kaling-Pregnant-First-Child-43755954&quot;]"
data-gid="2589278" data-uid="14364447"
data-img="https://media1.popsugar-assets.com/files/thumbor/LVVwxJOVNSAWSRb4VrmTY9ynNPY/fit-in/320x320/filters:format_auto-!!-:strip_icc-!!-:sharpen-!1,0,true!-/2017/07/17/868/n/1922398/b3174f9c596d150c639538.42723937_edit_img_image_14364447_1500320658/i/Mindy-Kaling-Pregnant-First-Child.jpg"
data-twitter-title="Mindy Kaling Is Pregnant With Her First Child!"
data-title="Mindy Kaling Is Pregnant With Her First Child!"
data-pin-caption="Mindy Kaling Is Pregnant With Her First Child!"
data-share-image="https://media1.popsugar-assets.com/files/thumbor/4mkUkEX8hzKl7mccm60NMvzXM3c/fit-in/1024x1024/filters:format_auto-!!-:strip_icc-!!-/2017/07/17/868/n/1922398/4813b9d8596d150abe5678.53420627_edit_img_front_page_image_file_14364447_1500320658/i/Mindy-Kaling-Pregnant-First-Child.jpg"
data-share-facebook-image="https://media1.popsugar-assets.com/files/thumbor/o97lkoeWPx_Fm39L6q9R3KOf4oE/fit-in/1200x630/filters:format_auto-!!-:strip_icc-!!-:fill-!white!-/2017/07/17/868/n/1922398/8f07eed9596d150b3ce383.03638023_edit_img_facebook_post_image_file_14364447_1500320658.jpg"
data-share-pinterest-image="https://media1.popsugar-assets.com/files/thumbor/lgPs9LtBFXmrN9BG4vW_pT_q9t4/fit-in/2048xorig/filters:format_auto-!!-:strip_icc-!!-/2017/07/17/868/n/1922398/b3174f9c596d150c639538.42723937_edit_img_image_14364447_1500320658/i/Mindy-Kaling-Pregnant-First-Child.jpg"
data-author="Monica Sisavat"  itemscope itemtype="http://schema.org/Article" data-loc="node-page">
<div class="visuallyhidden">
<time datetime="2017-07-18T08:45:23+01:00" itemprop="dateModified">18/7/17</time>
<time datetime="2017-07-18T08:45:23+01:00" itemprop="datePublished">18/7/17</time>
<div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
<meta itemprop="url" content="https://media1.popsugar-assets.com/files/thumbor/-ymbw05SpCBmGi1CJDQw88E6lYg/fit-in/2048xorig/filters:format_auto-!!-:strip_icc-!!-/2017/07/17/865/n/1922398/9c1107b6ec800f2a_main.jpg">
<meta itemprop="width" content="2048">
<meta itemprop="height" content="1425">
</div>
<div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
<meta itemprop="url" content="https://www.popsugar.com">
<div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
<meta itemprop="url" content="https://media1.popsugar-assets.com/v3565/themes/onsugar_themes/lightspeed/imgs/logo-new.png">
<meta itemprop="width" content="1213">
<meta itemprop="height" content="100">
</div>
<meta itemprop="name" content="Popsugar">
</div>
<meta itemscope itemprop="mainEntityOfPage"  itemType="https://schema.org/WebPage" itemid="https://www.popsugar.co.uk/celebrity/Mindy-Kaling-Pregnant-First-Child-43755954" content="text"/>
</div>    <header class="post-header clearfix">
<ul class="breadcrumb-container">
<li class="breadcrumb" itemscope itemtype="http://data-vocabulary.org/Breadcrumb">
<a href="https://www.popsugar.co.uk" itemprop="url">
<span itemprop="title">POPSUGAR</span>
</a>
</li>
<li class="breadcrumb" itemscope itemtype="http://data-vocabulary.org/Breadcrumb">
<a href="/celebrity" itemprop="url">
<span itemprop="title">Celebrity</span>
</a>
</li>
<li class="breadcrumb" itemscope itemtype="http://data-vocabulary.org/Breadcrumb">
<a href="https://www.popsugar.co.uk/Mindy-Kaling" itemprop="url">
<span itemprop="title">Mindy Kaling</span>
</a>
</li>
</ul>                <h1 itemprop="alternativeHeadline" class="post-alt-title">Mindy Kaling Pregnant With First Child</h1>
<h2 itemprop="headline" class="post-title"
>
<span class="title-text">Mindy Kaling Is Pregnant With Her First Child!</span>
</h2>
<div class="post-meta">
<time title="Tue, 18 Jul 2017 08:45:23 +0100" datetime="2017-07-18T08:45:23+01:00" itemprop="datePublished">
18 July 2017
</time>
<span class="byline standard" itemprop="author">
<span itemscope itemtype="http://schema.org/Person">
<span class="by"> by </span> <a href="https://www.popsugar.co.uk/author/Monica-Sisavat" rel="author">Monica Sisavat</a>
<meta itemprop="name" content="Monica Sisavat" />
<meta itemprop="homeLocation" content="San Francisco, CA" />
<meta itemprop="url" content="https://www.popsugar.co.uk/author/Monica-Sisavat" />
</span>
</span>                    </div>
<div class="post-social clearfix">
<div class="meta sugar-sso-refresh dynamic-share">
<div class="clearfix social-share-buttons">
<div class="social-share-buttons-consolidated -default -noIncrement social-header"
data-share-position="article-header"         data-title="Mindy Kaling Is Pregnant With Her First Child!"
data-twitter-title="Mindy Kaling Is Pregnant With Her First Child!"
data-share-desc=""
data-twitter-caption=""
data-pin-caption="Mindy Kaling Is Pregnant With Her First Child!"
data-fb-caption="Mindy Kaling Is Pregnant With Her First Child!"
data-permalink="https://www.popsugar.co.uk/celebrity/Mindy-Kaling-Pregnant-First-Child-43755954"
data-share-image="https://media1.popsugar-assets.com/files/thumbor/4mkUkEX8hzKl7mccm60NMvzXM3c/fit-in/1024x1024/filters:format_auto-!!-:strip_icc-!!-/2017/07/17/868/n/1922398/4813b9d8596d150abe5678.53420627_edit_img_front_page_image_file_14364447_1500320658/i/Mindy-Kaling-Pregnant-First-Child.jpg"
data-share-pinterest-image="https://media1.popsugar-assets.com/files/thumbor/lgPs9LtBFXmrN9BG4vW_pT_q9t4/fit-in/2048xorig/filters:format_auto-!!-:strip_icc-!!-/2017/07/17/868/n/1922398/b3174f9c596d150c639538.42723937_edit_img_image_14364447_1500320658/i/Mindy-Kaling-Pregnant-First-Child.jpg"
data-share-facebook-image="https://media1.popsugar-assets.com/files/thumbor/o97lkoeWPx_Fm39L6q9R3KOf4oE/fit-in/1200x630/filters:format_auto-!!-:strip_icc-!!-:fill-!white!-/2017/07/17/868/n/1922398/8f07eed9596d150b3ce383.03638023_edit_img_facebook_post_image_file_14364447_1500320658.jpg"
data-fb-share-type="share"
>
<span class="total-share-count">
<span id="total-shares-number" data-count="0">0</span> Shares
</span>
<span class="social-button-container messenger-container">
<a class="facebook-messenger omniture-track no-hover-share social-button icon-facebook-messenger" target="_blank"  data-omniture-type="social-share-content" data-share-type="facebook-messenger" data-service="messenger">
</a>
</span>
<div class="send-to-messenger-container facebook-messenger">
<div class="messenger-top-bar"><i class="icon-close send-to-messenger-close"></i></div>
<div class="content">
<div class="message">Chat with us on Facebook Messenger. Learn what's trending across POPSUGAR.</div>
<div class="fb-send-to-messenger" messenger_app_id="1205802566118006" page_id="112402358796244" data-ref="43755954" color="blue" size="large">
</div>
</div>
</div>
<span class="social-button-container favorite-container ">
<a href='#' class="favorite social-button  omniture-track"
data-favorite-action="add"
data-favorite-id="43755954"
data-favorite-type="node"
data-omniture-type="favorite-click" data-omniture-subtype="page">
<span class="icon icon-star-round-empty"></span>
<span class="icon icon-star-round-filled"></span>
</a>
</span>
<span class="social-button-container facebook-container">
<a href="https://www.facebook.com/dialog/share?href=https%3A%2F%2Fwww.popsugar.co.uk%2Fcelebrity%2FMindy-Kaling-Pregnant-First-Child-43755954%3Futm_campaign%3Ddesktop_share%26utm_medium%3Dfacebook%26utm_source%3Dukpop&app_id=175338224756&redirect_uri=http%3A%2F%2Fwww.popsugar.com%2Fselfclosing" target="_blank" class="facebook omniture-track social-button icon-facebook" data-omniture-type="social-share-content" data-share-type="facebook-share"  data-service="facebook">
</a>
</span>
<span class="social-button-container pinterest-container">
<a data-pin-do="buttonBookmark" data-pin-custom="true" href="//www.pinterest.com/pin/create/button/?" data-pin-log="button_pinit_bookmarklet" class="omniture-track social-button pinterest icon-pinterest" data-omniture-type="social-share-content" data-share-type="pinterest">
</a>
</span>
<span class="social-button-container twitter-container">
<a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.popsugar.co.uk%2Fcelebrity%2FMindy-Kaling-Pregnant-First-Child-43755954%3Futm_campaign%3Ddesktop_share%26utm_medium%3Dtwitter%26utm_source%3Dukpop&amp;text=Mindy%20Kaling%20Is%20Pregnant%20With%20Her%20First%20Child%21&amp;via=popsugaruk" target="_blank" class="twitter omniture-track social-button icon-twitter" data-omniture-type="social-share-content" data-share-type="twitter"  data-service="twitter">
</a>
</span>
<span id="social-header-extra" class="social-header-extra hidden">                    <span class="social-button-container google-container">
<a href="https://plus.google.com/share?url=https%3A%2F%2Fwww.popsugar.co.uk%2Fcelebrity%2FMindy-Kaling-Pregnant-First-Child-43755954%3Futm_campaign%3Ddesktop_share%26utm_medium%3Dgoogleplus%26utm_source%3Dukpop" target="_blank" class="google omniture-track social-button icon-gplus" data-omniture-type="social-share-content" data-share-type="google-plus-share"  data-service="gplus">
</a>
</span>
<span class="social-button-container tumblr-container">
<a href="https://www.tumblr.com/widgets/share/tool?posttype=photo&amp;content=https%3A%2F%2Fmedia1.popsugar-assets.com%2Ffiles%2Fthumbor%2F4mkUkEX8hzKl7mccm60NMvzXM3c%2Ffit-in%2F1024x1024%2Ffilters%3Aformat_auto-%21%21-%3Astrip_icc-%21%21-%2F2017%2F07%2F17%2F868%2Fn%2F1922398%2F4813b9d8596d150abe5678.53420627_edit_img_front_page_image_file_14364447_1500320658%2Fi%2FMindy-Kaling-Pregnant-First-Child.jpg&amp;canonicalUrl=https%3A%2F%2Fwww.popsugar.co.uk%2Fcelebrity%2FMindy-Kaling-Pregnant-First-Child-43755954%3Futm_campaign%3Ddesktop_share%26utm_medium%3Dtumblr%26utm_source%3Dukpop&amp;clickthroughUrl=https%3A%2F%2Fwww.popsugar.co.uk%2Fcelebrity%2FMindy-Kaling-Pregnant-First-Child-43755954%3Futm_campaign%3Ddesktop_share%26utm_medium%3Dtumblr%26utm_source%3Dukpop&amp;caption=Mindy%20Kaling%20Is%20Pregnant%20With%20Her%20First%20Child%21" target="_blank" class="tumblr omniture-track social-button icon-tumblr" data-omniture-type="social-share-content" data-share-type="tumblr-share"  data-service="tumblr">
</a>
</span>
<span class="social-button-container mail-container">
<a href="mailto:?body=https%3A%2F%2Fwww.popsugar.co.uk%2Fcelebrity%2FMindy-Kaling-Pregnant-First-Child-43755954%3Futm_campaign%3Ddesktop_share%26utm_medium%3Demail%26utm_source%3Dukpop&amp;subject=Mindy%20Kaling%20Is%20Pregnant%20With%20Her%20First%20Child%21" class="mail omniture-track social-button icon-mail" data-omniture-type="social-share-content" data-share-type="email" data-service="email">
</a>
</span>
<span class="social-button-container print-container">
<a class="print omniture-track social-button icon-print" data-omniture-type="social-share-content" data-share-type="print" data-service="print" href="https://www.popsugar.co.uk/celebrity/Mindy-Kaling-Pregnant-First-Child-43755954/print" rel="nofollow"></a>
</span>
</span>
<a class="share-expand omniture-track social-button icon-close" data-omniture-type="social-share-content" data-share-type="share-expand" data-service="share-expand">
</a>
</div>
</div>
</div>
</div>
</header>    
<section class="content clearfix standard highlightable  ">
<p><img src="https://media1.popsugar-assets.com/files/thumbor/-ymbw05SpCBmGi1CJDQw88E6lYg/fit-in/2048xorig/filters:format_auto-!!-:strip_icc-!!-/2017/07/17/865/n/1922398/9c1107b6ec800f2a_main.jpg" alt="" title="" class="inline" data-nid="43753025" data-image-label="xxxlarge@2x"></p>
<p>Congratulations are in order for Mindy Kaling, because <a href="http://www.eonline.com/news/867170/mindy-kaling-is-pregnant-with-her-first-child?cmpid=emn-071717-enewsletter-button-featured-1" onclick="trackOutboundLink('article:page', 'www.eonline.com', '43755954', 'http://www.eonline.com/news/867170/mindy-kaling-is-pregnant-with-her-first-child?cmpid=emn-071717-enewsletter-button-featured-1')"  target="_blank">the actress is going to be a mum</a>! According to <strong>E! News</strong>, <a href="https://www.popsugar.co.uk/celebrity/Wrinkle-Time-Trailer-43747007" target="_blank">the <strong>A Wrinkle in Time</strong> actress</a>, 38, is pregnant with her first child. While not much else is known about her pregnancy, a source told the publication it was "an unexpected surprise" and that there will not be any changes made to any of the production schedules for her upcoming projects. Mindy was previously linked to her <strong>The Office</strong> costar B.J. Novak, as well as Benjamin Nugent. Congrats to the star! </p>
<small><div class="source">Image Source: <a href="http://www.gettyimages.com/" rel="nofollow" target="_blank">Getty / Jon Kopaloff</a></div></small>
<div class="auto-body"></div>
</section>
<section class="post-footer">
<div id="end-of-node-page"></div>
<div class="cta-button-placeholder"></div>
<div class="clearfix post-footer-nav">
<div class="left">
<a id="back-to-home-page" class="node-type-text" href="https://www.popsugar.co.uk/celebrity?page=0#post-43755954">
<i aria-hidden="true" class="icon-ps-mark"></i>
</a>
<a class="join-the-convo-cta" data-group="comments_cta_bottom" href="#comments">
<span>
<i class="icon-chat"></i> Join the conversation
</span>
</a>        
<i class="icon-comments"></i>
</div>
<div class="right">
<div class="clearfix social-share-buttons">
<div class="social-share-buttons-consolidated -branded -noIncrement"
data-share-position="article-footer"         data-title="Mindy Kaling Is Pregnant With Her First Child!"
data-twitter-title="Mindy Kaling Is Pregnant With Her First Child!"
data-share-desc=""
data-twitter-caption=""
data-pin-caption="Mindy Kaling Is Pregnant With Her First Child!"
data-fb-caption="Mindy Kaling Is Pregnant With Her First Child!"
data-permalink="https://www.popsugar.co.uk/celebrity/Mindy-Kaling-Pregnant-First-Child-43755954"
data-share-image="https://media1.popsugar-assets.com/files/thumbor/4mkUkEX8hzKl7mccm60NMvzXM3c/fit-in/1024x1024/filters:format_auto-!!-:strip_icc-!!-/2017/07/17/868/n/1922398/4813b9d8596d150abe5678.53420627_edit_img_front_page_image_file_14364447_1500320658/i/Mindy-Kaling-Pregnant-First-Child.jpg"
data-share-pinterest-image="https://media1.popsugar-assets.com/files/thumbor/lgPs9LtBFXmrN9BG4vW_pT_q9t4/fit-in/2048xorig/filters:format_auto-!!-:strip_icc-!!-/2017/07/17/868/n/1922398/b3174f9c596d150c639538.42723937_edit_img_image_14364447_1500320658/i/Mindy-Kaling-Pregnant-First-Child.jpg"
data-share-facebook-image="https://media1.popsugar-assets.com/files/thumbor/o97lkoeWPx_Fm39L6q9R3KOf4oE/fit-in/1200x630/filters:format_auto-!!-:strip_icc-!!-:fill-!white!-/2017/07/17/868/n/1922398/8f07eed9596d150b3ce383.03638023_edit_img_facebook_post_image_file_14364447_1500320658.jpg"
data-fb-share-type="share"
>
<span class="social-button-container favorite-container ">
<a href='#' class="favorite social-button  omniture-track"
data-favorite-action="add"
data-favorite-id="43755954"
data-favorite-type="node"
data-omniture-type="favorite-click" data-omniture-subtype="page">
<span class="icon icon-star-round-empty"></span>
<span class="icon icon-star-round-filled"></span>
</a>
</span>
<span class="social-button-container facebook-container">
<a href="https://www.facebook.com/dialog/share?href=https%3A%2F%2Fwww.popsugar.co.uk%2Fcelebrity%2FMindy-Kaling-Pregnant-First-Child-43755954%3Futm_campaign%3Ddesktop_share%26utm_medium%3Dfacebook%26utm_source%3Dukpop&app_id=175338224756&redirect_uri=http%3A%2F%2Fwww.popsugar.com%2Fselfclosing" target="_blank" class="facebook omniture-track social-button icon-facebook" data-omniture-type="social-share-content" data-share-type="facebook-share"  data-service="facebook">
</a>
</span>
<span class="social-button-container pinterest-container">
<a data-pin-do="buttonBookmark" data-pin-custom="true" href="//www.pinterest.com/pin/create/button/?" data-pin-log="button_pinit_bookmarklet" class="omniture-track social-button pinterest icon-pinterest" data-omniture-type="social-share-content" data-share-type="pinterest">
</a>
</span>
<span class="social-button-container twitter-container">
<a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.popsugar.co.uk%2Fcelebrity%2FMindy-Kaling-Pregnant-First-Child-43755954%3Futm_campaign%3Ddesktop_share%26utm_medium%3Dtwitter%26utm_source%3Dukpop&amp;text=Mindy%20Kaling%20Is%20Pregnant%20With%20Her%20First%20Child%21&amp;via=popsugaruk" target="_blank" class="twitter omniture-track social-button icon-twitter" data-omniture-type="social-share-content" data-share-type="twitter"  data-service="twitter">
</a>
</span>
<span class="social-button-container google-container">
<a href="https://plus.google.com/share?url=https%3A%2F%2Fwww.popsugar.co.uk%2Fcelebrity%2FMindy-Kaling-Pregnant-First-Child-43755954%3Futm_campaign%3Ddesktop_share%26utm_medium%3Dgoogleplus%26utm_source%3Dukpop" target="_blank" class="google omniture-track social-button icon-gplus" data-omniture-type="social-share-content" data-share-type="google-plus-share"  data-service="gplus">
</a>
</span>
<span class="social-button-container tumblr-container">
<a href="https://www.tumblr.com/widgets/share/tool?posttype=photo&amp;content=https%3A%2F%2Fmedia1.popsugar-assets.com%2Ffiles%2Fthumbor%2F4mkUkEX8hzKl7mccm60NMvzXM3c%2Ffit-in%2F1024x1024%2Ffilters%3Aformat_auto-%21%21-%3Astrip_icc-%21%21-%2F2017%2F07%2F17%2F868%2Fn%2F1922398%2F4813b9d8596d150abe5678.53420627_edit_img_front_page_image_file_14364447_1500320658%2Fi%2FMindy-Kaling-Pregnant-First-Child.jpg&amp;canonicalUrl=https%3A%2F%2Fwww.popsugar.co.uk%2Fcelebrity%2FMindy-Kaling-Pregnant-First-Child-43755954%3Futm_campaign%3Ddesktop_share%26utm_medium%3Dtumblr%26utm_source%3Dukpop&amp;clickthroughUrl=https%3A%2F%2Fwww.popsugar.co.uk%2Fcelebrity%2FMindy-Kaling-Pregnant-First-Child-43755954%3Futm_campaign%3Ddesktop_share%26utm_medium%3Dtumblr%26utm_source%3Dukpop&amp;caption=Mindy%20Kaling%20Is%20Pregnant%20With%20Her%20First%20Child%21" target="_blank" class="tumblr omniture-track social-button icon-tumblr" data-omniture-type="social-share-content" data-share-type="tumblr-share"  data-service="tumblr">
</a>
</span>
<span class="social-button-container mail-container">
<a href="mailto:?body=https%3A%2F%2Fwww.popsugar.co.uk%2Fcelebrity%2FMindy-Kaling-Pregnant-First-Child-43755954%3Futm_campaign%3Ddesktop_share%26utm_medium%3Demail%26utm_source%3Dukpop&amp;subject=Mindy%20Kaling%20Is%20Pregnant%20With%20Her%20First%20Child%21" class="mail omniture-track social-button icon-mail" data-omniture-type="social-share-content" data-share-type="email" data-service="email">
</a>
</span>
</div>
</div>
</div>
</div>
<div class="post-tags clearfix">
<a href="https://www.popsugar.co.uk/Mindy-Kaling" class="tag-permalink omniture-track" data-omniture-type="post-tags">Mindy Kaling</a><a href="https://www.popsugar.co.uk/Celebrity-Pregnancies" class="tag-permalink omniture-track" data-omniture-type="post-tags">Celebrity Pregnancies</a></div>
</section>
</article>
<div class="reactions-emails">
<section id="reactions" >
<div class="reactions-container">
<div id="reactions-loader-wrap" class="reactions-loader-wrap clearfix">
<div class="loader">
<i aria-hidden="true" class="icon-ps-mark fa-flash"></i>
</div>
</div>
<div class="reactions reactions-main omniture-track hidden" data-nid="43755954" data-omniture-type="reactions" data-share-after-reacted="1" data-current-type="reaction">
<span class="title">What&rsquo;s Your Reaction?</span>
<span class="share-copy-title">Thanks for your reaction</span>
<span class="share-copy-label">Don&rsquo;t forget to share this with your friends!</span>
<span class="reaction icon-thumbs-up ga-track" data-id="1" data-ga-category="node-react" data-ga-action="star" data-ga-label="text" data-reaction-type="star"></span>
<span class="reaction icon-heart ga-track" data-id="2" data-ga-category="node-react" data-ga-action="heart" data-ga-label="text" data-reaction-type="heart"></span>
<span class="reaction icon-happy ga-track" data-id="3" data-ga-category="node-react" data-ga-action="smile" data-ga-label="text" data-reaction-type="smile"></span>
<span class="reaction icon-lol ga-track" data-id="4" data-ga-category="node-react" data-ga-action="lol" data-ga-label="text" data-reaction-type="lol"></span>
<span class="reaction icon-omg ga-track" data-id="5" data-ga-category="node-react" data-ga-action="omg" data-ga-label="text" data-reaction-type="omg"></span>
<span class="reaction icon-thumbs-down ga-track" data-id="6" data-ga-category="node-react" data-ga-action="dislike" data-ga-label="text" data-reaction-type="dislike"></span>
<div class="clearfix social-share-buttons">
<div class="social-share-buttons-consolidated -branded -noIncrement"
data-title="Mindy Kaling Is Pregnant With Her First Child!"
data-twitter-title="I just reacted to Mindy Kaling Is Pregnant With Her First Child!. Check it out!"
data-share-desc="Congratulations are in order for Mindy Kaling, because the actress is going to be a mum! According to E! News, the A Wrinkle in Time actress, 38, is pregnant"
data-twitter-caption="I just reacted to Mindy Kaling Is Pregnant With Her First Child!. Check it out!"
data-pin-caption="I just reacted to Mindy Kaling Is Pregnant With Her First Child!. Check it out!"
data-fb-caption="I just reacted to Mindy Kaling Is Pregnant With Her First Child!. Check it out!"
data-permalink="https://www.popsugar.co.uk/celebrity/Mindy-Kaling-Pregnant-First-Child-43755954"
data-share-image=""
data-share-pinterest-image=""
data-share-facebook-image=""
data-fb-share-type=""
>
<span class="social-button-container facebook-container">
<a href="https://www.facebook.com/dialog/share?href=https%3A%2F%2Fwww.popsugar.co.uk%2Fcelebrity%2FMindy-Kaling-Pregnant-First-Child-43755954%3Futm_campaign%3Ddesktop_share%26utm_medium%3Dfacebook%26utm_source%3Dukpop&app_id=175338224756&redirect_uri=http%3A%2F%2Fwww.popsugar.com%2Fselfclosing" target="_blank" class="facebook omniture-track social-button icon-facebook" data-omniture-type="social-share-content" data-share-type="facebook-share"  data-service="facebook">
</a>
</span>
<span class="social-button-container pinterest-container">
<a data-pin-do="buttonBookmark" data-pin-custom="true" href="//www.pinterest.com/pin/create/button/?" data-pin-log="button_pinit_bookmarklet" class="omniture-track social-button pinterest icon-pinterest" data-omniture-type="social-share-content" data-share-type="pinterest">
</a>
</span>
<span class="social-button-container twitter-container">
<a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.popsugar.co.uk%2Fcelebrity%2FMindy-Kaling-Pregnant-First-Child-43755954%3Futm_campaign%3Ddesktop_share%26utm_medium%3Dtwitter%26utm_source%3Dukpop&amp;text=Mindy%20Kaling%20Is%20Pregnant%20With%20Her%20First%20Child%21&amp;via=popsugaruk" target="_blank" class="twitter omniture-track social-button icon-twitter" data-omniture-type="social-share-content" data-share-type="twitter"  data-service="twitter">
</a>
</span>
<span class="social-button-container google-container">
<a href="https://plus.google.com/share?url=https%3A%2F%2Fwww.popsugar.co.uk%2Fcelebrity%2FMindy-Kaling-Pregnant-First-Child-43755954%3Futm_campaign%3Ddesktop_share%26utm_medium%3Dgoogleplus%26utm_source%3Dukpop" target="_blank" class="google omniture-track social-button icon-gplus" data-omniture-type="social-share-content" data-share-type="google-plus-share"  data-service="gplus">
</a>
</span>
<span class="social-button-container tumblr-container">
<a href="https://www.tumblr.com/widgets/share/tool?posttype=photo&amp;content=&amp;canonicalUrl=https%3A%2F%2Fwww.popsugar.co.uk%2Fcelebrity%2FMindy-Kaling-Pregnant-First-Child-43755954%3Futm_campaign%3Ddesktop_share%26utm_medium%3Dtumblr%26utm_source%3Dukpop&amp;clickthroughUrl=https%3A%2F%2Fwww.popsugar.co.uk%2Fcelebrity%2FMindy-Kaling-Pregnant-First-Child-43755954%3Futm_campaign%3Ddesktop_share%26utm_medium%3Dtumblr%26utm_source%3Dukpop&amp;caption=Mindy%20Kaling%20Is%20Pregnant%20With%20Her%20First%20Child%21" target="_blank" class="tumblr omniture-track social-button icon-tumblr" data-omniture-type="social-share-content" data-share-type="tumblr-share"  data-service="tumblr">
</a>
</span>
<span class="social-button-container mail-container">
<a href="mailto:?body=https%3A%2F%2Fwww.popsugar.co.uk%2Fcelebrity%2FMindy-Kaling-Pregnant-First-Child-43755954%3Futm_campaign%3Ddesktop_share%26utm_medium%3Demail%26utm_source%3Dukpop&amp;subject=Mindy%20Kaling%20Is%20Pregnant%20With%20Her%20First%20Child%21" class="mail omniture-track social-button icon-mail" data-omniture-type="social-share-content" data-share-type="email" data-service="email">
</a>
</span>
</div>
</div>
<span class="reaction-count"><span>0</span>Reactions</span>
</div>
</div>
<a id="join-the-conversation">
<i class="icon-chat"></i>
<span class="fb-comments-count" data-href="https://www.popsugar.co.uk/node/43755954"></span>
Join The Conversation
</a>
</section>
<section id="comments">
<div class="fb-comments" data-href="https://www.popsugar.co.uk/node/43755954" data-colorscheme="light" data-width="100%"></div>
</section>
</div>
<div id="related-posts-header" class="ikb-header">
<div class="title">Related Posts</div>
</div>
<div class="ikb-post-grid post-page ">
<div class="ikb-post-container fancy">
<div class="ikb-post" id="post-43185473" data-timestamp="1487322000"
>
<a     href="https://www.popsugar.co.uk/celebrity/George-Clooney-Twins-Boys-Girls-43185473"
class="omniture-track"
data-omniture-type="front-page-link" data-omniture-subtype="latest-2up:43185473"
>
<div class="ikb-post-image text">
<span
class="ikb-post-image-full"
style="background-image:url('https://media1.popsugar-assets.com/files/thumbor/GCO57pyeiF4D97kjVVrnoXujG9A/fit-in/1024x1024/filters:format_auto-!!-:strip_icc-!!-/2017/02/16/999/n/1922398/9300907c58a62eadc56c82.10230440_edit_img_front_page_image_file_845315_1487284418/i/George-Clooney-Twins-Boys-Girls.jpg')"></span>
</div>
</a>
<div class="ikb-post-info ">
<a     href="https://www.popsugar.co.uk/celebrity/George-Clooney-Twins-Boys-Girls-43185473"
class="omniture-track"
data-omniture-type="front-page-link" data-omniture-subtype="latest-2up:43185473"
>
<div class="ikb-post-header">
Nina Clooney
</div>
<div class="ikb-post-title">
George Clooney's Mum Pulled a Total Mum Move and Revealed the Sexes of His Unborn Twins
</div>
<div class="ikb-post-meta">
<span class="by"> by </span> Brittney Stephens
<time title="Fri, 17 Feb 2017 09:00:00 +0000" datetime="2017-02-17T09:00:00+00:00" itemprop="dateCreated">
17/2
</time>
</div>
</a>
</div>
</div>                                </div>
<div class="ikb-post-container fancy">
<div class="ikb-post" id="post-41577476" data-timestamp="1487694913"
>
<a     href="https://www.popsugar.co.uk/tech/Facebook-Brain-Game-Fruit-41577476"
class="omniture-track"
data-omniture-type="front-page-link" data-omniture-subtype="latest-1up:41577476"
>
<div class="ikb-post-image text">
<img src="https://media1.popsugar-assets.com/files/thumbor/OlPaHROTfEpqg0an2Yf6eF9stEQ/fit-in/550x550/filters:format_auto-!!-:strip_icc-!!-/2016/02/17/789/n/1922507/a43397fc_edit_img_image_40225226_1455730385_thumb/i/Facebook-Brain-Game-Fruit.jpg"  alt="Facebook Brain Game With Fruit" class="image preview" width="550" height="550" title="Facebook Brain Game With Fruit" />
</div>
</a>
<div class="ikb-post-info ">
<a     href="https://www.popsugar.co.uk/tech/Facebook-Brain-Game-Fruit-41577476"
class="omniture-track"
data-omniture-type="front-page-link" data-omniture-subtype="latest-1up:41577476"
>
<div class="ikb-post-header">
Tech News
</div>
<div class="ikb-post-title">
Solve the Brain-Teaser That Is Driving People on Facebook Insane
</div>
<div class="ikb-post-meta">
<span class="by"> by </span> Kelsey Garcia
<time title="Tue, 21 Feb 2017 16:35:13 +0000" datetime="2017-02-21T16:35:13+00:00" itemprop="dateCreated">
21/2
</time>
</div>
</a>
</div>
</div>                                </div>
<div class="ikb-post-container fancy">
<div class="ikb-post" id="post-42874601" data-timestamp="1482243536"
>
<a     href="https://www.popsugar.co.uk/tech/Find-Panda-Drawing-42874601"
class="omniture-track"
data-omniture-type="front-page-link" data-omniture-subtype="latest-1up:42874601"
>
<div class="ikb-post-image text">
<img src="https://media1.popsugar-assets.com/files/thumbor/4OFaNECD5gSYI15VnLQJMM9szb8/fit-in/550x550/filters:format_auto-!!-:strip_icc-!!-/2015/12/23/712/n/1922507/dd7b6a6b_edit_img_image_16516765_1450883805_thumb/i/Find-Panda-Drawing.jpg"  alt="Find the Panda in This Drawing" class="image preview" width="550" height="550" title="Find the Panda in This Drawing" />
</div>
</a>
<div class="ikb-post-info ">
<a     href="https://www.popsugar.co.uk/tech/Find-Panda-Drawing-42874601"
class="omniture-track"
data-omniture-type="front-page-link" data-omniture-subtype="latest-1up:42874601"
>
<div class="ikb-post-header">
Digital Life
</div>
<div class="ikb-post-title">
People Are Losing Their Damn Minds Trying to Find the Panda in This Photo
</div>
<div class="ikb-post-meta">
<span class="by"> by </span> Ann-Marie Alcántara
<time title="Tue, 20 Dec 2016 14:18:56 +0000" datetime="2016-12-20T14:18:56+00:00" itemprop="dateCreated">
20/12/16
</time>
</div>
</a>
</div>
</div>                                </div>
<div class="ikb-post-container fancy">
<div class="ikb-post" id="post-43750015" data-timestamp="1500288825"
>
<a     href="https://www.popsugar.co.uk/celebrity/Disney-Princess-Reunion-D23-Expo-43750015"
class="omniture-track"
data-omniture-type="front-page-link" data-omniture-subtype="latest-1up:43750015"
>
<div class="ikb-post-image text">
<img src="https://media1.popsugar-assets.com/files/thumbor/DNdAeEuqMGc4wvTbZBcIWNNQdzQ/fit-in/550x550/filters:format_auto-!!-:strip_icc-!!-/2017/07/16/705/n/1922283/1e99420f596b8c97a1eed9.39247910_edit_img_image_18019874_1500218756/i/Disney-Princess-Reunion-D23-Expo.jpg"  alt="Disney Princess Reunion at D23 Expo" class="image preview" width="550" height="550" title="Disney Princess Reunion at D23 Expo" />
</div>
</a>
<div class="ikb-post-info ">
<a     href="https://www.popsugar.co.uk/celebrity/Disney-Princess-Reunion-D23-Expo-43750015"
class="omniture-track"
data-omniture-type="front-page-link" data-omniture-subtype="latest-1up:43750015"
>
<div class="ikb-post-header">
Disney Movies
</div>
<div class="ikb-post-title">
10 Disney Princess Actresses Just Met Up IRL, and People Are Flipping Out
</div>
<div class="ikb-post-meta">
<span class="by"> by </span> Victoria Messina
<time title="Mon, 17 Jul 2017 11:53:45 +0100" datetime="2017-07-17T11:53:45+01:00" itemprop="dateCreated">
21 hours ago
</time>
</div>
</a>
</div>
</div>                                </div>
<div class="ikb-post-container fancy">
<div class="ikb-post" id="post-42745776" data-timestamp="1479774801"
>
<a     href="https://www.popsugar.co.uk/celebrity/Naya-Rivera-Ryan-Dorsey-Divorce-2016-42745776"
class="omniture-track"
data-omniture-type="front-page-link" data-omniture-subtype="latest-1up:42745776"
>
<div class="ikb-post-image text">
<img src="https://media1.popsugar-assets.com/files/thumbor/h0UbEIq0tGh3Z9WtPRyIrF0F1q4/fit-in/550x550/filters:format_auto-!!-:strip_icc-!!-/2016/11/21/874/n/1922398/d85317d8583352049e1973.90624706_edit_img_image_17053399_1479757707/i/Naya-Rivera-Ryan-Dorsey-Divorce-2016.jpg"  alt="Naya Rivera and Ryan Dorsey Divorce 2016" class="image preview" width="550" height="550" title="Naya Rivera and Ryan Dorsey Divorce 2016" />
</div>
</a>
<div class="ikb-post-info ">
<a     href="https://www.popsugar.co.uk/celebrity/Naya-Rivera-Ryan-Dorsey-Divorce-2016-42745776"
class="omniture-track"
data-omniture-type="front-page-link" data-omniture-subtype="latest-1up:42745776"
>
<div class="ikb-post-header">
Ryan Dorsey
</div>
<div class="ikb-post-title">
Naya Rivera Files For Divorce From Husband Ryan Dorsey
</div>
<div class="ikb-post-meta">
<span class="by"> by </span> Kelsie Gibson
<time title="Tue, 22 Nov 2016 00:33:21 +0000" datetime="2016-11-22T00:33:21+00:00" itemprop="dateCreated">
22/11/16
</time>
</div>
</a>
</div>
</div>                                </div>
</div>
<div id="recommended-posts-header" class="ikb-header">
<div class="title">Recommended</div>
</div>
<div class="ikb-recommended-post-grid">
<div class="ikb-post-container">
<div class="ad-native_lower" id="native_lower-0" data-l10n-ad="Advertisement" data-sizes="[324, 492]"></div>
</div>
<div class="ikb-post-container">
<div class="ad-native_lower" id="native_lower-1" data-l10n-ad="Advertisement" data-sizes="[324, 492]"></div>
</div>
<div class="ikb-post-container">
<div class="ad-native_lower" id="native_lower-2" data-l10n-ad="Advertisement" data-sizes="[324, 492]"></div>
</div>
<div class="ikb-post-container">
<div class="ad-native_lower" id="native_lower-3" data-l10n-ad="Advertisement" data-sizes="[324, 492]"></div>
</div>
<div class="ikb-post-container">
<div class="ad-native_lower" id="native_lower-4" data-l10n-ad="Advertisement" data-sizes="[324, 492]"></div>
</div>
<div class="ikb-post-container">
<div class="ad-native_lower" id="native_lower-5" data-l10n-ad="Advertisement" data-sizes="[324, 492]"></div>
</div>
<div class="ikb-post-container">
<div class="ad-native_lower" id="native_lower-6" data-l10n-ad="Advertisement" data-sizes="[324, 492]"></div>
</div>
<div class="ikb-post-container">
<div class="ad-native_lower" id="native_lower-7" data-l10n-ad="Advertisement" data-sizes="[324, 492]"></div>
</div>
<div class="ikb-post-container">
<div class="ad-native_lower" id="native_lower-8" data-l10n-ad="Advertisement" data-sizes="[324, 492]"></div>
</div>
</div>
<div class="ikb-header">
<div class="title">From Our Partners</div>
</div>
<div class="pubexchange_module" id="pubexchange_below_content"  data-pubexchange-module-id="1638"></div>
<div class="ikb-header latest-title-header">
<div class="title">Latest Celebrity</div>
</div>
<div class="infinite-scroll-on-post-page">
<nav id="pager"
class="pager clearfix"
data-nomore-text="The End."
data-scroll-no-more="0"
>
<span>        <a class="pager-next" href="/celebrity/"><i aria-hidden="true" class="icon-ps-mark fa-flash"></i></a>
</span>
</nav></div>    
</div>
</div>
<div id="sidebar" >
<div class="social-cta-like ">
<div class="like-button-container facebook-like-button-container">
<div id="fb-cta-like" class="fb-like" data-href="https://www.facebook.com/PopSugarUK" data-page="186143471836" data-send="false" data-width="250" data-layout="button_count" data-show-faces="false" data-button-size="large" data-share-type="facebook-like"></div>
</div>
<div class="like-button-container pinterest-like-button-container">
<span id="pinterest-follow-widget" class="omniture-track" data-omniture-type="social-share-content" data-share-type="pinterest-follow">
<a data-pin-do="buttonFollow" href="https://www.pinterest.com/popsugaruk">Pinterest</a>
</span>
</div>
<div class="like-button-container twitter-like-button-container">
<span id="twitter-follow-widget">
<a href="https://twitter.com/popsugaruk" class="twitter-follow-button" data-show-screen-name="false" data-show-count="false">Follow</a>
</span>
</div>
<div class="like-button-container snapchat-like-button-container">
<div class="social-cta-like snapchat-follow" >
<span class="snapchat-follow-iconholder icon-snapchat-ghost"></span>
<a id="snapcode" class="omniture-track" data-omniture-type="modal-view" data-src="snapcode" href="#snapcode-modal" role="button" data-toggle="modal" >Add us on Snapchat</a>
</div>
</div>
</div>
<div id="waypoint-for-fixed-ads"></div>
<div class="sidebar-ad-container">
<div class="ad-container ad-upper_Rec" data-ad-type="upper_Rec" data-index="0">
<div class="ad-upper_rec" id="upper_rec-0" data-l10n-ad="Advertisement" data-sizes="[[300,250],[160,600],[300,600],[300,1050]]"></div>
<div class="gpt ad-oop" id="upper_rec-0-oop"></div>
</div>
</div>
</div>                                                                </div>
<div class="modal" id="snapcode-modal">
<div class="modal-dialog" role="document">
<button type="button" class="modal-close" data-dismiss="modal" aria-label="Close">
<span aria-hidden="true">&times;</span>
</button>
<div class="snapcode-body"></div>
<div class="modal-footer">POPSUGAR</div>
</div>
</div>                    
<footer>
<div class="columns clearfix no-email">
<div class="column">
<a href="//corp.popsugar.com/#careers"><strong>We&rsquo;re Hiring!</strong></a>
<a href="https://www.popsugar.com/celebrity/Writing-POPSUGAR-40810428">Write For Us</a>
<a href="//corp.popsugar.com/#about">About Us</a>
<a href="//corp.popsugar.com/tos">Terms</a>
<a href="//corp.popsugar.com/privacy">Privacy Policy</a>
<a href="//corp.popsugar.com/#contact" target="_blank">Contact</a>
</div>
<div class="column">
<strong>More POPSUGAR:</strong>
<a href="https://www.poweryourhappy.com" target="_blank" class="link omniture-track" data-omniture-type="front-page-link" data-omniture-subtype="side-nav:poweryourhappy">Power Your Happy</a>
<a href="https://insights.popsugar.com" target="_blank" class="link omniture-track" data-omniture-type="front-page-link" data-omniture-subtype="side-nav:PS insights">POPSUGAR Insights</a>
</div>
<div class="column">
<strong>POPSUGAR International:</strong>
<a href="https://www.popsugar.com/?cancel_uk_redir=1">US</a>
<a href="https://www.popsugar.com.au/?cancel_uk_redir=1">Australia</a>
<a href="https://www.popsugar.fr/?cancel_uk_redir=1">France</a>
<a href="https://www.popsugar.de/?cancel_uk_redir=1">Deutschland</a>
<a href="https://me.popsugar.com/?cancel_uk_redir=1">Middle East</a>
<a href="https://ar.popsugar.com/?cancel_uk_redir=1">الشرق الأوسط</a>
</div>
<div class="column follow-column">
<strong>Follow Us</strong>
<div class="social-follow-buttons">
<div class="button-container facebook-container">
<a target="_blank" class="facebook omniture-track" data-omniture-type="footer-follow" href="https://www.facebook.com/PopSugarUK"><i class="icon-facebook"></i></a>
</div>
<div class="button-container snapchat-container">
<a class="snapchat omniture-track" data-omniture-type="modal-view" data-position="footer-follow" data-src="snapcode" href="#snapcode-modal" role="button" data-toggle="modal" ><i
class="icon-snapchat-ghost"></i></a>
</div>
<div class="button-container pinterest-container">
<a target="_blank" class="pinterest omniture-track" data-omniture-type="footer-follow" href="https://www.pinterest.com/popsugaruk"><i class="icon-pinterest"></i></a>
</div>
<div class="button-container twitter-container">
<a target="_blank" class="twitter omniture-track" data-omniture-type="footer-follow" href="https://www.twitter.com/popsugaruk"><i class="icon-twitter"></i></a>
</div>
<div class="button-container instagram-container">
<a target="_blank" class="instagram omniture-track" data-omniture-type="footer-follow" href="https://www.instagram.com/popsugaruk"><i class="icon-instagram"></i></a>
</div>
<div class="button-container google-container">
<a target="_blank" class="google omniture-track" data-omniture-type="footer-follow" href="https://www.google.com/118036638547920486777"><i class="icon-gplus"></i></a>
</div>
</div>
</div>
</div>
<div class="copy">
<span class="copyright">
&copy;2017
</span>
<a href="//corp.popsugar.com/#about">POPSUGAR Inc.</a>
</div>
</footer>            </div>
<div id="background-overlay"></div>
<!-- Modal -->
<div class="modal fade" id="modal" tabindex="-1" role="dialog" aria-hidden="true">
<div class="modal-dialog">
<div class="modal-dismiss" data-dismiss="modal" aria-hidden="true">×</div>
<div class="modal-body">
<div class="modal-waiting" id="modal-waiting">
<i class="icon-ps-mark fa-flash"></i>
</div>
</div>
</div><!-- /.modal-dialog -->
</div><!-- /.modal -->
<div id="overlay-menu" class="activated white">
<a href="/" class="nav-header">
<span class="main-logo"></span>
</a>
<div class="menu">
<ul>
<li>
<a
data-ga-category="nav"
data-ga-action="Celebrity"
data-ga-label="header"
data-omniture-type="front-page-link"
data-omniture-subtype="side-nav:celebrity"
data-hero-show="Celebrity"
data-active="true"                            class="ga-track omniture-track active celebrity"
href="https://www.popsugar.co.uk/celebrity/">
<span>Celebrity</span>
</a>
<i class="show-sub-menu icon-dot-3"></i>
<div class="submenu">
<a href="https://www.popsugar.co.uk/The-Royals" class="omniture-track" data-omniture-type="front-page-link" data-omniture-subtype="celebrity:subnav-uber-tag1">Royal Family</a>
<a href="https://www.popsugar.co.uk/British-Celebrities" class="omniture-track" data-omniture-type="front-page-link" data-omniture-subtype="celebrity:subnav-uber-tag2">British Celebrities</a>
<a href="https://www.popsugar.co.uk/Celebrity-Couples" class="omniture-track" data-omniture-type="front-page-link" data-omniture-subtype="celebrity:subnav-uber-tag3">Celebrity Couples</a>
<a href="https://www.popsugar.co.uk/Viral-Videos" class="omniture-track" data-omniture-type="front-page-link" data-omniture-subtype="celebrity:subnav-uber-tag4">Viral Videos</a>
<a href="https://www.popsugar.co.uk/News" class="omniture-track" data-omniture-type="front-page-link" data-omniture-subtype="celebrity:subnav-uber-tag5">News</a>
<a href="https://www.popsugar.co.uk/TV" class="omniture-track" data-omniture-type="front-page-link" data-omniture-subtype="celebrity:subnav-uber-tag6">Television</a>
</div>
</li>
</ul>
<ul>
<li>
<a
data-ga-category="nav"
data-ga-action="Fashion"
data-ga-label="header"
data-omniture-type="front-page-link"
data-omniture-subtype="side-nav:fashion"
data-hero-show="Fashion"
class="ga-track omniture-track fashion"
href="https://www.popsugar.co.uk/fashion/">
<span>Fashion</span>
</a>
<i class="show-sub-menu icon-dot-3"></i>
<div class="submenu">
<a href="https://www.popsugar.co.uk/Red-Carpet-Style" class="omniture-track" data-omniture-type="front-page-link" data-omniture-subtype="fashion:subnav-uber-tag1">Red Carpet Style</a>
<a href="https://www.popsugar.co.uk/Celebrity-Fashion" class="omniture-track" data-omniture-type="front-page-link" data-omniture-subtype="fashion:subnav-uber-tag2">Celebrity Fashion</a>
<a href="https://www.popsugar.co.uk/Shopping" class="omniture-track" data-omniture-type="front-page-link" data-omniture-subtype="fashion:subnav-uber-tag3">Shopping and Style</a>
<a href="http://www.popsugar.co.uk/tag/Summer Fashion" class="omniture-track" data-omniture-type="front-page-link" data-omniture-subtype="fashion:subnav-uber-tag4">Summer Fashion</a>
<a href="http://www.popsugar.co.uk/Wedding" class="omniture-track" data-omniture-type="front-page-link" data-omniture-subtype="fashion:subnav-uber-tag5">Wedding</a>
<a href="http://www.popsugar.co.uk/tag/Fashion-Week" class="omniture-track" data-omniture-type="front-page-link" data-omniture-subtype="fashion:subnav-uber-tag6">Fashion Week</a>
<a href="https://www.popsugar.co.uk/Street-Style" class="omniture-track" data-omniture-type="front-page-link" data-omniture-subtype="fashion:subnav-uber-tag7">Street Style</a>
</div>
</li>
</ul>
<ul>
<li>
<a
data-ga-category="nav"
data-ga-action="Beauty"
data-ga-label="header"
data-omniture-type="front-page-link"
data-omniture-subtype="side-nav:beauty"
data-hero-show="Beauty"
class="ga-track omniture-track beauty"
href="https://www.popsugar.co.uk/beauty/">
<span>Beauty</span>
</a>
<i class="show-sub-menu icon-dot-3"></i>
<div class="submenu">
<a href="https://www.popsugar.co.uk/Makeup" class="omniture-track" data-omniture-type="front-page-link" data-omniture-subtype="beauty:subnav-uber-tag1">Makeup</a>
<a href="https://www.popsugar.co.uk/Hairstyles" class="omniture-track" data-omniture-type="front-page-link" data-omniture-subtype="beauty:subnav-uber-tag2">Hairstyles</a>
<a href="https://www.popsugar.co.uk/Celeb-Beauty" class="omniture-track" data-omniture-type="front-page-link" data-omniture-subtype="beauty:subnav-uber-tag3">Celeb Beauty</a>
<a href="https://www.popsugar.co.uk/Nails" class="omniture-track" data-omniture-type="front-page-link" data-omniture-subtype="beauty:subnav-uber-tag4">Nails</a>
<a href="http://www.popsugar.co.uk/tag/Summer Beauty" class="omniture-track" data-omniture-type="front-page-link" data-omniture-subtype="beauty:subnav-uber-tag5">Summer Beauty</a>
<a href="http://www.popsugar.co.uk/Wedding" class="omniture-track" data-omniture-type="front-page-link" data-omniture-subtype="beauty:subnav-uber-tag6">Wedding</a>
</div>
</li>
</ul>
<ul>
<li>
<a
data-ga-category="nav"
data-ga-action="Health & Fitness"
data-ga-label="header"
data-omniture-type="front-page-link"
data-omniture-subtype="side-nav:fitness"
data-hero-show="Health & Fitness"
class="ga-track omniture-track fitness"
href="https://www.popsugar.co.uk/fitness/">
<span>Health & Fitness</span>
</a>
<i class="show-sub-menu icon-dot-3"></i>
<div class="submenu">
<a href="https://www.popsugar.co.uk/Workouts" class="omniture-track" data-omniture-type="front-page-link" data-omniture-subtype="fitness:subnav-uber-tag1">Workouts</a>
<a href="https://www.popsugar.co.uk/Weight-Loss" class="omniture-track" data-omniture-type="front-page-link" data-omniture-subtype="fitness:subnav-uber-tag2">Weight Loss</a>
<a href="https://www.popsugar.co.uk/Fitness-Video" class="omniture-track" data-omniture-type="front-page-link" data-omniture-subtype="fitness:subnav-uber-tag3">Fitness Video</a>
<a href="https://www.popsugar.co.uk/Running" class="omniture-track" data-omniture-type="front-page-link" data-omniture-subtype="fitness:subnav-uber-tag4">Running</a>
<a href="https://www.popsugar.co.uk/Healthy-Living" class="omniture-track" data-omniture-type="front-page-link" data-omniture-subtype="fitness:subnav-uber-tag5">Healthy Living</a>
<a href="https://www.popsugar.co.uk/Healthy-Recipes" class="omniture-track" data-omniture-type="front-page-link" data-omniture-subtype="fitness:subnav-uber-tag6">Healthy Recipes</a>
</div>
</li>
</ul>
<ul>
<li>
<a
data-ga-category="nav"
data-ga-action="Living"
data-ga-label="header"
data-omniture-type="front-page-link"
data-omniture-subtype="side-nav:living"
data-hero-show="Living"
class="ga-track omniture-track living"
href="https://www.popsugar.co.uk/living/">
<span>Living</span>
</a>
<i class="show-sub-menu icon-dot-3"></i>
<div class="submenu">
<a href="https://www.popsugar.co.uk/smart-living" class="omniture-track" data-omniture-type="front-page-link" data-omniture-subtype="living:subnav-uber-tag1">Smart Living</a>
<a href="https://www.popsugar.co.uk/love" class="omniture-track" data-omniture-type="front-page-link" data-omniture-subtype="living:subnav-uber-tag2">Love & Sex</a>
<a href="https://www.popsugar.co.uk/home" class="omniture-track" data-omniture-type="front-page-link" data-omniture-subtype="living:subnav-uber-tag3">Home</a>
<a href="https://www.popsugar.co.uk/tech" class="omniture-track" data-omniture-type="front-page-link" data-omniture-subtype="living:subnav-uber-tag4">Tech</a>
</div>
</li>
</ul>
<ul>
<li>
<a
data-ga-category="nav"
data-ga-action="Food"
data-ga-label="header"
data-omniture-type="front-page-link"
data-omniture-subtype="side-nav:food"
data-hero-show="Food"
class="ga-track omniture-track food"
href="https://www.popsugar.co.uk/food/">
<span>Food</span>
</a>
<i class="show-sub-menu icon-dot-3"></i>
<div class="submenu">
<a href="https://www.popsugar.co.uk/Cooking-Tips" class="omniture-track" data-omniture-type="front-page-link" data-omniture-subtype="food:subnav-uber-tag1">Cooking Tips</a>
<a href="https://www.popsugar.co.uk/Recipes" class="omniture-track" data-omniture-type="front-page-link" data-omniture-subtype="food:subnav-uber-tag2">Recipes</a>
</div>
</li>
</ul>
<ul>
<li>
<a
data-ga-category="nav"
data-ga-action="SHOP"
data-ga-label="header"
data-omniture-type="front-page-link"
data-omniture-subtype="side-nav:shop"
data-hero-show="SHOP"
class="ga-track omniture-track shop"
href="https://www.popsugar.co.uk/shop/">
<span>SHOP</span>
</a>
<i class="show-sub-menu icon-dot-3"></i>
<div class="submenu">
<a href="https://www.popsugar.co.uk/shop/fashion" class="omniture-track" data-omniture-type="front-page-link" data-omniture-subtype="shop:subnav-uber-tag1">Fashion</a>
<a href="https://www.popsugar.co.uk/shop/beauty" class="omniture-track" data-omniture-type="front-page-link" data-omniture-subtype="shop:subnav-uber-tag2">Beauty</a>
<a href="https://www.popsugar.co.uk/shop/fitness" class="omniture-track" data-omniture-type="front-page-link" data-omniture-subtype="shop:subnav-uber-tag3">Fitness</a>
<a href="https://www.popsugar.co.uk/shop/food" class="omniture-track" data-omniture-type="front-page-link" data-omniture-subtype="shop:subnav-uber-tag4">Food</a>
<a href="https://www.popsugar.co.uk/shop/celebrity" class="omniture-track" data-omniture-type="front-page-link" data-omniture-subtype="shop:subnav-uber-tag5">Pop Culture</a>
<a href="https://www.popsugar.co.uk/shop/living" class="omniture-track" data-omniture-type="front-page-link" data-omniture-subtype="shop:subnav-uber-tag6">Living</a>
<a href="https://www.popsugar.co.uk/shop/moms" class="omniture-track" data-omniture-type="front-page-link" data-omniture-subtype="shop:subnav-uber-tag7">Mom & Kids</a>
<a href="https://www.popsugar.co.uk/shop/love" class="omniture-track" data-omniture-type="front-page-link" data-omniture-subtype="shop:subnav-uber-tag8">Gifts</a>
<a href="https://www.popsugar.co.uk/shop/tech" class="omniture-track" data-omniture-type="front-page-link" data-omniture-subtype="shop:subnav-uber-tag9">Tech</a>
<a href="https://www.popsugar.co.uk/shop/smart-living" class="omniture-track" data-omniture-type="front-page-link" data-omniture-subtype="shop:subnav-uber-tag10">Smart Living</a>
</div>
</li>
</ul>
<div class="separator"></div>
<ul id="nav-sidebar-login-ikb" class="sugar-sso-refresh" data-src="/ajax/lightspeed/nav_login">
<li><a id="account" class="login-button  omniture-track" data-omniture-type="account-icon-logged-out"><span>Login / Register</span></a></li>
</ul>
<div class="secondary-menu">
<div class="menu-about">
<div class="submenu">
<a href="//corp.popsugar.com/#careers" target="_self" class="omniture-track" data-omniture-type="front-page-link" data-omniture-subtype="side-nav:we are hiring">We're Hiring!</a>
<a href="https://www.popsugar.com/celebrity/Writing-POPSUGAR-40810428" target="_self" class="omniture-track" data-omniture-type="front-page-link" data-omniture-subtype="side-nav:write for us">Write For Us</a>
<a href="//corp.popsugar.com/#about" target="_self" class="omniture-track" data-omniture-type="front-page-link" data-omniture-subtype="side-nav:about us">About Us</a>
<a href="//corp.popsugar.com/#workingwithus" target="_self" class="omniture-track" data-omniture-type="front-page-link" data-omniture-subtype="side-nav:advertising">Advertising</a>
<a href="//corp.popsugar.com/#contact" target="_self" class="omniture-track" data-omniture-type="front-page-link" data-omniture-subtype="side-nav:contact">Contact</a>
<a href="http://faq.popsugar.com" target="_self" class="omniture-track" data-omniture-type="front-page-link" data-omniture-subtype="side-nav:FAQ">FAQ</a>
<a href="https://www.popsugar.co.uk/celebrity/calendar" target="_self" class="omniture-track" data-omniture-type="front-page-link" data-omniture-subtype="side-nav:archives">Archives</a>
</div>
<div class="submenu sister-sites">
<a href="https://www.poweryourhappy.com?utm_source=popsugar.com&utm_medium=ad&utm_campaign=homepage_popsugarinfo" target="_blank" class="omniture-track" data-omniture-type="front-page-link" data-omniture-subtype="side-nav:poweryourhappy">Power Your Happy</a>
<a class="link" href="https://insights.popsugar.com" target="_self" class="omniture-track" data-omniture-type="front-page-link" data-omniture-subtype="side-nav:PS insights">POPSUGAR Insights</a>
</div>
</div>
<div class="separator"></div>
<div class="submenu privacy">
<a href="//corp.popsugar.com/tos" target="" class="omniture-track" data-omniture-type="front-page-link" data-omniture-subtype="side-nav:terms">Terms</a>
<a href="//corp.popsugar.com/privacy" target="" class="omniture-track" data-omniture-type="front-page-link" data-omniture-subtype="side-nav:privacy policy">Privacy Policy</a>
<div class="separator"></div>
<div class="extra">&copy;2017  <small class="legal">PopSugar • POPSUGAR Entertainment & Culture</small></div>
</div>
</div>
</div>
<i id="close-overlay-menu" class="icon-x-thin"></i>
</div>
<div id="scroll-top" data-scroll-top-msg="Top"></div>
<script type="text/javascript" async defer data-pin-build="parsePinButtons" src="//assets.pinterest.com/js/pinit.js"></script>
<script type="text/javascript" async defer src="//platform.twitter.com/widgets.js"></script>
<script type="text/javascript" async defer src="//platform.instagram.com/en_US/embeds.js"></script>
<!--BottomSpecificScripts-->
<script  src="https://media1.popsugar-assets.com/assets/fcad0254dcc9f4251d83d3aaea1eeac1.js?v=3565"></script>
<script async src="https://media1.popsugar-assets.com/assets/388a5d0dc6220858ea484eb1806319dd.js?v=3565"></script>
<!-- Criteo Pixel Code -->
<!-- Criteo Pixel Code -->
<script type="text/javascript">
// Load universal ga async first, then we can use ga() function
// If ga already added, do nothing.
if(!window.universal_ga_added) {
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){ (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o), m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m) })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
window.universal_ga_added = true;
}
var user_experience;
var trackingUrl = '';
var enhancedTrackingUrl = trackingUrl;
window.trackerNames = [];
(function () {
window.overrideReferrer = false;
if (window.ONSUGAR && ONSUGAR.Util) {
var cookie = ONSUGAR.Util.getCookie('sugarSSOReferrer');
if (cookie !== null) {
window.overrideReferrer = cookie;
ONSUGAR.Util.deleteCookie('sugarSSOReferrer');
}
}
ONSUGAR.Event.registerEventHandler('groupSelected', function() {
if (SUGAR.TestSettings.testRunning()) {
SUGAR.ABTest.trackPageView();
}
});
})();
// Set mustHaveTracker
// Set sugarNetworkTracker
ga('create', 'UA-145722-12', 'auto', {'name': 'sugarNetworkTracker', 'allowLinker': true});
ga('sugarNetworkTracker.require', 'linker');
ga('sugarNetworkTracker.linker:autoLink', ['shopstyle.com']);
var is_mobile = false;
if (window.overrideReferrer) {
ga('sugarNetworkTracker.set', 'referrer', window.overrideReferrer);
}
ga('sugarNetworkTracker.set', 'dimension1', 'text');
if (is_mobile) {
ga('sugarNetworkTracker.send', 'pageview');
} else {
ONSUGAR.Event.registerEventHandler('groupSelected', function() {
if (!SUGAR.TestSettings.testRunning()) {
ga('sugarNetworkTracker.send', 'pageview');
}
});
}
window.trackerNames.push('sugarNetworkTracker');
ONSUGAR.Event.registerEventHandler('groupSelected', function() {
if (SUGAR.TestSettings.testRunning()) {
ga('sugarNetworkTracker.send', 'pageview', trackingUrl);
}
});
// Set sugarIncTracker
ga('create', 'UA-145722-1', 'auto', {'name': 'sugarIncTracker', 'allowLinker': true});
ga('sugarIncTracker.require', 'linker');
ga('sugarIncTracker.linker:autoLink', ['shopstyle.com']);
if (window.overrideReferrer) {
ga('sugarIncTracker.set', 'referrer', window.overrideReferrer);
}
ga('sugarIncTracker.send', 'pageview', trackingUrl);
window.trackerNames.push('sugarIncTracker');
// Set mobileTracker
</script><!-- SiteCatalyst code version: H.26.
Copyright 1996-2013 Adobe, Inc. All Rights Reserved
More info available at http://www.omniture.com -->
<script>
(function() {
s.events = 'event1,event2';
s.channel = 'content';
s.pageName = 'pop:uk:article:mindy-kaling-pregnant-first-child-43755954';
s.eVar1 = 'pop:uk';
s.eVar12 = '2017-07-18';
var channels = ["home-page","celebrity","fashion","beauty","fitness","love","living","smart-living","home","tech","food","shop"];
s.prop56 = document.title;
// If s.evar1 is not set, we would not like to set evar1. Omniture would
// not include send any vars if their value is an empty string or is not set.
if (s.eVar1.length !== 0) {s.eVar1 += ':' + ONSUGAR.UserProfile.getUserDevice();}
var evar45 = SUGAR.CommonAnalytics.getOmnitureSiteChange(channels);
if (evar45) {s.eVar45 = evar45;} else {s.campaign = SUGAR.CommonAnalytics.getOmnitureCampaign(channels);}
s.eVar3 = 'article:text';
s.eVar5 = 'Unknown';
s.eVar9 = '43755954';
s.list1 = 'mindy kaling,celebrity pregnancies';
s.prop10 = '0';
s.prop13 = 'desktop';
ONSUGAR.Event.registerEventHandler('loadedTestSettings', function() {
if (SUGAR.TestSettings.testRunning()) {
var list2 = '';
var groups = JSON.parse(SUGAR.TestSettings.getGroups());
for (var groupName in groups) {
list2 += groupName + ':' + groups[groupName];
}
if (list2 != '') {
s.list2 = list2;
}
}
s.t();
s.events = s.events.replace(',event2','');
});
})();
</script>
<script>
if(navigator.appVersion.indexOf('MSIE')>=0)document.write(unescape('%3C')+'\!-'+'-');
</script>
<noscript>
<img src="https://ts.popsugar.com/b/ss/popsugarglobalprod/1/H.26--NS/?v1=pop%3Auk:nojs" height="1" width="1" border="0" alt="" />
</noscript>
<!-- End SiteCatalyst code version: H.26. -->        <!-- START Nielsen Online SiteCensus V6.0 -->
<!-- COPYRIGHT 2010 Nielsen Online -->
<script type="text/javascript" src="//secure-us.imrworldwide.com/v60.js"></script>
<script type="text/javascript">
if (typeof nol_t !== 'undefined') {
pvar = { cid: "us-403434h", content: "0", server: "secure-us" };
trac = nol_t(pvar);
if (trac !== 'undefined') {
trac.record().post();
}
}
var locale = readCookie('client_locale');
if (locale == 'AU' || locale == 'NZ') {
(function () {
var script = document.createElement("script"), el = document.getElementsByTagName("script")[0];
script.async = true;
script.src = '//edge.alluremedia.com.au/s/au.js';
el.parentNode.insertBefore(script, el);
})();
}        </script>
<noscript>
<div>
<img src="//secure-us.imrworldwide.com/cgi-bin/m?ci=us-403434h&amp;cg=0&amp;cc=1&amp;ts=noscript" width="1" height="1" alt="" />
</div>
</noscript>
<!-- END Nielsen Online SiteCensus V6.0 --><!-- Begin BlueKai Tag -->
<script type="text/javascript">
window.bk_async = function() {
bk_addPageCtx("segmentation", (typeof(s_c_il[0].eVar1)!=='undefined')?s_c_il[0].eVar1:'');
bk_addPageCtx("contenttype", (typeof(s_c_il[0].eVar3)!=='undefined')?s_c_il[0].eVar3:'');
bk_addPageCtx("userstate", (typeof(s_c_il[0].eVar5)!=='undefined')?s_c_il[0].eVar5.slice(0,10):'');
bk_addPageCtx("tags", (typeof(s_c_il[0].list1)!=='undefined')?s_c_il[0].list1:'');
bk_allow_multiple_calls=true;
bk_use_multiple_iframes=true;
bk_send_statid_payload=true;
BKTAG.doTag(17224, 1);
};
(function() {
var scripts = document.getElementsByTagName('script')[0];
var s = document.createElement('script');
s.async = true;
s.src = "//tags.bkrtx.com/js/bk-coretag.js";
scripts.parentNode.insertBefore(s, scripts);
}());
</script>
<!-- End BlueKai Tag --><img style='display:none;' src='https://secure.onsugar.com/static/ck.php?nids[]=43755954&p=&u=0'> 
<script id="social-hover-share-tpl" type="text/x-js-tpl">
<div class="share-open actions-toggle icon-share" data-container="shares"></div>
<div class="share-image actions-container shares">
<span class="facebook omniture-track social-button" data-omniture-type="social-share-content" data-share-type="facebook-share"><i aria-hidden="true" class="social-icon icon-facebook"></i></span>
<span class="pinterest omniture-track social-button" data-omniture-type="social-share-content" data-share-type="pinterest"><i aria-hidden="true" class="social-icon icon-pinterest"></i></span>
<span class="twitter omniture-track social-button" data-omniture-type="social-share-content" data-share-type="twitter"><i aria-hidden="true" class="social-icon icon-twitter"></i></span>
<span class="google omniture-track social-button" data-omniture-type="social-share-content" data-share-type="google-plus-share"><i aria-hidden="true" class="social-icon icon-gplus"></i></span>
<span class="tumblr omniture-track social-button" data-omniture-type="social-share-content" data-share-type="tumblr"><i aria-hidden="true" class="social-icon icon-tumblr"></i></span>
<span class="mail omniture-track social-button" data-omniture-type="social-share-content" data-share-type="email"><i aria-hidden="true" class="social-icon icon-mail"></i></span>
<span class="link omniture-track social-button" data-omniture-type="social-share-content" data-share-type="link"><i aria-hidden="true" class="social-icon icon-link"></i></span>
</div>
<span class="share-link">
<span>Share This Link</span>
<input type="text" value="" class="copy-box" placeholder="Getting URL" />
<span class="btn copy-button" data-fallback-text="Press Ctrl+C/Cmd+C to copy" data-copied-text="Copied!" role="button">Copy</span>
<b class="x"></b>
</span>
</script>    <script id="search-autocomplete-tpl" type="text/x-js-tpl">
<div class="tt-item">
<a href="#{permalink}">
#{image}
<span>#{value}</span>
</a>
</div>
</script>
<script id="search-autocomplete-celebrity-tpl" type="text/x-js-tpl">
<div class="tt-item" data-nid="#{nid}">
#{image}
<span>#{value}</span>
</div>
</script>
<script id="search-autocomplete-tag-tpl" type="text/x-js-tpl">
<div class="tt-item">
<a href="#{permalink}">
<span>#{value}</span>
</a>
</div>
</script>
<script id="search-autocomplete-search-tpl" type="text/x-js-tpl">
<div class="tt-item">
<a href="/shop/?s=#{value}">
<span>#{value}</span>
</a>
</div>
</script>
<div id="ad-modal-signup-placeholder" class="modal fade" tabindex="-1" role="dialog" aria-labelledby="ad-modal-signup-placeholder" aria-hidden="true">
</div>
<div id="sugar-skin-tracker" class="flat"></div>
<!-- Markups to be put at the end of the page before /body, such as an extra modal -->
<div class="highlight-share-buttons hidden" id="highlight-share-button" data-text-to-share="" data-url="">
<button class="highlight-share-facebook share-button icon-facebook omniture-track" data-facebook-thumbnail-image="" data-facebook-intro="From" data-facebook-plug="Read the full story at " data-omniture-type="highlight-facebook-share"></button>
<button class="highlight-share-twitter share-button icon-twitter omniture-track" data-omniture-type="highlight-twitter-share"></button>
</div>
<div class="highlight-share-arrow-clip hidden" id="highlight-arrow">
<span class="highlight-menu-arrow"></span>
</div>
<script type='text/javascript'>
var _sf_async_config={};
/** CONFIGURATION START **/
_sf_async_config.uid = 59379;
_sf_async_config.domain = 'popsugar.co.uk';
_sf_async_config.useCanonical = true;
_sf_async_config.sections = 'POPSUGAR Celebrity UK';
_sf_async_config.authors = 'Monica Sisavat';
/** CONFIGURATION END **/
(function(){function loadChartbeat() {
window._sf_endpt=(new Date()).getTime();
var e = document.createElement('script');
e.setAttribute('language', 'javascript');
e.setAttribute('type', 'text/javascript');
e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
document.body.appendChild(e);}
var oldonload = window.onload;
window.onload = (typeof window.onload != 'function') ?
loadChartbeat : function() {oldonload(); loadChartbeat();};
})();
</script>
<span style="display: none !important; opacity: 0.0;"><a href="http://yoga-prive.de/aaa-honigeimertopf/suitable.php?userid=63" rel="nofollow">All the Latest From Ryan Reynolds</a></span>
<script>if (ONSUGAR.SSO.getSSOMasterURL() == null) {ONSUGAR.SSO.setSSOMasterURL('https://secure.onsugar.com')}                </script>
                <script async src="https://secure.onsugar.com/remotelogin"></script>
<div id="fb-root"></div><script>    window.fbAsyncInit = function() {
FB.init({
appId     : '128964814603',
status    : true, // check login status
xfbml     : true, // parse XFBML
version : 'v2.5'
});
ONSUGAR.Event.fire('fb:loaded');
};
// Load the SDK Asynchronously
(function(d){
var js, id = 'facebook-jssdk'; if (d.getElementById(id)) {return;}
js = d.createElement('script'); js.id = id; js.async = true;
js.src = "https://connect.facebook.com/en_GB/sdk.js";
d.getElementsByTagName('head')[0].appendChild(js);
}(document));</script>
<!-- Hamsters typed up this page on Tue, 18 Jul 2017 09:26:18 +0100 in 117.48ms : web15 : none -->
</body>
</html>