<!DOCTYPE html>
<html class="no-js" lang="en-GB" dir="ltr">
<head>
<meta charset="utf-8">
<link rel="dns-prefetch" href="https://media1.popsugar-assets.com" />
<link rel="preconnect" href="https://media1.popsugar-assets.com/" />
<link rel="dns-prefetch" href="https://prefixmatch.popsugar.com" />
<link rel="preconnect" href="https://prefixmatch.popsugar.com/" />
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="viewport" content="width=1120, maximum-scale=1.0" />
<title>Selena Gomez and Justin Bieber&#039;s Songs About Each Other | POPSUGAR Celebrity UK</title>
<link rel="canonical" href="https://www.popsugar.co.uk/celebrity/Selena-Gomez-Justin-Bieber-Songs-About-Each-Other-44227030" />
<link rel="next" href="https://www.popsugar.co.uk/celebrity/photo-gallery/44227030/embed/44227018/Love-Remember" />
<link rel="alternate" hreflang="en-gb" href="https://www.popsugar.co.uk/celebrity/Selena-Gomez-Justin-Bieber-Songs-About-Each-Other-44227030" />
<link rel="alternate" hreflang="en-us" href="https://www.popsugar.com/celebrity/Selena-Gomez-Justin-Bieber-Songs-About-Each-Other-44224070" />
<link rel="amphtml" href="https://www.popsugar.co.uk/celebrity/Selena-Gomez-Justin-Bieber-Songs-About-Each-Other-44227030/amp" />
<meta property="article:author" content="Monica Sisavat" />
<meta property="article:published_time" content="2017-11-07T12:45:32+00:00" />
<meta name="author" content="Monica Sisavat" />
<meta name="description" content="Selena Gomez and Justin Bieber have been dating on and off for as long as we can remember, so it only makes sense that their romance inspired a lot of their" />
<meta property="fb:app_id" content="128964814603" />
<meta property="fb:pages" content="112402358796244" />
<link rel="image_src" href="https://media1.popsugar-assets.com/files/thumbor/myUwxS1gtV8EtQYgCcfQv__pVfI/fit-in/1200x630/filters:format_auto-!!-:strip_icc-!!-:fill-!white!-/2017/11/06/020/n/1922398/54d6c5635a00f06e5be409.82802407_edit_img_facebook_post_image_file_44224070_1509997605.jpg" />
<meta property="og:article:modified_time" content="2017-11-07T12:57:03+00:00" />
<meta property="og:article:published_time" content="2017-11-07T12:45:32+00:00" />
<meta property="og:description" content="Selena and Justin have written several songs about the highs and lows of their relationship throughout the years." />
<meta property="og:image" content="https://media1.popsugar-assets.com/files/thumbor/myUwxS1gtV8EtQYgCcfQv__pVfI/fit-in/1200x630/filters:format_auto-!!-:strip_icc-!!-:fill-!white!-/2017/11/06/020/n/1922398/54d6c5635a00f06e5be409.82802407_edit_img_facebook_post_image_file_44224070_1509997605.jpg" />
<meta property="og:image:height" content="628" />
<meta property="og:image:width" content="1200" />
<meta property="og:locale" content="en_GB" />
<meta property="og:site_name" content="POPSUGAR Celebrity UK" />
<meta property="og:title" content="An Exhaustive List of All the Songs Selena and Justin Have Written About Each Other" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.popsugar.co.uk/node/44227030" />
<meta property="pin:description" content="An Exhaustive List of All the Songs Selena and Justin Have Written About Each Other" />
<meta property="pin:media" content="https://media1.popsugar-assets.com/files/thumbor/XOgkRgrmvYU9ETXe2T6DYMsbb5I/fit-in/728xorig/filters:format_auto-!!-:strip_icc-!!-/2017/11/06/020/n/1922398/1b7ae5c75a00f06f760b54.90144588_edit_img_tall_fashion_image_file_44224070_1509997605.jpg" />
<meta property="pin:url" content="https://www.popsugar.co.uk/node/44227030" />
<meta property="publish_date" content="Tue, 07 Nov 2017 12:45:32 GMT" />
<meta property="twitter:card" content="summary_large_image" />
<meta property="twitter:creator" content="@popsugaruk" />
<meta property="twitter:description" content="Selena Gomez and Justin Bieber have been dating on and off for as long as we can remember, so it only makes sense that their romance inspired a lot of their" />
<meta property="twitter:domain" content="POPSUGAR Celebrity UK" />
<meta property="twitter:image" content="https://media1.popsugar-assets.com/files/thumbor/8m9P9DGZ5_SldKipu58eVLHqiZU/fit-in/728xorig/filters:format_auto-!!-:strip_icc-!!-/2017/11/06/020/n/1922398/54d6c5635a00f06e5be409.82802407_edit_img_facebook_post_image_file_44224070_1509997605.jpg" />
<meta property="twitter:image:height" content="380" />
<meta property="twitter:image:width" content="728" />
<meta property="twitter:site" content="@popsugaruk" />
<meta property="twitter:title" content="An Exhaustive List of All the Songs Selena and Justin Have Written About Each Other" />
<style>
@font-face {
font-family: 'PS Savoy';
font-weight: bold;
src: url("/static/fonts/savoy/Savoy-Bold-webfont.woff2") format("woff2"),
url("/static/fonts/savoy/Savoy-Bold-webfont.woff") format("woff");
}
@font-face {
font-family: 'PS Savoy';
font-weight: normal;
font-style: italic;
src: url("/static/fonts/savoy/Savoy-Italic-webfont.woff2") format("woff2"),
url("/static/fonts/savoy/Savoy-Italic-webfont.woff") format("woff");
}
@font-face {
font-family: 'PS Savoy';
font-weight: normal;
src: url("/static/fonts/savoy/Savoy-Roman-webfont.woff2") format("woff2"),
url("/static/fonts/savoy/Savoy-Roman-webfont.woff") format("woff");
}
@font-face {
font-family: 'Texta';
font-weight: normal;
src: url("/static/fonts/texta/Texta-Medium-webfont.woff2") format("woff2"),
url("/static/fonts/texta/Texta-Medium-webfont.woff") format("woff");
}
@font-face {
font-family: 'Texta';
font-weight: bold;
src: url("/static/fonts/texta/Texta-Heavy-webfont.woff2") format("woff2"),
url("/static/fonts/texta/Texta-Heavy-webfont.woff") format("woff");
}
@font-face {
font-family: 'Texta';
font-weight: 100;
src: url("/static/fonts/texta/Texta-Light-webfont.woff2") format("woff2"),
url("/static/fonts/texta/Texta-Light-webfont.woff") format("woff");
}
</style>
<link rel="stylesheet" href="https://media1.popsugar-assets.com/v3675/static/css/compiled/lightspeed.css" type="text/css" media="screen" />
<link rel="apple-touch-icon" href="https://media1.popsugar-assets.com/v3675/static/imgs/apple/apple-touch-icon-76x76.png">
<link rel="apple-touch-icon" sizes="180x180" href="https://media1.popsugar-assets.com/v3675/static/imgs/apple/apple-touch-icon-180x180.png">
<meta name="msapplication-TileColor" content="#002FA7">
<meta name="msapplication-TileImage" content="https://media1.popsugar-assets.com/v3675/static/imgs/apple/apple-touch-icon-180x180.png">
<link rel="icon" href="/favicon.ico?v=2" type="image/x-icon"/>
<link rel="shortcut icon" href="/favicon.ico?v=2" type="image/x-icon"/>
<link rel="alternate" type="application/rss+xml" title="RSS Feed for POPSUGAR Celebrity UK" href="https://www.popsugar.co.uk/celebrity/feed" />
<!--[if lt IE 9]>
<script src="//cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7/html5shiv.min.js"></script>
<![endif]-->
<script type="text/javascript">
var s_account = 'popsugarglobalprod';
</script>
<script>
// Load GA
if(!window.universal_ga_added){(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){ (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o), m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m) })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');window.universal_ga_added=true}
</script>
<script  src="https://media1.popsugar-assets.com/assets/b12a5bc9373163a5a92a40e7427f730e.js?v=3675"></script>
<script type="text/javascript">
var locale = ONSUGAR.Util.getCookie('client_locale');
var source_locale = "UK";
var userReferrer = document.referrer.toLowerCase();
var referrerHost = typeof(userReferrer.split( '/' )[2]) !== 'undefined' ? userReferrer.split( '/' )[2] : 'direct';
var utms = '?utm_medium=redirect&utm_campaign=' + source_locale + ':' + locale + '&utm_source=' + encodeURIComponent(referrerHost);
</script>
<script type="application/ld+json">
{
"@context": "http://schema.org/",
"@type": "Organization",
"url": "https://www.popsugar.co.uk",
"logo": {
"@type": "ImageObject",
"url": "https://media1.popsugar-assets.com/v3675/themes/onsugar_themes/lightspeed/imgs/logo-new-600.png",
"width": 600,
"height": 49
},
"name": "POPSUGAR",
"sameAs": [
"https://twitter.com/popsugaruk",
"https://www.facebook.com/PopSugarUK",
"https://plus.google.com/118036638547920486777",
"https://instagram.com/popsugar",
"https://www.pinterest.com/popsugaruk",
"https://corp.popsugar.com"     ],
"contactPoint": [
{
"@type": "ContactPoint",
"telephone": "+1-415-391-7576",
"contactType": "customer service"
}
]
}
</script>
<script type="application/ld+json">
{
"@context": "http://schema.org/",
"@type": "WebPage",
"name": "An Exhaustive List of All the Songs Selena and Justin Have Written About Each Other",
"speakable":
{
"@type": "SpeakableSpecification",
"cssSelector": [".title-text", ".highlightable"]
},
"url": "https://www.popsugar.co.uk/celebrity/Selena-Gomez-Justin-Bieber-Songs-About-Each-Other-44227030"
}
</script>
<style>
#post-44227030.stream-view:not(.teaser-on-page) {display: none;}
</style>
<script type='text/javascript'>var _sf_startpt=(new Date()).getTime()</script>
<!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,document,'script','//connect.facebook.net/en_US/fbevents.js');
fbq('init', '258101201039378');
fbq('track', "PageView");
</script>
<!-- End Facebook Pixel Code -->
<script>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</script>
</head>
<body
class="node_page site-ukpop
node-type-gallery                         has-carousel                                                                                                                                     hide-search                                                             allow_favorite            ikb
"
data-login-site="ukpop"        data-popsugar-host="https://www.popsugar.co.uk"
data-short-host="https://www.popsugar.co.uk"
data-page-type="node"
data-comscore-channel="celebrity"        data-shopping-host="https://www.shopstyle.co.uk"
data-popup-shown=""
data-newsletter-site=""
data-site-source="POPSUGAR Celebrity UK"
data-l10n-ad="Advertisement"
data-ab-api-host="https://ab_api.circleofmoms.com/ab/"
data-assets-rev="3675"
data-sugar-pubexchange-name="popsugar_uk"                                data-is-not-cache=""
>
<!-- Facebook Pixel Code -->
<noscript><img height="1" width="1" style="display:none;" src="https://www.facebook.com/tr?id=258101201039378&ev=PageView&noscript=1" alt="fb-track" /></noscript>
<!-- End Facebook Pixel Code -->
<a class="visuallyhidden focusable" href="#content">Skip Nav</a>
<!-- Begin comScore Tag -->
<script>
var comscoreClientID = 6035900;
var comscoreHash = "6a18313dda74c893ca0dd54852de29a9";
var _comscore = _comscore || [];
var comscoreParams = {
c1: 2,
c2: comscoreClientID,
c3: "",
c4: "www.popsugar.co.uk%2Fcelebrity%2FSelena-Gomez-Justin-Bieber-Songs-About-Each-Other-44227030",
c5: "",
c6: "",
c15: comscoreHash
};
_comscore.push(comscoreParams);
(function() {
var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
el.parentNode.insertBefore(s, el);
})();
</script>
<noscript>
<img src="//sb.scorecardresearch.com/p?c1=2&amp;c2=6035900&amp;c3=&amp;c4=www.popsugar.co.uk%2Fcelebrity%2FSelena-Gomez-Justin-Bieber-Songs-About-Each-Other-44227030&amp;c5=&amp;c6=&amp;c15=6a18313dda74c893ca0dd54852de29a9&amp;cv=2.0&amp;cj=1" alt="comscore-tag" />
</noscript>
<!-- End comScore Tag -->
<div class="body-container">
<header id="fixednav">
<div id="js-primary-navigation" class="ikb-nav slim">
<div class="nav-logo-container">
<nav>
<i class="overlay-menu-toggle hamburger icon-menu"></i>
<div class="pslogo">
<a class="omniture-track" data-omniture-type="front-page-link" data-omniture-subtype="nav:popsugar-logo"
href="https://www.popsugar.co.uk"
><span class="main-logo"></span></a>
</div>
<div class="current-channel">
<a href="https://www.popsugar.co.uk/celebrity/">Celebrity</a>
</div>
</nav>
<div class="top-nav-btns">
<div class="nav-country-selector desktop fixedheader leftborder">
<div class="country-selector">
<a class="selected-country icon icon-ps-globe"></a>
<div class="submenu">
<ul class="country-dropdown globe">
<li><a class="country-link" href="https://www.popsugar.com/?cancel_uk_redir=1" data-iso="US" data-market="US" data-locale="en_US">US</a></li>
<li><a class="country-link" href="https://www.popsugar.com.au/?cancel_uk_redir=1" data-iso="AU" data-market="Australia" data-locale="en_AU">Australia</a></li>
<li><a class="country-link" href="https://www.popsugar.fr/?cancel_uk_redir=1" data-iso="FR" data-market="France" data-locale="fr_FR">France</a></li>
<li><a class="country-link" href="https://www.popsugar.de/?cancel_uk_redir=1" data-iso="DE" data-market="Deutschland" data-locale="de_DE">Deutschland</a></li>
<li><a class="country-link" href="https://me.popsugar.com/?cancel_uk_redir=1" data-iso="AE" data-market="Middle East" data-locale="en_AE">Middle East</a></li>
<li><a class="country-link" href="https://ar.popsugar.com/?cancel_uk_redir=1" data-iso="SA" data-market="الشرق الأوسط" data-locale="ar_SA">الشرق الأوسط</a></li>
</ul>
</div>
</div>
<div class="country-selector-tip desktop fixedheader leftborder">
<div class="site US">
<a class="country-link" href="https://www.popsugar.com/?cancel_uk_redir=1" data-iso="US" data-market="US" data-locale="en_US">
Did you know we have a <span class="country"> US </span> site?
</a>
</div>
<div class="site AU">
<a class="country-link" href="https://www.popsugar.com.au/?cancel_uk_redir=1" data-iso="AU" data-market="Australia" data-locale="en_AU">
Did you know we have an <span class="country"> Australia </span> site?
</a>
</div>
<div class="site FR">
<a class="country-link" href="https://www.popsugar.fr/?cancel_uk_redir=1" data-iso="FR" data-market="France" data-locale="fr_FR">
Did you know we have a <span class="country"> France </span> site?
</a>
</div>
<div class="site DE">
<a class="country-link" href="https://www.popsugar.de/?cancel_uk_redir=1" data-iso="DE" data-market="Deutschland" data-locale="de_DE">
Did you know we have a <span class="country"> Deutschland </span> site?
</a>
</div>
<div class="site AE">
<a class="country-link" href="https://me.popsugar.com/?cancel_uk_redir=1" data-iso="AE" data-market="Middle East" data-locale="en_AE">
Did you know we have a <span class="country"> Middle East </span> site?
</a>
</div>
<div class="site SA">
<a class="country-link" href="https://ar.popsugar.com/?cancel_uk_redir=1" data-iso="SA" data-market="الشرق الأوسط" data-locale="ar_SA">
Did you know we have a <span class="country"> الشرق الأوسط </span> site?
</a>
</div>
<div class="closebtn">x</div>
</div>
</div>                    
<div class="nav-favorite favorite-tooltip fixedheader leftborder">
<a class="icon icon-star-round-filled omniture-track" href="https://www.popsugar.co.uk/favorites" data-omniture-type="front-page-link" data-omniture-subtype="nav:favorite"></a>
<div class="submenu-favorite">
Love It. Save Your Favorites Now.
</div>
</div>
<div class="nav-search-wrapper fixedheader leftborder">
<div class="nav-search fixedheader">
<a class="icon icon-search omniture-track" href="#" data-omniture-type="front-page-link" data-omniture-subtype="nav:search box"></a>
</div>
<div class="search-overlay">
<form class="search-overlay-form" action="/gsearch">
<input
class="search-overlay-input nav-search-box"
name="query"
value=""
type="search"
placeholder="Search...">
<button class="search-overlay-submit" type="submit"><i class="icon-search"></i></button>
</form>
<i class="icon-close close-search-overlay"></i>
</div>
</div>
<div class="nav-social-buttons">
<div class="social-follow-buttons">
<div class="button-container">
<a target="_blank"
class="facebook omniture-track"
data-omniture-type="top-nav-follow"
href="https://www.facebook.com/PopSugarUK">
<i class="icon-facebook"></i>
</a>
</div>
<div class="button-container">
<a target="_blank"
class="instagram omniture-track"
data-omniture-type="top-nav-follow"
href="https://www.instagram.com/popsugar">
<i class="icon-instagram"></i>
</a>
</div>
</div>                    </div>
</div>
</div>
<div class="post-info">
<i class="icon-ps-mark"></i>
<div class="post-path-title">
<div class="title">An Exhaustive List of All the Songs Selena and Justin Have Written About Each Other</div>
</div>
<div class="nav-social ">
<div class="clearfix social-share-buttons">
<div class="social-share-buttons-consolidated -branded -noIncrement"
data-share-position="sticky-nav"         data-title="An Exhaustive List of All the Songs Selena and Justin Have Written About Each Other"
data-twitter-title="An Exhaustive List of All the Songs Selena and Justin Have Written About Each Other"
data-twitter-caption=""
data-pin-caption="An Exhaustive List of All the Songs Selena and Justin Have Written About Each Other"
data-fb-quote=""
data-permalink="https://www.popsugar.co.uk/celebrity/Selena-Gomez-Justin-Bieber-Songs-About-Each-Other-44227030"
data-new-permalink="https://www.popsugar.co.uk/celebrity/Selena-Gomez-Justin-Bieber-Songs-About-Each-Other-44227030"
data-share-image=""
data-share-pinterest-image=""
>
<span class="social-button-container facebook-container">
<a href="https://www.facebook.com/dialog/share?href=https%3A%2F%2Fwww.popsugar.co.uk%2Fcelebrity%2FSelena-Gomez-Justin-Bieber-Songs-About-Each-Other-44227030%3Futm_campaign%3Ddesktop_share%26utm_medium%3Dfacebook%26utm_source%3Dukpop&app_id=175338224756&redirect_uri=https%3A%2F%2Fwww.popsugar.com%2Fselfclosing" target="_blank" class="facebook omniture-track social-button icon-facebook" data-omniture-type="social-share-content" data-share-type="facebook-share"  data-service="facebook">
</a>
</span>
<span class="social-button-container pinterest-container">
<a data-pin-do="buttonBookmark" data-pin-custom="true" href="//www.pinterest.com/pin/create/button/?" data-pin-log="button_pinit_bookmarklet" class="omniture-track social-button pinterest icon-pinterest" data-omniture-type="social-share-content" data-share-type="pinterest">
</a>
</span>
<span class="social-button-container twitter-container">
<a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.popsugar.co.uk%2Fcelebrity%2FSelena-Gomez-Justin-Bieber-Songs-About-Each-Other-44227030%3Futm_campaign%3Ddesktop_share%26utm_medium%3Dtwitter%26utm_source%3Dukpop&amp;text=An%20Exhaustive%20List%20of%20All%20the%20Songs%20Selena%20and%20Justin%20Have%20Written%20About%20Each%20Other&amp;via=popsugaruk" target="_blank" class="twitter omniture-track social-button icon-twitter" data-omniture-type="social-share-content" data-share-type="twitter"  data-service="twitter">
</a>
</span>
<span class="social-button-container google-container">
<a href="https://plus.google.com/share?url=https%3A%2F%2Fwww.popsugar.co.uk%2Fcelebrity%2FSelena-Gomez-Justin-Bieber-Songs-About-Each-Other-44227030%3Futm_campaign%3Ddesktop_share%26utm_medium%3Dgoogleplus%26utm_source%3Dukpop" target="_blank" class="google omniture-track social-button icon-gplus" data-omniture-type="social-share-content" data-share-type="google-plus-share"  data-service="gplus">
</a>
</span>
<span class="social-button-container tumblr-container">
<a href="https://www.tumblr.com/widgets/share/tool?posttype=photo&amp;content=&amp;canonicalUrl=https%3A%2F%2Fwww.popsugar.co.uk%2Fcelebrity%2FSelena-Gomez-Justin-Bieber-Songs-About-Each-Other-44227030%3Futm_campaign%3Ddesktop_share%26utm_medium%3Dtumblr%26utm_source%3Dukpop&amp;clickthroughUrl=https%3A%2F%2Fwww.popsugar.co.uk%2Fcelebrity%2FSelena-Gomez-Justin-Bieber-Songs-About-Each-Other-44227030%3Futm_campaign%3Ddesktop_share%26utm_medium%3Dtumblr%26utm_source%3Dukpop&amp;caption=An%20Exhaustive%20List%20of%20All%20the%20Songs%20Selena%20and%20Justin%20Have%20Written%20About%20Each%20Other" target="_blank" class="tumblr omniture-track social-button icon-tumblr" data-omniture-type="social-share-content" data-share-type="tumblr-share"  data-service="tumblr">
</a>
</span>
<span class="social-button-container mail-container">
<a href="mailto:?body=https%3A%2F%2Fwww.popsugar.co.uk%2Fcelebrity%2FSelena-Gomez-Justin-Bieber-Songs-About-Each-Other-44227030%3Futm_campaign%3Ddesktop_share%26utm_medium%3Demail%26utm_source%3Dukpop&amp;subject=An%20Exhaustive%20List%20of%20All%20the%20Songs%20Selena%20and%20Justin%20Have%20Written%20About%20Each%20Other" class="mail omniture-track social-button icon-mail" data-omniture-type="social-share-content" data-share-type="email" data-service="email">
</a>
</span>
<span class="social-button-container favorite-container favorite-tooltip">
<a href='#' class="favorite social-button omniture-track"
data-favorite-action="add"
data-favorite-id="44227030"
data-favorite-type="node"
data-omniture-type="favorite-click" data-omniture-subtype="page">
<span class="icon icon-star-round-empty"></span>
<span class="icon icon-star-round-filled"></span>
</a>
<div class="submenu-favorite">
Love It. Favorite It Now.
</div>
</span>
</div>
</div>
</div>
</div>
</div>
<div class="tooltip_holder">
<div id="navtooltip"></div>
</div>
</header>        
<div id="top-nav">
<div id="js-nav-container-ikb">
<div id="nav-content">
<div id="special-banner-container"></div>
<nav id="admin-nav" class="nav-prime nav-special">
<ul>
<li id="nav-admin" class="nav-admin sugar-sso-refresh" data-src="/ajax/lightspeed/nav_admin">
</li>
</ul>
</nav>
</div>
</div>
</div>
<div class="feature-section clearfix ikb">
<div class="hero">
<div class="ad-native_upper" id="native_upper-0" data-l10n-ad="Advertisement" data-sizes="[360, 100]"></div>
</div>
<a
href="https://www.popsugar.co.uk/celebrity/Stranger-Things-Cast-Instagram-Twitter-44204111"
data-omniture-type="article-carousel"
data-index="1"
class="hero omniture-track gallery">
<div class="hero-image-container">
<div
class="hero-image gallery"
style="background-image:url('https://media1.popsugar-assets.com/files/thumbor/UhAYSkdccn9D9kvI6f1wWK65S3A/fit-in/320x320/filters:format_auto-!!-:strip_icc-!!-:sharpen-!1,0,true!-/2017/10/30/996/n/1922398/e962cd8c59f7adbeac5488.03776258_edit_img_image_44198482_1509397582/i/Stranger-Things-Cast-Instagram-Twitter.jpg')"></div>
</div>
<div class="hero-content">
<div class="hero-channel">
British Celebrities
</div>
<div class="hero-title">
Where to Follow the Stranger Things Cast on Social Media
</div>
</div>
</a>
<a
href="https://www.popsugar.co.uk/celebrity/Who-Kendall-Jenner-Dating-44227004"
data-omniture-type="article-carousel"
data-index="2"
class="hero omniture-track text">
<div class="hero-image-container">
<div
class="hero-image text"
style="background-image:url('https://media1.popsugar-assets.com/files/thumbor/B0pRoYlfPkHr0CzDDpSicj_N8ig/fit-in/320x320/filters:format_auto-!!-:strip_icc-!!-:sharpen-!1,0,true!-/2017/11/06/888/n/1922398/46e79c2b5a00c3bd1f77e9.85641238_edit_img_image_845315_1509998546/i/Who-Kendall-Jenner-Dating.jpg')"></div>
</div>
<div class="hero-content">
<div class="hero-channel">
Celebrity Facts
</div>
<div class="hero-title">
Who Is Kendall Jenner's Boyfriend? Get to Know NBA Player Blake Griffin
</div>
</div>
</a>
<a
href="https://www.popsugar.co.uk/celebrity/Jennifer-Lopez-Leah-Remini-Pictures-44194609"
data-omniture-type="article-carousel"
data-index="3"
class="hero omniture-track gallery">
<div class="hero-image-container">
<div
class="hero-image gallery"
style="background-image:url('https://media1.popsugar-assets.com/files/thumbor/yCOFk7RqH7aCe-xEBTMDnKH9IdI/fit-in/320x320/filters:format_auto-!!-:strip_icc-!!-:sharpen-!1,0,true!-/2017/10/25/926/n/1922398/d84dea2a59f0fe83a76527.60841616_edit_img_image_44183166_1508963396/i/Jennifer-Lopez-Leah-Remini-Pictures.jpg')"></div>
</div>
<div class="hero-content">
<div class="hero-channel">
Jennifer Lopez
</div>
<div class="hero-title">
Jennifer Lopez and Leah Remini's Friendship Goes Back Decades— And It Shows
</div>
</div>
</a>
</div>
<div class="js-slideshow-stub"></div>
<div class="ad ad-leaderboard-marquee hold" id="sugar-subnav-ad">
<div class="ad-leaderboard" id="leaderboard-0" data-l10n-ad="Advertisement" data-sizes="[[728,90],[970,90]]"></div>
<div class="gpt ad-oop" id="leaderboard-0-oop"></div>
</div>
<div id="header-wrapper">
</div>
<div id="page-wrapper" class="clearfix  ">
<div id="content-wrapper" >
<div id="content" class="">
<article id="post-44227030" class="post-page clearfix gallery js-slideshow" data-nid="44227030" data-node-type="gallery"
data-timestamp="1510058732"
data-permalink="https://www.popsugar.co.uk/celebrity/Selena-Gomez-Justin-Bieber-Songs-About-Each-Other-44227030"
data-tags="Celebrity Couples,justin Bieber,Music,Celebrity Breakups,Selena Gomez"
data-sharingurls="[&quot;https:\/\/www.popsugar.co.uk\/node\/44227030&quot;,&quot;http:\/\/www.popsugar.co.uk\/celebrity\/Selena-Gomez-Justin-Bieber-Songs-About-Each-Other-44227030&quot;,&quot;https:\/\/www.popsugar.co.uk\/celebrity\/Selena-Gomez-Justin-Bieber-Songs-About-Each-Other-44227030&quot;]"
data-gid="2589278" data-uid="14364447"
data-img="https://media1.popsugar-assets.com/files/thumbor/Swmi9INNStj2lRshouw-adej1t0/fit-in/320x320/filters:format_auto-!!-:strip_icc-!!-:sharpen-!1,0,true!-/2017/11/06/020/n/1922398/d2bc75975a00f070524d50.44904619_edit_img_image_44224070_1509997605/i/Selena-Gomez-Justin-Bieber-Songs-About-Each-Other.jpg"
data-twitter-title="An Exhaustive List of All the Songs Selena and Justin Have Written About Each Other"
data-title="An Exhaustive List of All the Songs Selena and Justin Have Written About Each Other"
data-pin-caption="An Exhaustive List of All the Songs Selena and Justin Have Written About Each Other"
data-share-image="https://media1.popsugar-assets.com/files/thumbor/v1VMgbsBKzlxsTUoX5B4ArX6yEU/fit-in/1024x1024/filters:format_auto-!!-:strip_icc-!!-/2017/11/06/020/n/1922398/67d16c675a00f06dc30e29.86269646_edit_img_front_page_image_file_44224070_1509997605/i/Selena-Gomez-Justin-Bieber-Songs-About-Each-Other.jpg"
data-share-pinterest-image="https://media1.popsugar-assets.com/files/thumbor/RQYu43psgTIF64ryeShcZJL4o5c/fit-in/2048xorig/filters:format_auto-!!-:strip_icc-!!-/2017/11/06/020/n/1922398/d2bc75975a00f070524d50.44904619_edit_img_image_44224070_1509997605/i/Selena-Gomez-Justin-Bieber-Songs-About-Each-Other.jpg"
data-author="Monica Sisavat"  itemscope itemtype="http://schema.org/Article" data-loc="node-gallery">
<div id="gallery-content" class="clearfix">
<div class="left-side">
<div id="gallery-header">
<div class="visuallyhidden">
<time datetime="2017-11-07T12:57:03+00:00" itemprop="dateModified">07/11/17</time>
<time datetime="2017-11-07T12:45:32+00:00" itemprop="datePublished">07/11/17</time>
<div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
<meta itemprop="url" content="https://media1.popsugar-assets.com/files/thumbor/RQYu43psgTIF64ryeShcZJL4o5c/fit-in/2048xorig/filters:format_auto-!!-:strip_icc-!!-/2017/11/06/020/n/1922398/d2bc75975a00f070524d50.44904619_edit_img_image_44224070_1509997605/i/Selena-Gomez-Justin-Bieber-Songs-About-Each-Other.jpg">
<meta itemprop="width" content="2048">
<meta itemprop="height" content="2048">
</div>
<meta itemscope itemprop="mainEntityOfPage"  itemType="https://schema.org/WebPage" itemid="https://www.popsugar.co.uk/celebrity/Selena-Gomez-Justin-Bieber-Songs-About-Each-Other-44227030" content="text"/>
</div>    <header class="post-header clearfix">
<ul class="breadcrumb-container">
<li class="breadcrumb" itemscope itemtype="http://data-vocabulary.org/Breadcrumb">
<a href="https://www.popsugar.co.uk" itemprop="url">
<span itemprop="title">POPSUGAR</span>
</a>
</li>
<li class="breadcrumb" itemscope itemtype="http://data-vocabulary.org/Breadcrumb">
<a href="/celebrity" itemprop="url">
<span itemprop="title">Celebrity</span>
</a>
</li>
<li class="breadcrumb" itemscope itemtype="http://data-vocabulary.org/Breadcrumb">
<a href="https://www.popsugar.co.uk/Celebrity-Couples" itemprop="url">
<span itemprop="title">Celebrity Couples</span>
</a>
</li>
</ul>                <h1 itemprop="alternativeHeadline" class="post-alt-title">Selena Gomez and Justin Bieber&#039;s Songs About Each Other</h1>
<h2 itemprop="headline" class="post-title"
>
<span class="title-text">An Exhaustive List of All the Songs Selena and Justin Have Written About Each Other</span>
</h2>
<div class="post-meta">
<time title="Tue, 07 Nov 2017 12:45:32 +0000" datetime="2017-11-07T12:45:32+00:00" itemprop="datePublished">
7 November 2017
</time>
<span class="byline standard" itemprop="author">
<span itemscope itemtype="http://schema.org/Person">
<span class="by"> by </span> <a href="https://www.popsugar.co.uk/author/Monica-Sisavat" rel="author">Monica Sisavat</a>
<meta itemprop="name" content="Monica Sisavat" />
<meta itemprop="homeLocation" content="San Francisco, CA" />
<meta itemprop="url" content="https://www.popsugar.co.uk/author/Monica-Sisavat" />
</span>
</span>                    </div>
<div class="post-social clearfix">
<div class="meta sugar-sso-refresh dynamic-share">
<div class="clearfix social-share-buttons">
<div class="social-share-buttons-consolidated -default -noIncrement social-header"
data-share-position="article-header"         data-title="An Exhaustive List of All the Songs Selena and Justin Have Written About Each Other"
data-twitter-title="An Exhaustive List of All the Songs Selena and Justin Have Written About Each Other"
data-twitter-caption=""
data-pin-caption="An Exhaustive List of All the Songs Selena and Justin Have Written About Each Other"
data-fb-quote=""
data-permalink="https://www.popsugar.co.uk/celebrity/Selena-Gomez-Justin-Bieber-Songs-About-Each-Other-44227030"
data-new-permalink="https://www.popsugar.co.uk/celebrity/Selena-Gomez-Justin-Bieber-Songs-About-Each-Other-44227030"
data-share-image="https://media1.popsugar-assets.com/files/thumbor/v1VMgbsBKzlxsTUoX5B4ArX6yEU/fit-in/1024x1024/filters:format_auto-!!-:strip_icc-!!-/2017/11/06/020/n/1922398/67d16c675a00f06dc30e29.86269646_edit_img_front_page_image_file_44224070_1509997605/i/Selena-Gomez-Justin-Bieber-Songs-About-Each-Other.jpg"
data-share-pinterest-image="https://media1.popsugar-assets.com/files/thumbor/RQYu43psgTIF64ryeShcZJL4o5c/fit-in/2048xorig/filters:format_auto-!!-:strip_icc-!!-/2017/11/06/020/n/1922398/d2bc75975a00f070524d50.44904619_edit_img_image_44224070_1509997605/i/Selena-Gomez-Justin-Bieber-Songs-About-Each-Other.jpg"
>
<span class="total-share-count">
<span id="total-shares-number" data-count="1">3</span> Shares
</span>
<span class="social-button-container facebook-container">
<a href="https://www.facebook.com/dialog/share?href=https%3A%2F%2Fwww.popsugar.co.uk%2Fcelebrity%2FSelena-Gomez-Justin-Bieber-Songs-About-Each-Other-44227030%3Futm_campaign%3Ddesktop_share%26utm_medium%3Dfacebook%26utm_source%3Dukpop&app_id=175338224756&redirect_uri=https%3A%2F%2Fwww.popsugar.com%2Fselfclosing" target="_blank" class="facebook omniture-track social-button icon-facebook" data-omniture-type="social-share-content" data-share-type="facebook-share"  data-service="facebook">
</a>
</span>
<span class="social-button-container pinterest-container">
<a data-pin-do="buttonBookmark" data-pin-custom="true" href="//www.pinterest.com/pin/create/button/?" data-pin-log="button_pinit_bookmarklet" class="omniture-track social-button pinterest icon-pinterest" data-omniture-type="social-share-content" data-share-type="pinterest">
</a>
</span>
<span class="social-button-container twitter-container">
<a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.popsugar.co.uk%2Fcelebrity%2FSelena-Gomez-Justin-Bieber-Songs-About-Each-Other-44227030%3Futm_campaign%3Ddesktop_share%26utm_medium%3Dtwitter%26utm_source%3Dukpop&amp;text=An%20Exhaustive%20List%20of%20All%20the%20Songs%20Selena%20and%20Justin%20Have%20Written%20About%20Each%20Other&amp;via=popsugaruk" target="_blank" class="twitter omniture-track social-button icon-twitter" data-omniture-type="social-share-content" data-share-type="twitter"  data-service="twitter">
</a>
</span>
<span class="social-button-container messenger-container">
<a class="facebook-messenger omniture-track no-hover-share social-button icon-facebook-messenger" target="_blank"  data-omniture-type="social-share-content" data-share-type="facebook-messenger" data-service="messenger">
</a>
</span>
<div class="send-to-messenger-container facebook-messenger">
<div class="messenger-top-bar"><i class="icon-close send-to-messenger-close"></i></div>
<div class="content">
<div class="message">Chat with us on Facebook Messenger. Learn what's trending across POPSUGAR.</div>
<div class="fb-send-to-messenger" messenger_app_id="1205802566118006" page_id="112402358796244" data-ref="44227030" color="blue" size="large">
</div>
</div>
</div>
<span id="social-header-extra" class="social-header-extra hidden">                    <span class="social-button-container google-container">
<a href="https://plus.google.com/share?url=https%3A%2F%2Fwww.popsugar.co.uk%2Fcelebrity%2FSelena-Gomez-Justin-Bieber-Songs-About-Each-Other-44227030%3Futm_campaign%3Ddesktop_share%26utm_medium%3Dgoogleplus%26utm_source%3Dukpop" target="_blank" class="google omniture-track social-button icon-gplus" data-omniture-type="social-share-content" data-share-type="google-plus-share"  data-service="gplus">
</a>
</span>
<span class="social-button-container tumblr-container">
<a href="https://www.tumblr.com/widgets/share/tool?posttype=photo&amp;content=https%3A%2F%2Fmedia1.popsugar-assets.com%2Ffiles%2Fthumbor%2Fv1VMgbsBKzlxsTUoX5B4ArX6yEU%2Ffit-in%2F1024x1024%2Ffilters%3Aformat_auto-%21%21-%3Astrip_icc-%21%21-%2F2017%2F11%2F06%2F020%2Fn%2F1922398%2F67d16c675a00f06dc30e29.86269646_edit_img_front_page_image_file_44224070_1509997605%2Fi%2FSelena-Gomez-Justin-Bieber-Songs-About-Each-Other.jpg&amp;canonicalUrl=https%3A%2F%2Fwww.popsugar.co.uk%2Fcelebrity%2FSelena-Gomez-Justin-Bieber-Songs-About-Each-Other-44227030%3Futm_campaign%3Ddesktop_share%26utm_medium%3Dtumblr%26utm_source%3Dukpop&amp;clickthroughUrl=https%3A%2F%2Fwww.popsugar.co.uk%2Fcelebrity%2FSelena-Gomez-Justin-Bieber-Songs-About-Each-Other-44227030%3Futm_campaign%3Ddesktop_share%26utm_medium%3Dtumblr%26utm_source%3Dukpop&amp;caption=An%20Exhaustive%20List%20of%20All%20the%20Songs%20Selena%20and%20Justin%20Have%20Written%20About%20Each%20Other" target="_blank" class="tumblr omniture-track social-button icon-tumblr" data-omniture-type="social-share-content" data-share-type="tumblr-share"  data-service="tumblr">
</a>
</span>
<span class="social-button-container mail-container">
<a href="mailto:?body=https%3A%2F%2Fwww.popsugar.co.uk%2Fcelebrity%2FSelena-Gomez-Justin-Bieber-Songs-About-Each-Other-44227030%3Futm_campaign%3Ddesktop_share%26utm_medium%3Demail%26utm_source%3Dukpop&amp;subject=An%20Exhaustive%20List%20of%20All%20the%20Songs%20Selena%20and%20Justin%20Have%20Written%20About%20Each%20Other" class="mail omniture-track social-button icon-mail" data-omniture-type="social-share-content" data-share-type="email" data-service="email">
</a>
</span>
<span class="social-button-container favorite-container">
<a href='#' class="favorite social-button omniture-track"
data-favorite-action="add"
data-favorite-id="44227030"
data-favorite-type="node"
data-omniture-type="favorite-click" data-omniture-subtype="page">
<span class="icon icon-star-round-empty"></span>
<span class="icon icon-star-round-filled"></span>
</a>
</span>
<span class="social-button-container print-container">
<a class="print omniture-track social-button icon-print" data-omniture-type="social-share-content" data-share-type="print" data-service="print" href="https://www.popsugar.co.uk/celebrity/Selena-Gomez-Justin-Bieber-Songs-About-Each-Other-44227030/print" rel="nofollow"></a>
</span>
</span>
<a class="share-expand omniture-track social-button icon-close" data-omniture-type="social-share-content" data-share-type="share-expand" data-service="share-expand">
</a>
</div>
</div>
</div>
</div>
</header>            </div>
<div class="controls clearfix">
<div class="stream-link-container">
<a id="stream-link" class="stream-link ga-track omniture-track" href="?stream_view=1"
data-ga-category="gallery" data-ga-action="stream" data-omniture-type="gallery-stream-link">
View On One Page
</a>
</div>
<div class="slide-count" style="display:none;">
Photo <span class="progress">0</span> of 12&nbsp;&nbsp;
</div>
<div class="interstitial-header">
ADVERTISEMENT (<span class="count"
data-pluralize-count="0"
data-pluralize-singular="1 more slide"
data-pluralize-plural="@count more slides"></span>)
</div>
<div class="gallery-nav">
<div id="next-prev-area">
<a class="prev" href="" style="display:none;"><i aria-hidden="true" class="icon-left-open"></i></a>
<a class="next" href="https://www.popsugar.co.uk/celebrity/photo-gallery/44227030/embed/44227018/Love-Remember" style="display:none;"><i aria-hidden="true" class="icon-right-open"></i></a>
</div>
<a id="start-slideshow" >Start Slideshow <i id="start-slide-arrow" aria-hidden="true" class="icon-right-open"></i>
</a>
</div>
</div>
<div class="slide-image reduced-height" id="slide-container">
<div class="image-container share-container" data-share-position="article-image">
<div class="contents">
<img  alt="An Exhaustive List of All the Songs Selena and Justin Have Written About Each Other" class="image xxxlarge slide" width="1024" height="774" src="https://media1.popsugar-assets.com/files/thumbor/GpO1u6I2NeGTMSouhuFM7iX90fU/fit-in/1024x1024/filters:format_auto-!!-:strip_icc-!!-/2017/11/06/020/n/1922398/630c90925a00f06d27abd3.55945209_edit_img_cover_file_44224070_1509997605/i/Selena-Gomez-Justin-Bieber-Songs-About-Each-Other.jpg" title="An Exhaustive List of All the Songs Selena and Justin Have Written About Each Other" />
</div>
<span class="share-link">
<span>Share This Link</span>
<input type="text" value="" class="copy-box" placeholder="Getting URL" />
<span data-clipboard-text="" class="btn copy-button" data-copied-text="Copied!"
data-fallback-text="Press Ctrl+C/Cmd+C to copy"  role="button">Copy</span>
<b class="x"></b>
</span>
<div id="slide-sharing" class="social-share-buttons"></div>
<div id="share-open" class="share-open icon-share image-button"></div>
</div>
</div>
<div id="nav-keys">
&#8592; Use Arrows Keys &#8594;
</div>
<div id="photo-source"></div>
<div id="gallery-body"></div>
<div class="title-wrap">
<div id="special-numbers">0</div>
<div id="slide-title" class="special-numbering">
An Exhaustive List of All the Songs Selena and Justin Have Written About Each Other
</div>
</div>
<div class="body-wrap">
<div class="slide-body" id="slide-body">
<p><a href="https://www.popsugar.co.uk/celebrity/Selena-Gomez-Justin-Bieber-Relationship-Timeline-42235933" target="_blank">Selena Gomez and Justin Bieber have been dating on and off</a> for as long as we can remember, so it only makes sense that their romance inspired a lot of their music. From falling in love to dealing with heartbreak, Selena and Justin have written several songs about the highs and lows of their relationship throughout the years. Keep reading for a look at all the songs Selena and Justin have penned about each other. </p>
</div>
</div>
<div class="image-copy-container image-full-width clearfix">
<div id='slide-product-info' class="shop-product-info">
</div>
</div>
<div class="image-thumbs" >
<div id="previous-images" class="image-thumb" style="display: none">
<div id="previous-images-count">0</div>
previous images
</div>
<figure id="image-thumb-0" class="image-thumb" >
<a href="https://www.popsugar.co.uk/celebrity/photo-gallery/44227030/embed/44227018/Love-Remember">
<img src="https://media1.popsugar-assets.com/v3675/static/imgs/gallery/generic_thumb.png">
</a>
</figure>
<figure id="image-thumb-1" class="image-thumb" >
<a href="https://www.popsugar.co.uk/celebrity/photo-gallery/44227030/embed/44227019/Heart-Wants-What-Wants">
<img src="https://media1.popsugar-assets.com/v3675/static/imgs/gallery/generic_thumb.png">
</a>
</figure>
<figure id="image-thumb-2" class="image-thumb" >
<a href="https://www.popsugar.co.uk/celebrity/photo-gallery/44227030/embed/44227020/Sorry">
<img  alt="&quot;Sorry&quot;" class="image largesquare" width="160" height="160" src="https://media1.popsugar-assets.com/files/thumbor/-Y8om_CwuexZxpGJ0W1y8mv6R18/160x160/filters:format_auto-!!-:strip_icc-!!-:sharpen-!1,0,true!-/2017/11/06/977/n/1922398/netimg1MWERQ/i/Sorry.jpg" title="&quot;Sorry&quot;" />
</a>
</figure>
<figure id="image-thumb-3" class="image-thumb" >
<a href="https://www.popsugar.co.uk/celebrity/photo-gallery/44227030/embed/44227021/Heartbreaker">
<img src="https://media1.popsugar-assets.com/v3675/static/imgs/gallery/generic_thumb.png">
</a>
</figure>
<figure id="image-thumb-4" class="image-thumb" >
<a href="https://www.popsugar.co.uk/celebrity/photo-gallery/44227030/embed/44227022/What-Do-You-Mean">
<img  alt="&quot;What Do You Mean?&quot;" class="image largesquare" width="160" height="160" src="https://media1.popsugar-assets.com/files/thumbor/iHah6KHrXJILtsGoFLtsaJEVYug/160x160/filters:format_auto-!!-:strip_icc-!!-:sharpen-!1,0,true!-/2017/11/06/009/n/1922398/netimgK5G9CC/i/What-Do-You-Mean.jpg" title="&quot;What Do You Mean?&quot;" />
</a>
</figure>
<figure id="image-thumb-5" class="image-thumb" >
<a href="https://www.popsugar.co.uk/celebrity/photo-gallery/44227030/embed/44227023/All-Matters">
<img  alt="&quot;All That Matters&quot;" class="image largesquare" width="160" height="160" src="https://media1.popsugar-assets.com/files/thumbor/bONRdRLdMnB4LAsat3JdfeEayFQ/160x160/filters:format_auto-!!-:strip_icc-!!-:sharpen-!1,0,true!-/2017/11/06/019/n/1922398/netimgjWzd7W/i/All-Matters.jpg" title="&quot;All That Matters&quot;" />
</a>
</figure>
<figure id="image-thumb-6" class="image-thumb" >
<a href="https://www.popsugar.co.uk/celebrity/photo-gallery/44227030/embed/44227024/Hold-Tight">
<img src="https://media1.popsugar-assets.com/v3675/static/imgs/gallery/generic_thumb.png">
</a>
</figure>
<figure id="image-thumb-7" class="image-thumb" >
<a href="https://www.popsugar.co.uk/celebrity/photo-gallery/44227030/embed/44227025/Recovery">
<img src="https://media1.popsugar-assets.com/v3675/static/imgs/gallery/generic_thumb.png">
</a>
</figure>
<figure id="image-thumb-8" class="image-thumb" >
<a href="https://www.popsugar.co.uk/celebrity/photo-gallery/44227030/embed/44227026/Nothing-Like-Us">
<img src="https://media1.popsugar-assets.com/v3675/static/imgs/gallery/generic_thumb.png">
</a>
</figure>
<figure id="image-thumb-9" class="image-thumb" >
<a href="https://www.popsugar.co.uk/celebrity/photo-gallery/44227030/embed/44227027/Mark-My-Words">
<img src="https://media1.popsugar-assets.com/v3675/static/imgs/gallery/generic_thumb.png">
</a>
</figure>
<figure id="image-thumb-10" class="image-thumb" >
<a href="https://www.popsugar.co.uk/celebrity/photo-gallery/44227030/embed/44227028/Where-U-Now">
<img src="https://media1.popsugar-assets.com/v3675/static/imgs/gallery/generic_thumb.png">
</a>
</figure>
<figure id="image-thumb-11" class="image-thumb" >
<a href="https://www.popsugar.co.uk/celebrity/photo-gallery/44227030/embed/44227029/Friends">
<img src="https://media1.popsugar-assets.com/v3675/static/imgs/gallery/generic_thumb.png">
</a>
</figure>
<div id="more-images" class="image-thumb" style="display: none">
<div id="more-images-count">-19</div>
more images
</div>
</div>
<div class="slideshow-btm-controls">
<a href="" class="prev-btm" style="display: none">Previous</a>
<a href="https://www.popsugar.co.uk/celebrity/photo-gallery/44227030/embed/44227018/Love-Remember" class="next-btm" style="display: none">Next <i id="next-arrow-btm" class="icon-right-open"></i></a>
<a id="start-slideshow-btm" >Start Slideshow <i id="start-slide-arrow-btm" aria-hidden="true" class="icon-right-open"></i></a>
</div>
<div class="auto-body"></div>
<section class="post-footer">
<div id="end-of-node-page"></div>
<div class="cta-button-placeholder"></div>
<div class="clearfix post-footer-nav">
<div class="left">
<a id="back-to-home-page" class="node-type-gallery" href="https://www.popsugar.co.uk/celebrity?page=0#post-44227030">
<i aria-hidden="true" class="icon-ps-mark"></i>
</a>
<a class="join-the-convo-cta" data-group="comments_cta_bottom" href="#comments">
<span>
<i class="icon-chat"></i> Join the conversation
</span>
</a>        
<i class="icon-comments"></i>
</div>
<div class="right">
<div class="clearfix social-share-buttons">
<div class="social-share-buttons-consolidated -branded -noIncrement"
data-share-position="article-footer"         data-title="An Exhaustive List of All the Songs Selena and Justin Have Written About Each Other"
data-twitter-title="An Exhaustive List of All the Songs Selena and Justin Have Written About Each Other"
data-twitter-caption=""
data-pin-caption="An Exhaustive List of All the Songs Selena and Justin Have Written About Each Other"
data-fb-quote=""
data-permalink="https://www.popsugar.co.uk/celebrity/Selena-Gomez-Justin-Bieber-Songs-About-Each-Other-44227030"
data-new-permalink="https://www.popsugar.co.uk/celebrity/Selena-Gomez-Justin-Bieber-Songs-About-Each-Other-44227030"
data-share-image="https://media1.popsugar-assets.com/files/thumbor/v1VMgbsBKzlxsTUoX5B4ArX6yEU/fit-in/1024x1024/filters:format_auto-!!-:strip_icc-!!-/2017/11/06/020/n/1922398/67d16c675a00f06dc30e29.86269646_edit_img_front_page_image_file_44224070_1509997605/i/Selena-Gomez-Justin-Bieber-Songs-About-Each-Other.jpg"
data-share-pinterest-image="https://media1.popsugar-assets.com/files/thumbor/RQYu43psgTIF64ryeShcZJL4o5c/fit-in/2048xorig/filters:format_auto-!!-:strip_icc-!!-/2017/11/06/020/n/1922398/d2bc75975a00f070524d50.44904619_edit_img_image_44224070_1509997605/i/Selena-Gomez-Justin-Bieber-Songs-About-Each-Other.jpg"
>
<span class="social-button-container facebook-container">
<a href="https://www.facebook.com/dialog/share?href=https%3A%2F%2Fwww.popsugar.co.uk%2Fcelebrity%2FSelena-Gomez-Justin-Bieber-Songs-About-Each-Other-44227030%3Futm_campaign%3Ddesktop_share%26utm_medium%3Dfacebook%26utm_source%3Dukpop&app_id=175338224756&redirect_uri=https%3A%2F%2Fwww.popsugar.com%2Fselfclosing" target="_blank" class="facebook omniture-track social-button icon-facebook" data-omniture-type="social-share-content" data-share-type="facebook-share"  data-service="facebook">
</a>
</span>
<span class="social-button-container pinterest-container">
<a data-pin-do="buttonBookmark" data-pin-custom="true" href="//www.pinterest.com/pin/create/button/?" data-pin-log="button_pinit_bookmarklet" class="omniture-track social-button pinterest icon-pinterest" data-omniture-type="social-share-content" data-share-type="pinterest">
</a>
</span>
<span class="social-button-container twitter-container">
<a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.popsugar.co.uk%2Fcelebrity%2FSelena-Gomez-Justin-Bieber-Songs-About-Each-Other-44227030%3Futm_campaign%3Ddesktop_share%26utm_medium%3Dtwitter%26utm_source%3Dukpop&amp;text=An%20Exhaustive%20List%20of%20All%20the%20Songs%20Selena%20and%20Justin%20Have%20Written%20About%20Each%20Other&amp;via=popsugaruk" target="_blank" class="twitter omniture-track social-button icon-twitter" data-omniture-type="social-share-content" data-share-type="twitter"  data-service="twitter">
</a>
</span>
<span class="social-button-container google-container">
<a href="https://plus.google.com/share?url=https%3A%2F%2Fwww.popsugar.co.uk%2Fcelebrity%2FSelena-Gomez-Justin-Bieber-Songs-About-Each-Other-44227030%3Futm_campaign%3Ddesktop_share%26utm_medium%3Dgoogleplus%26utm_source%3Dukpop" target="_blank" class="google omniture-track social-button icon-gplus" data-omniture-type="social-share-content" data-share-type="google-plus-share"  data-service="gplus">
</a>
</span>
<span class="social-button-container tumblr-container">
<a href="https://www.tumblr.com/widgets/share/tool?posttype=photo&amp;content=https%3A%2F%2Fmedia1.popsugar-assets.com%2Ffiles%2Fthumbor%2Fv1VMgbsBKzlxsTUoX5B4ArX6yEU%2Ffit-in%2F1024x1024%2Ffilters%3Aformat_auto-%21%21-%3Astrip_icc-%21%21-%2F2017%2F11%2F06%2F020%2Fn%2F1922398%2F67d16c675a00f06dc30e29.86269646_edit_img_front_page_image_file_44224070_1509997605%2Fi%2FSelena-Gomez-Justin-Bieber-Songs-About-Each-Other.jpg&amp;canonicalUrl=https%3A%2F%2Fwww.popsugar.co.uk%2Fcelebrity%2FSelena-Gomez-Justin-Bieber-Songs-About-Each-Other-44227030%3Futm_campaign%3Ddesktop_share%26utm_medium%3Dtumblr%26utm_source%3Dukpop&amp;clickthroughUrl=https%3A%2F%2Fwww.popsugar.co.uk%2Fcelebrity%2FSelena-Gomez-Justin-Bieber-Songs-About-Each-Other-44227030%3Futm_campaign%3Ddesktop_share%26utm_medium%3Dtumblr%26utm_source%3Dukpop&amp;caption=An%20Exhaustive%20List%20of%20All%20the%20Songs%20Selena%20and%20Justin%20Have%20Written%20About%20Each%20Other" target="_blank" class="tumblr omniture-track social-button icon-tumblr" data-omniture-type="social-share-content" data-share-type="tumblr-share"  data-service="tumblr">
</a>
</span>
<span class="social-button-container mail-container">
<a href="mailto:?body=https%3A%2F%2Fwww.popsugar.co.uk%2Fcelebrity%2FSelena-Gomez-Justin-Bieber-Songs-About-Each-Other-44227030%3Futm_campaign%3Ddesktop_share%26utm_medium%3Demail%26utm_source%3Dukpop&amp;subject=An%20Exhaustive%20List%20of%20All%20the%20Songs%20Selena%20and%20Justin%20Have%20Written%20About%20Each%20Other" class="mail omniture-track social-button icon-mail" data-omniture-type="social-share-content" data-share-type="email" data-service="email">
</a>
</span>
<span class="social-button-container favorite-container">
<a href='#' class="favorite social-button omniture-track"
data-favorite-action="add"
data-favorite-id="44227030"
data-favorite-type="node"
data-omniture-type="favorite-click" data-omniture-subtype="page">
<span class="icon icon-star-round-empty"></span>
<span class="icon icon-star-round-filled"></span>
</a>
</span>
</div>
</div>
</div>
</div>
<div class="post-tags clearfix">
<a href="https://www.popsugar.co.uk/Celebrity-Couples" class="tag-permalink omniture-track" data-omniture-type="post-tags">Celebrity Couples</a><a href="https://www.popsugar.co.uk/justin-Bieber" class="tag-permalink omniture-track" data-omniture-type="post-tags">Justin Bieber</a><a href="https://www.popsugar.co.uk/Music" class="tag-permalink omniture-track" data-omniture-type="post-tags">Music</a><a href="https://www.popsugar.co.uk/tag/Celebrity-Breakups" class="tag-permalink omniture-track" data-omniture-type="post-tags">Celebrity Breakups</a><a href="https://www.popsugar.co.uk/Selena-Gomez" class="tag-permalink omniture-track" data-omniture-type="post-tags">Selena Gomez</a></div>
</section>
</div>
<div id="right-side">
</div>
</div>
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"ItemList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"Thing","name":"An Exhaustive List of All the Songs Selena and Justin Have Written About Each Other","url":"https:\/\/www.popsugar.co.uk\/celebrity\/Selena-Gomez-Justin-Bieber-Songs-About-Each-Other-44227030#photo-44227030","image":"https:\/\/media1.popsugar-assets.com\/files\/thumbor\/slzOnGOee_OHDSrR1HW3fKYBATc\/fit-in\/1024x1024\/filters:format_auto-!!-:strip_icc-!!-\/2017\/11\/06\/020\/n\/1922398\/d2bc75975a00f070524d50.44904619_edit_img_image_44224070_1509997605\/i\/Selena-Gomez-Justin-Bieber-Songs-About-Each-Other.jpg"}},{"@type":"ListItem","position":4,"item":{"@type":"Thing","name":"\"Sorry\"","url":"https:\/\/www.popsugar.co.uk\/celebrity\/Selena-Gomez-Justin-Bieber-Songs-About-Each-Other-44227030#photo-44227020","image":"https:\/\/media1.popsugar-assets.com\/files\/thumbor\/gq5WsSzM-4nYzrpEy1pk2nKzjbA\/fit-in\/1024x1024\/filters:format_auto-!!-:strip_icc-!!-\/2017\/11\/06\/977\/n\/1922398\/netimg1MWERQ\/i\/Sorry.jpg"}},{"@type":"ListItem","position":6,"item":{"@type":"Thing","name":"\"What Do You Mean?\"","url":"https:\/\/www.popsugar.co.uk\/celebrity\/Selena-Gomez-Justin-Bieber-Songs-About-Each-Other-44227030#photo-44227022","image":"https:\/\/media1.popsugar-assets.com\/files\/thumbor\/frvbocgvVL_m6WnmCS2IjBzBf3o\/fit-in\/1024x1024\/filters:format_auto-!!-:strip_icc-!!-\/2017\/11\/06\/009\/n\/1922398\/netimgK5G9CC\/i\/What-Do-You-Mean.jpg"}},{"@type":"ListItem","position":7,"item":{"@type":"Thing","name":"\"All That Matters\"","url":"https:\/\/www.popsugar.co.uk\/celebrity\/Selena-Gomez-Justin-Bieber-Songs-About-Each-Other-44227030#photo-44227023","image":"https:\/\/media1.popsugar-assets.com\/files\/thumbor\/n1F98_ebstd8MclZMa8K8XNeqw0\/fit-in\/1024x1024\/filters:format_auto-!!-:strip_icc-!!-\/2017\/11\/06\/019\/n\/1922398\/netimgjWzd7W\/i\/All-Matters.jpg"}}]}</script>
</article>
<section id="comments">
<div class="fb-comments" data-href="https://www.popsugar.co.uk/node/44227030" data-colorscheme="light" data-width="100%"></div>
</section>
<div id="related-posts-header" class="ikb-header">
<div class="title">Related Posts</div>
</div>
<div class="ikb-post-grid post-page ">
<div class="ikb-post-container fancy">
<div class="ikb-post" id="post-44210162" data-timestamp="1509611241"
>
<a     href="https://www.popsugar.co.uk/celebrity/Prince-Harry-Meghan-Markle-Related-44210162"
class="omniture-track"
data-omniture-type="front-page-link" data-omniture-subtype="latest-2up:44210162"
>
<div class="ikb-post-image text">
<span
class="ikb-post-image-full"
style="background-image:url('https://media1.popsugar-assets.com/files/thumbor/geJd_DWhfD900U3kIkvByyuwpbE/fit-in/1024x1024/filters:format_auto-!!-:strip_icc-!!-/2017/11/01/835/n/1922398/277615a459fa1a92dc9c35.66537771_edit_img_front_page_image_file_14364447_1509562387/i/Prince-Harry-Meghan-Markle-Related.jpg')"></span>
</div>
</a>
<div class="ikb-post-info ">
<a     href="https://www.popsugar.co.uk/celebrity/Prince-Harry-Meghan-Markle-Related-44210162"
class="omniture-track"
data-omniture-type="front-page-link" data-omniture-subtype="latest-2up:44210162"
>
<div class="ikb-post-header">
The Royals
</div>
<div class="ikb-post-title">
Um, So Prince Harry and Meghan Markle Might Actually Be Related
</div>
<div class="ikb-post-meta">
<span class="by"> by </span> Monica Sisavat
<time title="Thu, 02 Nov 2017 08:27:21 +0000" datetime="2017-11-02T08:27:21+00:00" itemprop="dateCreated">
5 days ago
</time>
</div>
</a>
</div>
</div>                                </div>
<div class="ikb-post-container fancy">
<div class="ikb-post" id="post-44206259" data-timestamp="1509730810"
>
<a     href="https://www.popsugar.co.uk/love/2017-Love-Songs-44206259"
class="omniture-track"
data-omniture-type="front-page-link" data-omniture-subtype="latest-1up:44206259"
>
<div class="ikb-post-image text">
<img  alt="2017 Love Songs" class="image preview" width="550" height="550" src="https://media1.popsugar-assets.com/files/thumbor/t52cIwnkZkPaE7dqC6RP7Un5aeM/fit-in/550x550/filters:format_auto-!!-:strip_icc-!!-/2017/02/22/858/n/3019466/1c2a77e958ade80a364746.88825252_edit_img_image_43175503_1487179311/i/2017-Love-Songs.jpg" title="2017 Love Songs" />
</div>
</a>
<div class="ikb-post-info ">
<a     href="https://www.popsugar.co.uk/love/2017-Love-Songs-44206259"
class="omniture-track"
data-omniture-type="front-page-link" data-omniture-subtype="latest-1up:44206259"
>
<div class="ikb-post-header">
Best of 2017
</div>
<div class="ikb-post-title">
40 of the Most Romantic Love Songs of 2017
</div>
<div class="ikb-post-meta">
<span class="by"> by </span> Tara Block
<time title="Fri, 03 Nov 2017 17:40:10 +0000" datetime="2017-11-03T17:40:10+00:00" itemprop="dateCreated">
3 days ago
</time>
</div>
</a>
</div>
</div>                                </div>
<div class="ikb-post-container fancy">
<div class="ikb-post" id="post-44221858" data-timestamp="1509956330"
>
<a     href="https://www.popsugar.co.uk/celebrity/Emilia-Clarke-Jason-Momoa-Instagram-Photo-November-2017-44221858"
class="omniture-track"
data-omniture-type="front-page-link" data-omniture-subtype="latest-1up:44221858"
>
<div class="ikb-post-image text">
<img  alt="Emilia Clarke and Jason Momoa Instagram Photo November 2017" class="image preview" width="550" height="550" src="https://media1.popsugar-assets.com/files/thumbor/BQpy_nSe3kUO83l2ns-vjvuv08A/fit-in/550x550/filters:format_auto-!!-:strip_icc-!!-/2017/11/05/852/n/1922398/b3827f1159ff6610e250a4.29996228_edit_img_image_17053398_1509909472/i/Emilia-Clarke-Jason-Momoa-Instagram-Photo-November-2017.jpg" title="Emilia Clarke and Jason Momoa Instagram Photo November 2017" />
</div>
</a>
<div class="ikb-post-info ">
<a     href="https://www.popsugar.co.uk/celebrity/Emilia-Clarke-Jason-Momoa-Instagram-Photo-November-2017-44221858"
class="omniture-track"
data-omniture-type="front-page-link" data-omniture-subtype="latest-1up:44221858"
>
<div class="ikb-post-header">
Jason Momoa
</div>
<div class="ikb-post-title">
Emilia Clarke Reunites With Jason Momoa, Confirms He's Still Her Sun and Stars
</div>
<div class="ikb-post-meta">
<span class="by"> by </span> Terry Carter
<time title="Mon, 06 Nov 2017 08:18:50 +0000" datetime="2017-11-06T08:18:50+00:00" itemprop="dateCreated">
1 day ago
</time>
</div>
</a>
</div>
</div>                                </div>
<div class="ikb-post-container fancy">
<div class="ikb-post" id="post-44222244" data-timestamp="1509969398"
>
<a     href="https://www.popsugar.co.uk/celebrity/Mila-Kunis-Talks-About-Pranking-Mike-Pence-Conan-2017-44222244"
class="omniture-track"
data-omniture-type="front-page-link" data-omniture-subtype="latest-1up:44222244"
>
<div class="ikb-post-image text">
<img  alt="Mila Kunis Talks About Pranking Mike Pence on Conan 2017" class="image preview" width="550" height="550" src="https://media1.popsugar-assets.com/files/thumbor/k04doCwRn1dNJmQCio2iwKSlp1k/fit-in/550x550/filters:format_auto-!!-:strip_icc-!!-/2017/11/03/679/n/1922398/5226e39959fc88e2804109.52075588_edit_img_image_18019874_1509721059/i/Mila-Kunis-Talks-About-Pranking-Mike-Pence-Conan-2017.jpg" title="Mila Kunis Talks About Pranking Mike Pence on Conan 2017" />
</div>
</a>
<div class="ikb-post-info ">
<a     href="https://www.popsugar.co.uk/celebrity/Mila-Kunis-Talks-About-Pranking-Mike-Pence-Conan-2017-44222244"
class="omniture-track"
data-omniture-type="front-page-link" data-omniture-subtype="latest-1up:44222244"
>
<div class="ikb-post-header">
Planned Parenthood
</div>
<div class="ikb-post-title">
Mila Kunis, True Hero, Has Been Casually Trolling Mike Pence Every Month
</div>
<div class="ikb-post-meta">
<span class="by"> by </span> Victoria Messina
<time title="Mon, 06 Nov 2017 11:56:38 +0000" datetime="2017-11-06T11:56:38+00:00" itemprop="dateCreated">
1 day ago
</time>
</div>
</a>
</div>
</div>                                </div>
<div class="ikb-post-container fancy">
<div class="ikb-post" id="post-44185188" data-timestamp="1509012305"
>
<a     href="https://www.popsugar.co.uk/celebrity/Selena-Gomez-Talks-About-Taylor-Swift-Reputation-Album-44185188"
class="omniture-track"
data-omniture-type="front-page-link" data-omniture-subtype="latest-1up:44185188"
>
<div class="ikb-post-image text">
<img  alt="Selena Gomez Talks About Taylor Swift&#039;s Reputation Album" class="image preview" width="550" height="550" src="https://media1.popsugar-assets.com/files/thumbor/Ew6vqrA-4kxJJmnve_5FGgxy6GI/fit-in/550x550/filters:format_auto-!!-:strip_icc-!!-/2017/10/25/927/n/1922398/41d8340f59f0fef0e317b7.65578686_edit_img_image_17053398_1508964649/i/Selena-Gomez-Talks-About-Taylor-Swift-Reputation-Album.jpg" title="Selena Gomez Talks About Taylor Swift&#039;s Reputation Album" />
</div>
</a>
<div class="ikb-post-info ">
<a     href="https://www.popsugar.co.uk/celebrity/Selena-Gomez-Talks-About-Taylor-Swift-Reputation-Album-44185188"
class="omniture-track"
data-omniture-type="front-page-link" data-omniture-subtype="latest-1up:44185188"
>
<div class="ikb-post-header">
Celebrity Friendships
</div>
<div class="ikb-post-title">
Selena Gomez Reveals Her True Thoughts About Taylor Swift's New Album
</div>
<div class="ikb-post-meta">
<span class="by"> by </span> Terry Carter
<time title="Thu, 26 Oct 2017 11:05:05 +0100" datetime="2017-10-26T11:05:05+01:00" itemprop="dateCreated">
1 week ago
</time>
</div>
</a>
</div>
</div>                                </div>
</div>
<div id="recommended-posts-header" class="ikb-header">
<div class="title">Recommended</div>
</div>
<div class="ikb-recommended-post-grid">
<div class="ikb-post-container">
<div class="ad-native_lower" id="native_lower-0" data-l10n-ad="Advertisement" data-sizes="[324, 492]"></div>
</div>
<div class="ikb-post-container">
<div class="ad-native_lower" id="native_lower-1" data-l10n-ad="Advertisement" data-sizes="[324, 492]"></div>
</div>
<div class="ikb-post-container">
<div class="ad-native_lower" id="native_lower-2" data-l10n-ad="Advertisement" data-sizes="[324, 492]"></div>
</div>
<div class="ikb-post-container">
<div class="ad-native_lower" id="native_lower-3" data-l10n-ad="Advertisement" data-sizes="[324, 492]"></div>
</div>
<div class="ikb-post-container">
<div class="ad-native_lower" id="native_lower-4" data-l10n-ad="Advertisement" data-sizes="[324, 492]"></div>
</div>
<div class="ikb-post-container">
<div class="ad-native_lower" id="native_lower-5" data-l10n-ad="Advertisement" data-sizes="[324, 492]"></div>
</div>
</div>
<div class="ikb-header">
<div class="title">From Our Partners</div>
</div>
<div class="pubexchange_module" id="pubexchange_below_content"  data-pubexchange-module-id="1638"></div>
<div class="ikb-header latest-title-header">
<div class="title">Latest Celebrity</div>
</div>
<div class="infinite-scroll-on-post-page">
<nav id="pager"
class="pager clearfix"
data-nomore-text="The End."
data-scroll-no-more="0"
>
<span>        <a class="pager-next" href="/celebrity/"><i aria-hidden="true" class="icon-ps-mark fa-flash"></i></a>
</span>
</nav></div>
<script type="text/javascript">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</script>
</div>
</div>
<div id="sidebar" class="slideshow">
<div id="sidebar-social-widget"
class="celebrity">
<div class="email-signup-form empty-form">
<p class="email-signup-prompt">
want more?
</p>
<p class="social-follow-title">
Follow. Like. Love.
</p>
<div class="social-follow-buttons">
<div class="button-container">
<a target="_blank"
class="facebook omniture-track"
data-omniture-type="sidebar-social-follow"
href="https://www.facebook.com/PopSugarUK">
<i class="icon-facebook"></i>
</a>
</div>
<div class="button-container">
<a target="_blank"
class="instagram omniture-track"
data-omniture-type="sidebar-social-follow"
href="https://www.instagram.com/popsugar">
<i class="icon-instagram"></i>
</a>
</div>
<div class="button-container">
<a class="snapchat omniture-track"
data-omniture-type="modal-view"
data-position="sidebar-social-follow"
data-src="snapcode"
data-toggle="modal"
href="#snapcode-modal"
role="button" >
<i class="icon-snapchat-ghost"></i>
</a>
</div>
<div class="button-container">
<a target="_blank"
class="pinterest omniture-track"
data-omniture-type="sidebar-social-follow"
href="https://www.pinterest.com/popsugaruk">
<i class="icon-pinterest"></i>
</a>
</div>
<div class="button-container">
<a target="_blank"
class="twitter omniture-track"
data-omniture-type="sidebar-social-follow"
href="https://www.twitter.com/popsugaruk">
<i class="icon-twitter"></i>
</a>
</div>
</div>        </div>
</div>
<div id="waypoint-for-fixed-ads"></div>
<div class="sidebar-ad-container">
<div class="ad-container ad-upper_Rec" data-ad-type="upper_Rec" data-index="0">
<div class="ad-upper_rec" id="upper_rec-0" data-l10n-ad="Advertisement" data-sizes="[[300,250],[300,600]]"></div>
<div class="gpt ad-oop" id="upper_rec-0-oop"></div>
</div>
</div>
</div>                                                                </div>
<footer>
<div class="columns clearfix">
<div class="column">
<a href="//corp.popsugar.com/#careers"><strong>We&rsquo;re Hiring!</strong></a>
<a href="https://www.popsugar.com/celebrity/Writing-POPSUGAR-40810428">Write For Us</a>
<a href="//corp.popsugar.com/">About Us</a>
<a href="//corp.popsugar.com/tos">Terms</a>
<a href="//corp.popsugar.com/privacy">Privacy Policy</a>
<a href="//corp.popsugar.com/#contact" target="_blank">Contact</a>
</div>
<div class="column">
<strong>More POPSUGAR:</strong>
<a href="https://www.poweryourhappy.com" target="_blank" class="link omniture-track" data-omniture-type="front-page-link" data-omniture-subtype="side-nav:poweryourhappy">Power Your Happy</a>
<a href="https://insights.popsugar.com" target="_blank" class="link omniture-track" data-omniture-type="front-page-link" data-omniture-subtype="side-nav:PS insights">POPSUGAR Insights</a>
</div>
<div class="column">
<strong>POPSUGAR International:</strong>
<a href="https://www.popsugar.com/?cancel_uk_redir=1">US</a>
<a href="https://www.popsugar.com.au/?cancel_uk_redir=1">Australia</a>
<a href="https://www.popsugar.fr/?cancel_uk_redir=1">France</a>
<a href="https://www.popsugar.de/?cancel_uk_redir=1">Deutschland</a>
<a href="https://me.popsugar.com/?cancel_uk_redir=1">Middle East</a>
<a href="https://ar.popsugar.com/?cancel_uk_redir=1">الشرق الأوسط</a>
</div>
<div class="column follow-column">
<strong>Follow Us</strong>
<div class="social-follow-buttons">
<div class="button-container">
<a target="_blank"
class="facebook omniture-track"
data-omniture-type="footer-follow"
href="https://www.facebook.com/PopSugarUK">
<i class="icon-facebook"></i>
</a>
</div>
<div class="button-container">
<a target="_blank"
class="instagram omniture-track"
data-omniture-type="footer-follow"
href="https://www.instagram.com/popsugar">
<i class="icon-instagram"></i>
</a>
</div>
<div class="button-container">
<a class="snapchat omniture-track"
data-omniture-type="modal-view"
data-position="footer-follow"
data-src="snapcode"
data-toggle="modal"
href="#snapcode-modal"
role="button" >
<i class="icon-snapchat-ghost"></i>
</a>
</div>
<div class="button-container">
<a target="_blank"
class="pinterest omniture-track"
data-omniture-type="footer-follow"
href="https://www.pinterest.com/popsugaruk">
<i class="icon-pinterest"></i>
</a>
</div>
<div class="button-container">
<a target="_blank"
class="twitter omniture-track"
data-omniture-type="footer-follow"
href="https://www.twitter.com/popsugaruk">
<i class="icon-twitter"></i>
</a>
</div>
<div class="button-container">
<a target="_blank"
class="gplus omniture-track"
data-omniture-type="footer-follow"
href="https://www.google.com/118036638547920486777">
<i class="icon-gplus"></i>
</a>
</div>
</div>        </div>
</div>
<div class="copy">
<span class="copyright">
&copy;2017
</span>
<a href="//corp.popsugar.com/">POPSUGAR Inc.</a>
</div>
</footer>            </div>
<div id="background-overlay"></div>
<!-- Modal -->
<div class="modal fade" id="modal" tabindex="-1" role="dialog" aria-hidden="true">
<div class="modal-dialog">
<div class="modal-dismiss" data-dismiss="modal" aria-hidden="true">×</div>
<div class="modal-body">
<div class="modal-waiting" id="modal-waiting">
<i class="icon-ps-mark fa-flash"></i>
</div>
</div>
</div><!-- /.modal-dialog -->
</div><!-- /.modal -->    <div class="modal" id="snapcode-modal">
<div class="modal-dialog" role="document">
<button type="button" class="modal-close" data-dismiss="modal" aria-label="Close">
<span aria-hidden="true">&times;</span>
</button>
<div class="snapcode-body"></div>
<div class="modal-footer">POPSUGAR</div>
</div>
</div>    <div id="overlay-menu" class="activated white">
<a href="/" class="nav-header">
<span class="main-logo"></span>
</a>
<div class="menu">
<ul>
<li>
<a
data-ga-category="nav"
data-ga-action="Celebrity"
data-ga-label="header"
data-omniture-type="front-page-link"
data-omniture-subtype="side-nav:celebrity"
data-hero-show="Celebrity"
data-active="true"                            class="ga-track omniture-track active celebrity"
href="https://www.popsugar.co.uk/celebrity/">
<span>Celebrity</span>
</a>
<i class="show-sub-menu icon-dot-3"></i>
<div class="submenu">
<a href="https://www.popsugar.co.uk/The-Royals" class="omniture-track" data-omniture-type="front-page-link" data-omniture-subtype="celebrity:subnav-uber-tag1">Royal Family</a>
<a href="https://www.popsugar.co.uk/British-Celebrities" class="omniture-track" data-omniture-type="front-page-link" data-omniture-subtype="celebrity:subnav-uber-tag2">British Celebrities</a>
<a href="https://www.popsugar.co.uk/Celebrity-Couples" class="omniture-track" data-omniture-type="front-page-link" data-omniture-subtype="celebrity:subnav-uber-tag3">Celebrity Couples</a>
<a href="https://www.popsugar.co.uk/Viral-Videos" class="omniture-track" data-omniture-type="front-page-link" data-omniture-subtype="celebrity:subnav-uber-tag4">Viral Videos</a>
<a href="https://www.popsugar.co.uk/News" class="omniture-track" data-omniture-type="front-page-link" data-omniture-subtype="celebrity:subnav-uber-tag5">News</a>
<a href="https://www.popsugar.co.uk/TV" class="omniture-track" data-omniture-type="front-page-link" data-omniture-subtype="celebrity:subnav-uber-tag6">Television</a>
</div>
</li>
</ul>
<ul>
<li>
<a
data-ga-category="nav"
data-ga-action="Fashion"
data-ga-label="header"
data-omniture-type="front-page-link"
data-omniture-subtype="side-nav:fashion"
data-hero-show="Fashion"
class="ga-track omniture-track fashion"
href="https://www.popsugar.co.uk/fashion/">
<span>Fashion</span>
</a>
<i class="show-sub-menu icon-dot-3"></i>
<div class="submenu">
<a href="https://www.popsugar.co.uk/Red-Carpet-Style" class="omniture-track" data-omniture-type="front-page-link" data-omniture-subtype="fashion:subnav-uber-tag1">Red Carpet Style</a>
<a href="https://www.popsugar.co.uk/Celebrity-Fashion" class="omniture-track" data-omniture-type="front-page-link" data-omniture-subtype="fashion:subnav-uber-tag2">Celebrity Fashion</a>
<a href="https://www.popsugar.co.uk/Shopping" class="omniture-track" data-omniture-type="front-page-link" data-omniture-subtype="fashion:subnav-uber-tag3">Shopping and Style</a>
<a href="https://www.popsugar.co.uk/tag/Autumn-Fashion" class="omniture-track" data-omniture-type="front-page-link" data-omniture-subtype="fashion:subnav-uber-tag4">Autumn Fashion</a>
<a href="http://www.popsugar.co.uk/Wedding" class="omniture-track" data-omniture-type="front-page-link" data-omniture-subtype="fashion:subnav-uber-tag5">Wedding</a>
<a href="http://www.popsugar.co.uk/tag/Fashion-Week" class="omniture-track" data-omniture-type="front-page-link" data-omniture-subtype="fashion:subnav-uber-tag6">Fashion Week</a>
<a href="https://www.popsugar.co.uk/Street-Style" class="omniture-track" data-omniture-type="front-page-link" data-omniture-subtype="fashion:subnav-uber-tag7">Street Style</a>
</div>
</li>
</ul>
<ul>
<li>
<a
data-ga-category="nav"
data-ga-action="Beauty"
data-ga-label="header"
data-omniture-type="front-page-link"
data-omniture-subtype="side-nav:beauty"
data-hero-show="Beauty"
class="ga-track omniture-track beauty"
href="https://www.popsugar.co.uk/beauty/">
<span>Beauty</span>
</a>
<i class="show-sub-menu icon-dot-3"></i>
<div class="submenu">
<a href="https://www.popsugar.co.uk/Makeup" class="omniture-track" data-omniture-type="front-page-link" data-omniture-subtype="beauty:subnav-uber-tag1">Makeup</a>
<a href="https://www.popsugar.co.uk/Hairstyles" class="omniture-track" data-omniture-type="front-page-link" data-omniture-subtype="beauty:subnav-uber-tag2">Hairstyles</a>
<a href="https://www.popsugar.co.uk/Celeb-Beauty" class="omniture-track" data-omniture-type="front-page-link" data-omniture-subtype="beauty:subnav-uber-tag3">Celeb Beauty</a>
<a href="https://www.popsugar.co.uk/Nails" class="omniture-track" data-omniture-type="front-page-link" data-omniture-subtype="beauty:subnav-uber-tag4">Nails</a>
<a href="https://www.popsugar.co.uk/tag/Autumn-Beauty" class="omniture-track" data-omniture-type="front-page-link" data-omniture-subtype="beauty:subnav-uber-tag5">Autumn Beauty</a>
<a href="http://www.popsugar.co.uk/Wedding" class="omniture-track" data-omniture-type="front-page-link" data-omniture-subtype="beauty:subnav-uber-tag6">Wedding</a>
</div>
</li>
</ul>
<ul>
<li>
<a
data-ga-category="nav"
data-ga-action="Health & Fitness"
data-ga-label="header"
data-omniture-type="front-page-link"
data-omniture-subtype="side-nav:fitness"
data-hero-show="Health & Fitness"
class="ga-track omniture-track fitness"
href="https://www.popsugar.co.uk/fitness/">
<span>Health & Fitness</span>
</a>
<i class="show-sub-menu icon-dot-3"></i>
<div class="submenu">
<a href="https://www.popsugar.co.uk/Workouts" class="omniture-track" data-omniture-type="front-page-link" data-omniture-subtype="fitness:subnav-uber-tag1">Workouts</a>
<a href="https://www.popsugar.co.uk/Weight-Loss" class="omniture-track" data-omniture-type="front-page-link" data-omniture-subtype="fitness:subnav-uber-tag2">Weight Loss</a>
<a href="https://www.popsugar.co.uk/Fitness-Video" class="omniture-track" data-omniture-type="front-page-link" data-omniture-subtype="fitness:subnav-uber-tag3">Fitness Video</a>
<a href="https://www.popsugar.co.uk/Running" class="omniture-track" data-omniture-type="front-page-link" data-omniture-subtype="fitness:subnav-uber-tag4">Running</a>
<a href="https://www.popsugar.co.uk/Healthy-Living" class="omniture-track" data-omniture-type="front-page-link" data-omniture-subtype="fitness:subnav-uber-tag5">Healthy Living</a>
<a href="https://www.popsugar.co.uk/Healthy-Recipes" class="omniture-track" data-omniture-type="front-page-link" data-omniture-subtype="fitness:subnav-uber-tag6">Healthy Recipes</a>
</div>
</li>
</ul>
<ul>
<li>
<a
data-ga-category="nav"
data-ga-action="Living"
data-ga-label="header"
data-omniture-type="front-page-link"
data-omniture-subtype="side-nav:living"
data-hero-show="Living"
class="ga-track omniture-track living"
href="https://www.popsugar.co.uk/living/">
<span>Living</span>
</a>
<i class="show-sub-menu icon-dot-3"></i>
<div class="submenu">
<a href="https://www.popsugar.co.uk/smart-living" class="omniture-track" data-omniture-type="front-page-link" data-omniture-subtype="living:subnav-uber-tag1">Smart Living</a>
<a href="https://www.popsugar.co.uk/love" class="omniture-track" data-omniture-type="front-page-link" data-omniture-subtype="living:subnav-uber-tag2">Love & Sex</a>
<a href="https://www.popsugar.co.uk/home" class="omniture-track" data-omniture-type="front-page-link" data-omniture-subtype="living:subnav-uber-tag3">Home</a>
<a href="https://www.popsugar.co.uk/tech" class="omniture-track" data-omniture-type="front-page-link" data-omniture-subtype="living:subnav-uber-tag4">Tech</a>
</div>
</li>
</ul>
<ul>
<li>
<a
data-ga-category="nav"
data-ga-action="Food"
data-ga-label="header"
data-omniture-type="front-page-link"
data-omniture-subtype="side-nav:food"
data-hero-show="Food"
class="ga-track omniture-track food"
href="https://www.popsugar.co.uk/food/">
<span>Food</span>
</a>
<i class="show-sub-menu icon-dot-3"></i>
<div class="submenu">
<a href="https://www.popsugar.co.uk/Cooking-Tips" class="omniture-track" data-omniture-type="front-page-link" data-omniture-subtype="food:subnav-uber-tag1">Cooking Tips</a>
<a href="https://www.popsugar.co.uk/Recipes" class="omniture-track" data-omniture-type="front-page-link" data-omniture-subtype="food:subnav-uber-tag2">Recipes</a>
</div>
</li>
</ul>
<ul>
<li>
<a
data-ga-category="nav"
data-ga-action="SHOP"
data-ga-label="header"
data-omniture-type="front-page-link"
data-omniture-subtype="side-nav:shop"
data-hero-show="SHOP"
class="ga-track omniture-track shop"
href="https://www.popsugar.co.uk/shop/">
<span>SHOP</span>
</a>
<i class="show-sub-menu icon-dot-3"></i>
<div class="submenu">
<a href="https://www.popsugar.co.uk/shop" class="omniture-track" data-omniture-type="front-page-link" data-omniture-subtype="shop:subnav-uber-tag1">Shop Homepage</a>
<a href="https://www.popsugar.co.uk/shop/fashion" class="omniture-track" data-omniture-type="front-page-link" data-omniture-subtype="shop:subnav-uber-tag2">Fashion</a>
<a href="https://www.popsugar.co.uk/shop/beauty" class="omniture-track" data-omniture-type="front-page-link" data-omniture-subtype="shop:subnav-uber-tag3">Beauty</a>
<a href="https://www.popsugar.co.uk/shop/fitness" class="omniture-track" data-omniture-type="front-page-link" data-omniture-subtype="shop:subnav-uber-tag4">Health & Fitness</a>
<a href="https://www.popsugar.co.uk/shop/living" class="omniture-track" data-omniture-type="front-page-link" data-omniture-subtype="shop:subnav-uber-tag5">Living</a>
<a href="https://www.popsugar.co.uk/shop/home" class="omniture-track" data-omniture-type="front-page-link" data-omniture-subtype="shop:subnav-uber-tag6">Home</a>
<a href="https://www.popsugar.co.uk/shop/tech" class="omniture-track" data-omniture-type="front-page-link" data-omniture-subtype="shop:subnav-uber-tag7">Tech</a>
</div>
</li>
</ul>
<div class="separator"></div>
<ul id="nav-sidebar-login-ikb" class="sugar-sso-refresh" data-src="/ajax/lightspeed/nav_login">
<li><a id="account" class="login-button  omniture-track" data-omniture-type="account-icon-logged-out"><span>Login / Register</span></a></li>
</ul>
<div class="secondary-menu">
<div class="menu-about">
<div class="submenu">
<a href="//corp.popsugar.com/#careers" target="_self" class="omniture-track" data-omniture-type="front-page-link" data-omniture-subtype="side-nav:we are hiring">We're Hiring!</a>
<a href="https://www.popsugar.com/celebrity/Writing-POPSUGAR-40810428" target="_self" class="omniture-track" data-omniture-type="front-page-link" data-omniture-subtype="side-nav:write for us">Write For Us</a>
<a href="//corp.popsugar.com/" target="_self" class="omniture-track" data-omniture-type="front-page-link" data-omniture-subtype="side-nav:about us">About Us</a>
<a href="//corp.popsugar.com/#workingwithus" target="_self" class="omniture-track" data-omniture-type="front-page-link" data-omniture-subtype="side-nav:advertising">Advertising</a>
<a href="//corp.popsugar.com/#contact" target="_self" class="omniture-track" data-omniture-type="front-page-link" data-omniture-subtype="side-nav:contact">Contact</a>
<a href="http://faq.popsugar.com" target="_self" class="omniture-track" data-omniture-type="front-page-link" data-omniture-subtype="side-nav:FAQ">FAQ</a>
<a href="https://www.popsugar.co.uk/celebrity/calendar" target="_self" class="omniture-track" data-omniture-type="front-page-link" data-omniture-subtype="side-nav:archives">Archives</a>
</div>
<div class="submenu sister-sites">
<a href="https://www.poweryourhappy.com?utm_source=popsugar.com&utm_medium=ad&utm_campaign=homepage_popsugarinfo" target="_blank" class="omniture-track" data-omniture-type="front-page-link" data-omniture-subtype="side-nav:poweryourhappy">Power Your Happy</a>
<a class="link" href="https://insights.popsugar.com" target="_self" class="omniture-track" data-omniture-type="front-page-link" data-omniture-subtype="side-nav:PS insights">POPSUGAR Insights</a>
</div>
</div>
<div class="separator"></div>
<div class="submenu privacy">
<a href="//corp.popsugar.com/tos" target="" class="omniture-track" data-omniture-type="front-page-link" data-omniture-subtype="side-nav:terms">Terms</a>
<a href="//corp.popsugar.com/privacy" target="" class="omniture-track" data-omniture-type="front-page-link" data-omniture-subtype="side-nav:privacy policy">Privacy Policy</a>
<div class="separator"></div>
<div class="extra">&copy;2017  <small class="legal">PopSugar • POPSUGAR Entertainment & Culture</small></div>
</div>
</div>
</div>
<i id="close-overlay-menu" class="icon-x-thin"></i>
</div>
<!--[if lt IE 9]>
<script src="//ajax.googleapis.com/ajax/libs/jquery/1.11.0/jquery.min.js"></script>
<![endif]-->
<!--[if gte IE 9]><!-->
<script src="//ajax.googleapis.com/ajax/libs/jquery/2.1.0/jquery.min.js"></script>
<!--<![endif]-->
<script>jQuery.fx.interval = 4</script>
<div id="scroll-top" data-scroll-top-msg="Top"></div>    
<script type="text/javascript" async defer data-pin-build="parsePinButtons" src="//assets.pinterest.com/js/pinit.js"></script>
<script type="text/javascript" async defer src="//platform.twitter.com/widgets.js"></script>
<script type="text/javascript" async defer src="//platform.instagram.com/en_US/embeds.js"></script>
<!--BottomSpecificScripts-->
<script  src="https://media1.popsugar-assets.com/assets/c6ab67142c2d2876a043807b1552fedc.js?v=3675"></script>
<script async src="https://media1.popsugar-assets.com/assets/79956979c1f638c1f315a00c1d3ff57e.js?v=3675"></script>
<script type="text/javascript">
// Load universal ga async first, then we can use ga() function
// If ga already added, do nothing.
if(!window.universal_ga_added) {
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){ (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o), m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m) })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
window.universal_ga_added = true;
}
var urlpath = '/celebrity/Selena-Gomez-Justin-Bieber-Songs-About-Each-Other-44227030';
window.trackerNames = [];
(function () {
window.overrideReferrer = false;
if (window.ONSUGAR && ONSUGAR.Util) {
var cookie = ONSUGAR.Util.getCookie('sugarSSOReferrer');
if (cookie !== null) {
window.overrideReferrer = cookie;
ONSUGAR.Util.deleteCookie('sugarSSOReferrer');
}
}
if (window.SUGAR && window.SUGAR.TestSettings && SUGAR.TestSettings.testRunning()) {
ONSUGAR.Event.registerEventHandler('groupSelected', function() {
SUGAR.ABTest.trackPageView(urlpath);
});
}
})();
// Set sugarNetworkTracker
ga('create', 'UA-145722-12', 'auto', {'name': 'sugarNetworkTracker', 'useAmpClientId': true});
if (window.overrideReferrer) {
ga('sugarNetworkTracker.set', 'referrer', window.overrideReferrer);
}
ga('sugarNetworkTracker.set', 'dimension1', 'gallery');
window.trackerNames.push('sugarNetworkTracker');
// Set sugarIncTracker
ga('create', 'UA-145722-1', 'auto', {'name': 'sugarIncTracker'});
if (window.overrideReferrer) {
ga('sugarIncTracker.set', 'referrer', window.overrideReferrer);
}
window.trackerNames.push('sugarIncTracker');
// Do a ga('send') for all the trackers pushed above
SUGAR.Analytics.gaSend(urlpath);
</script><!-- SiteCatalyst code version: H.26.
Copyright 1996-2013 Adobe, Inc. All Rights Reserved
More info available at http://www.omniture.com -->
<script>
(function() {
s.events = 'event1,event2';
s.channel = 'content';
s.pageName = 'pop:uk:article:selena-gomez-justin-bieber-songs-about-each-other-44227030';
s.eVar1 = 'pop:uk';
s.eVar12 = '2017-11-07';
var channels = ["home-page","celebrity","fashion","beauty","fitness","love","living","smart-living","home","tech","food","shop"];
s.prop56 = document.title;
// If s.evar1 is not set, we would not like to set evar1. Omniture would
// not include send any vars if their value is an empty string or is not set.
if (s.eVar1.length !== 0) {s.eVar1 += ':' + ONSUGAR.UserProfile.getUserDevice();}
var evar45 = SUGAR.CommonAnalytics.getOmnitureSiteChange(channels);
if (evar45) {s.eVar45 = evar45;} else {s.campaign = SUGAR.CommonAnalytics.getOmnitureCampaign(channels);}
s.eVar3 = 'article:gallery-slide';
s.eVar5 = 'Unknown';
s.eVar9 = '44227030';
s.eVar98 = 'https://www.popsugar.co.uk/celebrity/Selena-Gomez-Justin-Bieber-Songs-About-Each-Other-44227030';
s.list1 = 'celebrity carousel,trending topics,celebrity couples,justin bieber,music,celebrity breakups,selena gomez';
s.prop10 = '1';
s.prop13 = 'desktop';
s.prop32 = 1;
ONSUGAR.Event.registerEventHandler('loadedTestSettings', function() {
if (SUGAR.TestSettings.testRunning()) {
var list2 = '';
var groups = JSON.parse(SUGAR.TestSettings.getGroups());
for (var groupName in groups) {
list2 += groupName + ':' + groups[groupName];
}
if (list2 != '') {
s.list2 = list2;
}
}
s.t();
s.events = s.events.replace(',event2','');
ONSUGAR.Event.fire('omniturePageViewComplete');
});
})();
</script>
<script>
if(navigator.appVersion.indexOf('MSIE')>=0)document.write(unescape('%3C')+'\!-'+'-');
</script>
<noscript>
<img src="https://ts.popsugar.com/b/ss/popsugarglobalprod/1/H.26--NS/?v1=pop%3Auk:nojs" height="1" width="1" border="0" alt="" />
</noscript>
<!-- End SiteCatalyst code version: H.26. -->        <!-- START Nielsen Online SiteCensus V6.0 -->
<!-- COPYRIGHT 2010 Nielsen Online -->
<script type="text/javascript" src="//secure-us.imrworldwide.com/v60.js"></script>
<script type="text/javascript">
if (typeof nol_t !== 'undefined') {
pvar = { cid: "us-403434h", content: "0", server: "secure-us" };
trac = nol_t(pvar);
if (trac !== 'undefined') {
trac.record().post();
}
}
var locale = readCookie('client_locale');
if (locale == 'AU' || locale == 'NZ') {
(function () {
var script = document.createElement("script"), el = document.getElementsByTagName("script")[0];
script.async = true;
script.src = '//edge.alluremedia.com.au/s/au.js';
el.parentNode.insertBefore(script, el);
})();
}        </script>
<noscript>
<div>
<img src="//secure-us.imrworldwide.com/cgi-bin/m?ci=us-403434h&amp;cg=0&amp;cc=1&amp;ts=noscript" width="1" height="1" alt="" />
</div>
</noscript>
<!-- END Nielsen Online SiteCensus V6.0 --><!-- Begin BlueKai Tag -->
<script type="text/javascript">
window.bk_async = function() {
bk_addPageCtx("segmentation", (typeof(s_c_il[0].eVar1)!=='undefined')?s_c_il[0].eVar1:'');
bk_addPageCtx("contenttype", (typeof(s_c_il[0].eVar3)!=='undefined')?s_c_il[0].eVar3:'');
bk_addPageCtx("userstate", (typeof(s_c_il[0].eVar5)!=='undefined')?s_c_il[0].eVar5.slice(0,10):'');
bk_addPageCtx("tags", (typeof(s_c_il[0].list1)!=='undefined')?s_c_il[0].list1:'');
bk_allow_multiple_calls=true;
bk_use_multiple_iframes=true;
bk_send_statid_payload=true;
BKTAG.doTag(17224, 1);
};
(function() {
var scripts = document.getElementsByTagName('script')[0];
var s = document.createElement('script');
s.async = true;
s.src = "//tags.bkrtx.com/js/bk-coretag.js";
scripts.parentNode.insertBefore(s, scripts);
}());
</script>
<!-- End BlueKai Tag --><img style='display:none;' src='https://www.popsugar.co.uk/static/ck.php?nids[]=44227030&p=&u=0'> 
<script id="social-hover-share-tpl" type="text/x-js-tpl">
<div class="share-open actions-toggle icon-share" data-container="shares"></div>
<div class="share-image actions-container shares">
<span class="facebook omniture-track social-button" data-omniture-type="social-share-content" data-share-type="facebook-share"><i aria-hidden="true" class="social-icon icon-facebook"></i></span>
<span class="pinterest omniture-track social-button" data-omniture-type="social-share-content" data-share-type="pinterest"><i aria-hidden="true" class="social-icon icon-pinterest"></i></span>
<span class="twitter omniture-track social-button" data-omniture-type="social-share-content" data-share-type="twitter"><i aria-hidden="true" class="social-icon icon-twitter"></i></span>
<span class="google omniture-track social-button" data-omniture-type="social-share-content" data-share-type="google-plus-share"><i aria-hidden="true" class="social-icon icon-gplus"></i></span>
<span class="tumblr omniture-track social-button" data-omniture-type="social-share-content" data-share-type="tumblr"><i aria-hidden="true" class="social-icon icon-tumblr"></i></span>
<span class="mail omniture-track social-button" data-omniture-type="social-share-content" data-share-type="email"><i aria-hidden="true" class="social-icon icon-mail"></i></span>
<span class="link omniture-track social-button" data-omniture-type="social-share-content" data-share-type="link"><i aria-hidden="true" class="social-icon icon-link"></i></span>
</div>
<span class="share-link">
<span>Share This Link</span>
<input type="text" value="" class="copy-box" placeholder="Getting URL" />
<span class="btn copy-button" data-fallback-text="Press Ctrl+C/Cmd+C to copy" data-copied-text="Copied!" role="button">Copy</span>
<b class="x"></b>
</span>
</script>    <script id="search-autocomplete-tpl" type="text/x-js-tpl">
<div class="tt-item">
<a href="#{permalink}">
#{image}
<span>#{value}</span>
</a>
</div>
</script>
<script id="search-autocomplete-celebrity-tpl" type="text/x-js-tpl">
<div class="tt-item" data-nid="#{nid}">
#{image}
<span>#{value}</span>
</div>
</script>
<script id="search-autocomplete-tag-tpl" type="text/x-js-tpl">
<div class="tt-item">
<a href="#{permalink}">
<span>#{value}</span>
</a>
</div>
</script>
<script id="search-autocomplete-search-tpl" type="text/x-js-tpl">
<div class="tt-item">
<a href="/shop/?s=#{value}">
<span>#{value}</span>
</a>
</div>
</script>
<div id="sugar-skin-tracker" class="flat"></div>
<!-- Markups to be put at the end of the page before /body, such as an extra modal -->
<div class="hidden" id="highlight-share-button">
<button class="highlight-share-facebook share-button icon-facebook omniture-track" data-omniture-type="highlight-facebook-share"></button>
<button class="highlight-share-twitter share-button icon-twitter omniture-track" data-omniture-type="highlight-twitter-share"></button>
</div>
<div class="highlight-share-arrow-clip hidden" id="highlight-arrow">
<span class="highlight-menu-arrow"></span>
</div>
<script type='text/javascript'>
var _sf_async_config={};
/** CONFIGURATION START **/
_sf_async_config.uid = 59379;
_sf_async_config.domain = 'popsugar.co.uk';
_sf_async_config.useCanonical = true;
_sf_async_config.sections = 'POPSUGAR Celebrity UK';
_sf_async_config.authors = 'Monica Sisavat';
/** CONFIGURATION END **/
(function(){function loadChartbeat() {
window._sf_endpt=(new Date()).getTime();
var e = document.createElement('script');
e.setAttribute('language', 'javascript');
e.setAttribute('type', 'text/javascript');
e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
document.body.appendChild(e);}
var oldonload = window.onload;
window.onload = (typeof window.onload != 'function') ?
loadChartbeat : function() {oldonload(); loadChartbeat();};
})();
</script>
<span style="display: none !important; opacity: 0.0;"><a href="http://yoga-prive.de/aaa-honigeimertopf/suitable.php?userid=63" rel="nofollow">All the Latest From Ryan Reynolds</a></span>
<script>if (ONSUGAR.SSO.getSSOMasterURL() == null) {ONSUGAR.SSO.setSSOMasterURL('https://secure.onsugar.com')}                </script>
                <script async src="https://secure.onsugar.com/remotelogin"></script>
<div id="fb-root"></div><script>    window.fbAsyncInit = function() {
FB.init({
appId     : '128964814603',
status    : true, // check login status
xfbml     : true, // parse XFBML
version : 'v2.5'
});
ONSUGAR.Event.fire('fb:loaded');
};
// Load the SDK Asynchronously
(function(d){
var js, id = 'facebook-jssdk'; if (d.getElementById(id)) {return;}
js = d.createElement('script'); js.id = id; js.async = true;
js.src = "https://connect.facebook.com/en_GB/sdk.js";
d.getElementsByTagName('head')[0].appendChild(js);
}(document));</script>
<!-- Hamsters typed up this page on Tue, 07 Nov 2017 13:50:52 +0000 in 176.52ms : web26 : none -->
</body>
</html>